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1 Introduction
Auditbase is an integrated information system for hearing clinics. The system seeks to integrate 
all the working operations of a hearing clinic and to collect in one database all data concerning 
clients, hearing instruments, administration, etc.

The Auditbase system has been designed as a Microsoft Windows based client-server complex 
program for application in PC based networks.

Auditbase consists of a number of modules, which reflect the various working operations at a 
hearing Audiology clinic.

An Auditbase system uses an SQL database in which all the data is saved. Using an SQL 
standard provides the use of a range of standard tools to query information from the database. 
For an outline of the database tables and their columns, please consult the technical help.

The SQL database and the Auditbase design provide the facility to link with other databases 
and systems as is the case with a number of Auditbase versions.

Auditbase is also integrated with the Noah Framework for office systems platform by means of 
the Noah4Auditbase subsystem. It means that you can run a variety of Noah fitting and 
measurement modules and store the resulting data in the Noah database. For more 
information about Noah, please visit the HIMSA website. 

To facilitate the work with clients and their records in the database, Auditbase supports 
recognition of data read by magnetic card scanner attached to the computer. Reading a client's 
personal number by barcode scanner is also supported. In Stock, barcode scanners can be 
used to read and process device barcodes.

The Auditbase system modules have all been provided with on-line help. To activate this 
function, press F1, Shift+F1, or select Help in the menu.

To search for and retrieve a client in the system from anywhere in the system, press F3, fill in 
the search criteria and select from the list of clients matching the criteria.

Client quick search (that is, search by personal number) is accessible by pressing Ctrl+F3.

System Administrator is a person(s) with the rights to make changes in Administration.

Documentation

From the Help menu in Auditbase, you can access the most recent user guide and change 
guides concerning different areas in Auditbase that have changed significantly since Auditbase 
version 4.15.xx.

The aim of this User guide is to provide a comprehensive description of the Auditbase modules.

Please refer to "Instructions for use" for:
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 l General guidelines on how to use the system
 l Safety instructions
 l Installation and setup requirements
 l How to log in and out of Auditbase 
 l Password change procedure
 l User favourites and pane configuration options           
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2 Client Summary
The Client Summary allows you to review the most recent information stored in the system for 
the current client. This information is presented through 'views', which are combinations of 
'panes'. Each pane contains client data from a specific module in the system and is available in 
read-only mode.

To access the Client Summary:

 1. Select the global client.

 2. Use the toolbar button   , a navigation item on the menu, or the F4 key.

NOTE: Client summary is not available in the offline mode.
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2.1 Сlient summary views
When you open the Client Summary module for the first time, the Client Summary page is 
initially empty. Once you select a view, Auditbase will remember this selection, and the next 
time you open the page, the last used view will be displayed.

Application, site and user views

In Auditbase, the following types of views are available:

 l Application Views
 l Site Views
 l User Views

Each type of view is assigned a corresponding icon for easier identification within the system.

Standard application views

The Client Summary includes several predefined views that provide a comprehensive overview 
of client information. These views are available in read-only mode and cannot be modified. They 
can only be disabled in Auditbase Administration:

 l Administrative view
 l Clinical view
 l Implant view
 l Pediatric view
 l Surgery view

Site views

These views are available to all users in the system. Created and managed by users with 
extended rights within the clinic, site views can be tailored to meet specific needs and can be 
renamed or deleted by users with the corresponding permissions. They allow for a customized 
experience while ensuring consistency across the clinic.

User Views

Auditbase

© Auditdata – 2025, ID: 20.0040/38

User Guide



16

Personalized views created by individual users, user views are only available to the user who 
created them and can be modified to suit their specific requirements. They provide flexibility for 
users to organize and access client information in a way that best fits their workflow.
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2.2 Available information (panes)
The “Client Summary Panes” ribbon includes all panes that can be potentially added to the 
Client Summary views. The panes currently included in the view are highlighted.

The following panes are available:

 l Audiogram list and Audiogram
 l NOAH
 l Alerts
 l Parameters
 l Referral list
 l Journal
 l Appointments
 l Waiting list entries
 l Device information (Devices, Accessories, Earmoulds)
 l Client’s lists
 l Onward referrals
 l Tasks (related to the current client only)
 l Surgeries
 l Documents and attachments (3 panes)
 l Observations and procedures
 l Implant
 l Paediatric - Diagnostic status
 l Condition (Paed and Adult)

The pediatric tab from the Client Information screen is divided into two panes within the Client 
Summary Module: Pediatric Diagnostic Status and Condition.

 o The Pediatric Diagnostic Status pane includes essential details about the patient's early 
health and hearing screening.

 o The Condition (Paed and Adult) pane provides a summary of the patient's medical 
history and current health status, including hearing-related information and risk factors.
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2.3 Managing views
To customize the Client Summary module to fit your specific needs, you can efficiently manage 
views if you have the necessary extended rights.

 l Your clinic (site) can decide whether users can create their own views or designate who 
will be responsible for creating site views. Any user with rights to site/user views can 
rename or delete other site/user views.

 l If the standard application views do not meet your requirements, you can create a new 
view or modify an existing one and save your changes.

Creating views

To do create a new view:

 1. Open the Client summary module.
 2. Navigate to the "Client summary views" tab and click on New view.

 3. Switch to the "Client summary panes" tab and select the panes you want to include in the 
new view.

Auditbase
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 4. Arrange the panes using the standard Windows functionality. Docking and undocking can 
be performed as follows:

 l Docking controls are displayed when you move a pane, highlighting the area where 
the pane will be docked.

 l Panes can be docked to the entire screen or to another pane using 'Arrow' buttons.
 l Undocking is achieved by moving the pane from the docked position.
 l When the screen is resized, the docked panes will automatically adjust their size to 

remain visible.

 5. Return to the “Client Summary Views” tab.
 6. Click Save or Save as.
 7. On the “Save Summary View” dialog, enter the new view name and type (user view or site 

view).
 8. Click Save. Saving can be done as either site views (available for all users on site) or user 

views (only available to the user who created the view), depending on the extended rights. 

 Created views should be used only on the screen resolution they were designed for to 
avoid issues such as not visible data and incomplete panes. When configuring the Client 
Summary on a high-resolution screen, note that it may not display correctly on lower-resolution 
screens, potentially omitting some information. To avoid confusion, it is recommended to 
include the resolution size in the configuration name if it is especially high.

Modifying views

In addition to creating new views, you can also modify existing site or user views. This includes 
adding, rearranging, or removing panes.
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Application views serve as initial templates and cannot be altered. Any changes made to 
application views are temporary and will only be available during the current Auditbase 
session.

Adding and rearranging panes

To add new panes or rearrange existing ones, follow the same steps outlined in the "Creating 
Views" section.

Removing panes

To remove a pane from the current view, click the X control located in the top right corner of the 
pane.

Updating pane content

Use the Refresh button   to update the content if a change was made by another user.  Any 
changes you make in a module will be refreshed automatically.

Updating client data

Each pane on the Client Summary screen includes a button that opens the corresponding 
module, allowing you to make changes to client data.

 l If you click on a module icon without selecting any record, the corresponding module will 
be opened.

 l Double-clicking on any element in the pane will open that element in the module.

 l If you do not have the rights to view a record in a certain location or resource, an error 
message will be displayed.

Auditbase

© Auditdata – 2025, ID: 20.0040/38

User Guide



21

Saving changes

After modifying the view configuration, you can save the changes using either Save view or Save 
view as on the "Client summary views" tab.

 l Save view: This option will save the changes directly to the current view.
 l Save view as: This option provides additional options, such as saving the view under a 

different name or as a different view type.

 

Deleting views
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To manage your views effectively, you may need to delete certain views. This helps maintain a 
clean and organized workspace, ensuring that only the most relevant views are accessible.

To delete a view, select the appropriate option on the "Client Summary Views" tab. With the 
necessary rights, you can delete both user views and site views created by others.
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3 Clients and Client information
Click the button below to access our training materials.

 

Client registration and client information is managed from the Client information module. 

A client must be registered in the client module before you can work with the client in the other 
modules.
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3.1 General information 
General client information is listed to the left. It contains a primary identification code, usually 
labelled Hospital no. or Case no. and a secondary identification code usually labelled as NHS 
no.

The ability to create identification numbers is controlled by a separate user right in the 
Administration tool. The formats of the identifier codes i.e., what types of characters can be 
used at what position, the maximum length and any hyphenation or space characters that can 
be entered for new patients’ are set by the System Administrator.  The visible lengths of the 
fields can be set larger to view historical or imported patients. 

Other fields shown include Title (which is a drop-down list that can be edited by the System 
Administrator or you can type in individual values), name, Address, GP, Date of birth, Age 
(years and months for under-fives), phone numbers, Email, Location and Department that the 
client is most associated with and more. Unlike other date fields in the application, which all 
activate a calendar on right click, the Date of birth field brings up an edit dialog on right click. 
You must highlight the field first and then the date can be copied to paste elsewhere.  The Date 
of Birth is expected to be entered by keyboard rather than calendar.

 l Last name (Surname) is always a mandatory field to complete. In addition, First name, 
Extra name and Birth date can be made mandatory via the Administration tool.
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You can set an alert for the patient that is distinct from a PAS alert; both are displayed. If an 
alert is set, the client’s name changes colour to red in the tool bar and you can see which alerts 
are associated with the patient by hovering your mouse over the patient name in the tool bar.
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SMS Appointment Reminder consent

Sending SMS appointment reminders to clients is a licensable extra within Auditbase.

For a client to receive an SMS reminder, the client’s mobile phone number must be recorded in 
their Client Information.

If the Consent to SMS box shows on the Client information page and the patient consents to 
SMS reminders, record their mobile phone number in the Mobile phone field and check 
Consent to SMS.  If the patient does not consent to SMS reminders, do not check the box.

If the No consent to SMS box shows on the Client information page and the patient does not 
consent to SMS reminders, check the No consent to SMS box.  Leaving the No consent to SMS 
box unchecked implies consent has been given.

SMS will be sent to all patients with appointments configured for SMS.  Should the SMS facility 
stop working for a period, it will check back upon re-start and send up to two reminders to those 
clients that were missed because of the close down but will not send more than one per patient 
on any day.

Viewing SMS notifications for a particular client

If SMS Appointment Reminder is licensed, then the date and time of any SMS appointment 
reminders sent will be shown in the two columns called SMS1 and SMS2 on the Client’s 
entries dialog. This can be found in two ways. In Navigation-> Booking -> Functions -> Client’s 
entries or in Navigation-> Client’s entries.
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Email

Having entered the clients email address, select the clients preferred method of receiving 
letters and documents.  Use the browser button next to the email address to select from the 
variations of post or email.  If the site default option is used it will be starred with an asterisk. 

Be aware: Please ensure the e-mail address is correct; entering an incorrect e-mail can cause 
sending the client's data to a wrong addressee.

Delete client

A client can be deleted from the database in two ways; either a recoverable delete or a 
permanent delete. These are extended rights which have to be assigned to the Auditbase user 
for them to be able to perform this function. The recoverable delete right and the permanent 
delete right are now separate from each other.
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To delete a client from the database that can be recovered, click the Delete button. The user is 
warned that carrying out this action cannot be undone.

 l Pressing Yes to this security question of deleting disables future handling of that client.
 l Pressing No ends deleting session without erasing client information.
 l Recovering deleted clients can be done by the system administrator in the System 

Administration tool.

To delete a client that is permanent and cannot be recovered, select Permanent delete from 
the drop-down menu on the Delete button or select Edit -> Delete client -> Permanent delete.

A warning message appears, advising you that this is a permanent function and cannot be 
undone.  You have the option to Preserve Gender and Year of birth only for research purposes.

 l Select Yes to permanently delete the client or No to cancel the deletion.  The client will 
then be permanently deleted from the database and cannot be recovered.

Client labels
You can create and print a client label for a client.

Press Label from Client information.

 l The Label window opens with a predefined label text containing the client’s name, 
address, postcode and city.

 l You can edit this text.
 l Click Print to print the label. Note that a label printer must be specified by the system 

administrator.

Edit ID

To edit the ID fields on an existing client in the database, click the Edit ID button. This will open 
a dialog where you can change the ID. The ability to edit identification numbers is controlled by 
a separate user right in the Administration tool.

To change either of the IDs, click Change to and enter the new ID value or check for a 
temporary ID to be generated.

A ‘Verification’ status of ‘Verified’ can be set by Users, or set by PAS, on either the Primary or 
Secondary Identifier Code. These settings are enabled in the system administration.
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To set the client’s code as verified, open the Edit ID dialog from the Client Information screen 
and choose a verification status from the dropdown list. The Verification status will be set with 
the User, date, and time of the verification. The verification status can be removed by choosing 
the empty line in the dropdown list and clicking Save.

The Verification status will be shown on the System Information dialog for the Client, available 
from the File menu.

PAS update

If PAS link is set up, this function updates the demographic data for the selected client.

 Please ensure that the client is the same as requested before saving.

PAS refresh: If the Hospital HL7 system supports updating identifiers, and an updated identifier 
is returned, and that identifier is already applied to another patient instance, then the user may 
receive a notification that a patient merge record is created in the Attention List.

System information

This window presents technical system information about a selected client. To open the 
window, select File -> System information from Client information.

The user who created the client in the database and the creation time is shown in Record 
creation.

The user who last edited the client and the time for the modification is shown in Last record 
modification.
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ID (Internal system client identifier) and GUID (Global Unique Identifier are shown in Record 
identification keys. GUID can be copied to the clipboard by clicking Copy.

Customers
 l Select Settings -> Customer from the Client information module. This will open a window 

where the customer's name, address, invoice address, contact person, customer number 
(max. 9 characters), etc. can be defined.

 l Before entering details click on New. The name of the Customer can be entered and the 
Priority can be set. Auditbase uses this priority to list the customers. If no priority is set, 
the customers are listed alphabetically.

 l A Customer code can be set; this can be up to 10 symbols in length. Please note that a 
customer code can be mandatory if configured in the Administration tool.

 l The Address and Invoicing address (if not the same) are entered in the appropriate 
boxes as well as the Contact person and their Telephone no.

 l From the drop-down list, select the default payment account for the customer. If the 
customer is included in a customer group, select the group from drop-down list.

 l Click Save to save customer information to the database.
 l Editing the customer data is done by highlighting the fields with the saved information, 

altering this information and pressing Save.

Click Delete to delete a defined customer from the database. Note that the system does not 
allow deleting a customer which is referenced elsewhere in the system. If a customer is no 
longer in use as the requirements have changed then it is now possible to outdate the 
customer within System Administration.
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3.2 Tabs
The tabs on the right, Contact, Details, Devices and Visit charge, contain further information 
related to the client including contact information for relatives and professionals, condition, 
client’s ethnicity and possible need for an interpreter, privately granted aids, notes, and other 
site specific information. Depending on licensing you will also see a PPP and Implant tabs – 
please see chapters on PPP, Client Information, and on Auditory Implant Module, Auditory 
Implant Module and Client Information Screen.

To set a tab as the default tab, go to View -> Default information tab and select which tab you 
would like as the default tab. The selected tab will be the default tab when entering Auditbase 
and when changing client.

The layout of the Client Information module can be modified from the Administration tool (via 
Client module settings and/or User specific options) in a way that some or all of the following 
tabs can be hidden from view: Contacts, Lists (Trials)/Photo, Devices, Implant, Paediatric,  PPP 
or Record history. 

 l Details is a mandatory tab and will appear in any layout.

3.2.1 Contacts

From the tab Contacts you can Add, Edit or Delete professional or personal contacts of the 
client. These can be used when making correspondence.

When adding or editing a Relative and other contact, you can select that contacts preferred 
method of receiving letters or documents.  Select from the various post and email options. 
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Relatives can be updated by a PAS interface if this has been set up by the System 
Administrator. Relatives that have been created manually may be removed by a PAS interface if 
they are not included in a PAS interface message.

When adding a professional contact, such as a teacher or consultant, you either search on part 
of the name through all the referring agents in Auditbase or add a new referring agent. One of 
the professional contacts can be marked as the local keyworker, shown as a check under the 
K column. A professional contact can automatically be added as a recipient of a specific letter 
in the Letter dialog from the Booking module.

When adding a personal contact, such as parent or legal representative, you click Add to enter 
the details you have been given. A personal contact, unlike the professional contacts, will only 
be added for the selected client, so you cannot re-use these for other clients.

One of the personal contacts can be set as the priority contact, shown as a check under the P 
column. If you try to set a second contact as the priority contact, you will be prompted to either 
keep the existing priority contact or update the priority contact to the currently selected contact. 
You may also set any number of contacts as copy to, shown as a check in the CC column, so 
that they can be included on letters by default.

When designing a letter, you can list all contacts that have been marked as CC and all other 
contacts chosen as recipients by using the variable List of recipients under Letter specific 
information.

3.2.2 Details

Under the tab Details, you will find an array of extra information about the client such as which 
condition the client is in (physical, visual and attitude), the ethnic category the client belongs to 
and whether or not the client requires an interpreter, special aids and forms and other site 
specific information which is configurable by your System Administrator.

Irrelevant information can be hidden via the Administration tool. Thus, any of the following 
fields can be excluded from the tab layout:

 l Referral outcome
 l Ethnic category
 l Special aids and forms
 l Other invoice receiver
 l Travelling distance
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You can also set multiple alerts and parameters for the patient. The specific alerts and 
parameters are set up by your System Administrator. The user responsible for setting the alert 
is recorded in the details tab as well as the date that it was added on. This is as well as a record 
of the user who set the alert being added to the Security Log in the System Administration tool.

The System Administrator can also enable an Auto Journal Event (1490: Client Alert Removed) 
that will trigger a record to be created in the Journal specifying the User who removed the Client 
Alert and the time the Alert was removed.

If a client is marked as Deceased, users will be prevented from making appointments or 
referrals for the client or adding the client to any waiting lists. You can still make a Treatment 
summary for the client but you will be warned beforehand that the client is marked as 
deceased. 

The time when a deceased alert is set, and by which resource, is registered in the system’s 
security log, which is accessible for System Administrators.

 A snapshot of a patient’s most recent or Current referral outcome entered on their referral is 
shown in the Details tab.  Since outcomes can be entered with retrospective dates, the most 
recent one is the one which most recently applies, rather than the one most recently entered. 

The information shown is

 l Outcome status code
 l Outcome status name
 l Date the outcome applies to the referral
 l Clock action of the outcome

If you check the need for Interpreter, you can also choose which language the interpreter 
should speak. After choosing language, if you uncheck Interpreter, language is left on, which 
can be useful if you just want to make a note of which language the client speaks.
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Whether or not a patient is suitable or consents to have Video Appointments can be recorded 
on the Video appointments accepted checkbox.  This value can also be both seen and set on 
the Make Booking dialog.

The Travelling distance (one way) can be added.  This is shown in Client lists/Trials.

3.2.3 Lists/Photo

The Lists/Photo tab will display all Client lists/Trials that the client is assigned to and is a place where a 
photo of the client can be uploaded.  The active client can be added to or removed from a list and their 
status on the list can be changed.

If a client has not been assigned to a list yet, all the buttons on this tab, except Add to List, will 
be inactive.  If you wish to add this client to a current list, select Add to List and all active lists 
will be displayed in a window.
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Select a list by clicking on it and Select. The client will then be added to the list with the default 
Client status.  This Client status can be changed by selecting the Change status button or click 
into the Status column directly in the table.  You will be able to Select new status for client 
from the drop-down list prepared by your System Administrator.

If the client is already on a list, Show in list will take you to the Client list and display more 
details.  A client can be removed from a list by highlighting the list and selecting Remove from 
list.  A confirmation message will ask you to confirm that you want to remove the client from the 
list, Yes will confirm and No will return you to the client’s information.

A photograph of the client can be added to the Lists/Photo tab.  Select Upload and navigate to 
the photograph image file, there is no maximum size control so do not load more than a few 
hundred kilobytes otherwise the database will grow.  Once the file has been selected, Open will 
add this to the tab. If you wish to save a copy of the photograph, Download will open a window 
where the image file can be saved.  Remove will remove the photograph from this tab, after you 
have confirmed this is what you intended.  A larger version of the photograph can be shown by 
selecting Show large which shows up to a maximum height of the minimum screen resolution.  
The window that opens can be closed using the Close button.

3.2.4 Devices

The tab Devices is a quick overview of the currently issued devices for the client. It shows 
Earmoulds, serial controlled current Devices and quantity controlled current devices, which are 
marked in System Administration as Accessories.

Earmoulds synopsis is shown below. This demonstrates the type of mould per ear and the vent 
size which has been selected for each mould. It also shows the date of the last stage of where 
the earmould is e.g. Sent to Manufacturer, Ready or Issued.
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The Copy SN button allows you to copy the serial number from a selected row. If no row is 
selected, it will copy the serial number from the most recently issued device.

You can change the status of a device or an accessory, for example, to register it's returning to 
stock, by selecting it in the list and then clicking the New status button.

When designing a letter, you can insert variables with information about the four latest serial 
number controlled devices and the four latest accessories from the Current issued devices 
and  Current issued accessories groups, respectively.

3.2.5 Onward referrals and reporting

From this tab on the Client Information page, you can view, create and edit the patient's 
'Onward referrals and reporting' memberships. 
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From the Add/Edit onward referral dialog, you can choose the professional or organisation that 
you refer to, attach an appointment, change the status of this onward referral, as well as add 
comments and patient consent. 

The audiogram that triggered the notification rule and subsequent addition to the onward 
referral list is displayed in text form.

 

 

3.2.6 Implant

The Implant tab is only available if you are licensed to use the Auditory Implant module. The tab 
will show you an overview of the client’s implant status.

On this tab, you can create a ‘quick’ version of the Pre-Op, Surgery and Switch-on records with 
just the minimum of information directly from this tab.

 l Click the down arrow on the New button to choose which type of record to create.
 l Mandatory information depends on the type of record. However, date, an ear side and a 

referral are required for all types. 
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 l Ear side is pre-selected depending on which New button you click (from left or right), but 
you can change the value to unknown or bilateral.

 l You must either choose to attach to an existing referral or create a new one.
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If the referral does not exist or an existing one cannot be used, you can create a ‘quick’ referral 

by clicking the New button from the  button to the right of the Referral field. See details in 
Quick referral creation.

In order to view full records to which the dates of Assessment, Surgery and Switch-on refer,  
use the Open button to select the relevant form. 

3.2.7 Visit charge

This tab is primarily used in Sweden. It gives you the overview of a patient’s eligibility for free of 
charge visits, including annual card number, date due (the date the annual card expires), 
preferred payment method (used if the client is not eligible for free of charge visits) and the 
client’s free of charge status (enabled or disabled). Additionally, it shows the client’s self-check-
in status (allowed or prohibited) where applicable.

3.2.8 Paediatric

The paediatric tab allows new information to be entered and will collate information from  the 
Paediatric module and the History in DR Medical Assessment.

If a client has an ABR and OAE screening and diagnostics entry where Test type  is screening 
referral, the most recent outcome will be shown in the box labelled Hearing screening referral. 
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Diagnosis and Current HI type can be entered from the drop-down lists for left and right; this 
information is not displayed anywhere else in Auditbase. The options cannot be adjusted in 
System Administration.

DR-Med – Information from the most recent DR-Med questionnaire can be shown. Previously 
created questionnaires will be shown in the drop-down box labelled Date. New or Edit can be 
used to create or edit  just the information in this box in a pop-up dialog. It will save to a DR-Med 
record. Open DR-Med will open the full DR Med History.

SCBU/NHU/NICU, Confirmation of PCHI Date and Age, Weight at Birth and Gestation can be 
entered here and will be repeated on the Paediatric module and vice versa.

3.2.9 Record history

The Record history tab shows:

 l when a client's record was created or modified
 l if/when the deceased alert was issued
 l NHS number verification status and the time it was set
 l last updates to the record by a PAS/HL7 interface
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At the bottom of the screen, there is the Client origin information (e.g., whether a Client 
originated from a merge or conversion, and when). 

 l NOTE: This data is not backdated. 

                

 

3.2.10 Refreshing tab content

When changes are made outside of the Client Information module that affect the Client 
Information content, the Client Information screen does not refresh automatically. To update 

the screen, it is necessary to refresh it manually by clicking the Refresh button  located on 
the toolbar.
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3.3 Barcode Scanner Input – Restricted to Danish Users
From Client information, you can perform a client search by scanning the barcode. The system 
administrator defines how the system recognizes input from the barcode.If the recognition is 
successful, the system performs a search for the client by personal number read from the 
barcode.
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3.4 General search for a client
 l Press F3 or File -> Client Detailed search.
 l Enter Basic search criteria.
 l If you list the surname and first name, you get a list of all clients registered to the 

Auditbase System matching the criteria. Auditbase will also search for part of a name; i.e. 
entering 'sm' in surname will list all clients whose surname starts with 'sm'. 

 l Click Search or press Return.
 l Click on the appropriate client and click Select or double-click on the appropriate client.
 l Where the search should be abandoned, and a new search started there is an option to 

Clear the Search fields. This allows for the Auditbase user to clear all of the fields which 
have been populated.

 l Once the list of clients has been produced, this list can be saved to a CSV file which can 
be read in Excel. Select Export to CSV and a window opens where the CSV file can be 
saved.                 
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 l It is an extended user right to be able to export these clients.  If you do not have the rights, 
a window will appear informing you of this.  You will need to contact your System 
Administrator to assign you the extended right.

When you have selected the appropriate client, the system returns to the main screen of the opened 
module, for instance Booking. The selected client's name will be displayed at the top of the screen.

 

It is important to check the client’s name regularly to make sure you are working with the 
correct client.

 

Multiple clients can be selected using the check boxes in the left-hand column. This multiple 
selection may be printed or added To Client list or To waiting list. During the creation of a 
group booking a selection of clients with the same settings in Advanced criteria can be made 
using this feature.
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3.5 Quick searching for a client
 l Press Ctrl+F3 or File -> Quick.
 l Enter the client’s personal number or a hospital no. assigned to the client.

 o When searching on Dutch Employee ID, there is no need to enter leading zeros for 
ID to search. Only the main ID part should be entered. The system will add leading 
zeros according to the ID entering mask configured in the Administration tool.

 l You can use the wild card ‘%’ in this field. 
 l Click Search or press Return
 l If the client exists, the system selects it automatically
 l If the client is not found, or multiple clients share an incomplete personal number, the 

Client advanced search screen is activated

It is important to check the client’s name regularly to make sure you are working with the 
correct client.

Contact your system administrator to configure which type of hospital code is searched for 
in this feature.
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3.6 Advanced Search criteria
 l Press F3 or File -> Client Detailed search.
 l The Client advanced search window will open.
 l Click Show advanced criteria to show and enter more details such as Alerts and 

Parameters, Email, Department, Date of Birth, Date of Death and Customer if needed.
 l You can use the search criteria Phone to search for any phone number, such as work, 

home or mobile phone number.
 l You can also search for clients with a specific Alert, either a patient alert or a PAS alert.
 l If you want to exclude deleted clients, check the box Exclude deleted clients.
 l You can also search on a Parameter to find clients with either of two specific parameters.
 l You can use the ‘%’ wild card in the search fields that are not dropdown lists.
 l When searching on Dutch Employee ID, there is no need to enter leading zeros for ID to 

search. Only the main ID part should be entered. The system will add leading zeros 
according to the ID entering mask configured in the Administration tool.

3.6.1 Searching for clients by audiogram

Clients can be searched for by hearing threshold using the client’s latest Audiogram curve.

 l Select Search by hearing loss and the Ear, Curve and date range options will become 
available.

 l The date range will default from one year ago to the current date.
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 l There are three options for Ear; Bilateral, Unilateral and Distinct ears.
 l Enter the Min and Max thresholds for the relevant frequency.  Selecting Distinct ears will 

activate both threshold fields which are not side specific.
 l Different types of audiogram can be chosen using the Curve selection.  Only the latest 

curve of the selected type will be searched.
 l Search will show the results and these can be selected by checking the box to the left of 

the name or Select all and can then be added To Client list, To Waiting list or can be 
printed by selecting Print.

 

3.6.2 Searching for clients by device

Clients can also be searched for by Device:

 l Check the box Search by device(s) and selections can be made from Stock group, 
Manufacturer and Article type.  These options are taken from your Stock module.  Each 
Article in Stock is defined as one of several Article types.

 l Search will show the results and these can be selected by checking the box to the left of 
the name or Select all and can then be added To Client list/Trial, To Waiting list or can 
be printed by selecting Print.
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3.7 Recently accessed clients
Each user of the system has a list of the 9 most recent clients. To access the list, click on   on 
the toolbar to the right of the patient name on the Booking screen or press Shift+F3.
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3.8 Adding a new client to the database
 l Search for the client first to ensure the client is not already in the database.
 l Navigation-> Client information, press Ctrl+Shift+C, or click .
 l Click New.
 l Enter the client details.
 l Click Save.

The fields Surname and Case number or NHS number are mandatory. You can enter as much 
or as little other information as you require.

Gender options are expanded beyond just Male or Female and can be defined by your System 
Administrator from a default Department of Health list.

If two users are working on the same client, a Refresh button is available to update the client’s 
details immediately.

Postcode validation may be applied in Administration which restricts formats of postcodes 
allowed to be entered.

Contact your system administrator to find out which fields are mandatory. 
Contact your system administrator to configure the default first field when creating a new 

client.

Alternatively, you can register a new client by scanning barcode or pressing F4 and scanning 
the client’s magnetic card.
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If no hospital number or personal identification number is entered, Auditbase will assign a 
temporary ID or give a warning that mandatory data is missing. The system remembers what 
the last code used was and adds one.  If it finds a problem with codes that have been used 
manually it will search for the lowest free code and use that one. You can change the temporary 
ID number any time by clicking Edit ID.

You can also select a client by filling in client ID. The information for the client will be displayed. 
You can only enter data in this field when no client is currently selected or you have pressed the 
New button. When filling in client ID, the information will be displayed in the window.

If PAS link has been set up, you use PAS update to look up a client in the Patient Administration 
System and transfer the data.

 l To print a label, click Label.
 l To view technical details such as creation date, modification time, internal ID, GUID for 

the client select the File -> System information menu item.
 l To print demographic and other data presented on the screen, select File->Print. 

When saving a new patient, Auditbase will offer to verify it automatically. 

 l Choose a verification status in the dropdown list and then Save. The Verification status 
will be set with the User and date and time of the verification.

 l A patient identifier can also be verified after the patient has been saved by pressing the 
Edit ID button.
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 l Choose from 8 different verification statuses in the drop-down box.
 l The verification status is removed by choosing the empty line in the drop-down box.
 l Click Save.

If your system administrator has enabled that only verified NHS numbers will be printed, 
then the NHS number will not appear on any printouts, reports or letters unless it has the 

right verification status.
 l The verification status and details can also be viewed on the System information dialog 

for any client, opened from the File menu on the Client information screen.
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3.9 Adding a doctor to the client information
 l Open Client information.
 l Click the Browse button  next to the Doctor GP/ENT field.

 l When the flag Enable GP/ENT code in main screen is set in the Admin tool (Client 
related > Client definitions > Client module), it is possible to specify a doctor by filling in 
the GP code.

Having entered the GP code, click into the grey part of the field or click   to add the 
doctor. 

 l Search all or select from the list.
 l Double-click the doctor to add to the client information.
 l If the doctor does not appear on the list already, add the doctor by choosing Create new 

and filling in the form.
 l To delete a doctor from the Client information, click the button next to the Doctor GP field 

and select Clear field.
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3.10 Client Access Restriction
Restrict which users have access to specific clients’ information in Auditbase.  You will need 
extended user rights to be able to restrict users’ access to a client or to be able to override any 
restrictions in place.

 l Select Client Information for the client you wish to restrict access to.
 l Select the Functions ribbon to display the Access restriction icon.

A pop up will display, allowing restrictions to be put in place.

Select the users you wish to restrict and use the arrow to move them to the restricted column.  
All users will be displayed and can be filtered on location for fast selection.   You can check the 
Select All checkbox if you wish to restrict access to all users in the list.

Save this and all users moved to the restricted access column will no longer be able to view 
Auditbase records for the selected client.
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The restricted user will be able to see the client listed on the waiting list, referral overview and 
on the booking screen.  If restricted users attempt to select the client, an information box will 
appear advising of the restriction in place.

If the user has the further extended right they can break the restriction which will be logged as a 
security event. Users can be denied access to view details of patients who are not associated 
with their Locations or Departments. 

If the user has the further extended right they can break the restriction which will be logged as a 
security event.
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3.11 Merge Clients
To merge two records for a client, use Functions -> Merge clients. Your System Administrator 
must provide you with the  extended user permissions. Merges are logged in the Security Log.

After Merge clients has been selected, the currently selected client will become a Major client 
for merge. If the selected client should be the Minor one, then use the Select buttons to 
reselect as Minor and to select a different Major. If no client was pre-selected, use the Select 
button to search for a client.

The details of the record you want to keep are shown in the top boxes; the lower boxes are the 
record which will be removed upon completion of the merge. It is important that you get these 
the correct way around. The client can be chosen using the Select button. This will bring up the 
standard Client search window and a client can be selected in the usual way. Once both 
records have been selected, the Merge button becomes active. A warning message is displayed 
to ensure that you have selected the proper records, the correct way around.

If this is correct, select Yes and the records will be merged.

If a Minor patient has been selected by another Auditbase user and is in active use, then an 
error message will appear. This will not prevent the merge from taking place if Yes is selected 
however this will affect any data which is being managed by the other user.

The merge process may  take some time. The cursor changes into an hourglass while the merge 
is ongoing. Once the cursor changes back to an arrow, you can continue working in Auditbase.

A further message will display the Case number that will be lost when the client is merged. It is 
recommended to record this number if you later need to apply it  to the merged Major client.

Besides demographic data, the merged client will also contain the following data where it exists 
for either of the clients:

 l Audiogram (Including Noah sessions)
 l Journal data
 l Ear mould 
 l Tinnitus
 l Stock
 l Booking data
 l Observations and procedures
 l Hearing therapist report
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 l Documents
 l Referral
 l Implant
 l Repair list
 l Surgery
 l Tests
 l Clinical actions
 l Waiting list
 l Invoice
 l Task list
 l Adult assessment questionnaire

If both clients have any of the below data, the user will be notified that the merge is not possible 
until the record on one of the clients is removed:

 l Open PPP sessions
 l Bone Anchored Hearing Aid questionnaire
 l Direct referral HA (Adult) data
 l Open waiting list entries with the same type
 l Paediatric data – If a client has Paediatric data, the following warning will be displayed 

"Both the Major and the merge client have a Paediatric Module record, only the record 
belonging to the Major will be retained after merging.  Please ensure you have copied all 
important data from the Paediatric Module record of the client to be merged into the 
Paediatric Module record of the Major client before merging”.  When this is done you can 
proceed with the merge.

 l COSI data for the same date
 l Direct Referral - medical data for the same date
 l Hearing Attitudes in Rehabilitation data for the same date
 l Satisfaction with Amplification in Daily Life data for the same date
 l Auditory Lifestyle and Demand Questionnaire data for the same date
 l Abbreviated Profile of Hearing Aid Benefit (Initial or Follow up) data for the same date
 l Attitude, Motivation, Expectation Questionnaire (Re-assessment) data for the same date
 l Attitude, Motivation, Expectation Questionnaire (New) data for the same date
 l Q3 questionnaire data for the same date
 l Questionnaire for IHR Family Hearing Aid Benefit data for the same date
 l Hearing Aid and Programme Selection questionnaire data for the same date
 l International Outcome Inventory for Hearing Aids questionnaire data for the same date
 l Hearing Direct Routine Follow-up questionnaire data for the same date
 l Both clients have records in the same waiting list

Once the merge is done, the Information window appears.
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The record that was merged is then removed.

When a user has removed the data from one of the clients via the Auditbase application, the merge will 
be possible, and the data left will be available for the client.
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4 Referrals
Click the button below to access our training materials.

 

The Referral module is opened from Navigation -> Referral or Shift+Ctrl+F. If the module is 
opened with no client pre-selected, then it opens on the Referral overview tab. If a client is 
selected, the module opens on the Client’s referral tab and displays the Client’s latest existing 
referral. If a different tab is selected and then a different module, Auditbase will open this 
selected tab when the Referral module is re-opened.
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4.1 Referral overview

Columns

The columns available contain most of the fields on the Client’s referral tab, such as:

 l Current stage
 l Active length
 l Assessment
 l Status – (Outcome status)
 l Clock action
 l RTT end date
 l RTT end status
 l Previous and Next appointments– shows appointment status as well as date.
 l Latest appt date and Next appt date – shows only the date, for easier chronological 

sorting.
 l Latest appointment outcome
 l Medical Priority
 l Waiting List – (If referral is attached to one (Must be activated in System administration))

The order these columns are shown can be adjusted by clicking under the column heading and 
dragging the column to the desired position. This can be saved for future viewing by right 
clicking anywhere on the grid and choosing Save user view. An information window then 
informs you that you need to have the same number of stages to use this view for another filter.

If a user has a Location or Multiple locations selected, the results will be further filtered by the 
client’s Location and they will not see all records. When Location is selected globally, the 
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corresponding message will appear on the status bar, informing that the "List is filtered by 
clients' location".

If the user wants to see all clients, they should change to All Locations.  
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4.2 Referral filters
A number of different filters can be set up so that the referrals can be viewed in many ways. 
Click on Setup filters to define filters.

This window can be seen by all users but the filters can only be edited and saved by users with 
the extended user right for this.

To use an existing filter as a template, choose it from Copy and replace criteria from the filter 
and click Copy.

To set up a new filter, click New.

The window can be viewed in Concise mode or Advanced mode.

There is an option to filter on RTT end date instead of RTT start date.

Existing filters will retain the original settings of RTT start date.

Newly created filters will default to using the RTT end date criteria but either start date or end 
date can be selected.
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If RTT end date is selected then only referrals that have an RTT end date within the date 
parameters selected will populate.  Multiple results will be shown if all end dates are within the 
date period selected.

Concise mode

Parameters are made simpler in concise mode by checking the boxes for stages, statuses, 
clock actions and breach warning boxes to show all or no options.

Advanced mode

A more detailed filter can be created using the Advanced mode button and selecting specific 
stages, outcomes, clock actions or breach warnings.
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Note: Both Clock action and Referral outcome status need to be completed to show the 
correct data set of patients.

You can also choose to view All referrals from the Referral overview tab, which is likely to take a 
long time to populate as it will include all referrals ever created. For this reason, All cannot be 
selected as the default filter with the Set as user default button. Any other filter can be set as 
your user default.

Once a filter or the Refresh button has been selected, a progress bar will be displayed. This bar 
shows the total number of records that meet the criteria; it also shows the number of records 
that have been processed or completed and the number that have been found in the search so 
far.
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Click on Book or Search and book to book a client’s appointment directly from the overview 
screen.

When booking an appointment directly from the referral overview, you will receive a breach 
warning, if so configured by your system administrator, if the date is set to exceed the target for 
the current stage. Click OK to continue and book the appointment regardless or Cancel to go 
back and change the date.

You can export the Referral overview to CSV by clicking Export to CSV.

To print the filtered list, click on Print list.

The Print list function is best used if you want an overview of one patient, whereas the Export 
to CSV function is best used if you want an overview of several patients or specific information 
such as stages or outcome statuses.

To see changes to the list, click on Refresh.
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4.3 Client’s referral
When the client's details have been saved, an initial referral must be created. 

Use the Referral dialog to record the referral from a GP or ENT clinic to an audiologist or a 
referral from an audiologist to hearing therapy.

Statistics on referrals is available in the Booking module.

Client's referral tab can have a single or a split view. 

If configured in administration, Referral progress information can be displayed on a separate 
tab.

 

SPLIT VIEW
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SINGLE VIEW

Primary information
 l The red area in the below screen shot is the main window of the client’s referral where 

you will find the primary information like RTT start date, Referral date, referral Reason, 
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etc.
 l The RTT date is the date that will be used for calculating the Active length. This date will 

transfer to a Waiting list if the Waiting list is booked from the referral.
 l The Referral date is the date when the referral letter was written or sent to your 

department. Auditbase automatically enters the current date, which can be edited. This 
date is not involved in calculations

 l Treatment type is the pathway which the patient is following. The Treatment Type is 
shown in the list of Referrals a patient has had.

 l Reason is definable and set up by the system administrator – it can be mandatory or 
disabled.

 l Other date is usually used where referrals have another important date such as date of 
referral to ENT – this date is not used in calculations.

 l Medical priority is used to indicate an overall medical priority for the patient besides the 
clinics internal waiting list priorities. 

 l Referral handling can be used to support extended pathways in corporation with other 
hospital departments. Use it to indicate how the referral has been handled, i.e. if it was 
accepted, denied, referred onwards etc.

 l Information that is relevant for an appointment can be added which will be transferred to 
Waiting List Information. This free text can be up to 254 characters in length.

Active length period
 l In the blue ringed areas, you will find the active length period information i.e. RTT start 

date, Active length and RTT end date.
 l The Active length period is directly related to the Clock value of the outcome Status of a 

referral and only increases when the outcome Status has a clock action of Counting.
 l If it is Suspended, the Active length will not increase.
 l If it is then set to Counting again, it will start counting from when it was suspended.
 l Only 5 Suspension periods are supported by the Active length and Current Outcome 

feature in one referral.
 l If the clock is set to Stopped and then to Counting again, it will start counting again from 

zero.
 l Dynamic data is used to see which sub-journey (first, second, third, fourth or fifth) is 

current.
 l If the clock is set to Nullified, nothing will show in the Active length field.

Current outcome status and last appointment
 l The purple areas relate to the Current outcome status of the client’s latest appointment.
 l Outcomes appearing on the Booking information drop down list represent an 

Appointment outcome. Those selected from the New outcome status list on the referral 
screen represent a Referral status. Outcomes selected from the New outcome status on 
a Waiting list represent a Waiting list status. Outcomes can transfer from appointments 
to waiting lists and referrals and from waiting lists to referrals if the entries are linked and 
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if the Outcome is configured as being applicable to these functions. I.e. if an Appointment 
Outcome is configured as a Referral outcome but not as a Waiting list outcome, it can 
transfer from the appointment to the referral but not to the waiting list. Most outcomes 
could be required as an Appointment, Referral and Waiting list outcome status but some, 
e.g. referral received and referral closed, may only be required as a Referral status. 

 l The Appointment field shows the client’s last appointment including the status of the 
appointment.

 l Appt outcome is the appointment outcome of the above appointment.
 l In the Status field the current outcome Status assigned to the client is displayed followed 

by the Clock action and the time and date when the Status was last changed, as well as 
any Comments.

 l The New outcome status can be changed manually or it can be set from the next 
appointment, if that has been set up by your System Administrator.

 l To change the New outcome status manually, either choose a new outcome status in the 
dropdown list next to New outcome status. 

 l Or use the Add new button where a date in the past or future can be set, if the associated 
extended user right in System Administration, Referral: Edit Status History, has been 
enabled. Setting a date in the future is particularly useful for future patient unavailability.

The same Outcome status can be set twice or more in succession, either by using the Add new 
button or by auto-assigning from the Booking module.

Outcome statuses can be paired so that setting one outcome will immediately initiate another. 
This is particularly useful where a stopped status precedes a close status. For example, if a 
client declines treatment, you may want to stop and close their referral. This can be done by 
pairing these two outcome statuses. Your System Administrator will set this up and the first 
outcome can be selected by auto-assigning from the Booking module or using Add new as 
described above. These changes will be shown in History.

Multiple clock stops and starts can be viewed in one referral.  The Target date and Active length 
is shown for the 'current instance', i.e. from a new clock start after a stop there is a new active 
length and Target date for up to five restarts, and indicates when it is not the first instance.

All outcome status changes can be found under the History button.
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When the client does rearrange, the appointment for the future outcome status can be found 
under the History button and can be deleted or modified and new ones can be added 
retrospectively.

The history dialogue shows the referral outcome status history, which can be manually modified 
if the appropriate extended user right is enabled. In addition, the history dialogue shows the 
Clock summary and Active length summary, which cannot be manually modified. If an outcome 
is applied that has a no change clock action, the status is shown, but there is no change to the 
current clock action and there are no changes to the clock summaries.

Referral stages

Auditbase generates the referral stage from the current outcome status.

The current stage is checked in the Current column of the Referral stages table.

If the stage is incorrect and needs to be changed, it must be done by changing the outcome 
status to one that puts the client in the correct stage of the referral.

If the Referral stage is still incorrect, then inform your system administrator who can check the 
set up in the system administration tool.

Target dates will be shown depending on the settings entered by your System Administrator. 
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If clock suspensions are permitted, an outcome status that has a suspended clock action will 
suspend the clock. Any target dates will increase by a day for each day that the clock is in 
suspension. Suspension periods do not count towards the Active length total. Active length 
does not increase while the clock is suspended.

Depending on how your System Administrator has set up Auditbase, the Book and Search and 
Book buttons will default to different settings for each of these referral stages.

It is possible for Auditbase to be set up so that when either of these buttons is selected, the 
next appropriate appointment is found, with symbols etc. pre-selected.

If Search and book has been set up but the required appointment symbol is not listed, you 
need to check that you are searching for the correct appointment type and that is it appropriate 
to link it at this stage. 

If all is correct, but the symbol is still not displaying, then Close the Search and book window 
and you will then be taken back to the Referral module. 

Select Book and book the appointment directly, attaching the appointment to the referral as 
previously described – your system administrator should then be informed.

If a Referral has a Closed outcome the Book and Search and Book buttons will generate a 
message preventing their use.  An appointment can be attached to the referral with an extended 
user right.

Furthermore, Waiting List entries cannot be attached to a closed referral, if a Referral has a 
closed outcome then the user will get an error message stating that they are unable to attach 
the waiting list entry.

 

Waiting list entries

Click Add to list to open a Client to waiting list window.
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Any waiting list entries saved in this way will appear on the Waiting list entries table at the top 
right of the main referral screen.

The waiting list entry is saved with current time as the registration time whether the entry is 
made in the Waiting List module or the Referral module so that clients are sorted in the correct 
arrival time order on the waiting list if used for walk-in clinics.

Therefore, when a Waiting List entry is made from an existing Referral then on the Waiting List 
entry, the Date will default to when the Referral was made, but the time will default to when the 
Waiting List entry was made.

If you create a waiting list entry directly in the Waiting list module, it will not be linked to a 
referral unless you have auto-linking enabled by your system administrator.

You can link it using the Attach button, which will open a window with a table showing existing 
waiting list entries that could be linked to the referral.
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If a mistake has been made and the waiting list entry should not be attached to this referral, the 
Detach button on the main referral screen can be used to select and detach a waiting list entry.

Click the Edit button to edit the selected waiting list entry and the Show in waiting list button to 
open the waiting list that the selected entry is part of.

Note: 
If the ‘Keep client’s entries on waiting list after booking an appointment’ box has been 
checked in the system administration tool, a client waiting list entry will remain until they 

are deleted manually from the waiting list.
If an appointment has been booked for this client and then they are deleted from the 

waiting list, any appointments associated with that waiting list entry remain attached to the 
referral. This is explained in an information message when deleting from the waiting list. 

To prevent confusion at a later date, the appointment which remains attached to the 
referral can be detached manually, if required using the Detach button on the 

Appointments section.

Appointments

The Appointments table at the right shows all the appointments linked to this referral. This 
includes:

 l Any appointments created from a waiting list entry that is linked to this referral.
 l Any appointments created directly from this screen from the Book or Search and book 

buttons.
 l Any appointments created in the booking screen when the window opens to link the 

appointment to a referral.
 l Any appointments added to the referral by the Attach button from this screen. This 

includes cancelled appointments from the Cancellation History.
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If a mistake has been made and the appointment should not be attached to this referral, select 
the appointment and click on Detach.

Right-click on an appointment to open the Booking information window.

Click the Show in booking button to open the selected appointment in the Booking module and 
the Edit button to edit the selected appointment in the Edit appointment window for that 
appointment.

Observations and procedures

The Observations and procedures table at the right shows all the observations and procedures 
linked to this referral including:

 l Any observation or procedure created on the Appointment information window of any 
appointment linked to this referral.

 l Any existing observation or procedure linked directly to this referral from the Add 
observation button on this screen.

Select an observation or procedure and click on Edit to edit it.

If a mistake has been made and the observation or procedure should not be attached to this 
referral, select it in the table and click on Detach.

Print Receipt

You may wish to send an acknowledgement of referral to the referrer or client.  Click the Print 
Receipt button and the letters dialog will open displaying those templates that have been 
authorized for use as a receipt.  Select the letter you wish to use from the table and open, 
preview or print/email it.

Referral receipt templates are created in the letters module (Booking → Functions → Settings 
→ Letters) and should be marked as Available for Referral receipt.

4.3.1 Quick referral creation

If the referral does not exist or an existing one cannot be used, you can create a new ‘quick’ 
referral.

This option is available for:
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 l Booking (when Referral linking to an appointment is mandatory for that appointment 
type)               

 l Waiting list linking to referral
 l Surgery 
 l Implant screens           
 l Client module (Implant tab)

To create a quick referral:

 l In the Booking and Waiting list modules, click New Referral

 l In the Surgery and Client modules as well as Implant screens, click  and then New to 
the right of the Referral field.

 l Select the relevant options for Reason, Customer and Referred by fields.

 l Save.

For convenience and ease of use, the system administrator can configure default values for 
Reason, Customer and Referred by dependent on the Treatment Type.
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Note that Reason may not be shown if disabled in Administration.
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4.4 Referral answer
After saving a referral, you can enter and print an answer.

 l Enter the Date.
 l Type the answer text.
 l Click Print answer.

When the answer has been saved, it may be disabled for editing, if this is defined by the 
system administrator.
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4.5 Clinical actions
This tab lists the clinical actions which have occurred within one of the appointments that are 
linked to the referral.

The type of actions to be caught are configured in the System Administration tool.

Clinical actions may have a description, either entered manually or generated automatically by 
the system. 

For example, a Glasgow questionnaire has an automatically generated description which 
contains the abbreviated questionnaire type and the values of global scores; the earmould 
impression description is in the form of "L: Name, Material; R: Name, Material", where L/R 
stands for the left/right mould, Name – the name of the mould, and Material – the material of 
the mould.

The Refresh button will re-populate the list of clinical actions.

Any clinical actions that are not required can be removed from the list using the Detach button.

Any saved audiograms can be viewed by selecting the View audiogram button.

Any action can be viewed by selecting it and clicking on the Open button – this will open the 
required module/page in Auditbase so that details can be read. 

For example, for a clinical action related to stock, the Device list dialogue box will open where 
you can review devices, accessories, earmoulds and repair tasks, as well as attach an 
appointment to the stock transaction.
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If you try to delete an appointment which has Clinical actions attached to it, you will get a 
message and will not be allowed to delete the appointment. 

To delete the appointment, you must first detach the Clinical actions: 

 l Select the action and then Detach. 
 l You will be asked if you want to add this action to another appointment or not. 
 l Select the appropriate option and continue until all actions have been detached. 
 l You can now return to the Booking module and delete the appointment.

 
NOTE: If a clinical action is created that requires an appointment to be attached to it—this 

is defined in the system administration tool — the most relevant appointment will be 
added. If only one appointment occurs for the patient that day, and the appointment start 

time is earlier than the current time, then the action will be attached to that appointment. If 
it is not clear which is the most relevant, for instance if there is more than one appointment 
on the same day or none  that day, an information box will appear asking you to Attach the 

most appropriate appointment.

Auditbase

© Auditdata – 2025, ID: 20.0040/38

User Guide



79

4.6 Linking Bookings and Waiting lists to Referrals
When making certain appointments directly in the booking screen or when making a waiting list 
entry directly in the waiting list module, Auditbase can pop-up a window requesting you to link 
this to an existing referral or make a new one. 

This can be configured in the System Administration tool, as well as whether this window can be 
cancelled.

All referrals are shown in date order – Auditbase will, by default, select the most recent referral.

 l If necessary, you can create a ‘quick’ referral by clicking the New Referral button. See 
details in Quick referral creation.

If it is allowed to be cancelled, then an Automatic Journal Event may be generated and opened 
to accept some text explaining why the appointment or waiting list was not linked to a referral. 

If your System Administrator has set that you may not cancel, you must link the appointment or 
waiting list entry to a referral or make a new referral.
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4.7 Referral statistics
The referral statistics are accessed from the Booking module under Functions -> Referral 
statistics.

4.7.1 Referral ordinary statistics

An overview of referrals at a given time is listed by selecting Functions -> Referral statistics -> 
Ordinary statistics from Booking.

Period from/to can be entered and information such as treatment type, customer, indication of 
number of new referrals, how many are put on waiting list/booked directly together with the 
total number, are listed when hitting Show.

Symbols of + and – are added over the columns to indicate how the total number is calculated. 
The total number of referrals is calculated based on New referrals plus referrals put on a 
Waiting list plus referrals Booked directly from an appointment minus referrals both from a 
waiting list and a booked appointment.

4.7.2 Referral advanced statistics

Access Referral statistics advanced via Functions->Referral statistics->Advanced statistics 
from Booking.

Here you can calculate referral advanced statistics using the specified criteria.

The statistics contain the following data:
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 l New referrals: the number of referrals not booked and not included in a waiting list.
 l In waiting list: the number of referrals put on waiting list.
 l Waiting list entries without referral: the number of current entries on waiting list without 

reference to a referral, plus the number of appointments with reference to a waiting list 
entry, but with NO reference to a referral.

 l Booked directly: this is the number of referrals booked directly without creation of a 
waiting list entry.

 l The numerical results in the statistics are sorted and grouped first by referral reason, 
then by customer. This means that the statistics contain totals by reasons and subtotal by 
customers within each reason.

 l The Calculation criteria section is used to specify parameters of the calculation. The 
following parameters can be specified:

 l Date range: referrals, waiting list entries and appointments within a specified date range 
will be included in the statistics. Empty date in the range means unlimited interval.

 l Age interval: referrals, waiting list entries and appointments for clients within the 
specified interval will be included in the statistics. Empty value in the range means 
unlimited interval.

 l Show detailed rows: When checked, the statistics will include detailed rows, with names 
and personal numbers of the clients each sub-total comprises.

When all criteria have been specified, press Calculate. The result is shown in the Result table 
below. Detailed rows are shown in black and sub-total rows are shown in blue.

Press Print to print the results.

It is also possible to export results into a comma-separated values (CSV) file by pressing Export 
to file button. Press the button, then select target file in the opened file selection dialog to get 
results exported into the selected file.
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5 Waiting lists
Click the button below to access our training materials.

 

Waiting lists are user-defined. To access the Waiting List, got to Navigation -> Waiting List or 
use Shift+Ctrl+W. The Waiting list can also be accessed via Booking and Referral.
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5.1 Adding a client to a waiting list
 l Press F3 to search for the client or Ctrl+F3 to make a quick search or add a new client to 

the database using Client information and New. 
 l Select Navigation -> Waiting List or Shift+Ctrl+W and click Add to list.
 l Alternatively, from the Referral module select Add to list.
 l Enter Pathway ID – can be made mandated by your system administrator.
 l Select the appropriate waiting list from the drop-down list.
 l Enter Initial wait (shown as Wait time on the list.) The Initial wait  is always entered as a 

number of weeks. This field can be filled with a predefined waiting time for this waiting 
list, if so configured by your system administrator.

 l Registered date is automatically entered but can be adjusted manually.
 l Other relevant date defaults to the current date, if so set up by your system 

administrator. It can also be set to either mandatory or optional.
 l The target date for an appointment can be recorded in the Target date field. By default, 

the system calculates it as Registration date plus the Initial wait period, provided a 
default initial wait is configured for the waiting list type. If you change the Registration 
date or the Initial wait, the system automatically updates the target date. You can also 
edit the target date; in that case, it will no longer adjust based on registration date or 
initial wait. When you book an appointment from the waiting list, the system transfers the 
target date to the new appointment. You can review this date in the Booking information 
dialog.

 l Select the booking symbol that will be preselected when booking an appointment from 
the waiting list entry. NOTE: If the waiting list entry is linked to a referral, the system 
restricts the available booking symbols to those defined on the "Defaults for Appointment 
Booking and Search" administration screen for the referral’s treatment type.

 l Add any further Information.
 l Specify a Reason if required.
 l There is an option to Print letter after saving if required.
 l A New outcome status will default, if so designed by your system administrator.
 l Any Appointments and the Outcome status history attached to this waiting list entry can 

be viewed on the right-hand side of the waiting list window. This can be hidden by 
selecting Concise mode.

 l Click Save.
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The name of the No/Yes Optional attribute (Earmould in above screenshot) may be changed 
by your system administrator.

Besides changing the value from the Client to waiting list window, you can also double-click on 
the value field in the list on the main waiting list screen.

 
Good to know

How status works

An outcome status can be set on either an appointment or on a waiting list entry. When the 
outcome status for an appointment is set, this affects the outcome status of any waiting list 
entries linked to the appointment and vice versa.

If configured by your system administrator, the outcome status can be updated by the 
appointment status, so when the appointment status changes, so does the outcome status.
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Outcomes appearing on the Booking information drop down list represent an Appointment 
outcome. Those selected from the New outcome status list on the referral screen represent a 
Referral stats. Outcomes selected from the New outcome status on a Waiting list represent a 
Waiting list status. Outcomes can transfer from appointment to waiting list and referrals and 
from waiting lists to referrals if the entries are linked and if the Outcome is configured as being 
applicable to these functions, i.e. if an appointment Outcome is configured as a Referral 
outcome but not as a Waiting list outcome, it can transfer from the appointment to the referral 
but not to the waiting list. Most outcomes could be required as an Appointment, Referral and 
Waiting list outcome status but some, e.g. referral received and referral closed, may only be 
required as a Referral status.

Clock actions and closing

Once the outcome status is set, this effects the clock action. Set up in the system 
administration, different outcome statuses have different clock actions, so for instance an 
outcome status of “Discharged/Referred back to GP” would typically have the clock action 
Stopped associated with it.

If a waiting list entry has been set to Closed, it can be referred completely from the waiting list, 
if so set up by your system administrator.

Once a waiting list entry has been linked to an appointment, the single row in the list is 
automatically refreshed. You also have the option of using the Refresh button on the waiting 
list screen or press F5, to see any new changes made by your colleagues.

Your system administrator can set up for the whole site or you can configure in Administration 
for when you log in whether or not the waiting list should refresh immediately after changing 
filter criteria. If not, the Refresh button will turn yellow to indicate that changes have been 
made and you should refresh the waiting list.
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5.2 Viewing and filtering Waiting lists
 l Select Navigation -> Waiting list.
 l Select the relevant waiting list from the drop-down list.
 l You can view individual waiting lists, select multiple lists to view simultaneously, or 

choose ‘All’ to display every waiting list at once.

 l Selection of multiple waiting list types can be saved as named selection, so can be used 
next time. NOTE: Saved selection is only available to the user, who saved it.
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 l When scrolling to the right, you will see a column called Projected wait, which shows 
what the wait will be when the booked appointment occurs. It only shows when the option 
to show Previous and Next appointments is enabled on the particular list. The 
appointment must be linked to the waiting list for the predicted wait to be displayed. 
Appointments with certain statuses chosen in System Administration are not included.

 l Limit the Registration period, if required.
 l If all entries do not fit into the table, use the Right arrow button to see further entries.
 l You can also filter the waiting lists, if so set up by your system administrator.
 l The filters have the following actions:
 l Appointments – Next and Previous. This filter will display those clients that have a next 

or previous appointment which can be Found or Not found.
 l Outcome status. Displays all clients with the selected Outcome status.
 l Clock action. Displays all clients with the selected Clock action or combination of 

actions.
 l Current stage breach date. Displays the target date for the current stage only.  This does 

not display the target date of the stage when the client was added to the waiting list.
 l If you select From Waiting list, data will be filtered on the outcome status and clock 

action from the waiting list entry; if you select From Referral, then data will be filtered on 
the outcome status and clock action from the linked referral.

 l Limit the Registration period, if required.             
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 l Your System Administrator can set breach warnings allowing entries to change colour 
dependent on how close to breach they are or if they have breached.  The breach date can 
be calculated in days or weeks.             

NOTE: The From Referral option can be disabled from the Auditbase Administration tool by 
clearing the Display medical priority, outcome and clock action from linked referral on 

the main WL screen check box in the Waiting list types settings.
 l When scrolling to the right, you will see  columns called Referral outcome and Referral 

clock action, which contain the current outcome status and clock action from the linked 
referral. The columns will be empty if the waiting list entry is not linked to a referral and 
will contain “<Not displayed>” if the From Referral option is disabled.

 l These filters can be used singly or in combination with each other. The defaults set by 
your system administrator can be applied by clicking the Apply defaults button.

 l If the current filter excludes the chosen entry under Client’s entries, the filter will be 
changed to show the entry. The new filter you see is only filtered on the date of the 
selected client’s entry.

 l Active wait and Projected wait will be shown in weeks and days or just days depending on 
the setting in Administration.             

 l Print if required.
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5.3 Searching for a client on a waiting list
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Navigation-> Client’s entries or press Shift+Ctrl+Q.
 l Highlight required waiting list entry in lower table.
 l Click Show in waiting list or double-click.
 l Click Edit to edit the entry.
 l Click Add to create a new entry.

 

Appointments where an offer has been declined will appear in a Burgundy colour on the screen, 
with the associated Appointment status.
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5.4 Selecting clients’ entries from waiting list
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Select Navigation -> Waiting list.
 l To select one client, click on the client’s row. Your System Administrator can configure 

whether or not a warning will appear when changing a client.  
 l To select multiple clients, click each one in the grey column to the far left. This will turn on 

the check mark.
 l When a client is selected, he also becomes temporarily checked    until another is 

selected or the check is confirmed by clicking on it.
 l Multiple selections can be used for Export, PPP, Delete, and Book functions.
 l When multiple clients are checked, the client highlighted in black will be the one used by 

the Client’s entries, Journal, Referral, Add and Edit buttons.
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5.5 Deleting client's entry from waiting list

   It is not possible to delete a waiting list which contains client entries.
 

 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Navigation -> Waiting list.
 l Select the client's entry (or entries) by clicking on it; a check mark will appear at the start 

of the row.
 l Click Delete.
 l Click Yes.
 l When multiple clients are checked, the whole group will be deleted.
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5.6 Editing or moving a client's waiting list entry
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Navigation -> Waiting list.
 l Highlight the client's entry.
 l Click Edit or double click on the row (except in the Optional att column where a double-

click toggles the value).

 l The Initial wait (weeks) and Registered can be modified. If a client is entered on a 
waiting list with a waiting time of 0 weeks, Auditbase will calculate how long the client has 
been on the waiting list. It can be used to prioritize clients i.e. entering 4 weeks for urgent, 
6 for soon and 8 for routine. Auditbase will then list the clients with the urgent clients at 
the top of the list.

 l On an entry editing, the system offers possibility of either initial Waiting time editing or 
Waiting time rest editing. This depends on settings in the Administration tool.

 l Active wait and Projected wait will be shown in weeks and days or just days depending 
on the setting in Administration             

 l Set Optional attribute status to Yes or No. Note that this status can also be changed in 
the main Waiting list by double-clicking on the Optional attribute column for a certain 
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entry. Note also that the name of the Optional attribute is configurable by the system 
administrator for all lists or for a specific list, so it may have another name in your system.

 l Free text can be entered in the Information box. 
 l Reason can be selected from a drop-down list.
 l Depending on the settings in the system administration, a waiting list entry can be 

deleted automatically, if the New outcome status is set to Closed. In the system 
administration, you can also choose to show a warning before the entry is deleted, in 
which you can overrule the setting and not delete the entry.

 l When you click Save, the dialog will close. 

This procedure can be used to move a client from one waiting list to another.
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5.7 Exporting waiting lists to Comma Separated Values (CSV)
 l Navigation -> Waiting list.
 l Select a Waiting list from the drop-down menu.
 l Functions -> Export CSV
 l A window will open called Create CSV file.

 l Give the CSV file a File name and choose where to save the file.
 l Select Save to store the file in the selected location. This file will have a .csv extension.
 l The CSV file that is created will contain all the data for the selected waiting list, no matter 

what filters have been applied to that waiting list.          
 l To open the CSV file using Microsoft Excel, start Excel and use one of the Open dialogues.
 l You will need to change All Excel files to All Files in order to find the .csv file.

 l The file will now open in Excel and can be adjusted as required.
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6 Client lists/Trials
Click the button below to access our training materials.

 

Lists of clients can be created to be used for research or clinical trials, the name is configurable 
as Client lists or Trials by your System Administrator.  To access Client lists/Trials select 
Navigation-> Client lists/Trials or press Ctrl+Shift+L.

The Lists tab will display all lists and these can be filtered by checking the relevant Status box 
to Show planned, Show active, Show closed and Show only assigned to me.

Highlighting a list and then selecting the Members tab will display all the clients that have been 
assigned to that list.
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6.1 Creating new Client lists/Trials
 l To create a new Client lists/Trials, select the New button.  A Create Client list window 

opens and the Title for the new list can be added.
 l A Start date and End date for the list can be added; a double click will insert the current 

date while a right click will open the calendar.
 l A minimum number of clients for the list can be added to the Min. clients field.  The 

actual number of clients field called Act. Clients will be inactive.            
 l Your System Administrator can set up the Type of list which can be selected from the 

drop-down menu.           
 l The person Responsible for this list can be selected from the drop-down menu of users.
 l The Status of the list can be selected from the pre-defined drop-down menu.  The options 

are Planned, Active and Closed.
 l A Comment can be added to explain the list.
 l Select Save or Cancel to return to lists without creating a new one.

 l The new list will now appear in Auditbase.

Auditbase

© Auditdata – 2025, ID: 20.0040/38

User Guide



98

6.2 Editing Client lists/Trials
 l To edit a Client list/Trials, highlight the required list and select Edit.  All options are then 

available to edit as required.
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6.3 Adding clients to Client lists/Trials
 l Clients can be added to a list using the F3 search function.
 l Clients can also be added to a list by highlighting the list and selecting the Members tab.
 l To add the active client to the list, select the Add selected client button.           
 l A confirmation window will appear, select Yes to add the client or No to go back to 

Members. 

 l The client will now appear on the list with the default status set by your System 
Administrator.

 l Search and Add clients will open the F3 search window and clients can be searched for 
using the advanced criteria and added to a list.

 l If client(s) are in a list already with intersecting dates or are deceased, the system will 
warn and give the option to exclude these from the new list.

 l If you need to remove a client from a list, highlight the client and select Remove.          
 l The Status of a client on a list can be changed by highlighting the client and selecting 

Change status or by clicking into the Status field directly on the table.   A new status from 
the drop-down list can be selected.  This drop-down list is defined by your System 
Administrator.
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 l The list can be refreshed by selecting the   button.
 l A list can be filtered by selecting from the drop-down menus labelled Status, Parameter 

#1 and Parameter #2.
 l If a filter is applied, this is shown in the List information. 
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7 Booking
Click the button below to access our training materials.

 

Go to Navigation -> Booking to open the booking module.

In this module, you can find and access all information that has been saved in the database for 
the client you are working with. The Booking module handles client appointments, including 
group appointments, and reservations.

Information can be represented by either the Resource plan or the Time plan. Appointments of 
various kinds may be registered here.

An appointment can be booked either by searching for the next available timeslot or by double 
clicking and thereby booking directly. The client must be selected before an appointment can 
be booked. However, group appointments can be made without selecting a client.

Appointments can be booked from a number of dialogs in Auditbase, for instance from Referral 
or Waiting list.

To edit an appointment or reservation, double-click it and modify as required.

Read more in the following chapters.
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7.1 Booking list
Go to Functions -> Booking list to display a list of the day's appointments for the selected 
resource. 

These appointments can be filtered as required by resource or time and sorted by time or 
hospital number. 

The list specifies time, client or activity and resource, sorted in time order and then in resource 
order. 

Click Print to print list. When printing the list the phone numbers of the patient, available from 
the client information module, will be demonstrated under the patient appointment.
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7.2 Resource plan
 l Select View -> Resource plan to view the Resource plan.
 l The date is shown at the top of the screen.
 l Times are located on the left of the screen in timeslots. The start and end time can be 

modified by the System Administrator to suit the requirements of the department.
 l The System Administer can migrate Auditbase from the default 15-minute appointment 

units to using 5-minute appointment units permanently.  Generally, the 5-minute unit 
setting has slower performance than the 15-minute unit setting because three times as 
much information is being transferred, processed and displayed. If migrated users have 
both zoom and scale options for changing the view, while using 15-minute units users 
have only the zoom option.

 l The scale options are 5, 10, 15, 20, or 30-minute slots altering the units displayed on the 
left-hand time column.  It is possible to change the scale view by using the  
button    or the following shortcuts which are displayed when the button is selected. Ctrl+K 
to Scale up and Ctrl+L to Scale down.

Using zoom the size of the booking area can be increased by the selected percentage.  
This size can be adjusted using the Zoom in and Zoom out options which have the 
keyboard shortcuts of Ctrl+L and Ctrl+O respectively.  These same options are available 
from Selected zoom on the View ribbon at the top of the page. The zoom and scale 
selections are remembered if a user logs off from Auditbase.
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 l When highlighting a slot in the table (the field is marked in dark blue), the whole of the 
corresponding timeslot will be highlighted to the left for a clear overview.

 l Resource names are located from left to right near the top of the screen. Each resource 
column has a drop-down list of the resources in the system.

 l Three dots at the end of the resource name allows you to choose the resources.

 l Clicking on a resource will display them in the column.

 l If another resource is selected from the list, the current resource will swap places with 
the selected resource.  It is not possible to have the same resource on screen more than 
once.

 l You can add or remove Resources from the view by going to the Settings ribbon and 
selecting Resource setup.

 l Timeslots on a resource column can be empty or filled with either timetable or 
appointment symbols if there is an entry for a specific time.

 l On the Resource view between the Timetable and Appointment symbols, two new 
symbols for Location and Department can be seen if they are enabled by the System 
Administrator.

 l The full length of client appointments will appear as a light blue colour covering the 
duration of the appointment.  Reservations are shown as mauve with group appointments 
showing as green.  Multi-resource appointments are shown in peach colour.

 l These colours can be suppressed by the system administrator for the whole site or by a 
user in their user specific options.

 l Text in booked appointments will be in black except for Video Appointments which use 
blue text to distinguish them.  When the selected appointment is a Video appointment the 
text will be in yellow rather than white.

 l Placing the mouse cursor over an appointment, a tool tip will show the length of the 
appointment and the client‘s name.
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 l If an appointment’s client name cannot be displayed in full, three dots will be shown 
indicating that an appointment is present.

 l Placing the mouse cursor over the highlighted appointment will display a tool tip of the 
appointment time/duration and the client’s name.

7.2.1 Resource set up
 l The user can set up a personal view of resources in the appointment book.
 l To activate the setup, select Functions -> Settings -> Resource setup from the Booking 

module.
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 l Defined and active resources are shown in this window and can be checked to be listed in 
the columns of the appointment book.

 l When checked as Show, a column will hold the resource's name.
 l When checked as List, the resource's name will be visible from the drop-down menu in 

the columns.
 l When checked as Book, the resource's name will appear in the resource list when 

booking appointments.
 l Click on the Up and Down arrow buttons to define the resource’s position in lists.
 l Click Save to store a new or changed resource set-up in the database.  The changes will 

take effect as soon as Save is selected.
 l Reset to default resource view will load the defaults and the list can be adjusted to one 

of the users if necessary.

7.2.2 Clinic filters set up

Resources on the Booking screen can be filtered by timetable symbol and/or location and/or 
department to show specific clinics or groups of resources working on the same clinic. These 
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filters do not override any restriction to resources based on location.

To set up filters, the extended user right Booking: Setup clinic filters is required.  Your System 
Administrator can provide this extended right. Once the filter has been set up, it will be 
available to all users. Setup clinic filters is to the right of the filter drop down menu.

 

 l Select New and enter a Name for the Selected filter.
 l If Location or Department is required, select these from the drop-down menus.
 l If Multiple locations or Multiple departments are required, a new window will open 

where the Locations/Departments can be selected.
 l Timetable symbols can be selected by checking the box next to their name or you can 

Select All. Move the symbol selection to the right-hand box by using the arrow.  Symbols 
can be de-selected from the filter by checking the box and moving the symbol back to the 
left using the arrow.

 l A filter can be copied by selecting a current filter and choosing the Copy button.
 l You will be asked if you wish to make a copy of the current filter.
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 l Select Yes.
 l The name of the filter will then have – Copy after its name.  You can modify and rename 

the filter then Save to create a new filter.
 l If a filter is no longer required, highlight the filter then Delete to remove it.
 l To exit the filter setup, select Close.
 l These will now be available to all users.

7.2.3 Using Clinic filters

Clinic filters allow the use of filters that just show resources who have certain timetable 
symbols, locations or departments for that day.  For example, a filter set up to show ENT clinics 
will only show resources that are timetabled with the various ENT symbols.

These filters do not override any restriction to resources based on location.

 l Select the filter from the drop-down list of filters.
 l The Booking screen will change to reflect the filter selection.

 l Three dots at the end of the resource name allows you to choose the filtered resources.

 l Clicking on a resource will display them in the column.
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 l If no resources are contained within the filter, Auditbase displays a blank resource plan.
 l You must either choose a different date or filter to display resources.

 l If you try and view a Client’s entries when the appointment does not display due to a 
filter, you will receive an information message.

 l You will need to select Yes to go to the appropriate date and then change the filter 
settings.  No will take you back to Client’s entries.
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7.3 Time plan general
 l Select View and click on either Large booking view, Standard view, or Large grid view to 

choose the preferred view

 l The different views can also be chosen by using the toolbar buttons on the top right:

 Standard view (displaying both the booking view and the grid view). Keyboard 
shortcut Shift+F7 can be used for fast access. 

 Large grid view (displaying a larger grid view with a smaller booking view). Keyboard 
shortcut F7 can be used for fast access. 
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 Large booking view (displaying one large booking view). Keyboard shortcut Ctrl+F7 
can be used for fast access. 

To adjust the size of the bottom half of the screen, the user should hover over the split 
line and drag to resize the screen. The timeplan will remember the size that it has been 
edited to if the screen is restored down and returned to full size.

Contact your System Administrator to set which view Auditbase defaults to when 
opening the Time plan view.

 l The different columns in Time plan can be moved, so you can decide in which order the 
columns should appear.

 l Let your mouse hover over the bottom line of the column header and the mouse cursor 
changes symbol .

 l Now click and drag the column to the relevant location.
 l The time span will reflect the hours selected in System Administration -> Workstation 

settings.
 l The System Administrator can migrate Auditbase from the default 15-minute 

appointment units to using 5-minute appointment units permanently. Generally, the 5-
minute unit setting has slower performance than the 15-minute unit setting because 
three times as much information is being transferred, processed and displayed. If 
migrated users have both zoom and scale options for changing the view, while using 15-
minute units users, have only the zoom option.

 l The scale options are 5, 10, 15, 20, or 30-minute slots altering the units displayed on the 
left-hand time column.  It is possible to change the scale view by using the button    or the 
following shortcuts which are displayed when the  button is selected. Ctrl+K to 
Scale up and Ctrl+L to Scale down.

 l Text in booked appointments will be in black except for Video Appointments which use 
blue text to distinguish them.  When the selected appointment is a Video appointment the 
text will be in yellow rather than white.
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Using zoom the size of the lower Resource area can be increased by the selected percentage.  This size 
can be adjusted using the Zoom in and Zoom out options which have the keyboard shortcuts of Ctrl+I 
and Ctrl+O respectively.  These same options are available from Selected zoom on the View ribbon at 
the top of the page.   The zoom and scale selections are remembered if a user logs off from Auditbase.  

If a scale is set that prevents individual appointments from being displayed, the time band that 
is affected is shown as grey and <Multiple content> is displayed if there is more than one 
appointment and <Partial content> if just one. Moving the mouse cursor over the multiple 
content will display a tool tip showing the appointment times and the associated client.  
Changing the scale will show the full information for the appointment.

A scale that does not allow the start or end time of an appointment to be displayed will have the 
start and end times highlighted in grey.  The tool tip will display the full appointment times. 
Changing the scale will display the full information for the appointment.

If a 15-minute appointment cannot be displayed fully in the resource area due to the selected 
scale, a half symbol    is displayed showing that the full appointment cannot be shown.  Moving 
the mouse cursor over the symbol will display a tool tip giving details of the appointment and 
the client.
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 l Choose which symbols you would like to view in the Time plan by checking the box next to 
either TimeTable or Booking.  Both sets of symbols can be seen by checking both boxes.

 l Resources are shown to the right of the calendar.  Symbols for these resources can be 
seen in separate rows by selecting Show in separate rows.  This will show four rows of 
symbols with Timetable at the top, then Location, then Department, with Booking 
symbol at the bottom. This order is described by a tool tip that can be seen by placing the 
mouse cursor over the Show in separate rows label.

Contact your System Administrator to set which symbols to view as a default in the Time 
plan.

 l To save the user configurations you have made, click on the menu View -> Save window 
setup and your specific settings for the Time plan view as well as the symbols view will be 
saved.
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7.4 Time plan, All resources
 l Select View -> Time plan.
 l Select View -> All resources. For fast access, use Ctrl+8 or double-click on a date.
 l You can switch between the One resource and All resources views in three ways: 

 o using the View ribbon menu item
 o using F8 or Ctrl+F8
 o clicking on either a date or a Resource

                      

 l The day is shown at the top of the screen. Resource names are listed to the right in the 
lower section of the screen.

 l Time intervals for a selected resource are shown in the upper section of the screen. The 
start and end time can be modified by the System Administrator according to the 
demands of a department. The content of the table represents the appointments for the 
resource

 l The grid in the lower section represents timeslots with either timetable or appointment 
symbols where a timetable or appointment has been created for a resource.

 l Choose which symbols you would like to view in the Time plan by checking the box next to 
either TimeTable or Booking.  Both sets of symbols can be seen by checking both boxes.
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 l Resources are shown to the right of the calendar.  Symbols for these resources can be 
seen in separate rows by selecting Show in separate rows.  This will show four rows of 
symbols with Timetable at the top, then Location, then Department, with Booking 
symbol at the bottom.
                     >                     

Unlike the Resource view where you can alter the number of Resources shown and the width of 
each column changes, the height of each Resource in Time plan is fixed.  The system shows a 
maximum number according to the screen resolution and the view option selected.  With Time 
plan there are two view options showing either 20 or 35 Resources when using the recommended 
screen resolution.  Your System Administrator can reduce this number, or you can adjust the 
screen resolution to make Auditbase smaller, but you cannot increase it.  If you use a larger 
screen resolution, the number of Resources will not increase, the diary at the top will expand.

The System Administrator has three options:

 l To have faster visible performance when changing dates and slower when scrolling 
through resources.

 l To have a faster refresh when scrolling resources and slower when changing dates.
 l To have a faster refresh when scrolling resources and faster when changing dates.
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7.5 Time plan, One resource
 l Select View -> Time plan.
 l Select View -> One resource. For fast access, use Ctrl+8 or double-click on a date.
 l You can switch between the One resource and All resources views in three ways:    

 o using the View ribbon menu item
 o using F8 or Ctrl+F8
 o clicking on either a date or a Resource

    

 l The resource name is shown in the toolbar at the top of the window. The dates are listed 
to the right.

 l Time intervals for a selected resource and date are located in the upper section of the 
screen. The start and end time can be modified by the System Administrator depending 
on the demands of a department. The content of the table represents the appointments 
for the resource.
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 l The grid in the lower section represents timeslots with either timetable or appointment 
symbols where a timetable or appointment is created for a resource.

 l All symbols for the single resource can be seen in separate rows by selecting Show in 
separate rows.  This will show four rows of symbols with Timetable at the top, then 
Location, then Department, with Booking symbol at the bottom.
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7.6 Booking information
Information about every appointment or reservation is accessed by right-clicking the respective 
appointment or reservation.

The window holds information about the following topics, some of which are covered in further 
detail in separate sections below: 

 l Date and time 
 l Client name at the top and details, such as personal number and address at bottom left
 l The resource who made the booking
 l The user and date of appointment creation
 l Timetable, Location (if enabled), Department (if enabled) and appointment symbol
 l Letter printed or verbally notified; marked with X
 l Video Appointment: marked with X
 l Attnd. with can show the relative that attended the appointment with the client – click 

the Browse button to select from a pre-defined list of relatives or add a new relative
 l Referenced by such as referencing institution 
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 l Appointment status – see below 
 l Appointment Outcome – see separate section
 l Target date – copied from the waiting list when creating an appointment if the 

appointment was created from or is linked to a waiting list entry
 l History of Appointment Changes
 l Further Information about the appointment, e.g. special preparations to be made by the 

audiologist in advance. The information can be modified in the window if required.
 l Client observation or procedure
 l Visit charge

In the dialogue box, a status can be associated with the appointment/reservation. The possible 
statuses to be assigned to the appointment/reservation are defined by the system 
administrator.

The appropriate status can be chosen from the Status list, a default status may be configured 
in System Administration for when the appointment is booked. Status change history is seen in 
the Status change section, showing the duration in waiting or ‘being seen’ status for instance. 
When the status has been selected the window closes and the appointment status will be 
updated on the booking screen.

Note: If so configured by your system administrator, when setting a status for an 
appointment, Auditbase may prompt you to also set an Appointment outcome, if the 

appointment is linked to a referral or waiting list. The user may or may not overrule this 
mandatory action depending on settings in system administration.

If the appointment contains several stages, they are seen alongside their conditions in the 
Stages condition area. The condition of each stage can be changed by right-clicking the 
corresponding cell. After modifying a stage condition, the dialogue box is closed.

Outcome status can be selected in the drop-down list. The code is used to describe the 
outcome of the appointment. The possible values are defined by system administrator.

Linked waiting list can be viewed from the dialog.  This is a read only field.

Double-clicking any appointment symbol on the lower grid will open the Edit booking window 
where any feature of the appointment can be adjusted.  If changes are made, the Print letter 
window will open on saving. 

7.6.1 Client observation or procedure         

If the appointment has an observation or procedure attached, it will appear in the lower table 
on the Client observation or procedure section/tab in the bottom of the dialog. From here you 
can also Add/Edit/Delete the observation or procedure.  When adding an 
observation/procedure, select the required one from the list and click the Add to client button.  
Should further observations/procedures be required, repeat the process.  Upon completion click 
Save.  To delete or edit an observation/procedure, select it in the lower table.
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Note: When deleting an observation or procedure from Booking information, it is removed 
completely from the client record and not just from the appointment.

7.6.2 Visit charge

Visit charge features are primarily used in Sweden. If this is enabled (in System administration) 
the lower part of the dialog is split in two tabs - Client observation or procedure and Visit 
charge.

On the Visit charge tab, the following is shown or controlled:

 l Booking code, identifying the appointment, used e.g. in connection with self-check-in
 l Anonymous number, used to call patients in the waiting room without compromising the 

patient’s privacy or violating privacy regulations
 l Client identity verification, used to register if and how the patient’s identity has been 

verified
 l Waiting room, showing what waiting room will be used for the visit. It can be pre-filled 

based on rules configured in System administration
 l Appointment fee, can also be pre-filled based on rules configured in System 

administration
 l Prohibit Self-check-in, showing if self-check-in is allowed for the patient. Can be pre-filled 

based on symbol or locked if the patient has protected identity.
 l Print visit receipts, allows the user to select and print one or more of the following 

documents
 o Anonymous number
 o Roadmap or route directions from present location to selected waiting room, and
 o Payment receipt

7.6.3 Attached actions

To view any clinical actions, documents or IMPs attached to an appointment, click the Attached 
actions button in the upper right corner of the Booking information dialogue box. A list of 
attached clinical and other actions will open in a separate dialogue box.
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To detach an action from the appointment, select the check box beside the action, and then 
click the Detach button; to select all actions attached to the appointment, click Select all. In 
the warning message Do you want to detach the selected data from the appointment? click 
Yes to complete the operation.

To return to the Booking information dialogue box, click Close.

NOTE: You will not be able to detach a posting from the appointment.
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7.7 Calendar and refresh
The calendar can be used to select the working date.

 l In the Resource plan, the calendar can be closed or opened using the  button on the 
menu bar or by pressing Alt+C. In the Time plan, the calendar is always shown.

 l Today's date is highlighted in blue and displayed at the top of the screen.
 l To change the date, move the month and years along using the arrows and click on the 

relevant date. This will refresh the booking screen.
 l For quick access to a specific month, click on the name of the month displayed in the 

calendar and a drop-down box will appear.

  

 l For quick access to a specific year, click on the year displayed in the calendar and two 
arrows will appear, making it easier to toggle between years.

 l The text at the bottom always displays the current date. If you click on this text, the 
calendar will refresh to today’s date.

Contact your System Administrator to set the booking screen to auto refresh at a 
configurable duration.

 l To refresh the symbols and statuses on screen immediately, click on the Refresh 
booking button.
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7.8 Booking a client directly
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Select the date, if required.
 l Or double-click on a time slot under the time and resource you require.

If a client is selected, the Client appointment tab is automatically active. To make a 
reservation, switch to the Reservation tab.

 

 l When making a booking directly, the new appointment will pick up the Location and 
Department from the Booking module.  The Location or Department cannot be changed in 
the Make booking window as the information is gathered from the timetable.

 l From the drop-down lists, select appointment Reason and referencing institution if 
required. Note that if the dialog is opened from Referral or Waiting list, reason is pre-
selected.

 l When a patient has been offered an appointment but has declined, before the 
appointment is made, then there is the option to select “Offer Declined”. In selecting this 
option the appointment will be recorded in client entries as “Offer Declined”.

Note: Your system administrator can configure the system to make Reason a mandatory 
selection.
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Reasons can be outdated by your system administrator, in which case they do not appear 
in the list of reasons.

 l Select the appropriate appointment Symbol. Out-dated symbols and resources are not 
shown in the lists. Additionally, if a location is selected in the toolbar, the system filters 
out symbols and resources associated with any other location.

 l Select the Resource or resources.
 l If more than one resource is selected and one or more are unavailable, you will receive a 

Make Booking information window stating which resource(s) have already been booked. 
Selecting Yes will save the appointment for the free resources. Selecting No will return 
you to the Make Booking window where you can change your choice of resources.

 l You can modify the date. If you set the date to a date in the past, the same day when an 
appointment is already made or if an appointment is made in the future, the system 
displays a warning when you save. However, the system administrator can switch these 
warnings off.

 l Adjust the appointment duration if necessary. The default duration for an appointment is 
set by the System Administrator.  Options for the minute part of the duration are set by the 
System Administrator and can be from 5 to 55 minutes.

 l The start Time and End time can be entered manually in 5 minute units.
 l Check the checkbox if the appointment is to be a Video appointment. If the Video 

appointments accepted is not checked, which can be set for the client either here or on 
the Client Information screen, and an email address or mobile phone number are not 
recorded for the client, then a warning may appear if configured by your System 
Administrator.

 l Select the Appointment stages, if required. The default stages setup is pre-selected. 
When the client arrives, you can keep track of the appointment by viewing the conditions 
for these stages in the Day view window, Workflow view. Note that if a location is 
selected in the toolbar, the system filters out stages associated with any other location.

By default, the system selects the resource, the date and start time from the slot you 
double-clicked to initiate the dialog. You can also select the duration of the appointment in 
hours and minutes, and the system calculates end time automatically. If the duration for 

the selected symbol is specified by the system administrator, this duration will be pre-
selected.

 l If a recurrence is needed you can also choose Daily, Weekly, Monthly or Yearly 
recurrence.

 l Selecting a recurrence flips open an additional column where you can edit the recurrence 
settings.

 l The total number of appointments to be generated or an end date of the appointment 
sequence must be specified.

 l The Booking default method is Book all possible, which means booking un-booked slots 
only. This is the recommended setting, but it can be changed according to your 
requirements.
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 l Clicking on Advanced booking will flip open an extra table in which you can add or 
remove resources from the appointment.

 l To add resources, select the resources in the resource list above and click Apply.
 l To remove resources, select the resources in the advanced table and click Remove.

 l Click Save.
 l When making, copying or editing an appointment, if the selected slot is not the client’s 

default Location or Department, you will be warned.                 
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 l If the appointment is made that is split over two different Locations, you will not be able 
to save the appointment. You cannot book an appointment in a timeslot with a different 
Location or with Resources in different Locations as the same appointment cannot take 
place in more than one location. If you attempt to do this, an error message will be 
displayed. 

 l There is no restriction on making an appointment across two different Departments.
 l A default appointment status may be applied, configured by your System Administrator, 

when the appointment is booked. 
 l The Print letter window appears – fill in the relevant fields and click Print or click Verbal 

appointment. The time and date fields can be edited if configured by your System 
Administrator.
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Recurrent booking

For a recurrent booking, if the selected slot is not the client’s default Location or Department, 
you will get a warning to that effect and will be asked if you are sure you want to save the 
appointment.

If there are further conflicts, you will be shown the appointments that conflict and will have a 
choice to either Save only appointments matching the client’s preference or to Save all 
appointments anyway.

If the Location or Department of some instances of a recurrent appointment is different from 
the initial instance, then you will be prompted to create them all or just the ones matching the 
initial instance.

Auditbase

© Auditdata – 2025, ID: 20.0040/38

User Guide



130

7.9 Printing an appointment letter
Letters can be printed directly or when making an appointment. To print a letter directly, select 
a filled appointment slot and click the Letter button from the Booking screen. This can also be 
accessed from File -> Print letter.

Select the letter (or letters) to be printed and click Send. If the default destination is printer, 
selected letters will be sent to the printer.

Before printing, a letter may be previewed on the screen. To do this, click the Preview button in 
the Letter dialogue.
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7.10 Making a reservation
 l To create a Reservation, select the Reservation tab. Note that the system selects this 

tab automatically if no client has been selected.
 l Enter a title for the reservation and phone number, if required.
 l Enter information, select appointment symbol, reason, booking resource, appointment 

symbol, date and time range in the same way as for client appointment.
 l Press Save to save the reservation.
 l Reservations are shown in purple on the Booking screen.
 l Stages are not supported for reservations.
 l To search for a reservation, select a resource and type part of the name of the 

reservation. 
 l When hitting Search all reservations matching resource and name of reservation are 

listed and can be selected and shown by hitting Show in appt. book or by highlighting 
and double clicking.
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7.11 Searching for a reservation
You can search for a Reservation, for example, a meeting. Search in the Functions menu, 
Reservations.
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7.12 Making a group appointment
To create a Group appointment, select the Group appointment tab.

 l Enter the client group name.
 l To specify the clients to be included in the group, click Edit group.
 l The selected client, if any, will be present in the list.
 l To add more clients to the list, press Add. The system opens the Client search dialog, 

where clients can be searched and selected for the list. When you select a client, the 
system will prompt you to enter an appointment reason and information.

 l To remove a client from the list, press Remove.
 l To change the appointment reason and information for a highlighted client, press Edit. 

Note that by highlighting a client in the list, you force the system to change the global 
selected client.

 l To print the list, press Print.
 l Back in the Group appointment tab, enter information, select appointment symbol, 

reason, booking resource, appointment symbol, date and time range in the same way as 
for client appointment.

 l Press Save to save the appointment. After saving, the system displays the Print letter 
dialog, where you can print appointment letters for all (or selected) clients.

 l Group appointments are shown in green on the Booking screen.

Stages are not supported for group appointments.
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7.13 Booking clients using 'Search for new booking'
When free time for a resource cannot easily be found, the system can search for available time 
from the Search for new booking item. 

 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Click Edit -> Search for new booking. This will open the Search for booking dialog.

 l Select the Reason for the appointment.
 l The Video appointments accepted setting for the client can be seen and set from this 

screen.
 l Select the Resource (or resources) you want to book for the client from the Resource list. 

Alternatively, select from a resource Group to search for the first available appointment 
for a resource from the group.

 l A Resource search method should be selected. Choosing All resources are available 
will search for all selected resources and only display slots where all the resources are 
available. Choosing Any resource is available will display an available appointment 
where any of the selected resources are available.
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 l Select the appropriate Timetable symbol or symbols, more than one symbol can be 
selected. Select ANY SYMBOL if a specific timetable symbol is not required or NO 
SYMBOL if the time is not covered by the timetable to be searched.

 l Select a Booking symbol for the appointment to be created.
 l Adjust the appointment Duration if necessary.  The default duration for an appointment is 

set by the System Administrator.  Minute options for Duration are set by the System 
Administrator.

 l Change the Date range as required. Dates can be entered manually, or the calendar at 
the right of the From and To fields can be used.

 l Enter number of 15-minute Units to be booked.
 l A Location and /or a Department can be selected from the drop-down menus when 

searching for a new appointment. If a specific Location or Department is not required, All 
locations or All departments can be used. The patient’s default Location and 
Department will be automatically selected when a new search is started, but his can be 
overwritten by selecting from the drop-down menus. The Location and Department is 
shown in the search results.             

 l Click Search.
 l The system fills the table with the selected criteria and performs the search.
 l Clicking Apply fills the table without performing a search. Use Apply when you want to 

review and/or change criteria before searching.
 l In the table, you can do the following, if required:
 l Verify or modify the time After and time Before as required.
 l Verify or modify the Duration of the appointment.
 l Click Search.
 l Verify the found time slot. If the first slot displayed is not appropriate, click on the 

Navigation arrows to show the next available time. The rightmost and leftmost buttons 
shows the first available timeslot for the next and previous dates respectively, whereas 
inner buttons “scroll” through timeslots in the current date.

 l Verify or modify the found From and To time.
 l Click Save.
 l Click appointment Letter and either send the letter or click Verbal appointment.

If Visit charge features are enabled in System administration (Invoice definitions/Preferences) 
some additional functions will be available in the dialog:

 l Waiting room, showing what waiting room to be used
 l Appointment fee, can be pre-filled based on rules configured in System administration
 l Prohibit self-check-in, shows if self-check-in is allowed for the patient. Can be pre-filled 

based on symbol or locked if the patient has protected identity.
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7.14 Booking an appointment from waiting list
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Navigation -> Waiting list.
 l Select the relevant waiting list from the drop-down list or click on Clients entries and 

select the required entry.
 l Select the client's entry on the waiting list and click Book. The selection may be done by 

clicking the grey area at the beginning of the row.

 l The cursor changes appearance in the booking screen to indicate that you are in the 
process of making a booking for the client.

 l Use the Calendar to select the date for the appointment.
 l Click under the resource column at the time of the appointment you want to book.
 l Select the appropriate appointment Symbol. If a Booking symbol was selected when the 

waiting list entry was created, the system preselects that symbol.
 l Adjust the appointment Duration if necessary. The default duration for an appointment is 

set by the System Administrator.  Minute options for Duration are set by the System 
Administrator.

 l Select Appointment stages, if required.
 l Click Save.
 l Click appointment Letter and either Print the letter or click Verbal appointment.
 l The system will then return you to the Waiting list module so that another appointment 

can be booked.
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7.15 Search and Book from the waiting list
It is possible to search for available appointment slots and book appointments directly from the 
Waiting list.

To do so:

 1. Navigate to the Waiting list module
 2. From the dropdown, select a relevant Waiting list
 3. Choose a Client for whom the appointment will be booked

In the “Search for booking” pop-up window:

 1. Specify the search criteria
 2. Click Search
 3. Verify the appointment time slot
 4. Save for the appointment to be recorded in the Office timetable
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7.16 Export to MS Outlook
It is possible to export bookings for a single resource for a user specified period to Microsoft 
Outlook (version 97 or later). All existing appointments in Outlook will be deleted for this period.

NOTE: Export can be disabled by a site-level option in the Administration tool, Calendar and 
Booking settings.

The prerequisites for performing this action are: 

 l The logged on user must be defined as a resource
 l The booking screen must be active

With the Auditbase System appointment book displayed on screen, select File->Export to MS 
Outlook and the system will now start communication with Microsoft Outlook.

A window will appear notifying the user if Outlook was successfully initialized or with an error 
message if not.

Copying appointments/reservations is done for a user specified period (default 30 days back in 
time-180 days ahead) with selection of which resource's appointments/reservations to be 
exported.

Click OK to open a dialog for the user to answer if all previous appointments in Outlook for the 
selected period should be erased/overwritten or if Auditbase System 
appointments/reservations should be added and maybe overlap existing 
appointments/reservations.

Once finished, a status of the export will be shown if successful or not.

The operation can be performed whether or not Outlook is open. The installed version must be 
97 or later and it must be configured for the workstation.

The following will appear for exported appointments in the MS Outlook calendar:

 l Subject: Client Appointment [patient ID from Auditbase appointment]
 l Start- & end-time: [Time from Auditbase appointment]
 l Reminder: Switched off 
 l Show time as: Busy

Note:
 l PHONE:

   not displaying
 l INFORMATION:

   [Information from Auditbase appointment]

The following will appear for exported reservations in the MS Outlook calendar:
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 l Subject: [Reservation name from Auditbase reservation]
 l Start- & end-time: [Time from Auditbase reservation]
 l Reminder: Switched off 
 l Show time as: Busy

Note:
 l PHONE:

   [Phone number from Auditbase reservation] 
 l INFORMATION:

   [Information from Auditbase reservation]
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7.17 Moving an appointment
 l Select the appointment you wish to change from the main booking screen. The client’s 

name will now be highlighted on the screen.
 l Select Edit -> Move or Edit -> Search and Move.
 l The cursor changes appearance in the booking screen and the start time of the 

appointment is highlighted to indicate that you are in the process of changing a booking 
for the client.

 l The symbols for the existing length of the appointment are maintained until the new 
appointment has been made but the client name is not shown.

 l Click on a new date in the Calendar.The Search for New option can also be selected if a 
suitable date is not known.   

 l If the Search and Move option has been chosen, the Search for new booking window 
opens and can be used in the usual way.  

 l Click on the appropriate time slot and resource on the date.
 l Click on the appointment Symbol; adjust the appointment Duration if necessary. The 

default duration for an appointment is set by the System Administrator.  Minute options 
for Duration are set by the System Administrator.

 l Click OK.
 l If a moved appointment breaches the target date for a referral, a breach warning will be 

displayed.
 l Click appointment Letter and either Send the letter or click Verbal appointment.

You can also delete and copy appointments from the Edit menu.

Note: When saving or modifying an appointment, the current date and time will be 
recorded with the appointment, if so configured in the system administration.
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7.18 Changing the Appointment Status and Outcome Code
 l Highlight an appointment you want to change the status or outcome code for on the main 

booking screen and right-click it.
 l Select Outcome status in the drop-down list. The Current outcome can be seen in the 

Booking information dialogue box. This is taken from the referral attached to the 
appointment. This is always today's current outcome, regardless of whether the 
appointment itself is in the future or past.

 l Select the appropriate appointment Status. The Status change list will show the duration 
that the appointment has been in each status.

 l The status letter is now seen in the main booking screen next to the appointment.

Note: When saving or modifying an appointment, the current date and time will be 
recorded with the appointment, if so configured in the system administration.

An appointment status can be deleted if it has been set in error. Highlight the status and the 
Delete button becomes active. Select this and the status will be removed from the list.
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7.19 Changing who the client attended with
On the Booking Information screen, details of whom the client attended with can be added. 

 l Right click on an appointment.
 l Select the  icon at the end of the Attnd. with row. You will be presented with three 

options:
 l Create New – Will enable you to add a relative or other contact. Fill in the relevant fields 

and click Save.
 l Select from list – If a client has relatives or other contacts attached to their client 

information, by selecting this option you will see a list which you can select from and 
attach to the appointment. Highlight the required contact and click Select. If the contact 
does not appear in the list, a new one can be added by selecting Add. Contacts can be 
edited by highlighting the contact and selecting Edit. A contact can be removed from the 
list using the Delete button.

 l Clear field – This will clear any entry in the Attnd. with field.
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7.20 Locating and viewing a previous appointment
Use this function to locate or examine a previous appointment in the appointment book.

 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Select Functions -> Client’s entries to open the client's appointments and waiting lists 

window.
 l Highlight the appointment you need to view.
 l The list of appointments includes Date, Time, appointment Symbol and Status, booked 

Resource and appointment Reason. 
 l Select Show in appt. book. The system will display the Booking screen for that date with 

the appointment highlighted. You can then edit the appointment if required.
 l To view any clinical actions, documents or IMPs attached to the appointment, click the 

Attached actions button. A list of attached clinical and other actions will open in a 
separate dialogue box where you can detach them from the appointment if needed. 

 l To delete cancelled actions—they appear in grey—from the history, select them in the list 
and click the Delete from history button.

 l When you right-click on an appointment, you can see the Appointment Information for an 
appointment, including information for an outdated resource. 

 l This window also displays the appointments and waiting list entries for the selected 
client. 

 l The list of waiting list entries includes Wait time, Date, Waiting list type and Information.
 l A waiting list entry can only become active if selected from the Waiting list module. Click 

Show in waiting list to make the entry active in the main Waiting list, so that the entry 
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can be reviewed and edited. There an entry can be created or edited by clicking Add or 
Edit, respectively.

 l If you select an appointment from the Appointments list and Show in appt book but 
either the Location/Department or Clinic filter does not show the selected appointment, 
you will see an information message letting you know which needs to be adjusted.

 l You will need to select Yes to go to the appropriate date and then change the filter 
settings.  No will take you back to Client’s entries.
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7.21 Cancelling an appointment
Client's appointments display any appointments in the appointment book. When a client 
cancels an appointment, you can cancel it in the system and still keep a record of the 
appointment on the screen using this procedure:

 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Select Functions -> Client's entries, to view details of forthcoming and previous 

appointments
 l Highlight the appointment you wish to cancel.
 l Click on Show in appointment book. This will display the diary screen for that date. You 

can now select the resource for the appointment.
 l Highlight the client.
 l Select Edit -> Copy booking.
 l The cursor changes appearance in the booking screen to indicate that you are in the 

process of making a booking for the client.
 l From the drop-down list of resources, select Cancelled or the name of the resource used 

to mark cancelled appointments.
 l Click in the Cancelled column and click OK.
 l The cancelled appointment is now listed in the Cancelled column as an appointment 

made with the resource Cancelled.
 l Right-click on the client in the Cancelled column and change the appointment status to 

Cancelled.
 l Highlight the original appointment again on screen and select Edit -> Move booking or 

Delete booking and return the client to the waiting list if required. 

Appointment cancellation can also be supported by moving an appointment to a historical view 
in the Client’s Entries.  This can be configured in two ways; by setting appointment statuses 
that will activate the process or by configuring the appointment move action to activate the 
process.

An appointment status can be set to prompt a user to remove an appointment to a historical 
view so it is not viewed on the Booking screen.  Cancelled appointments are viewed on Client's 
entries and Referrals and are shown in grey text and read-only to differentiate them from 
active appointments. 

Appointments can be cancelled and still be seen in Client entries and Referrals (but not Waiting 
lists), so they no longer need to be copied into a “Cancelled” resource column to retain details 
of the cancelled appointment.  There are two processes for cancelling an appointment.

7.21.1 Changing the appointment status

On changing the appointment status of a booked appointment to a cancelled status, a booking 
information message will indicate if the appointment has clinical actions attached to it and that 
the appointment has been cancelled and enquire if the user wishes to continue with the 
appointment move procedure.  
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 l Select Cancel to cancel assigning the status and keep the appointment at the original 
date and time slot

 l Select No to retain the cancelled appointment in its original appointment date and time 
slot

 l Select Yes to create a read only record in Client’s entries. 

In case of any attached clinical or other actions the following screen opens: 

Once you have selected OK, a further information box appears to allow you to add to a waiting 
list.
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 l Rebook the appointment – Takes you back to the booking screen so that the 
appointment can be re-booked. If the re-book option is selected, a letter sent to a patient 
may include the date and time of the cancelled appointment.

 l Put the client on Waiting list – Opens the Add to waiting list dialogue box. If a client has 
been booked from a waiting list, Auditbase will remember the original settings. 

It is possible to enable an Automatic journal entry, which can define/insert a combination of 
variables of the cancelled appointment into the Journal automatically.
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If the entry needs to be removed from this list for any reason, then the Delete from history 
button can be selected once an entry has been highlighted.

N.B. Cancelled appointments appear in grey on the patient’s Client entries list.  Right 
mouse-click on the relevant appointment to open the Booking information screen, which 

shows historical details of the cancelled appointment.

7.21.2 Highlight, Edit & Move appointment

Highlight an appointment and navigate to Edit and Move booking.

Select No
 l Select appointment symbol and length, then click OK.  
 l Appointment will be moved to a new slot after the Letter print screen has been OK’d.
 l No record of the cancelled appointment will be recorded in the client entry.

Select Yes

If there is only one appointment status associated with cancellation that status will be applied 
automatically.  If more than one status is associated with cancellation, you will be offered a 
choice.  

Highlight and select (or double click) the appointment cancellation status from the list of 
potential statuses, as defined by the system administrator.

 l Select appointment symbol and length, then OK.
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 l The appointment will be moved to a new slot after the required action has been taken on 
the Letter print screen. A letter sent to a patient may include the date and time of the 
cancelled appointment.

 l A record of the original appointment is saved in client entries. 

N.B. Cancelled appointments appear in grey on the patient’s Client entries list.  Right 
mouse click on the relevant appointment to open the Booking information screen to show 

historical details of the cancelled appointment.  These details cannot be changed.

7.21.3 History of appointment changes

This will need to be activated within System administration.

In the appointment dialog box, pressing the History of changes button will open a pop up box.  
The pop up box will contain a logged history of changes made to the selected appointment.  The 
text log will include appointment creation date, time and user creating the appointment, 
appointment start date/time and its duration.  It will also include the appointment symbol, 
information and outcome status if one has been selected.  These will be listed by date and 
under username of the person logged in at the time of creation or change.  The log can be 
cleared in Administration.
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7.22 Viewing a resource’s schedule
 l Select File -> Print schedule.
 l Select the Resource.
 l Enter the date range.
 l Select Print or printing Preview.
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7.23 Booking statistics
This is a simple count of the number of appointments for a selected Resource or all Resources 
over a specified date range.

 l Go to Functions -> Booking statistics in Booking.
 l Enter the Date from and to and select a Resource. 
 l Select Show and a list will be displayed showing the Resource, Procedure, Time (in 15 

minute blocks) and Amount or number of procedures. 
 l Print will send the list to the default printer.

7.23.1 Appointment ordinary statistics
 l The Appointment ordinary statistics show time used for appointments per date and 

statuses. 
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 l To open the Appointment ordinary statistics dialog, select Functions -> Appointment 
statistics -> Ordinary statistics from Booking.

 l Enter a date interval to show statistics for a required period of time. 
 l Select Resource in the drop-down list if statistics on a single booking resource are 

required. Default is All resources. 
 l Select a symbol in the drop-down list if statistics on a single appointment symbol are 

required. Default is All symbols.
 l Select statuses: initial in the From drop-down list, intermediate in the Via list (optional), 

final in the To list.
 l Click Refresh to calculate the statistics.
 l Click Print to print the calculated results.
 l Click Export to file to export the result. 

7.23.2 Appointment advanced statistics

The Appointment statistics advanced window is accessed via Functions-> Appointment 
statistics -> Advanced statistics from Booking.

Here you can calculate advanced appointment statistics using specified criteria.

 l You can calculate the total number of client appointments grouped by different 
appointment attributes. 

 l Grouping by the following appointment attributes is possible: Resource, Reason, Symbol, 
and Status. Calculation of subtotals is also possible.

 l Use the Grouping section to specify how to sort the statistics and which total and 
subtotals are required. The attribute selected in the first drop-down list gives the first 
sorting criteria of the statistics, the selected attributes in the second and subsequent 
drop-down lists are the next sorting criteria. 

 l The Subtotal check box near the first drop-down list means that the first-level subtotal 
will be calculated by the attribute selected in the first drop-down list. The check boxes 
near the second and subsequent drop-down lists mean subtotals in the first-level total 
calculated by the attributes selected in the corresponding drop-down list.

 l For example, assume that Reason is selected in the first drop-down list, Resource in the 
second, Symbol in the third, Status in the fourth and the Subtotal boxes are checked for 
first and second drop-down lists. In this case, the statistics will be sorted first by reason, 
then by resource, symbol and status. Statistics will include totals by reason and subtotals 
by resource for each specific reason.

 l Check the Show detailed rows check box if you want to include the client appointments 
the statistics is based on, in the statistics.

All other options in the Calculation criteria are filtering the criteria for the statistics calculation:

 l Resource: you can specify which appointment resources should be included in the 
statistics. At least one resource must be selected. Select all selects all resources.

 l Symbol: you can specify which appointment symbols should be included in the statistics. 
At least one symbol must be selected. Select all selects all symbols.
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 l Reason: you can to specify which appointment reasons should be included in the 
statistics. At least one reason must be selected. To include appointments without reason, 
select [No reason specified]. Select all selects all reasons.

 l Status: you can specify the status for the appointments to be included in the statistics. At 
least one status must be selected. To include appointments without status, select [No 
status specified]. Select all selects all statuses.

 l Date range: use this to include only appointments in a specified date range. Empty date 
in the range means unlimited interval.

 l Time range: appointments with start time within a specified time range will be included.
 l Age interval: appointments for clients with age within a specified interval will be included 

in the statistics. Empty value in the range means unlimited interval.

When all criteria have been specified, press Calculate to calculate the statistics. The result is 
shown in the Result table below. Detailed rows are shown in black and (sub) total rows are 
shown in blue.

Press Print to print the results.

You can export the results to a comma-separated (CSV) file by pressing Export to file and 
selecting a target file in the opened dialog to get results exported into the selected file.
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7.24 Printing/Emailing a letter
TLS1.2 security level is supported for emailing.

 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Highlight the appointment.
 l Click Letter. 
 l Select a letter name or names if you want to print multiple letters, by checking the box in 

the left-hand column.
 l In the case of a letter for a group appointment, addressees must be selected by entering 

check marks in the table activated by clicking on the Client list button. Note that the 
system automatically selects all clients in the group.

 l Select the User to sign the letter. If only one resource is booked for the current 
appointment and this resource has an association with a user, this user will be pre-
selected in the list.

 l Whether date and time are automatically set and cannot be changed depends on the 
setting in Administration chosen by your System Administrator. 

 l If you are printing/emailing a single letter, a part of the pre-configured letter text can be 
changed in the Letter-specific additional information field. 
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 l The name of the employee or further information for all letters can be added in the 
Additional information for all letters textbox. The additional information will be printed 
at the bottom of the standard letter.

 l If the letter is a Word template, you can edit the letter in Word by clicking Open in Word.
 l Default settings on how to save and letter recipients for each letter template can be set 

up in the Letters dialogue, which you access from the Booking module -> Functions -> 
Settings -> Letters. More on this in the following chapter.

 l Edit the saving settings under Saving to Documents if necessary.
 l The saving settings allow you to save the letter to the Documents and attachments 

module after you have printed it.
 l If you save the letter with content, saving in RTF (available for Booking defined templates) 

or Word format (available for Word templates) will take up more space on the server than 
if you save as text, which does not include images etc. Unless you really need to save 
images and formatting from documents, you should choose a plain text format. Text 
documents will lose all formatting but are still easy to read and edit.

 l Check Save letter read-only if you do not want the letter to be editable after you have 
saved it. However, users can be granted the extended user right of “Documents: Remove 
read-only flag” by the system administrator.

 l The Document type will only show the document types set up as patient letter document 
types. Outdated types will not be shown.

 l Date sent may be configured in the letter template to automatically be filled out as the 
current date. This date will be shown in the Documents module. You can change the date 
manually, if you are not sending the letter on today’s date. 

 l Name and address values can appear in upper case or mixed case according to a setting 
in Administration

 l The Appointment which the letter is about will automatically be displayed.
 l Edit Letter recipients by clicking Add if necessary. 
 l Select a recipient and click Remove if necessary.
 l If emailing a letter, it will, by default, place itself in the body of the email as opposed to 

becoming an attachment to the email.  This can be altered by using the browser button 

next to Send on the floating box .
 l If emailing the letter to multiple recipients, select whether to send as a single email or as 

multiple emails in the On mailing to multiple recipients drop down.   If sending as 
multiple emails, you can decide to change for each if you wish to send as body text or an 
attachment using the browse button above.  If sending as body text you can amend the 
text for each individual recipient.  In this case you also alter the subject of the email by 
clicking into the subject field on the table for each recipient.                        
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Send single email 

Send separate emails

 l Click Preview if you want to preview the letter before printing/emailing. If you are 
previewing a Word letter, Microsoft Word will open and a floating window will appear. The 
letter can be adjusted as required and can then be printed/emailed by selecting Send or 
the single Print icon at the top of the floating box.  In the case of Send the appropriate 
number of letters will be printed/emailed.  Select the browser button next to Send to 
make changes to the default send setup.  Recipient email address can also be added or 
amended here and any amendment can be pulled through to the related contact.             
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 l If the letter needs to be saved without printing or sending by e-mail, Save and close will 
save the letter as a document and close both the floating window and Word. The saved 
letter can later be opened from the Documents and attachments module for editing, 
printing and/or sending by e-mail.            

 l If previewing is not required, click Send to print the letter on the default printer as defined 
by the system administrator or to email as defined by the default settings.             
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7.25 Designing a letter

You can design a letter by going to Functions -> Settings -> Letters in Booking. The dialog 
gives you a flexible layout, variables in fixed format and complete flexibility when editing letters 
in Word.

 l The Letter list contains all letter templates that are currently available.
 l You need an extended user right given by your system administrator to modify existing 

letter templates.
 l You can either define a New booking defined template or a New MS Word template. 

New document templates will be created as DOC or DOCX depending on the settings in 
the Administration tool.

 l The booking defined templates are templates created in Auditbase, with already defined 
building blocks set up by your system administrator. The Word templates are created in 
Word, which gives you complete flexibility when it comes to the layout. 

 l The Location and/or Department where an appointment takes place can be added to a 
letter as a variable in the Letter specific information folder.  This is shown on the 
Location and Department fields on the Letter dialog.  These replace the Hearing Centre 
variable which will be read-only when an appointment has a Location on the Booking 
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screen. The old Hearing Centre variable will still work.  If an appointment does not have a 
Location and/or Department it can be added here.

 l If the Location and Department Filtering option is installed, Letters can be filtered by 
Location and/or Department with Location groups and multiple locations options.  This 
filtering is made on the main Toolbar.

 l Click Save to save a new or changed letter in the database.
 l The Delete function will remove a letter from the database. 

7.25.1 New booking defined template
 l Booking defined letter templates are defined in Auditbase and available from the Booking 

module and from waiting lists.
 l Click on New booking defined template and start out by entering name, location, 

department, availability, default saving settings and default recipients of the letter under 
Selected template (marked by red square in above screen shot).

 l To edit a booking defined template, choose the letter in the list and make your changes 
under Selected template and the tab Edit booking defined template.

 l You can choose whether or not the letter should be Available in the Booking module 
and/or Available in the Waiting list module.

 l The saving settings allow you to save a record of any letter sent with or without content, 
along with a record of to whom and when it was sent.

 l If you uncheck By default, attach letter to appointment, the letter is attached to the 
appointment that the letter is about. 

 l If you choose not to uncheck By default, set date of sending to the current date, the 
date field will be left empty on the letter. 

 l If the template contains the audiogram graph variable, a window will open to allow the 
user to select which audiogram is to be used.  The number for the audiogram variable 
(there can be up to four) will appear at the top of the Audiogram List dialog. A variable is 
available to show a combined audiogram or split audiogram with separate right and left 
graphs.

 l If you save the letter with content, saving in RTF (available for Booking defined templates) 
or Word format (available for Word templates) will take up more space on the server than 
if you save as text, which does not include images etc. Unless you really need to save 
images and formatting from documents, you should choose a plain text format. Text 
documents will lose all formatting but are still easy to read and edit. RTF will keep all 
formatting, but increase the file size, and is harder to edit later because of a frame setup.

 l Uncheck By default, save letters read-only if you do not want the letter to be editable 
after you have saved it. However, users can be granted the extended user right of 
“Documents: Remove read-only flag” by the system administrator.

 l Enter text and variables on the tab Edit booking defined letter.
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 l A series of predetermined variables are available for you to enter. 
 l Once a variable has been selected, place the cursor at the required position and click the 

button Insert variable. The name of the variable will appear with # marks at either side.

It is important that you do not edit the variable words inside the # marks, or the variable 
will not function correctly.

 

 l You can insert variables in 3 ways:
 l Place the cursor at the required position inside the building block/text field and double-

click on the variable.
 l Place the cursor inside the building block/text field at the position you wish to insert a 

variable and click on Insert variable.
 l Click and drag the variable into the required position inside the building block/text field – 

it is important that you hold the mouse still above the variable before you click and drag 
the variable into the required position.

 l The different text boxes in Booking defined templates can be formatted with the Report 
Builder. For more information on this, contact the Auditdata support office.
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 l To look at the layout, select Print test and a letter will be printed with the variable names 
displayed.

 l The letter can then be saved and a new letter defined. 

7.25.2 New MS Word template
 l Click on New MS Word template, which will open Word and you can create the Word 

template as you need. New document templates will be created as DOC or DOCX 
depending on the settings in the Administration tool.

 l The variables will remain hidden until you expand them using the arrows, keeping them 
hidden by default will make this dialog open faster. 

 l Variables can be nested in folders to help reduce the initial list.
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 l You can insert variables in the Word template in 3 ways:
 o Place the cursor at the required position in the document and double-click on the 

variable.
 o Place the cursor inside the document and click on Insert variable.
 o Click and drag the variable into the required position in the document – it is 

important that you hold the mouse still above the variable before you click and drag 
the variable into the required position. 

 l If the template contains the audiogram graph variable, a window will open to allow the 
user to select which audiogram is to be used.  The number for the audiogram variable 
(there can be up to four) will appear at the top of the Audiogram List dialog.

 l Name and address values can appear in upper case or mixed case according to a setting 
in the Administration tool.

 l When finished with your document, click on Save and close.
 l To close without saving, click on Cancel.
 l Back in Auditbase, you can now edit the name, availability, saving settings and default 

recipients under Selected template.
 l You can choose whether or not the letter should be Available in the booking module, 

Available in the Waiting list module or Available as a Referral receipt. 
 l The saving settings allow you to save a record of any letter sent with or without content, 

along with a record of to whom and when it was sent.
 l If you check By default, attach letter to appointment, the letter will be attached to the 

appointment that the letter is about. 
 l If you choose not to uncheck By default, set date of sending to the current date, the 

date field will be left empty on the letter.
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 l If you save the letter with content, saving in RTF (available for Booking defined templates) 
or Word format (available for Word templates) will take up more space on the server than 
if you save as text, which does not include images etc. Unless you really need to save 
images and formatting from documents, you should choose a plain text format. Text 
documents will lose all formatting but are still easy to read and edit. RTF will keep all 
formatting, but increase the file size, and is harder to edit later because of a frame setup.

 l Uncheck By default, save letters read-only if you do not want the letter to be editable 
after you have saved it. However, users can be granted the extended user right of 
“Documents: Remove read-only flag” by the system administrator.

 l Word templates are editable in Word by choosing the letter in the list and clicking Edit.

7.25.3 Default recipients

It is easy to add or remove default recipients of letters.

 l Choose the letter in the list.
 l To remove recipients, choose the recipient you want to remove and click Remove.

 l To add default recipients, click on Add to select which group or specific recipients you 
want to add as default recipients of the letter.
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 l You can add the selected Client.
 l You can choose to add All relatives and other contacts marked as CC in the Client 

information module under the tab Contacts.
 l You can add All professional contacts.
 l You can add just a Specific professional contact type.
 l You can add a Specific referring agent.
 l And you can add a Specific relative or other contacts, even if they have not been 

marked as CC in the Client information module.
 l The changes you have made are automatically saved to Auditbase.
 l The full list of recipients can be added to the letter by using the variable List of recipients 

under Letter specific information either when editing a booking defined template in 
Auditbase or when adding variables in an MS Word template.
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7.26 Making timetable
Timetable functionality can be restricted to line managers by the system administrator.

Timetables now consist of not just the Timetable symbol representing the clinic type but also 
the Location and Department symbols if these are used.  All locations(No Location)  and All 
departments(No department) can be used if Location and Department Filtering has not been 
set up. If there is to be no change in Location or Department, the [No Change] option can be 
selected. This will not overwrite any existing Locations or Departments.

As the Location of an appointment can be used in a Letter, if the Location of an existing 
appointment is changed when making the Timetable, the user will be requested to generate 
new appointment letters for all affected clients.

Timetable symbols have a default Location and Department set up in the System 
Administration tool. When making a timetable, if Location filtering is licensed, the default 
Location or Department for the selected symbol can be taken as the default or, by checking 
Select location/department from Booking screen as default, the default Location and 
Department is taken from the toolbar in the Booking screen.

If part of the timespan selected is occupied with appointments having a different Location or 
Department then the new selection will not be applied.

Timetable details can be entered via one of the following three functions:

 l Direct editing
 l Scheduling
 l Copying

Direct editing

Select a date in the Calendar.

 l Select Edit -> Make timetable or press F9.
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 l Select a symbol in the list and enter the number of 15 minute time slots.
 l If activated, select a Location the appointment relates to.  The location symbol will display 

next to the timetable symbol on the booking page.             
 l If activated, select a Department the appointment relates to.  The department symbol will 

display next to the location symbol on the booking page.             
 l If you are in Resource plan, click the timeslot on the resource you want to create.
 l If you are in Time plan, click a timeslot on the resource/time grid.
 l In both cases, the system marks the requested number of timetable slots by the selected 

symbol.
 l When in Time plan the system automatically defaults to showing only Timetable symbols. 

However, you can check the box next to Booking under Display symbols to see Booking 
symbols as well. 

 l Once you click to make the specific timetable, you are prompted to turn off Booking 
symbols again for the system to be able to enter the Timetable symbol.

 l Click OK and the booking symbols are automatically turned off and your new Timetable 
symbol is visible in the time grid.
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7.27 Scheduling timetable
 l Select Edit -> Schedule timetable.

 l Select Resources in the list.
 l Select a Timetable symbol. Note that outdated symbols are not shown in the list.
 l If activated, select a Location the schedule will relate to.             
 l If activated, select a Department the schedule will relate to.             
 l Select Date and enter Duration.
 l Set Recurrence if required. If the Monthly tab is chosen, you use the arrow buttons to 

add multiple criteria.
 l Choose the desired Schedule method - the default is ‘Prompt for each conflict’.
 l Apply to create timetable and leave the window opened.
 l Save to create timetable and close the window.

As the Location of an appointment can be used in a Letter, if the Location of an existing 
appointment is changed when rescheduling the Timetable, the user will be requested to 
generate new appointment letters for all affected clients.

When scheduling a Timetable there are options to control whether symbols that are already in 
Booking should be overwritten or not. Any appointments that have already been created will not 
be split between more than one Location or Department.

The list of options is the following (including comments):
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 l Do not overwrite existing timetable, location and department symbols – Any existing 
timetable symbols will not be overwritten and there will be no warning; if part of the 
timespan selected is occupied with appointments having a different Location or 
Department, then only the part of the timespan that is available will be updated with 
timetable, location and department symbols.

 l Overwrite existing symbols only where appointment is not booked – Any existing 
timetable, location and department symbols will be overwritten only where there is no 
appointment booked;

 l Overwrite existing symbols even if appointment is booked and re-generate letter.
*) Overwriting of timetable symbol only does not re-generate letter – If an appointment 
has been booked next to a timetable symbol, the symbol will be overwritten but you will 
be asked if you want to send a new letter to the client if the Location is changed;

 l Prompt for each conflict.
*) Location/department will not be saved to slots with appointments if that causes 
appearing the same appointment in different locations/departments – If there is a 
conflict between the timetable you are scheduling and the existing timetable symbols, 
you will be asked to confirm the change. Appointments will not be booked if the 
appointment location and department clashes with the timetable location or department.

Timetable symbols have a default Location and Department set up in the System 
Administration tool. When scheduling a timetable, if Location and Department Filtering is 
licensed, the default Location or Department for the selected symbol can be taken as the 
default or, by checking Select location/department from Booking screen as default, the 
default Location and Department is taken from the toolbar in the Booking screen.
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7.28 Copying timetable
 l This facility may be used for duplicating the timetable to further days or weeks.
 l Select Edit -> Copy timetable.

 l Now you can choose when to get notified if changes to appointment Locations are found, 
which requires new letters to be created             

 o If necessary to speed up the process of Copying timetable, use the option “Notify 
after changes are made...”             

 l In Copy from resource drop-down list, select a resource the timetable is created for, 
which is to be copied to another resource. Select [duplicate] in that list where the 
timetable is to be duplicated for a resource or resources.

 l In Copy to resource(s), select resources the timetable should be created (copied) for.
 l l When copying a timetable, you have the option to overwrite or not overwrite the 

Timetable, Location and Department symbols (Overwrite existing timetable).                     
 o If you choose to overwrite the timetable and if the Location or Department of an 

existing appointment is changed, when copying the Timetable, you will be 
requested to generate new appointment letters for all affected clients.                     

 o If you choose not to overwrite the timetable then only if all four symbols are empty 
will the Copy action take place for a particular timeslot.                     

 l In Copy from, specify source days’ timetable should be copied from. 
 l In Copy to days or Copy to weeks, specify target date range If two or more weekdays are 

selected, only Copy to weeks is available.
 l When you select the Copy to days option, you can specify the days when the timetable 

should be copied to. 
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 l Click Edit pattern. The system opens the Recurrence window where recurring days can 
be specified on a Daily, Weekly, Monthly or Yearly basis. 

 l If you select Copy to weeks, you can specify copying on weekly basis. Week number 
range and sequence of week numbers can be specified.

 l Apply to copy timetable and leave the window opened.
 l Save to copy timetable and close the window.
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7.29 Bulk move from Resource to Resource
When a resource is going to be unavailable and you need to move appointments in bulk from 
one resource to another, the Bulk move facility can be used.

 l Edit -> Bulk move.
 l Select the From resource and the To resource from the drop down lists of resources.  By 

default, the active Resource will be selected.
 l Select the from Date and the to Date using the calendar icon or by entering a date.
 l By default, the active date will be selected.
 l The appointments that can be moved will be highlighted in yellow.  If an appointment 

cannot be moved, the appointment will stay in its original position and will not be 
highlighted.

 l If a highlighted appointment is not to be moved, click on the appointment and it will move 
to left in its original position.

 l The left and right arrows can also be used to move all appointments from one resource to 
the other.

 l You can decide if letters should be printed Never, If location or department is changed 
or For all moved appointments.

 l Once you have made your selections, Save will move the appointments to the selected 
resource.

 l Once this has been done, the appointments cannot be moved back except by restarting 
the bulk move option.

 l If all the appointments could not be moved from the From resource, the Bulk move 
appointments window will stay open so that further moves can be made.

 l Close will shut down the Bulk move appointments window.
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If an appointment is a multi-resource appointment, it can only be moved if the locations match 
or there is no location set up in the To resource.

Reservations cannot be moved using this method but must be moved individually.
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7.30 Efficiency Analysis
The Booking screen can be analysed to search for empty slots, unscheduled appointments or 
appointments in the timetable within a date range or slots that cannot be completely filled by 
appointments types of a defined length. Clients that have multiple earmoulds can also be found here.  
These are found on Booking -> Functions -> Efficiency analysis.  There are several tabs which look for 
specific information.

The Efficiency analysis window can be collapsed to make viewing the Booking screen easier. This is 
done by using the arrows at the top right of the window. This creates a floating panel which can be 
moved to anywhere on the screen that is convenient.  The same arrows can then be used to expand the 
windows.

Once a filter has been created it can be saved with a name. Once Save has been selected a window will 
appear which will give you options depending on whether this is the first time the filter has been saved 
or if it is being updated.

 l You will need to give the filter a Name and decide if this filter will be the default filter by selecting 
Save as the default filter.

 l If you do not want to Save this filter, select Close to shut the window without saving.
 l To modify a current filter, choose one from the drop-down list of Saved filters, make any required 

modifications and then Save as…
 l A Save filter window will appear with options to either Save to the current filter, Rename the 

current filter or Save as a new filter. You can also decide if this filter will be the default filter by 
selecting Save as the default filter.

7.30.1 Unbooked time
 l Enter the required date range. This can be done by entering a date in the Date: from and to fields 

or by right clicking on the fields and selecting a date from the calendar.
 l Timetable symbols can be selected by checking the box next to their name or by checking the 

Select All box and then using the arrow to move them to the right. The ‘no symbol’ option is not 
available; timetable symbols must be applied to search for gaps.

 l Resources can be selected by checking the box next to their name or by checking the Select All 
box and then using the arrow to move them to the right.

 l Once symbols and resources have been selected, the Show result button is highlighted in yellow 
to show that the analysis can be run.

 l The result of the analysis is shown in the bottom section. To navigate to a particular time slot, 
double click on it and you will be taken to the empty slot.
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 l If you want to see only time slots that cannot be completely filled by an appointment of a 
set duration, select the check box and set the Typical appointment duration.

 l The results will now be filtered to show only slots that cannot be filled completely by the 
set duration. In this example, a one hour and 15 minute empty slot will be shown because 
a one hour and 15 minute appointment cannot completely fill the empty slot. A two hour 
slot would not be shown as two one-hour appointments can fill the empty slot.

 l This panel can be further collapsed so that maximum screen can be seen without the 
need to re-start the analysis.

 l Appointments can now be adjusted or moved to maximise the use of the available time.
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 l The results of the analysis can be sent to a printer using the Print button. The print out 
will show the results by resource and then by date.

7.30.2 Unscheduled Appointments

The result of this tab will show the number appointments for client above the normal requirement for 
that appointment type.

 l Enter the required date range. This can be done by entering a date in the Date: from and to fields 
or by right clicking on the fields and selecting a date from the calendar.

 l Appointment symbols can be selected by checking the box next to their name or by checking the 
Select All box and then using the arrow to move them to the right. The ‘no symbol’ option is not 
available; appointment symbols must be applied to search for appointments.

7.30.3 Missed Appointments

The result of this tab will show appointments that have a certain appointment status.
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 l Enter the required date range. This can be done by entering a date in the Date: from and to fields 
or by right clicking on the fields and selecting a date from the calendar.

 l Statuses indicating unattended appointments can be selected by checking the box next to their 
Description or by checking the Select All box and then using the arrow to move them to the right.

 l The Minimum number of appointments can be set so that patients that have missed multiple 
appointments can be seen.

 l Patients that need to be excluded from the result due to their alert or parameter settings, can be 
excluded by selecting the Exclude patients with alerts and parameters button which will open a 
window where Alerts (with a Code) and Parameters (without a Code) can be selected.

 l If an Alert or a Parameter has been selected, then the exclusion message is shown.

 l Once Show result has been selected, a List of patients selected by params above 
(Appts total not including Group Appts) is shown in the window.

 l By selecting one of these patients, the appointments for the selected patient is shown in 
the bottom window.
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 l The Export button will open a window where the results can be saved as a CSV file so that 
it can be opened in Excel.

 l Double clicking an appointment will show that appointment in the Booking screen.             

7.30.4 Many Earmoulds

This tab shows patients that have a minimum number of earmould visits over a date range.

 l Enter the required date range. This can be done by entering a date in the Date: from and to fields 
or by right clicking on the fields and selecting a date from the calendar.

 l The Minimum number of earmould visits can be set.
 l Show result will display patients that have a number of earmould visits equal to or greater than 

the set number.

 

7.30.5 Missed Review Appointments

This tab will show patients that have attended an initial appointment but not the review or follow up 
appointment.

 l Enter the required date range. This can be done by entering a date in the Date: from and to fields 
or by right clicking on the fields and selecting a date from the calendar.

 l Initial appointments types can be selected by checking the box next to the appointment Symbol.  
The right facing arrow will move the symbol to the right-hand box which is used as the filter.

 l The number of days after the initial appointment can be set using the Review appointment must 
occur from, to days after the initial appt fields.    This can be set to a maximum of 999 days after 
the initial appointment.

 l Review appointment types can be selected by checking the box next to the appointment Symbol.  
The right facing arrow will move the symbol to the right-hand box which is used as the filter.
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 l Patients that need to be excluded from the result due to their alert or parameter settings, can be 
excluded by selecting the Exclude patients with alerts and parameters button which will open a 
window where Alerts (with a Code) and Parameters (without a Code) can be selected.

 l If an Alert or a Parameter has been selected, then the exclusion message is shown.

 l Once Show result has been selected, a List of patients selected by params above 
(Appts total not including Group Appts) is shown in the window.

 l By selecting one of these patients, the appointments for the selected patient is shown in 
the bottom window.

 l The Export button will open a window where the results can be saved as a CSV file so that 
it can be opened in Excel.

 l Double clicking an appointment will show that appointment in the Booking screen.
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8 Referring agents
To open Referring agents go to Navigation -> Referring agents. You can also call this window 
from other modules where you select a referring agent, for instance Referral and Client 
information.

The system supports the following default referring agent types:

 l Agency
 l Audiologist
 l General Practice (GP)
 l An individual referring agent
 l ENT (Ear- Nose- and Throat specialist)
 l School
 l Health visitor
 l Onward referral
 l Paediatrician
 l SALT
 l Other

More referring agent types can be defined by the System Administrator.

You can search for Referring agents by the following criteria:
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 l Postcode
 l CCG (Clinical commissioning group) code 
 l CCG name
 l GP code
 l GP practice code
 l Agent type
 l Surname or part of full name

Your System Administrator can configure which field the cursor should default to for faster 
access to searching.

Your system administrator configures if the different referring agent types are an individual or 
an organisation.

By default, the system does not include outdated agents in the search result. To include 
outdated agents, check the corresponding box.

When you have specified the relevant search criteria, click on Search. Agents meeting the 
search criteria will be listed in the table.

You may also use the ‘Word wheel’ functionality to search, see the section on ‘Sorting and 
saving listing screens’.

Auditbase

© Auditdata – 2025, ID: 20.0040/38

User Guide



182

8.1 Edit or add a referring agent
 l To add a new referring agent, click New. If you wish to edit a referring agent, highlight the 

referring agent and click Edit.

 l Select an Agent type.
 l Each agent can be either an Individual or an Organization. This is defined by selecting 

the corresponding option. 
 l If Individual is chosen, enter the title, first name or initials and last name in the 

appropriate fields, or enter the full name in the Full name field and use the Decompose 
full name to break it down according the name format in Auditbase Administration.
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 l Compose full name and Decompose full name allow names made suitable for 
addresses after they come from PAS and to be shown in different ways according to need, 
specifically as ‘Dr A Adams’ in addresses and as ‘Adams A’ when sorting in a list. 

 l To automatically fill in the full name with the information entered in the other fields, click 
on the Compose full name button.

 l To extract the information from the full name field, click on the Decompose full name 
button. The system decomposes the full agent name as defined by the system 
administrator. 

 l An agent can be marked as Outdated by selecting the relevant check box. The system will 
not include this agent in search results unless required by the user.

 l Enter an email address for the agent then from the drop-down list below this, select the 
agent’s preferred method of receiving letters and documents             

 l Enter other relevant information for the agent, and click OK to save the Referring agent 
with the new or altered information. 

 l Depending on the settings in the System Administration tool, a referring agent can exist 
more than once at the same practice with different postcodes.

 l Click Delete button to delete an agent from list.
 l Click Close button to end the session with no action.
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9 Oto images
Click the button below to access our training materials.

The Oto Images module is designed for storing, managing, and comparing otoscopy images 
within the system. It supports uploading images from three sources: clipboard, local files, or 
directly from the Auditdata Measure module. 

Each image is linked to the patient record, and can also be linked to an appointment, 
audiogram, and a Noah action. Users can add comments for better documentation.

This module serves two main user groups:

 l Audiologists – primarily for storing and comparing otoscopy images.
 l Surgeons – for using the sketching functionality to mark damaged eardrum areas and 

calculate approximate percentages of affected tissue.

Key options:

 l Image Management – create, review, delete, and edit image properties.
 l Image Comparison – view images side by side for detailed analysis.
 l Image Sketching – indicate damaged areas and calculate indicative percentages.

NOTE: Access to editing is controlled through extended rights in the administration tool. Users 
without these rights have read-only access.

 

Tabs overview

The module layout is organized into two main tabs: Details and Compare, each serving distinct 
purposes in managing and analyzing image records.

Details Tab

The Details tab is the core of the module’s functionality. It allows users to:

 l Upload and manage individual image records.
 l Edit image properties and link them to appointments or audiograms.
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 l Perform sketching and commenting on a separate dialog.
 l Switch to pre-defined modes of comparison.

Compare Tab

The Compare tab is designed for visual analysis. Users can:

 l Select multiple images to view side by side.
 l Compare images by date, side, or historical context.
 l Display up to four images per ear side, with the layout automatically adjusting based on 

the number of selected images.
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9.1 Create or delete Oto images
There are three ways to create (upload) Oto images.

From clipboard

 l Copy an image from an external application (e.g., a browser or image editor).
 l Click the Clipboard button to paste the image.
 l Specify the ear side, add an optional description, and link the image to:

 o An audiogram
 o A Noah action
 o An appointment (if configured, the system automatically links to today’s 

appointment)
 l Optionally, enter an eardrum comment, which can later be reviewed in the Audiogram 

module.
 l Save the image.

NOTE: Multiple images can be uploaded on the same date; the system indexes them 
automatically.

From file

 l Click the File button to select a previously saved imaged file on your PC.
 l Provide the required details.
 l Save the image

NOTE: Multiple images can be uploaded on the same date.

 

Import from Auditdata Measure
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 l Click the Auditdata Measure button to select an otoscopy action from the saved Noah 
data.

 l Choose which images to import; multiple images can be imported at once.
 l Provide additional details if needed.

NOTE: The Auditdata Measure module itself is not required for this process.

 

Confirmation dialog

Before saving, the system displays a confirmation dialog to ensure the correct image is 
uploaded to the correct patient.

 When using the Oto Images module, ensure that all uploaded, imported, or pasted images 
are correctly linked to the appropriate patient record.

Once uploaded, the image itself cannot be edited or replaced. Only its properties (links, 
comments) can be modified. If you need to change the image, you must delete the record and 
upload a new one.

 

Image size limitation

If an image size limit is configured in the Administration tool, Auditdbase will display a warning 
whenever an uploaded Oto image exceeds that limit.

 

Deleting Oto images

 l If an incorrect image was uploaded, the only way to correct it is to delete the record and 
recreate it.

 l Deleting removes the image record from the system entirely.
 l Editing the image content is not supported.
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9.2 Edit Oto image properties
To edit Oto image properties, select a record and click the Properties button. This opens the 
Properties dialog, where you can manage various details related to the image.

The dialog allows you to modify all properties except the image itself, which cannot be changed 
after upload. To replace an image, you must delete and re-upload it.

In the Properties dialog, you can:

 l Change Ear Side - Update whether the image corresponds to the left or right ear.
 l Edit Description - Add or modify a brief description for the image.
 l Link to Noah - Associate the image with a Noah action if needed.
 l Link to Audiogram - Attach the image to an audiogram. You can also preview or jump to 

the audiogram from here.
 l Tick “Malleus Perforation” - Indicate if Malleus perforation is present.
 l Link to Appointment - Attach the image to a specific appointment for better traceability.
 l Edit Eardrum Comment - Add or update comments about the eardrum, which can be 

reviewed later.
 l Eardrum Status is read-only - Displays the status from the linked audiogram. This field 

cannot be edited here.
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9.3 Compare Oto images
On the Details tab, the system provides several predefined comparison options, accessible via 
dedicated buttons:

 l Previous – Compare the selected image to the previous image by date for the same ear, 
supporting chronological review.

 l First – Compare the selected image to the first image uploaded for the same ear, 
enabling long-term change tracking.

 l Opposite Ear – Compare images from the same date for left and right ears. The system 
automatically selects the latest images for each side.

 l View History – Display up to four latest images for the same ear, starting from the current 
one and going back in time.

The Compare tab in the module allows users to analyze Oto images side by side or review 
historical changes over time. This functionality supports both automatic and manual 
comparison modes.

 l Users can manually select images for comparison by applying checkmarks.
 l The system pre-selects the current image when switching to the Compare tab.
 l Up to four images per ear can be selected for manual comparison. If more than four 

are selected, the system prompts the user to deselect some.

 l The interface adjusts dynamically to display up to four images side by side for each ear.
 l Comparison can include original images or images with sketching results (if sketching 

was performed).

NOTE: Users without extended rights can still use the compare function in read-only mode, but 
cannot upload or modify images.
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9.4 Sketching Oto images for damage assessment
Sketching is used to indicate damaged eardrum areas and calculate indicative percentage 
values for each quadrant and overall. These percentages are approximate and intended 
primarily for surgical assessment.

 In the Oto Images module, the manual sketching process and the default oval shape of the 
eardrum mean that the calculated percentage is only an estimate and should not be 
considered an exact measurement.

How to start sketching

 1. Click the Sketch button to begin.
 2. Sketching can be performed in multiple sessions, if it cannot be completed in a single 

one:
 l Start sketching, save intermediate results as a draft, and continue later.
 l Drafts are shown in a distinct colour and marked as “draft” until finalised.

 

Sketching stages

 1. Adjust position, scale, and rotation of image - Move, rotate, and resize the image so the 
malleus is correctly positioned for quadrant orientation. 

Click and hold anywhere on the image to drag it until the bottom of the malleus is at the 
centre of the quadrants. 
Click and hold on the white circle and drag around the centre of image until malleus is 
lined up with the upper vertical lines.

When you are ready, click Next to proceed to the next stage.
Use Cancel to discard any sketching done since the last save.
Use Save as draft and close to save your current progress and continue sketching later.
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 2. Select approximate eardrum area - Draw an oval to outline the eardrum. This is 
intentionally approximate to reduce user errors and simplify calculations.

Click and hold on the four white rectangles at the top/ bottom/left/right to shape the 
outline to the approximate shape of the membrane.
Click and hold the square in the centre to move the outline relative to the centre.
Ensure all adjustments have been completed before proceeding to the next step. 
Additional adjustments will not be possible without losing sketching data.

Click Back to return to the previous step.
Use Cancel to discard any sketching done since the last save.
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 3. Highlight damaged areas using:
 l Single click – small mark
 l Double click – larger mark
 l Click-and-drag – fill area
 l Right-click removes marks.
 l Percentages update live as you mark the areas.

You can Cancel, Save as Draft, or Delete the sketching, as in the previous stages.
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If no notes are required, you may finalize the sketching at this point. Once finalized, the 
markings become read-only and cannot be modified. To finalize, select Finalize 
sketching and save it as read-only. If you need to add notes, proceed to the next stage.

 4. Add notes (optional) for clarity. 

Сlick a note text on the image to drag it to the desired position.
Right-click a position on the image to add a line from a note to it.

After adding notes, finalize the sketching by selecting Finalize sketching and save as 
read-only.

Summary of saving and editing actions

At any stage, you can:

 l Save progress as a draft and continue later.
 l If you go back a step, current data for that stage may be lost.
 l You can delete all sketching to start over.

Once finalized, sketching cannot be edited further for that image.
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9.5 Review loaded Oto images
To review a saved record, click on the corresponding entry in the list.

The Sketch checkbox in the table indicates whether sketching has been performed:

 l Empty – Sketching not started
 l Draft – Sketching started but not completed
 l Completed – Sketching finalized

Image details for review

 l Ear Side – Left or Right ear
 l Description – Brief text entered by the user
 l Comments – Optional notes about the eardrum
 l Eardrum status – Read-only, pulled from the linked audiogram
 l Source – Displays origin (Clipboard, File, Auditdata Measure Module)
 l Linked items – Appointment, Audiogram, or None
 l Sketching Status – Empty / Draft / Completed
 l Estimated Perforation Percentage – Indicates approximate perforated area in quadrants 

and total

In the Oto Images module, the manual sketching process and the default oval shape of the 
eardrum mean that the calculated percentage is only an estimate and should not be 
considered an exact measurement.
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10 Measurements
Click the button below to access our training materials.

 

The Measurements menu contains commands for accessing audiometry measurements:

 l AB Audiogram starts a new audiometry measurement session. For more information 
refer to Entering a pure tone audiogram

 l ABR and OAE screening and diagnostics opens a new window for entering  ABR (Auditory 
Brainstem Response) and OAE (Otoacoustic Emissions) screening and diagnostic data. 
Please refer to the ABR and OAE screening and diagnostics topic for details.

 l Noah module selection  opens Noah4Auditbase, an Auditbase subsystem that interacts 
with Noah 4, and displays the list of Noah modules available. For more details on 
Noah4Auditbase, please refer to Noah4Auditbase subsystem.

 l Noah session browser opens the Sessions and actions panel of the Noah4Auditbase 
subsystem.

 l Open latest fitting action to open the appropriate fitting module if installed.
 l Shortcuts  to installed measurement modules are also available if required, for instance 

Aurical Audiogram.

Auditbase stores audiograms by the date entered by the user, but Noah stores audiograms by 
the date entered onto the system. To avoid old audiograms being used by Noah, any 
audiograms entered into Auditbase with a date other than the current date will not be linked 
into Noah. This will prevent Noah pulling an outdated audiogram through to other modules. For 
further details please contact your local Auditdata support.

If an audiogram is saved in a Noah measurement module with a date before today, Auditbase 
will save this and it will be linked to Noah.
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An audiogram saved from Noah Aud with a “Date of evaluation” in the past will be listed in the 
Auditbase Audiogram list with a text like this: “Transcription of 10/07/2006 Audiogram Data”. 
The date in the Auditbase audiogram list and the Noah session list will be the current date.

Audiograms with historical dates

If an audiogram is saved from Auditbase with a past date, the text in the Auditbase Audiogram 
list will be Audiogram not linked to Noah (it is not available from the Noah environment). The 
date in the list of audiograms will be the past date.

Noah Audiogram formats 100, 200 and 500 can be read, depending on settings in the System 
Administration tool.  Auditbase saves in 200 format, Auditbase cannot edit a 500 format even if 
saved by Noah Aud. 

Audiometer

The correct communication protocol is necessary to be able to configure audiometers.  The 
correct protocol can be selected in System Administration. Core audiogram data made by a 
Noah module or panel cannot be edited in Auditbase except when created by the Noah Aud 
module in format 200.  The following data can be updated: 

 l Weber – on the main audiogram graph and on the separate tab;
 l Setting notes for thresholds using right click menu;
 l Information (notes, ear drum status etc.).

 l If there was a note on a threshold, and users continue measurement and remove 
the threshold, the note must be removed too; 

 l Referral;
 l Vestibular;
 l Speech in noise;
 l Others;Surgery;
 l Symbols which can be added to the audiogram using Import tymp;

 l Simultaneous run of measurement and tymp is NOT needed.
 l Entering tympanometry data manually on the Tymp tab;
 l Import tymp data;
 l Tympanometry reflexes – it is possible to add these using the mouse as well as by 

using Import tymp and Measure tymp;
 l Symbols which are allowed to be added to the audiogram include “Forehead bone 

measurements”. These symbols are not included in the public part of Noah. The list of 
symbols is included below:

 l Bone / Other / Unmasked Left;
 l Bone / Other / Unmasked Right;
 l Bone / Other / Unmasked Left Not reached;
 l Bone / Other / Unmasked Right Not reached;

 l Compare tab

Tympanometry data 

New Tympanometry algorithm for extracting data from Noah.
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10.1 ABR and OAE screening and diagnostics
 l From the Navigation area, select Measurements -> ABR and OAE screening and 

diagnostics.
 l To view and edit existing tests for the patient, choose a test from the drop-down list.
 l Click on New, if you want to fill in a new test.
 l You can edit the Date of test if needed.
 l Age at test is calculated and fixed when saving.
 l A special button is available for attaching the measurement to or detaching it from an 

appointment. The button has a picture which reflects the state of the measurement: 

either attached ( ) or not attached ( ). In addition, the button has a tooltip that 
displays detailed information about the measurement linking.

 
 l If the appointment is linked to a referral, then the Referral stage, where the appointment 

took place, will be shown here.
 l Test type can be selected from the drop-down menu.
 l Machine can be selected from the drop-down menu. This list will be defined by your 

System Administrator. Yes, No or N/A can be selected to show the In-patient status.
 l Transducer type can be selected from the drop-down menu. TDH or Insert phones can 

be selected from the hard-coded options.
 l Protocol can be selected from the drop-down menu.
 l Outcome can be selected from the drop-down menu.
 l The name of the Screener can be shown by clicking on the     button and selecting either 

a user or a referring agent.
 l Fill in the test and click Save.
 l Print will send a copy of the report to the printer.

Please note that everything is measured in dBnHL.
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Hearing Screening responses and key referral info can be recorded and then audited with a set 
of Crystal Reports. These are found with other reports in Navigation -> User Reports -> Hearing 
Screening and include the following:

 l In and Out Patients screened
 l Number of screening sessions per patient
 l Patients referred for diagnostic assessment
 l Patients referred for targeted follow up
 l Patients screened before some age
 l Patients screened by particular screener
 l Patients screened.
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10.2 Entering a pure tone audiogram
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Select Navigation -> Measurements -> AB Audiogram.
 l If configured by system administrator, the system opens the last audiogram. Select File -> 

New to create a new audiogram.
 l The audiogram can be shown in either split, single, large or custom format where custom 

has a default zoom size that can be varied under the Zoom menu. The default mode is 
defined by the system administrator. See How to toggle between split, single, large or 
custom audiogram formats.

 l Select the appropriate measurement symbol found in the centre of the screen for split 
mode or right part of the screen for large mode.

 l Enter the audiogram by clicking on the required threshold point.
 l Right-clicking on a point will bring up a window where you can change the status of the 

point to Not Reached etc.
 l You can input information for right and left ear, comments to the measurements result 

and in general and choose an audiogram type that are set up by your system 
administrator.

 o The audiogram type can be set as a mandatory field for saving a record.
 l Select the Show in Viewer checkbox if you want the audiogram to be accessible from the 

Auditbase Viewer.
 l Select File menu, then Save.

 o After an audiogram is saved, the Created date/time field will be filled in 
automatically.

 l Check date and Audiologist (Made by), change if necessary.
 l Click OK.
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If you enter audiograms via the device interface, the measuring points will automatically 
be transferred from the audiometer used for measuring.

 l To enter the measurements via the device interface, select the menu item Functions -> 
Measure or click Measure.

 l The button Measure turns yellow when active. Press Measure again to finish the 
measurement.

 l When using the Primus audiometer with insert headphones, measurement symbols will 
be displayed using air conduction symbols.  Right click on the curve to see if the 
audiogram was carried out using TDH or Insert transducers.             

 l If applicable, select the value for the Reliable flag: Reliable, Unreliable or Blank. 
 l If applicable, select the audiogram watermark. Unreliable and Estimated watermarks are 

available by default. Additional watermarks can be configured in the Administration tool. 
Selected watermark will display across the audiogram and appear on any printed copies. 
The watermark will not display on an audiogram in Noah.  If showing the audiogram to a 
client and not wanting them to see the watermark, go the View tab and click Hide 
watermark. 
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 l The Auditbase keeps the Reliable flag values and the Watermark values consistent. If 

you are setting the flag value or the watermark value to 'unreliable', the other value 
'becomes' unreliable as well.

In addition to pure tone graphs, an audiogram can contain results of the following 
measurements as part of the audiogram:

 l Speech measurements.
 l Extended speech measurements in graphical representation. 
 l Vestibular measurements.
 l Other measurements.

10.2.1 Saving Audiograms
 l Once the audiogram has been completed, select Save from the File menu to store the 

audiogram.
 l When saving an audiogram, a dialog with client's name, system date and signature of 

logged on Auditbase System user is presented. 
 l If you want to have a Noah representation of the audiogram, select the check box Save 

audiogram in Noah. This can be unchecked if you do not want to save to Noah. If the 
audiogram has been saved using Measure, this must be deactivated before Save to 
Noah can be unchecked. Save audiogram in Noah cannot be unchecked if a 
measurement with the Noah audiogram module launch protocol v1 is in progress but it 
can be unchecked for Protocol v1 and Protocol v2 measurements if the full screen mode 
was not used.  These protocols are set by the System Administrator.

 l If you want to sign the audiogram after saving it, select the check box Sign audiogram 
now.

 l As default, Auditbase System will suggest the audiogram to be saved - and identified - by 
the system date which may be altered by right clicking in the Date field to open calendar. 
Change of signature - Auditbase System user - is done via  and selecting from list.

 l If another staff member performs the client hearing level investigation, you can select 
this person as Examined by user on the Information tab. The system administrator 
defines whether this field is visible.

 l When more audiograms are saved by the same date, they are numbered consecutively; 
DDMMYYYY1, DDMMYYYY2.

 l There are no limits to the number of audiograms for a client.
 l Click OK to save the audiogram with the suggested or changed parameters or press 

Ctrl+S.
 l Retrieving saved audiograms from database is done via the File menu, Open. 
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 l A dialog with lists of audiograms saved for a selected client is presented. The audiograms 
are displayed with audiogram name, date, no., whether or not it is signed, audiogram type 
and comments. A Preview option is also available. This will open the selected audiogram 
in a separate window so that it can be previewed before being opened.

 l To retrieve the client’s most recent audiogram without selecting in the list, select File -> 
Open latest, or press Ctrl+L.

 l In the Administration tool, the system can be configured to open the client’s most recent 
audiogram automatically.

10.2.2 Signing audiograms

You can sign an audiogram when you save the audiogram.

 l This functionality can be switched on or off by the system administrator.
 l You can also sign an existing audiogram from Functions -> Sign audiogram.
 l You are reminded to link the Audiogram to an appointment when signing.
 l Previously signed audiograms can be linked to an appointment if required.
 l You can see whether an audiogram is signed, in the main window of the audiogram, in 

the Open audiogram dialog and in the Noah browser.

Note: If you sign an audiogram, the audiogram cannot be edited.
If a signed audiogram is edited or deleted in Noah, the link to the Auditbase audiogram will 

be broken.

10.2.3 Deleting audiograms

Deleting an Auditbase audiogram can be done from the Functions menu but only by a user that 
has been granted the extended user right Delete Audiogram or linked Noah audiogram by the 
System Administrator. By selecting the Delete audiogram button, a window opens and the 
audiogram can be chosen from the list and Delete can be used to delete the audiogram. Close 
will close the window without deleting an audiogram.

Another button on the Functions ribbon to Delete linked Noah audiogram will delete the Noah 
action associated with the selected audiogram, but this is an extended user right that must be 
granted by the System Administrator. This action will be refused if a Noah fitting is based on 
Noah action.
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10.3 How to toggle between split, single, large or custom 
audiogram formats

 l In the audiogram screen, select View -> Split audiogram, Single audiogram, Large 
audiogram or Custom audiogram as required.

 l Custom audiogram has a default zoom size that can be varied from the Zoom menu, 
which is only available when Custom is the selected view. The percentage of zoom refers 
to the audiogram only and is based on how large the audiogram would look on a 
1024x768 screen resolution. It defaults to the zoom level set by your system 
administrator. This view is intended particularly for working with a device interface.
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10.4 Other view options
In the View ribbon choose to display Masking levels, Masking cursor, extended range up to 
140dB, Speech banana, phoneme sounds and world sounds.  The content of the latter two can 
be configured by your system administrator who also can set up if the Masking cursor should be 
turned on by default.

Audiogram static norm curves can also be shown from the View menu. Such curves are defined 
in Auditbase Administration: a specific curve can be selected for a specific  workstation to be 
displayed as default. All available norm curves are listed in the Norm-curve pop-up. You can 
switch between them as required.

Based on data from ISO 7029 users can now display age and gender specific dynamic hearing 
loss distribution percentile curves.  The percentile value used can be chosen in Auditbase 
Administration on a site level.  The curves can be enabled or disabled on a Workstation level in 
Administration.

Special considerations:

 l If the patient has no DoB (date of birth) or the age is out of range of the ISO 7029 
standard there will be no percentile curves.  Curves are generated for ages 18-80.

 l If the patient gender is not set to 'Male' or 'Female', there can be no curve generated 
since there is no ISO 7029 data.

 l If the clinician wishes, they can override the automated gender-based curves and view 
curves from the ISO standard for another gender for a particular patient’s audiograms.

 l If the clinician wishes, they can turn off the curves during review of a particular patient’s 
audiograms.

Clicking the Mean values button opens the dialog with mean values for the selected 
audiogram. Mean value configurations are set within Auditbase Administration.
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10.4.1 Fitting ranges

On clicking the Fitting ranges button, the floating dialog appears with a list of manufacturers' 
devices. Each device has a configured fitting range that can be applied to the audiogram to see 
if that device is suitable for the selected patient. At the bottom of the dialog, users can view 
additional information which may be helpful when working with a particular device (e.g., age 
restrictions).

It is possible to keep the dialog open and use the corresponding fitting range as reference when 
looking through different audiograms of the same patient or when switching between patients. 
Arrow keys can be used to move up and down the fitting ranges.

Fitting ranges configured as groups in the Administration tool are organised as folders in 
Auditbase. Clicking into the folder, opens it up displaying the items in that group.

You can select the fitting side (Right, Left or Both). In split mode, the range for the affected ear 
and the opposite ear is distributed between two graphs. In single view, the colours for the 
affected and the opposite ear are shown on the same graph.
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The dialog can be resized to best fit your screen. It can also be collapsed when needed by using 

the collapse control ( ). To view available range colours, click . 
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10.5 How to view previous audiograms
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Navigation -> Measurements -> AB Audiogram.
 l Select File -> Open.
 l The audiograms are displayed with audiogram name, date, no., whether or not it is 

signed, audiogram type and comments.
 o The audiogram list is a configurable list where column position width and multiple 

sort order can be saved for the logged-on user or for a site when saved by the 
SYSADM user.

 o The Audiogram list is resizeable by dragging any of the four borders to the required 
size.             

 l Make the changes you wish to the table and right-click anywhere in the table.
 l Select Save user view.
 l Click on the audiogram to be viewed.
 l Click Select. Alternatively, click on the required audiogram and it will be selected in the 

background module.  Double clicking an audiogram will select it and close the window 
automatically.

 l The Audiogram list can be left open when changing clients, and the list of audiograms for 
the newly selected client will be displayed.  The Audiogram list will remain in the same 
position when clients are changed, including after Auditbase is restarted.

To open the latest audiogram:

 l Select File -> Open latest or click the button Client’s latest audiogram in the tool bar 
from anywhere in Auditbase .
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 l The audiogram title bar includes client identifier code, client name, date, number and 
audiogram type.

 l Displaying Tympanometry and Speech data on this dialog can be switched on or off in 
Auditbase Administration.
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10.6 Viewing more than one audiogram at a time in the same 
graph
To view up to 4 audiograms superimposed on top of each other.

 l From the audiogram screen, select File -> Open.
 l Select the first audiogram to be viewed and click OK.
 l Select the Compare tab.
 l Select up to 3 audiograms from the drop-down lists which display the audiogram date, 

number and type.
 l Click on each colour box and choose the colour required by clicking on it.
 l Click Refresh to display the selected audiograms.
 l To close the screen and return to the original audiogram, click Clear all.

To view up to 4 audiograms side by side:

 l With the Compare tab active, click View side by side. Displaying  Speech data on this 
dialog can be switched on or off in Auditbase Administration.

 l Select an audiogram in the drop-down list for each of the 4 audiograms. The last 4 of the 
client’s audiograms are pre-selected by default.

 l Click Preview or Print as required. 
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10.7 Adding notes and comments to an audiogram
To add comments to an audiogram:

 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Navigation -> Measurements -> AB Audiogram.
 l Select File -> Open or add an audiogram.
 l On Information tab, select Edit or Alt+R.
 l A Comments window opens. Comments can be added to the audiogram and they will be 

displayed when printed.
 l OK to save the comments.

To add a note to an audiogram:

 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Select Measurements -> AB Audiogram.
 l Select File -> Open or add an audiogram.
 l Right click on the threshold you wish to add a note to.
 l One of the options is Set note.
 l Select from the drop-down list which note is to be added. These notes are defined by your 

System Administrator. 
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10.8 Tympanometric tab
Discrete tympanograms and reflex thresholds can be entered for the Tympanometric 
measurement or data can be transferred directly from: the Zodiac 901 connected to a COM 
port or from Noah sessions created by any module using the Noah Tymp 100, 500 or 501 data 
format, e.g. Otoflex module, Otowave, Titan, GSI Suite, Capella module or the Zodilink module. 
Data from any module that stores tympanometry in the standard Noah 100 or 500 format can 
be measured or imported see below.

One of the 3 tymp curves imported from Noah sessions or direct from Zodiac can be set as 
default for printing and Audiological Summary Reports. If none is set, the system will default to 
the highest number of curve sets available.

Since no Noah standard exists for Tympanometric data no other Noah modules can be used 
unless the manufacturers work with Auditdata to define a standard protocol. 

Import of data can only be done when not in an audiogram measurement mode.
 l Use Measure button to open the Tymp module configured in Administration which will 

automatically import into Auditbase on saving.             
 l Use the button Import tymp to import data from the instrument or a Noah session. Up to 

three tymp curve sets can be represented. Choose between curves in the drop-down box 
Selected curve.

 l The date of the measurement can be changed manually when importing from a Noah 
session.

 l If reflex thresholds have been measured, these thresholds will be drawn as thresholds in 
the pure tone audiogram.

 l The scale factor for the tymp curves is read from the default setting in Administration 
settings -> Workstation -> Audiogram. To overrule this default setting, select View -> 
Tymp scale. The scaling is reset to default when selecting a new audiogram or a new 
client.

 l You can print the pure tone audiogram and tymp information in one report. Select File -> 
Print and choose Audiological Datasheet. Either split or binaural audiograms can be 
printed. 

 l Imported tymp data can be reset in Functions -> Reset tymp data. Reset option is 
available to senior users (clinical staff) who were granted this right via Auditbase 
administration.

Note: It is not possible to create reflex thresholds with the Capella module. 

When importing data directly from the Zodiac instrument the Zodiac should be connected to the 
PC via a COM port.

The following parameters will be imported along with the tympanograms if they are available:
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 l ECV = Ear Canal Volume: volume unit             
 l SC = Static Compliance (mmho)             
 l MEP = Middle Ear Pressure (daPa)             
 l Gradient: (daPa)             
 l Tymp Width = Tympanometric Width: daPa
 l Frequency (Hz)
 l Type = A, Ad, As, B, C, D, (E)

Detailed information on the interpretation of impedance data in Auditbase.

Reflex thresholds imported to Auditbase.

The reflex thresholds that are imported directly from the Zodiac or from a Noah session created 
by Otoflex, Capella or Zodilink are all interpreted using the following algorithm:

Example: Zodiac, 500 Hz stimulus, Ipsilateral:

Intensity dB HL 70 75 80 85 90

Actual deflection mmho or ml/cc/cm3 -0.01 0.45 -0.01 -0.03 -0.08

Reflex result bit False True False True True

Example: ODS/Otoflex, 500 Hz stimulus, Ipsilateral:

Intensity dB HL 70 75 80 85 90

Actual deflection mmho or ml/cc/cm3 -0.01 0.45 -0.01 -0.03 -0.08

Reflex result bit False False False True False

The way to identify the threshold value is:

If there is one and only one curve with both test Type = 'reflex' (i.e. manually measured) and the 
result bit set, this is taken as a manual indication of the threshold and is thus considered the 
final result. The procedure then ends here. 

Otherwise:

Search all curves of test Type = 'reflex' or 'autoThresholdSearch' (can be mixed) from the 
highest stimulus intensity presented and downwards for the lowest intensity curve with an 
absolute positive or negative deflection value > = 0.02 or the result bit set, i.e. the last in the 
search direction that is not preceded by another curve fulfilling this criterion.

Now change search direction to increasing intensities and search for the first curve that has the 
result bit set. If a curve is found with the bit set, this curve (stimulus intensity) represents the 
threshold. If no curve is found with the bit set, the result must be indicated as 'no threshold 
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found at xxx dB HL' where xxx is the highest stimulus intensity that was presented, i.e. the 
highest intensity recorded in the curves.

This procedure will identify 85 dB HL as the threshold in both examples above. Note that 75 dB 
would not be considered a threshold in the Zodiac example even if the result bits for 85 and 90 
dB were not set as the downward search would still stop at 85 dB.

Imported tympanograms

The tympanograms that are imported directly from the Zodiac or from a Noah session created 
by Otoflex, Capella or Zodilink are all interpreted in the following way:

The tymp curve is displayed using the unit from Noah. However, if a volume unit is indicated in 
Noah and the probe tone used is not 226 Hz, the tymp curve (every point of the curve) is 
recalculated as:

Actual tymp = Noah_tymp * probetone / 226
   and the actual unit is mmho.

Tymp baseline compensation:

Where a Noah Tymp module requires it, curve compensation can be applied even when it is 
declared as already applied in the measurement.

The tymp curves are displayed baseline compensated when possible.

The curve may have been stored baseline compensated in Noah (recordMode=Compensated').

If the curve was stored 'non Compensated', the ear canal volume * probetone / 226 is 
subtracted from the curve (every point of the curve) values to calculate the baseline 
compensated curve. If the ear canal volume is undefined, the curve is displayed as non-
compensated.

Tymp ID can be edited manually when a tympanogram is imported from Noah or measured in 
Auditbase, to make it possible to record the Tympanometer details when using different 
tympanometers in the same room.

If several tymps are present and must be displayed together, all of them will be displayed as 
non-compensated if one or more of them cannot be displayed compensated (if stored non-
compensated and the ear canal volume is undefined). Measurements at different frequencies 
are grouped according to frequency on the same ear.

The parameters belonging to the tympanograms are determined in the following way.

Derived parameters:

The height of the peak from the baseline is denoted either Static Compliance (SC) or Static 
Admittance (SA). The term SA is used for all cases except for 226 Hz tympanograms with a 
volume unit (ml, cc, cm3). SA (= SC) = maxCompl - canalVolume * probetone / 226 

TPP = Tympanometric Peak Pressure
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TW = Tympanometric Width: daPa 

Gradient: mmho/daPa or volume_unit/daPa

ECV = Ear Canal Volume

Type = A, Ad, As, B, C, D, (E)
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10.9 Tabbed pages for other types of measurements
In addition to pure tone measurements, you can register, store and print a variety of other data.

The following data may be processed:

 l For speech measurement results, select the Speech or Speech in noise tab.
 l For tympanometry results, select the Tymp tab.
 l For speech measurement results in extended graphical form, select the Graphical 

speech tab.
 l For Bing, Rinne, Jelly and Weber measurement results, select the Others tab.
 l For vestibular measurement results, select the Vestibular tab.

Once a tab has been selected, changing the audiogram or client will not change the selected 
tab.  When Auditbase is re-started, the default tab is selected.   If information has been stored on 
any of the tabs, a green circle will indicate this.         

NOTE: the number of tabs to appear in the Audiogram module can be configured by the System 
Administrator. Any tab (except 'Information') can be set to be hidden from view.

Information tab

The Information tab is for storing general data for each measurement; for instance, notes, 
comments, audiometer number. 

Notes can be added to a particular threshold by selecting the threshold, right-clicking and 
choosing Set note. These notes are defined by the system administrator and will appear on the 
audiogram when it is printed.

Comments can be added to an audiogram by selecting the Edit button and inserting free text 
notes. These are displayed on the audiogram when it is printed out.

Mean values, calculated for Air and Bone conduction as the average of frequencies defined by 
the system administrator, for instance 500, 1000 and 2000 Hz thresholds. Mean value type to 
display can be selected on this tab.
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Referral tab

The Referral tab is for storing data about a referral, referring agent, and observations or 
procedures.  The appointment which the Audiogram is related to is shown here and can be 
changed by using the Attach and Detach buttons.  The referral in which the appointment takes 
part is also shown. 

Speech tab

The Speech tab is for storing numerical speech audiograms, including, SRT, UCL, recognition 
percentages and masking levels. The following results can be entered:

 l Type of measurement. Select from the drop-down list between Normal, Aided, Tube, 
Noise or Insert phone.

 l SRT (Speech Recognition Threshold).
 l Mask. (Masking level). For masked speech recognition measurement.
 l UCL (Uncomfortable level).
 l Max recognition 1, 2, and 3: For each type of measurement, Recognition %, dB level and 

masking level can be entered.

You can choose to display the speech measurement results graphically as an extension of the 
pure tone audiogram. The system administrator configures this extension and its content.

The values displayed in the speech extension are the following: 

 l TC (Mean value of pure tone measurement)
 l SRT (Speech Recognition Threshold)
 l DS (Discrimination Score) or DL (Discrimination Loss). Max recognition 1 is shown as DS 

or DL.
 l DSN or DLN (Discrimination Score in Noise or Discrimination Loss in Noise). Max 

recognition 2 is shown as DSN or DLN.
 l DS, DL, DSN and DLN are treated as masked when a corresponding masking level is 

specified. The following symbols are used to show values in the speech extension graph:
 l For TC: air normal unmasked
 l For DS and DL: air normal unmasked or masked
 l For DSN and DLN: sound field normal unmasked or masked
 l For DS, DSN, DL and DLN: free-field aided masked and unmasked.

Note: Masking is not used for SRT

For both pure tone measurement and speech extension the results of speech measurement 
can be obtained using the Aurical module.

The data entered in the Speech tab is part of the audiogram and can be saved with the entire 
audiogram.

Speech in noise
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Under Speech in noise you can register measurements of speech tests in noise with headsets.

First choose which audiogram to base the expected result and the high frequency mean value 
on. Choose the current audiogram or a previous one.

The values from the selected audiogram will be stored under PTA4 and High frequency mean 
value.

You can make two tests, where you register the result in percentage, the level in dB and the 
masking in dB. If you perform the test with an audiometer with control panel for Auditbase, the 
result fields will be populated automatically. Your System Administrator can set the system up 
to do this.

Use the drop-down list to qualify the result by either choosing the equal to sign (certain of the 
test’s accurateness), the less than sign (the result is probably not accurate) or the more than 
sign (the result is probably not accurate). 

The Expected result is calculated based on the test results and the PTA4 and High frequency 
mean value numbers.

Compare

The Compare tab is for viewing previous audiograms simultaneously, either together on the 
main screen or side-by-side on the screen that opens when pressing ‘View side-by-side’.

Graphical Speech tab

Extended results of speech measurements can be registered in the form of a graphical speech 
audiogram in the Graphical Speech tab.

 l As for pure tone audiograms, a symbol must be selected. 
 l The symbols for the following speech measurement types are defined by the system 

administrator, by default different symbols are set up according to country. The default 
can be selected and then the default mappings will be used when the word list is blank 
from the Noah module or when there is no mapping for the specific word list being used.

 o single phoneme
 o double phoneme
 o triple phoneme
 o three-digit words
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 l Additionally, different symbols can be defined for the following measurement conditions:
 o normal
 o aided
 o free-field 
 o binaural

 l Different symbols can also be defined for masked and unmasked measurements.
 l The condition is selected in the drop-down list above the symbols list.
 l The symbols can be placed into the required position (determined by dB level and 

recognition percentage) on the left or right ear graph by clicking.
 l Show norm-curves will, if ticked, overlay the graphs with norm-curves. Up to 3 norm-

curves can be shown on each graph. The norm-curves are defined and selected in the 
System Administration tool.

 l Comments can be added to a Speech Audiogram. Selecting the right button below the 
Symbol table will open a window where comments can be added. OK will save the 
comment; Cancel will close the window without saving the comments. Once the comment 
has been saved, hovering the mouse over the Comments button will show a tool tip with 
the comment displayed.

 l To see more details and edit it more precise, you can get an enlarged speech audiogram 
by clicking the left button below the symbol table.

 l The graphs on the Graphical speech tab will be updated when you Close the window.
 l As for pure tone measurement, the results of the speech measurements can be obtained 

using the Aurical module. The Max. discrim. 1 and Max. discrim. 2 measurement types in 
Aurical are treated as single-phoneme and double-phoneme by Auditbase. To register 
results of other measurements, the symbol must be defined in Auditbase first.

 l Data entered in the Graphical Speech tab is part of an audiogram and saved with the 
entire audiogram.

 l To print a graphical speech audiogram, select the File -> Print audiogram menu item and 
select one of the options for printing the graphical speech data in the Print audiogram 
window.

 l If using the Primus audiometer and your System Administrator has carried out the 
necessary setup in administration, the graphical speech test curves will appear in AB 
audiogram on the Graphical speech tab.  If Graphical speech is not licensed then the 
results will still show but only on the Speech tab as summary totals.

 l Using the button on the ribbon users can override the Site and Workstation options for 
import Graphical Speech from Otosuite Module full screen into either Graphical Speech 
tab or numerical Speech tab.

NOTE: Auditbase Audiogram module does not handle binaural speech thresholds coming from 
Noah.   

Others tab

Results of Bing, Jelly, Rinne and Weber measurements can be registered in the Others tab. 

All Bing, Jelly, Rinne results are entered as blank, +, -, F+, F- for both right and left ear.

Auditbase

© Auditdata – 2025, ID: 20.0040/38

User Guide



222

 l + Positive
 l -  Negative
 l F+ False Positive
 l F- False Negative

To change the value, click in the corresponding field to see the next possible value.

The Weber result is entered in the same way. The possible values are:
Not measured (blank), R (Right), L (Left), C (Centred), Uncertain, Not reached. 

The values are represented by the Weber audiogram symbols defined by the system 
administrator.

Data entered in the Others tab is part of an audiogram and saved with the entire audiogram. 
The Bing, Jelly, Rinne and Weber results are printed on the 4 Audiograms printout.

Vestibular tab

Results of vestibular measurements can be registered in the Vestibular tab. 

The following data can be entered:

 l The name of the audiologist performing the measurements: Select the from drop-down 
list of registered Auditbase users.

 l Were goggles used: Select Yes or No.
 l Spontaneous nystagmus and Positional nystagmus characteristics: Enter text up to 250 

characters.
 l For both left and right eye, reaction time in seconds for either 30 degrees or 44 degrees: 

Enter values from 0 through 240 manually or use the slider.
 l Comments: Enter text up to 250 characters.
 l Data entered in the Vestibular tab is part of an audiogram and saved with the entire 

audiogram.
 l The results of vestibular measurements can be printed by selecting the menu item File -> 

Print audiogram. Select the Vestibular measurements option in the Print audiogram 
window.
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10.10 Printing an audiogram
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Select Measurements -> AB Audiogram.
 l Select File -> Open.
 l Select the required audiogram and highlight it.
 l Select File -> Print Audiogram.
 l Choose the required formats by checkmark and the amount of copies and click Print.
 l Or, click Preview to preview printout on the screen before sending to printer.

If the box labelled Place client and user identification in clipboard is checked then when 
printing to a PDF printer, the Audiogram date, username and client Primary code are saved to 
the clipboard.  If the report is to be saved electronically using a PDF printer, rather than printing 
to paper, the clipboard can be pasted into the ‘Save’ dialog generated by the PDF printer to 
provide a descriptive filename when saving.

This check is maintained for the user for subsequent logins until unchecked.
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10.11 How to enter into Noah
Noah can be entered from Navigation -> Measurements menu or from the Client Pathway 
Overview.

When the client is specified, go to the Auditbase Measurements menu and do either one of the 
following:

 l Click Noah module selection to open Noah with the Modules panel expanded. 
 l Click Noah session browser to open Noah with the Sessions and actions panel of 

expanded to view a list of the client's previous Noah sessions.
 l Click Open latest fitting action to open the most recent fitting action if the fitting module 

is installed.
 l Click the links at the bottom of the menu representing any installed measurement 

module to open that module.
 l On slower PCs Auditbase may be logged in before Noah is fully running and usable. In this 

case you will receive an information message and should wait a few more seconds. 
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10.12 Using Noah
In Noah, there are three sections: Client details, Modules and Sessions and actions.

The basic client identifying information is shown at the top of the Noah4Auditbase window. To 

view additional client information within the Noah4Auditbase subsystem, click the button ( ) 
beside the title of the Client details panel. This will show the client's address and create date 
and user.

Note: By default, client details for sites in UK are displayed to follow NHS CUI requirements 
which assume applying a number of rules and formatting options; client details for sites 
outside UK are displayed by default without meeting NHS requirements. This setting is 
configurable with the System Administration tool for any country.
 

In the Modules panel of Noah4Auditbase the following commands are available:
 l Click the corresponding module in the module list to start a new fitting or measurement 

session.
 l To customize your Module order right-click the module list and choose Arrange Module 

Order to open the Module Bar Configuration dialogue box. This order is saved per user 
into the database so will be available from any workstation.

 l On the corresponding tab, view the Noah modules of the following types if available:
 o All modules
 o Measurement modules
 o Fitting modules
 o Other modules

 l Any Noah module opens in a separate window and is represented by a button in the 
Windows taskbar.

 l If you want to open a Noah module when another one is running, you must return to the 
Noah4Auditbase window and click the corresponding item on the Modules panel.
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 l All Noah modules opened under Windows 7  are grouped under a single taskbar button. 
Click this taskbar button to open a menu listing all the Noah modules running.

Select the Sort in Ascending order checkbox above the session list to switch to the ascending 
ordering of sessions. BSA shadow masking symbols are not included in the Noah standard: 
therefore, they will not be transferred to Auditbase on saving the audiogram in Noah.

Be aware: BSA shadow masking symbols are now included in the Noah standard 502: 
therefore, they will only be transferred to and from Auditbase on saving the audiogram in Noah 
if the module supports this.

For the Serial number issue from Noah dialog see Section 12.4.

On the Sessions and actions panel of Noah4Auditbase you can view a list of clients' previous 
Noah sessions. The following commands are available on the Sessions and actions panel:

 l Click on the arrow or plus icon (depending on Windows version) to the left of the session 
date to view the actions. Referenced actions such as the audiogram a fitting is based on 
are nested underneath.

 l Click any action to open it with the corresponding module if installed.
 l Click the  Delete Action button to the right of the action description to delete it.
 l Noah alerts can be opened from the Noah Session Browser.                 
 l The audiogram that a fitting session is based on can be opened from that fitting session 

in the Session Browser.                 

10.12.1 Deleting Noah actions

If you do not have the correct extended right issued, you will see an error message like the 
following:
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In this case, contact your System Administrator to grant extended rights for deleting Noah 
actions.

If an attempt is made to delete an audiogram that has a later fitting based on it, a message will 
appear denying deletion of the action.

Note: If you don’t have will need both an extended user right and a specific table right  rights to 
delete Noah actions. When the extended right is assigned the table rights are automatically set, 
but table ‘delete’ rights could erroneously be removed later.  If you do not have the correct table 
right issued,  an error occurs within Noah which cannot be caught by Auditbase and processed 
correctly. 

Therefore, you will see an error message from Noah like the following:

In this case, contact your System Administrator to reassign the extended right grant table rights 
for deleting Noah actions which will correct this. 

10.12.2 Fast Data View

If the Noah module supports it, a summary of the Noah action can be shown in a pop-up image 
or PDF by clicking on the 
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 icon.  The icon will only appear if the module supports Fast Data View. A local 
copy of this image or document will be created and you must close the preview of the image or 
document for Auditbase to delete it.  If you do not close the image or document, it will remain 
open when changing patient and could lead to confusion.

 WARNING: Do not forget to close the Fast Data View document manually since Auditbase 
cannot close it automatically.

Be careful with patient content, Auditbase cannot warn users that a Fast Data View document 
is still opened for a client when users select a second client.

10.12.3 Noah alerts Dashboard

On the right-hand side of the Noah toolbar the globe icon    opens the Noah Alerts 
Dashboard.  Noah alerts could be created when a hearing instrument wearer activates one 
using the mobile App supplied to them by their hearing instrument manufacturer and when the 
Noah Mobile API is enabled in your Auditbase by your System Administrator.

When the Globe has a red element that indicates that there are one or more unread Alerts in the 
Dashboard.  When every Alert has been viewed by any user then the red element is removed from the 
icon.

Opening the Noah Alerts Dashboard reveals the list of Alerts for all patients who the Auditbase 
user has permission to view.  They will not see any Alerts linked to patients who they are not 
allowed to access, either due to the patient belonging to a Location that the user has no rights 
to access or due to the patient having only limited named users allowed to access them.

 l Unread Alerts are shown in bold.  Alerts with the Priority flag set have a red flag next to 
them.
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 l When an Alert is selected the detail appears in the right-hand panel showing the 
description from the patient.  A specific Noah user can be assigned using the Assign 
button.

Auditbase

© Auditdata – 2025, ID: 20.0040/38

User Guide



230

Above the Alerts list the ‘From’ dropdown allows the user to filter on only the Alerts assigned to 
them as well as to filter on unassigned Alerts.

If the window is maximized then visible to the far right is the patient’s Session List to help put 
the Alert in context.
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Underneath the description is an ‘eye’ button which could open a webpage associated with the 
manufacturer’s module.  The Journal module icon would open the Noah Journal module if 
installed.   

Beneath that at the bottom is the ‘Remove Alert’ button.  Be sure to remove Alerts that have 
been acted on to avoid the Alert dashboard becoming slow to load over time as the number of 
Alerts increases. 
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10.13 Changing clients with Noah running
When taking a busy fitting clinic, you can close open Noah modules but leave Noah active and 
change client in Auditbase.

 l To do this, without closing Noah, select the Auditbase icon from the taskbar at the base of 
the desktop.  The global Client can now be changed.

 l To return to Noah simply use the Noah module selection or Noah session browser 
shortcuts from the Measurements menu in Auditbase and that part of Noah will become 
the focus.  On slower PCs, a Noah splash screen will be shown while Noah changes the 
client. 

 l If there is any module currently left open you will be told that a session is already open 
and you should select the Noah Module icon on the taskbar to close it.  If you were in the 
process of deleting a Noah action you will also be informed that a session is open.

 l While Noah is minimized the icon is hidden in the Systray (the area in the bottom right 
corner where the clock is).

 l The icon in the Systray is not really needed as the Auditbase Measurements menu should 
be all you need.

 l If you do want to use the icon in the Systray, reveal it by clicking the small up arrow to 
show all icons. You can configure Windows to always show the Noah icon by clicking the 
up arrow choosing 'Customize'.
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10.14 Reviewing Oto images for the selected ear
The Measurements module is integrated with Oto images, allowing you to view related visuals 
alongside audiometric data. You can access Oto images directly from the audiogram module 
and use the Oto images comparison  as part of the clinical workflow.

Identify linked images

A green dot on the Oto Images icon indicates an active link. To view details of the latest linked 
image, hover over the icon. Please note that multiple images can be associated with a single 
audiogram. 

To view all Oto images for the selected client, click the Oto image icon .

Review all client's Oto images

A table will open, presenting a list of all Oto images for the selected client together with their 
dates, descriptions, and any related comments. For ease of reference, the full text of each 
comment is displayed beneath the table.

To access an Oto image for further review or action:

 1. Select the relevant entry in the table.
 2. Click the Oto Images icon located above the table.
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You will then be redirected to the Oto Images module, where you may examine all image 
properties in detail.
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11 Onward referrals and reporting
The Onward referrals module allows you to collect patients together who are eligible for referral 
to internal or external services or who need to be reported on nationally and track the status of 
their progress through the referral or reporting process. 

This module contains onward referral lists where patients can be added. A patient can be 
added to an onward referral list automatically if their audiogram triggered an addition to such a 
list, or manually, directly from the Onward referrals and reporting module, or the Onward 
referrals and reporting tab in Client information. 

Onward referrals and reporting can be opened from Navigation, from the Onward referrals and 
reporting tab in Client information, or from the Add to list dialog following the audiogram 
preview button notification.
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11.1 Automatic addition to onward referral lists
If a patient audiogram triggered a notification rule that adds a patient to an onward referral list, 

users will be alerted by the audiogram preview button on the toolbar being highlighted  . On 
clicking the highlighted button, the Audiogram preview dialog opens where further action can 
be taken.  Use   to see the notification.

Employing the ellypsis button , you can Add/Edit onward referral and make any required 
changes. You can attach the person or organisation that a patient will be referred to and 
appointment to this onward referral. The audiogram that triggered the addition to the list is in 
text form.

Status

Status is used to track the patient's progress in the onward referral process. The change of 
status from default (Added to list) means removing the notification for that patient. 

 l Some statuses (e.g., referred, declined) take the patient forward in the onward referral 
workflow.

 l Other statuses (e.g., unsuitable, further assessment needed, to be discussed, etc.) need 
some review of the audiogram and other patient information and then making some user 
decision about what to do with patient addition to the list.

 l Statuses with the option in Auditbase Administration 'Notify again on audiograms saved 
in the future' will notify the user again if another audiogram is recorded that matches the 
rule.

 o When one of these statuses is applied, then if the audiogram is saved again and it 
still matches the notification rule, the user will be notified again.
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The  control opens the Onward referrals and reporting module - > Members tab with all users 
included in the onward referral list.
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11.2 Reviewing onward referrals
You can view all patients on a particular list from the Members tab. If you opened the module 
from Navigation, you need to select the list first on the Lists tab to be able to see its contents on 
the Members tab.

On the Members tab, you can review the members of each list.  With long lists, you can filter by 
Status or Responsible user, only one value can be selected at a time.  The text to the right under 
the description box shows how many clients are in the list and how many are visible under that 
filter.

You can add new patients via the Add selected client and Search and Add clients controls. 
The 'Add selected client' option will add the global client to the list.  You can use the Search and 
Add clients option to find other clients to add.  Using parameters on that dialog, including on the 
Show advanced criteria section, allows you to retrieve and add multiple clients who meet 
certain criteria including from Client Parameters and from Search by hearing loss and Search 
by device(s).

Status and Client consent and the Comment to Status can all be edited directly on the row.
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Editing onward referrals

Use the Edit button to open the edit dialog and change any of the attributes of the Onward 
referral including adding an organisation or individual to refer to.  These organisations and  
individuals are configured in the Referring Agents dialog.

To select multiple clients tick each row on the left-most border.  If you highlight another row that 
row is added to the multiple selection while it is highlighted.  The text above the list table shows 
how many records are selected.
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You can edit the Status on multiple clients simultaneously by using this multiple selection and 
the Change status button. See details in Status.

You can export the list of patients Onward referrals to use in Excel.  You can also generate 
letters to one or more patients by making a multiple selection on the list and creating a letter 
based on a template which has been assigned in Documents module as being available in the 
Onward referrals and reports module. Furthermore, it is possible to attach or detach 
appointments for patients directly on the list by highlighting the corresponding list entry and 
using the respective control.

A client can only be recorded on any particular Onward referrals and reports list once. If the 
client is on multiple lists the other lists will be shown in the table at the bottom of the screen.

If the user does not have the right to see lists of some specific type, they will not be able to 
select that list from the Lists tab. Patient membership on these lists will not be shown for that 
user on the Members tab - > Other referrals table.

11.2.1 Status

Status is used to track the patient's progress in the onward referral process. You can edit the 
Status on multiple clients simultaneously by using this multiple selection and the Change 
status button.

The change of status from default (Added to list) means removing the notification for that 
patient. 

 l Some statuses (e.g., referred, declined) take the patient forward in the onward referral 
workflow.

 l Other statuses (e.g., unsuitable, further assessment needed, to be discussed, etc.) need 
some review of the audiogram and other patient information and then making some user 
decision about what to do with patient addition to the list.
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 l Statuses with the option in Auditbase Administration 'Notify again on audiograms saved 
in the future' will notify the user again if another audiogram is recorded that matches the 
rule.

 o When one of these statuses is applied, then if the audiogram is saved again and it 
still matches the notification rule, the user will be notified again.
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11.3 Managing onward referral lists
On the Lists tab, you can see Onward Referral lists that have already been added in Auditbase. 

When a list is selected, the comment section below the table will display comments related to 
that particular list. Each list is assigned a type and a responsible person that can be changed 
via the Edit control. Users can also create new referral lists or delete existing, employing the 
corresponding buttons on top. To filter out lists unrelated to yourself, activate the option "Show 
only assigned to me".
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12 Client pathway overview
To open the Client pathway overview, select from the Auditbase Navigation area → Client 
pathway overview. 

Planned and completed actions in a referral pathway can be seen, whether you're using 
referrals and appointments or not. The initial view that is displayed can be set by default.

There is an easy to use but highly flexible configuration for site and user favourite views.  You 
can create new actions and easily see an overview or the detail of most standard actions in a 
journey.

Navigation around the pathway view can be performed by using the keyboard arrow and tab 
keys as well as using the mouse. 

Each of the stages has two dates adjacent to the title. Stages that have already been 
completed will show the stage start date and the stage end date respectively. The following 
stage will show the date of the completion of the previous stage as the start date.

Referral breach warnings will be displayed as part of each stage.

Expanding one of the stages will display all the tests and/or forms that have been completed 
for this stage.
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You will also see a list of the Planned clinical actions, which are the tests and/or forms that are 
appropriate for this stage as set by the System Administrator. Any completed appointments are 
also shown with any associated clinical actions.

Right clicking on any action or appointment will show a series of options.

 l Refresh – Will refresh the entire pathway.
 l Expand selected level – Will open the items in the levels below the selected one.
 l View – Any of the pathway views can be selected by selecting View and then the relevant 

pathway.
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12.1 Changing the size of the viewing pane
Selecting an action or appointment will display the relevant information on the right hand-side 
of the screen.

The size of the left and right-hand panes can be changed. Drag the Navigation area left or right 
from its right border edge.  Click and drag the border using the mouse to re-size the viewing 
panes.   Increasing the size of the Navigation area will allow complete viewing of available icons.
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12.2 Icons
12.2.1 Stages

Each stage has an icon which are coloured differently depending on if the stage has been 
completed or is the current stage.

 l   - Incomplete stage
 l   - Complete stage
 l   - Current stage

12.2.2 Actions

Each type of action has an icon. These icons are coloured if an action has been completed.

They are uncoloured if the action has not been completed.

12.2.3 Appointments

An appointment icon will change depending on if the appointment has an action linked to it or 
not

 l    - Appointment does not have a linked action
 l    - Appointment does have a linked action

Auditbase

© Auditdata – 2025, ID: 20.0040/38

User Guide



247

12.3 Actions linking to appointments
On several types of actions, auto-linking to appointments can be provided. Examples include 
such action types:

 l SaLT tests
 l Documents
 l Questionnaires
 l Stock actions
 l Earmoulds

Auto-linking settings are defined in the system administration tool.

If such a clinical action is created, the most relevant appointment will be attached. If only one 
appointment occurs for the client that day, and the appointment start time is earlier than the 
current time, then the action will be attached to that appointment.  If it is not clear which is the 
most relevant, for instance if there is more than one appointment on the same day or none at 
all that day, a dialogue box will open asking you to attach the most appropriate appointment.

Each dialogue box for such action has a special button for attaching the action to or detaching 
it from an appointment. The button is equipped with a symbol which reflects the state of the 

action: either attached ( ) or not attached ( ). In addition, the button has a tooltip that 
displays detailed information about the action linking.

To attach an appointment, click this button and an information dialogue box will open where 
you can Attach the correct appointment to link to the action.   The button icon now changes to   
show an appointment is attached.

If the appointment is linked to a referral, then the Referral stage, where the appointment took 
place, will be shown here.
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12.4 Pathway views
At the top of the Client pathway overview, you can choose the type of View from a drop-down list 

and save that view as your default. These views have icons showing if they are a global view ,    

a site view   , or user view .

 l    - Configure View (Shortcut = F4). See the details of the selected view and configure 
your own.

 l       - Refresh View (Shortcut = F5). When an action is added to or moved on the pathway 
you can refresh using this button and your view of any expanded sections will be 
maintained.

 l    - Save defaults (Shortcut = F6). Save the position of the vertical bar and the current 
view as default.

 l  - View missing actions in a pathway.  Run a crystal report displaying user defined 
missing actions for selected Treatment types.

If changes are made to any element of the overview outside of the Client pathway overview, a 
message window will appear advising you of this and whether you want to refresh the overview 
or not.
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12.4.1 System default views

There are a number of system default views set by Auditbase System which can be used as 
templates for site default views or user specific views.  You can view in detail how each template 

view is made using the Configure  button    mentioned below.

 l Implant data stages – For use with Implant module licenses only.
 l Full pathway – Displays all referrals, clinical actions and appointments in Stages 

including planned actions.
 l Action types only – Displays the action types with actions attached showing the date of 

the action.

 l Actions only – Displays all actions grouped by action then in date order, newest action at 
the top.
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 l Without stages – Displays referrals with attached actions and appointments but no 
referral stages.
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 l Without stages and appts/dates – Displays referrals and actions but does not shows 
stages or appointments.

 

12.4.2 Configure Views

By selecting the Configure button    , views can be configured and saved. A Configure view 
window will open. 

The global views cannot be changed. The view must be saved as a site or user view. Making any 
adjustments to the view will cause the name to be changed to remind you to save as site or 
user view.
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Grouping level options can be chosen by checking or unchecking the relevant boxes. Planned 
actions which have not been completed can be shown by checking the Show planned actions 
box.

There are additional filtering options which are shown in the section titled Advanced filtering 
options. The filter will be active if the relevant box is checked.

 l Show stages containing no data – Stages will be shown even if there is no data 
associated with the stage.

 l Show appointments not attached to referrals (and their attached actions) – If there 
are appointments which are not attached to a referral, the appointment will still be 
shown.

 l Show actions not attached to appointments group by date – Actions which are not 
attached to appointments will be grouped by the date of the appointment.

Once you have made changes to the view, you can preview it before saving by selecting the 
Preview button.  Once you are happy with the correct layout, you can give the view a Name and 
Save site view. The view will then be saved in the list in alphabetical order.

12.4.3 Missing Actions Reports

Selecting the printer symbol    from the Client pathway view pane will open a choice of two 
system  reports.

 l Planned clinical actions by specialist
 l Planned clinical actions by planned stage end date

Using these reports will allow you to identify incomplete actions within an individual client 
pathway or multiple clients’ pathways.

Multi selection fields
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To report on multiple values from multi-selection fields, each value is clicked on and moved to 
the Selected items box using the arrows adjacent to the box. When a value is transferred to the 
Selected items box that value will be reported on and anything left in the Available items box 
will not be reported on.

Above each Selected items box is a check box titled Ignored. This remains checked until a 
value is moved into the box. If values are not moved across to a Selected items box and that 
box remains empty, no filtering will be done on that selection and all parameter values will be 
included in the report.
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Lists

If there is a list of possible values which could be used in multiple reports (such as Assessment 
appointment symbols) these can be defined in Lists set up in System Administration -> Other 
definitions -> Lists for report parameters.

Show List Items

When a parameter is a list of items, you can view the items by clicking on the Show list items 
button. The button will only appear when you have selected a value containing a list.

Although the list items will be shown, you cannot make changes to the list from here. This must 
be done from within System Administration since the same list may be being used in other 
reports and to make changes will affect all the reports it is used in.

Report Filters

To save report value selections you have made, click Save. You will be asked to give the 
selections a Filter name.

Once you have done this, the report selections are saved as a named Filter and can be 
accessed from the Current filter drop down list.
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Multiple Report Filters

You can create differing versions of the same report and save them as Filters. To do this, open 
the report you wish to adjust the parameters on. Change the values and click Save as. Give the 
filter a name.

This will now be available in the Current filter drop down box along with your original report set-
up. Saving each report change as a filter will mean they are all there to be re-used in the future. 
There is no need to keep re-building reports with varying values.

You can also direct Auditbase as to which report should be the default.

The report will always open the default report as standard.

If you have made changes to report parameters but have not saved them, you will be asked if 
you wish to save them if you re-open the User reports list or exit Auditbase.

Run and refresh

The Run report button will highlight yellow as soon as a parameter is changed. This will alert 
the user to the need for refreshing the existing report output. Clicking on the Run report button 
will generate a new output for CSV reports.
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The white space to the right of the parameter lists will display the running dialogue and its 
progress. If the report data is short, the dialogue will only flash onto the white area before 
disappearing. A Stop button will display along with the report dialogue in order that the process 
can be brought to a halt if it is taking too long to complete.

A LOG file is included in the output file in case there were errors which can be reported to 
Support. If the report ran without errors, then it does not need to be retained and can be 
deleted.

The reports consist of several parameters which you will need to populate with variables in 
order for a report outcome to be achieved.

The two reports have different groupings in the output layout, specialist or planned stage end 
date;

 l Planned clinical actions by specialist
 l Planned clinical actions by planned stage end date

Report Parameters

 l Filtering Clinical Actions – Specialist - Variables available here consist of tests and 
measurements grouped into specialist areas according to the standard Tests menu 
grouping.

 l Additional clinical action types – Variables here allow you to add additional 
measurements and tests not included in the first Parameter.

 l Client Professional Contacts – Referring agents who are linked to at least one patient on 
the Additional Professional Contacts on the details tab.

 l Treatment Type (Mandatory field – Must be populated) – Select the treatment type(s) you 
wish to report on.       

 l Other variables allow you to look at patients with only certain alerts, GP’s, PCT’s and 
Customers             

The report outcome layout uses Crystal Reports.  If required a custom version of this layout can 
be produced by the support office at the normal rate.
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12.4.4 No referral

If an action or appointment is not linked to a referral, possibly because the department is not 
using referrals, the action or appointment will be added to <No referral> and  will be grouped by 
appointment date under <No stage defined>.
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13 Earmoulds
Click the button below to access our training materials.

 

To access the Earmoulds window, enter Shift+Ctrl+E or go to the Navigation area -> 
Earmoulds. 

Any activity regarding earmoulds for a client is listed by date and on-going number when more 
earmoulds are entered for a client on the same date.

The following functions are available:

Label Produces an earmould label which automatically contains all the information 
entered.

Centre number will be stored with the earmould ONLY when the earmould 
label is printed.  If the Centre number comes from Workstation settings the 
stored value will be changed if the label is printed a second time from a 
workstation with a different centre number.
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New Clears all details so a new earmould can be entered.

Save Saves the earmould details.

Delete Removes the earmould from the client.

Print Produces an earmould report including the attached audiogram.

Print stat. To extract statistics from the Earmould module, press Print stat. There is 
also the option to export these statistics to .csv files.

Waiting list 
entries

Click this button to display the Client's appointments and waiting list 
entries window where you can review, create, or edit Waiting list entries.

Search Click this button to open the Search earmoulds window. Enter the mould 
number in the Earmould number field, select Search and either double click 
the required mould or choose Select.

The search dialog will show the centre number and can be filtered on the 
centre number for easier searching over multiple locations.  The default 
number for the filter comes from the centre number used on that 
workstation but can be changed here.

The delivery address is taken from Location where specified.  If Location is 
not specified then the default address in the System Administration -> 
Earmould settings is used.

Earmould 
list

Opens the Earmould list, which displays a list of earmoulds, either Paediatric 
or Adult, filtered within a date range, either Date of impression, Date ready 
or Date Issued. Earmoulds that are Not Ready or Not issued can be shown 
by checking the appropriate box allowing you to narrow the results to 
earmoulds that were Ready or Issued in a certain period or have yet to be 
ready or issued out.. To view the lists, select Show. To select an earmould, 
highlight the mould and click Select or double click the mould. To print the 
list, click Print.

The client’s Location can be shown in addition to the Delivery Location.  This 
must be enabled using the Show client location check box above the table. 
The state of this check box will be saved for the user including after 
restarting Auditbase.  Note the warning that showing Client Location can 
cause a reduction in the speed of popluating the Earmould List.

Open with 
latest

Check this box to have the Earmould dialog open with the latest earmould 
order displayed automatically.

The following information can be viewed and edited in the window:

Manufacturer When a manufacturer is selected the Earmould Types and Materials 
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available can be restricted if a relationship between Types, Materials 
and Manufacturers is configured in System Administration by your 
System Administrator.  This allows users to be selecting only from the 
Types and Materials supplied by the chosen Manufacturer.

Hospital no. 
and Transport

These are added from Client information (see Client information).

Earmoulds Lists the selected client's previous earmoulds. 

Eardrum right 
and Eardrum 
left

A free text box to enter details about the ear canal and eardrum.

Mould right and 
Mould left

Select the required earmould(s) from the dropdown lists.

Material A specific earmould material can be selected from the drop-down menu.

Vent Enter the vent size

Sound channel 
width

Width of sound channel

Sound channel 
length

Length of sound channel

Currently worn If a previous earmould is the client's preferred one this can be recorded 
as Currently worn. On the Client Information page, the most recent 
Currently worn is shown rather than latest issued.  

Manuf. ID The Manufacturer ID as they use it can be recorded with the mould.

Copy right to 
left

Check box to copy Mould, Material and Eardrum information from right 
to left ear.

User The logged in user, but can be changed manually if required.

Date of impr. The date of the impression. Entered automatically by Auditbase but can 
be manually changed. An appointment can be linked to the earmould by 

selecting the link button to the  right of the date   . The 
client’s previous appointments will be shown and the appropriate 
appointment can be attached by double-clicking it or selecting and 
clicking on Attach.

Appointment 
attachment

With this button, you can attach the earmould to or detach  it from an 
appointment. The button has a picture which reflects the state of the 

Auditbase

© Auditdata – 2025, ID: 20.0040/38

User Guide



262

earmould: either attached ( ) or not attached ( ). In addition, the 
button has a tooltip that displays detailed information about the 
earmould linking. 

Sent to manu The date the impression was sent to the manufacturer.

Ready The date the mould returns from the manufacturer.

Issued The date the mould was issued to the client.

Paediatric Check box to identify a paediatric earmould.

Adult Check box to identify an adult earmould. 

Action Waiting list, Booking, Post and Priority check boxes. 

Re-mould Identifies an earmould that is being re-issued to a client.

Comments on 
mould(s)

Comments in this free text box will be printed onto the earmould label.

Comments on 
client

Can be used to add comments about the client.

Allocated aid Enter details about hearing instruments that need to be allocated to this 
particular client or mould.

Hold for Enter details about special instructions regarding who the mould must 
be given to when the mould returns.

History Enter details about the earmould’s history, for instance date of 
earmould repair.

Customer A customer, usually a Trust or CCG, can be selected from the drop-down 
menu.

User The user creating the earmould is pre-selected but can be chosen from 
the drop-down menu if the appropriate rights have been awarded by the 
System Administrator. 

Audiogram The drop-down list contains the selected client's audiograms. You can 
select an audiogram in this list and it will be printed with the earmould 
report. Click Show to activate a window for the audiogram review.

Centre Number The Centre number is editable and is filled by default with the 
workstation value.  This value is saved when the earmold is first saved. 

Post Code The Post code is taken from the delivery address which is usually only 
used in conjunction with the Repair module.  
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13.1 Entering Earmould details
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Go to Navigation area-> Earmoulds.
 l Click on New.

 l In the Eardrum right and left fields you can write about the condition of the eardrums and 
ear canals.

 l Select earmould type from the earmould right and/or left lists.
 l Check that the correct username is displayed in the User field. Use the drop-down list to 

modify, if necessary.
 l Select the Manufacturer from the drop-down list.
 l If applicable check one or both boxes Post and Priority.
 l If applicable check one of the boxes Adult or Paediatric.
 l If enabled by the system administrator and the earmould requires a letter to be sent to 

the client when it is returned, check the Re-mould box
 l If necessary, enter comments in any of the 4 comment fields.

Comments on mould(s) box will be printed 
   on the earmould label.
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 l If required, enter Ventilation channel characteristics, and Sound channel width and 
length 

 l If left mould is the same as right mould, check Copy right to left to copy all 
characteristics of the right mould to the left mould.

 l Click Save.
 l An automatic identification number for the earmould will now be added by the system. 

This feature can be disabled by the system administrator, and manual identification 
numbers can be added.

 l If there is a need to review client’s waiting list entries while filling earmould details, click 
Waiting list entries button.
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13.2 Entering information to show the earmould has been sent 
to the manufacturer
This can be done when entering earmould details:

 l Enter the date in the Sent to manu box.
 l Click Save.

If this is done at a later date, for instance if the moulds are sent off in batches:

 l Navigation -> Earmoulds.
 l Click the Earmould list button.
 l Enter the required date range.
 l Click Show.

 l Double-click on the appropriate client.
 l Click on Sent to manu. and enter the date.
 l Click Save.
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13.3 Entering information that the mould has been returned 
from the manufacturer

 l Navigation -> Earmoulds and click Search.
 l Enter the earmould number from the earmould label.
 l Click Search.
 l Highlight the appropriate client name.
 l Click Select.
 l Double-click on the Ready box. The current date is automatically entered. If set up by the 

System Administrator, an Automatic Journal Entry will be entered into the Journal.
 l If the Re-mould box was checked, the send letter window box automatically opens and 

you can select the appropriate letter to send to the client.
 l If the Re-mould box was not checked, click on Save.
 l If you want to put the client on a waiting list, use the Waiting list button at the top of the 

screen.
 l Or you can close the earmould page and book an appointment for the client in the 

booking screen.

13.3.1 Booking back multiple Earmoulds

 l Open the Earmould List and run the search based on earmoulds which have not been 
marked as Ready. This is done by selecting the Not Ready box and then clicking Show.

 l Select the earmoulds which are to be returned by clicking to the left of the Right No.

 l Select Fill Ready date
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 l Insert the date you wish to identify as the date earmoulds were ready and then select 
Save. Note: The date will automatically populate with the date on the PC calendar.
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13.4 Viewing a client's previous earmould impressions
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Navigation -> Earmoulds.
 l From the Earmoulds drop-down list, select the date of impression you want to view from 

the list.
 l All details of this earmould will now appear on screen.
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13.5 Attaching audiograms to printouts
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Navigation -> Earmoulds.
 l Select the appropriate earmould by selecting date from the earmoulds drop-down list at 

the top of the page.
 l Select an audiogram in the drop-down list.
 l Click Save.
 l Select Print.
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13.6 Earmould barcodes
In the Earmould module you can search for an earmould either by user input or with a barcode 
scanner. When using the barcode scanner, a unique earmould barcode is needed. This barcode 
can be printed out from Auditbase, if so set up in Auditbase system administration.

 l Click on Label in the Earmould module.
 l A label will be printed followed by a barcode if so configured by your system 

administrator.

 l The label contains information concerning the patient’s earmoulds such as the earmould 
numbers, type of earmoulds, as well as a hospital number and the audiologist who has 
worked on the patient. Comments and notes can also be added to the label.

 l Once the barcode has been printed, use a barcode scanner to find the earmould in 
Auditbase System.
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14 Paediatric Module
Click the button below to access our training materials.

 

The module contains information related to a client defined as a child or young person. The 
module is only accessible when you have selected a client whose age corresponds to the limits 
set up by the system administrator.

To access the module, go to Navigation area -> Paediatric or press Ctrl+Shift+P.

When either Client search (F3) or Client quick search (Ctrl+F3) is activated from the Paediatric 
module, it is only possible to create a new paediatric case for a person below the age limit 
defined by the system administrator.

If a client aged below the limit is selected, you can add or modify paediatric information. If the 
client does not have an existing paediatric record, the paediatric module is left empty and you 
cannot enter or save data. 

When merging clients that have a Paediatric Module record, only the record belonging to the 
Major will be retained after merging.  Please ensure you have copied all important data from 
the Paediatric Module record of the client to be merged into the Paediatric Module record of the 
Major client before merging. 
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14.1 Entering data in the Paediatric module
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Navigation -> Paediatric, or press Shift+Ctrl+P.

To create a new Paediatric record for a client the client must be aged below the limit set by 
the system administrator.

 l Using the tabs at the top of the screen enter the data required in each field.
 l The tab to be presented at start-up is defined by the system administrator.
 l Auditbase will prompt you to save information as you leave each tab or the module.

14.1.1 Contact Information

The information in the Contact tab is meant to give a quick overview of relevant contacts for the 
child.

The information on this tab is a combination of drop-down lists and free text. The content of the 
drop-down lists can be edited in the following way.
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 l Right-click on the drop-down arrow of the fields you want to edit.
 l Click New.
 l Add the required name for the Text box.
 l Click Apply.
 l Click Close.
 l The required name will now appear in the drop-down list and can be selected via clicking. 

The fields that are edited in this way are: TOHI (Teacher of the Hearing Impaired), Head of 
TOHI, SALT (Speech and Language Therapist), Community Paediatrician.

 l Audiologist is a drop-down list of the users on the system.
 l ENT Consultants and School Information are added from lists.  
 l The ENT Consultant may be transferred from the Client Information screen if configured 

to do so by your System Administrator. Any change here may affect the ENT Consultant in 
the Client Information module.

 l Click on the button at the end of the field and select the required option:
 l Create new allows you to add a new referring agent, for instance a school, doctor or 

health visitor. Fill in the referring agent screen as required.
 l Select all opens the search window, where you can enter search criteria. Highlight the 

referring agent you wish to select and double-click or select to add them to the client 
record.

 l Select from list opens the search window and automatically displays all agents. Highlight 
the referring agent you wish to select and double-click or select to add them to the client 
record.

 l Clear field removes the currently selected referring agent from the client record. 
 l Change to the information is saved to the database by clicking Save from the File menu 

or pressing Ctrl+S.

14.1.2 Referral information

A dynamic overview of referrals through time is obtained from this tab listing date, agent, 
reason(s) and notes.
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The drop-down lists for Reason for beginning and Reason for ending are defined by the 
system administrator.

Previous referrals are listed in the box. Click on the referral to see the information. This tab is a 
combination of drop-down lists and free text. 

 l Select the reason from the Referral reason drop-down list. 
 l Select other referral reasons from the Reason for beginning and Reason for ending 

drop-down lists.
 l Enter further information in the text boxes.
 l Referring agent and Referring agency are added from lists. 
 l Click on the button at the end of the field and choose the option required, see Contact 

information for further information on how to enter data.
 l Selecting New referral from the Functions menu and entering information in the fields 

followed by saving, will store a new referral to the database.
 l Selecting a referral from the list of previous referrals followed by selecting Delete referral 

from the Functions menu removes the referral from the database.
 l Changes to the information are saved to the database by clicking Save from the File 

menu or pressing Ctrl+S.

14.1.3 Audiogram

Audiograms entered in the system are displayed in the Audiogram list box.
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 l To view an audiogram, click on the date to display it numerically.
 l To enter a new audiogram, click on the symbol required on the left-hand side of the 

screen and type the numeric values in the audiogram table.
 l Various tests, VRA, ABR, SSEP and Distraction can be entered.
 l These tests result in audiogram thresholds for the frequencies using HL, SPL or dB(A) 

calibration. 
 l Each special test (with a set of thresholds) will be interpreted as an audiogram curve with 

its own corresponding symbol set in the audiogram module. Before a curve can be 
entered as new, calibration must be selected.

 l All values are converted into HL before they are stored in the database structure.
 l The curve type Estimated audiogram is a type that does not refer to a specific test. The 

intention is that the audiologist determines the thresholds for the estimated audiogram 
by viewing the values from the obtained special tests.

 l The values for the estimated audiogram can then be entered as HL, SPL or dB(A) 
calibrated thresholds. All thresholds must be entered using the same calibration.

 l When an estimated audiogram is saved, it is stored in the database structure as a pure-
tone normal audiogram with a hard-coded note (10) on each threshold. This results in an 
audiogram that can be used in Noah for hearing instrument fitting, see How to enter into 
Noah

 l The audiogram information can be viewed in Table or Graph mode so instead of entering 
thresholds as numerical values, the graphical display can be used as well. Choose the 
mode from View -> Table mode or Graph mode. The functionality is similar to the 
Audiogram module. By highlighting the dates in the Audiogram list box, you can decide 
which audiograms to view in both modes.

 l Values can be entered in HL, SPL or dB(A).
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 l In both the tabular and graphical view, the audiogram can be viewed from the audiogram 
module and all other places where the audiogram is present.

 l In both layouts, the mean values for 500, 1k, 2k Hz or 500, 1k, 2k, 4k Hz are displayed.
 l Changes to the information are saved to the database by clicking Save on the screen, 

from the File menu or pressing Ctrl+S.

Note: If a new audiogram is chosen the client cannot change the audiogram mode to 
graph. If the client is on graph mode then selecting a new audiogram is not possible.

14.1.4 Risk Analysis

From the Risk Analysis tab, the user can enter risk parameters from observations about the 
child explaining the hearing problem.

Where some of the fields require predefined input, the date fields are automatically filled with 
dates retrieved from the database. Each saving of risk information retrieves the system date 
from the database to update the Last updated field. The Date of birth field is retrieved 
from Client information/Date of birth.

Newborn hearing screening test and Health visitor distraction test can be unchecked or 
checked to indicate whether the child passed the test, has been referred for further or testing 
has not been performed at all.

Information to be filled is the child's Weight at birth in kilograms, Hearing status, Operations, 
Family history,    Parental concern. Both Risk factors and Confirmed syndromes can be added 
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by clicking Add/Remove and selecting appropriate items in the lists of those defined via the 
System Administration tool -> Paediatric definitions -> Risk factors -> Syndromes.

All selections and texts can be corrected and updated to the database reflected in the Last 
updated field.

Changes to the information are saved to the database by clicking Save from the File menu or 
pressing Ctrl+S.

The drop-down lists for Syndromes and Risk factors are defined by the System Administrator.

14.1.5 Consultations

This tab is used to write information related to each of the child's visits to the clinic. The child 
can have several consultations, so with all the information on these tabs referring to a 
consultation, the user can enter information about future consultations and also view 
information from past consultations.

For onward referrals, use the Onward referrals and reporting module.

Date and Time of each consultation is automatically transferred from the appointment book, 
with the name of the resource with whom the appointment is scheduled.

Updating the information of a consultation is done by selecting the appropriate date and time 
from the list which enables the fields to be filled with information on the tab.
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Free text can be added to respective fields:

 l Snorer/mouth breather
 l Colds
 l Otalgia
 l Otorrhea
 l Aetiology
 l Otoscopy
 l Operation
 l Information to family
 l Care plan – post consultation
 l The appointment is booked by selecting this in the Functions menu and filling in 

information in the appointment dialog (Booking).

Also from the Functions menu, a consultation can be deleted once it has been selected from 
the list.

Changes to the information are saved to the database by clicking Save from the File menu or 
pressing Ctrl+S.

14.1.6 PCHI (Permanent Childhood Hearing Impairment)

By entering the date of the first appointment, observations and procedures and hearing 
instrument issue in the date boxes and pressing TAB, Auditbase will calculate the Age in 
months at these stages for you. Auditbase uses the date of birth entered in the client 
information module to make these calculations.

Free text can be filled in for the average of .5, 1, 2, 4 kHz in the better ear and notes.
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Changes to the information are saved to the database by clicking Save from the File menu or 
pressing Ctrl+S. Changes to any of the fields are made by correcting dates or text and saving to 
the database.

14.1.7 Clinical information

This tab presents an overview of the client’s clinical status. Sorted by date, the medical 
condition, investigations and immunisations are listed in the three tables.

 l To add information, double-click a row in the table.
 l Enter new clinical information or delete existing information in the window box.
 l The system date is given to the date field by default and from the drop-down box you can 

select between the clinical information defined by the system administrator in the 
Administration tool. 

 l Changes to the information are saved to the database by clicking Save from the File 
menu or pressing Ctrl+S.

 l Information is deleted by double-clicking the respective entry in the table and pressing 
Delete in the dialog box.
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14.1.8 Deleting Paediatric information

When paediatric information for a client needs to be deleted from the database, Delete from 
the Edit menu holds this function and the user is warned that carrying out this action cannot be 
undone.

Pressing Yes to the security question erases all paediatric information for the client from the 
database.

Pressing No ends the deleting session without erasing paediatric information for the client from 
the database.
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14.2 Paediatric review report
To access this report in the Paediatric module: 

 l Select View -> Paediatric review report.
 l Select unaided audiogram.
 l Select aided audiogram.
 l Hearing instrument information is taken automatically from the client's device list.
 l Enter hearing instrument details.
 l Click Print. 
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14.3 Printing
You can preview or print a full report of the information you have entered in the Paediatric 
Module.

 l Select File -> Print or press Ctrl+P.
 l Select which pages to print: 
 l Print all
 l General paediatric information (Family + Contact information)
 l Referral information
 l Audiogram
 l Consultation
 l Significant medical conditions/illnesses
 l Investigation
 l Immunisation 
 l A printout will be sent to the default printer.

OR

 l Select Print preview. A copy of the report will be displayed on screen.
 l When Preview is presented on screen, the file can be exported to Format and 

Destination selected in the Export dialog followed by OK to carry out selection or return 
to Preview by hitting Cancel.
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15 Stock
Click the button below to access our training materials.

 

All articles, such as hearing instruments, spare parts and services, can be managed in the 
Stock module.

The Stock module has relations to invoicing and other additional facilities for purchasing, 
ordering, repairing, etc.

To open the Stock module, select Navigation -> Stock or use Ctrl+Shift+S.

In the Stock tree view, all devices are shown in the hierarchy Group/Manufacturer/Article.

In the Stock list view, you can see all devices in a table.

Auditbase

© Auditdata – 2025, ID: 20.0040/38

User Guide

https://www.auditdata.com/courses/6.4.0/stock-module-new-user-training-raw-fy1_31dG/content/index.html


284

Auditbase remembers the last opted-for view. When the Stock module is reopened, the view will 
be in the same mode as it was previously selected by user.

By default, discontinued items are filtered out. They can be included in the list when the "Show 
discontinued" option is selected.

In the Filter field, you can enter any part of the device name and all related items will be 
displayed. In the Stock tree view, the search is conducted within the chosen Group and 
Supplier. In the Stock list view, the search is comprehensive and the output will include items 
from all Groups and Suppliers.

In the upper section the Stock module lists the Group, Manufacturer, Article, and Stock type 
that are used for selecting the specific item to work with.

Selections are made from left to right over the available lists: 

Group

Contains definitions of for example hearing instruments, spare parts, accessories and services. 
Groups are defined by the System Administrator. Each group is managed and identified by 
Serial no. or as Quantity or Service.

Depending on the group selected in the list, the displayed information in the lower part of the 
screen will change. For example, selection of a serial number controlled group will show Article 
Information, Order by and Search. Selection of a quantity controlled group will show Article 
Information and Items found. Selection of any group identified as service shows Service 
Information.

Manufacturer 
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Shows the manufacturers of articles of the group selected in Groups. For example, for the 
Hearing instruments group, the list can contain manufacturers as Auditdata, Widex, and Oticon 
etc. A new manufacturer can be added or existing manufacturers modified, when the group is 
selected, from the menu Functions -> Settings -> Manufacturers.

Article 

Lists the sub-category of Manufacturer. For example, for Hearing instruments, the Auditdata 
manufacturer, the Article list contains stock articles produced by Auditdata. Articles are defined 
in Functions -> Settings -> Articles.

Stock type

Identifies the physical location or current status of an item. For example, when a supply of 
articles is delivered, the new purchased items should be registered as In stock.

Changing a stock type for an article implies that an article has moved from being In stock to 
being Issued to client or maybe temporarily For repair from the status Issued to client. The 
same applies to other stock types for example Spare parts.

NOTE: Changes in the status of items create clinical actions. If you have attached them to 
appropriate appointments, they can be seen on the Clinical actions tab of the Referral 

module.

Stock types are defined by the System Administrator.

For a quantity controlled group, items can be deleted no matter which stock type status they 
have. 

Miscellaneous

The headings for Manufacturer and Article can be defined by the System Administrator. For 
example, you can see that for Spare parts, the heading for the lists changes to Type and Series. 

Any selected article shows Article information with product ID, quantity ordered, type, codes, 
prices and discount, supplier and supplier article number and if you have selected a group 
identified serial number, you will also see a version number.

Information about external and internal product codes, lowest stock level, lowest stock level at 
bulk buy or collective purchasing, type, version, etc. can be attached to an article.

If an HI has the status Lent by employee, you will see the employee’s name under the Article 
information, when the article is selected in the main Stock window.

Read more about the Stock module in the following chapters.
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15.1 New status
To change the status of an item, select a group, manufacturer, article and stock type. Find the 
item and click New status. In the opened New Status dialog, select the new stock type, specify 
the required details and press Save. 

Note: The status of devices and accessories can also be changed from the Devices tab of 
the Client Information module.

If the change of stock type is the issuing of an instrument, the instrument will be given the 
status Issued and this will be registered for the selected client. Simultaneously the issue is 
registered for invoicing.

If so configured by your System Administrator, it might be mandatory to select the Reason to 
issue (used especially in Denmark). The reasons are listed by a four-digit code using letters and 
numbers. They are sorted alphabetically in order to make the selection easier. No other priority 
sorting is supported. You can select the code by using number and letter keys on your 
keyboard, when the drop-down list is selected. Each key press will select the next character in 
the code. Once selected, the Reason to issue code will then be shown on each posting related 
to this type of issue and inside the invoices.

All changes of status will be registered in the history of the item which is displayed via the menu 
Functions -> History. 

In addition, changes of status automatically create clinical actions, namely:

 l When the new stock type of a device is of the Issued category and its current stock type is 
not of the Repair or Lost category, a clinical action of the Issue article type will be 
created, meaning that the device is issued to the client.
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 l When the new stock type of a device is of the Issued category and its current stock type is 
of the Repair category, a clinical action of the Issue article from repair type will be 
created.

 l When the new stock type of a device is of the Issued category and its current stock type is 
of Lost category, a clinical action of the Issue article from lost type will be created.

 l When the new stock type of a device is of the Lent out to client category, a clinical action 
of the Lend out article type will be created.

 l When the new stock type of a device is of the In stock category, and the device is 
associated with the client before this transaction meaning that the current stock type is 
either of the Issued or Lent out to client category, a clinical action of the type Return 
article to stock will be created.

NOTE: A device can be moved to stock directly from another stock type, or from a stock 
type of the Lent out to other category, or from the Repair category. However, in such 

cases there is no client associated with the device, and a transaction like this will not be a 
clinical action.

 l When the new stock type of a device is of the Repair category, and the device is 
associated with the client before this transaction meaning that the current stock type is 
either of the Issued or Lent out to client category, a clinical action of the Return article 
to repair type will be created.

NOTE: A device can be sent to repair directly from stock. In such a case, the current stock 
type is of the In stock category and there is no client associated with the device. Therefore, 

a transaction like this will not be a clinical action.
 l When the new stock type of a device is of the Lost category, and the device is associated 

with the client before this transaction which means that the current stock type is either of 
the Issued or Lent out to client category, a clinical action of the type Record lost article 
will be created.

NOTE: A device can be registered as Lost if it is currently not associated with a client. A 
transaction like this will not be a clinical action.

The New Status dialog can also be called by scanning a barcode of a device already registered 
in the system.

When a new status is selected you can change the Print settings for each status.
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NOTE: If you have attached clinical actions to appropriate appointments, such clinical 
actions can be seen on the Clinical actions tab of the Referral module.
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15.2 Issuing a quantity controlled hearing instrument from 
stock

 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Select Navigation -> Stock or press Shift+Ctrl+S.
 l Select Group.
 l Select Supplier.
 l Select article/instrument type.
 l Select the current stock type for the instrument, for instance Stock existing users.
 l Click New status.
 l Select the new stock type, for instance Issued.
 l Select right or left if required.
 l Click OK.
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15.3 Issuing a serial number controlled hearing instrument 
from stock

 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Go to Navigation -> Stock or press Shift+Ctrl+S.
 l Select the device to be issued by scanning the barcode.

   OR
 l Select Group, for instance, NHS hearing aid.
 l Select Supplier, for instance, NHS supplies.
 l Select article/instrument type (model), for instance, BE101B.
 l Select the current stock type for the instrument, for instance, STOCK - GWH.
 l Enter the batch/lot number in the Filter batch/lot box.
 l Enter the serial number of the instrument in the Filter serial numbers box.

It is important that you enter the serial number of the instrument you are going to issue in 
the Filter serial numbers box before you issue the instrument. This will enable tracking of 

serial number controlled instruments in the system.

 l When the serial number of the device is found, click New status.
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 l Select the new stock type, for instance Damaged – your System Administrator can create 
a default ‘next stock type’ for each Stock type to speed this up.

 l Select the right or left ear. N/A can be used for articles that are not assigned to a 
particular side. If N/A is selected, it will appear as – in the Device list.

 l Select the Invoice type – your System Administrator can create a default Invoice type for 
the whole site and for an individual workstation to speed this up.

 l Select who to invoice to – your System Administrator can save a default invoice for the 
whole site and for an individual workstation to speed this up.

 l OK.
 l If configured by the System Administrator, the system shows a confirmation request.

 l Commit to issue, Edit to edit data, Abort to interrupt.
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15.4 Issuing devices from Stock after fitting in Noah
In order for devices to be issued from Noah once you have properly programmed and fitted the hearing 
instrument, it is important that you have:

 l Correctly selected the new instrument you wish to fit.
 l Saved the Noah action.
 l Closed the fitting software.

The process reacts on a new or updated saved Hearing Instrument selection action.

In order for the Stock transaction confirmation window to open successfully, you should:

 l Ensure Auditbase is NOT minimised to the task bar.
 l Ensure Noah is NOT minimised to the task bar.

If Auditbase is minimised and you have already saved the fitting process and closed the fitting software, 
maximise Auditbase again and the confirmation window will appear.

If Noah is minimised, you have already saved the fitting process and closed the fitting software, click on 
the Audit Base screen and the confirmation window will appear.

If you close the Serial numbers found in Noah dialog without issuing, the dialog will not be displayed by 
simply connecting to that aid again in the Noah module, a change must be made to the hearing 
instrument selection in the fitting module and that change saved before the dialog can reappear.

A pop up box will appear when pressing Close without having completed the stock transaction when 
issuing a hearing aid via Noah within Auditbase.

The warning will ask:

If you confirm that you wish to close the issue by selecting Yes, an Automatic Journal Event will be fired 
asking you to provide a reason why the event is being cancelled.  This can be configured by your System 
Administrator.
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After closing down Noah, the system may check whether any fitting actions were performed, if 
so configured by your System Administrator. A list of the articles found will be displayed.

 l In the column called Action, you can choose what to do with the articles. Place your 
mouse in the cell and an arrow appears, from where you can choose an action in a drop-
down list.

 l Once you have chosen actions for all articles found, press ‘Proceed’, where after all 
articles are processed one by one.

 l The article being processed is now highlighted in the background.
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 l The above is an example of an article needing a new status.
 l The second article in the example is issued to the wrong patient and needs to be issued 

to the correct patient. This will be done in two steps: return the article to stock and issue 
the article to the new patient.

 l If you try to cancel creating a new status for the article in order to return it to stock, you 
will be warned that you cannot issue the device without returning it to stock.

 l The third article in the example has been set to Skip (duplicate) as it is a duplicate of 
another article.

 l The fifth article in the example has been set to Register for stock, then New status, 
since the stock type was Not found, and therefore the Register for stock window is 
opened.
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 l The serial number is filled in automatically.
 l Press OK and the New status window appears.
 l Fill out the new status and the article is issued to stock.
 l If the patient already has a current serial controlled device for a particular ear, when 

issuing from Noah, a setting in System Administration may open the device list for 
returning the old device.  This can be set per workstation so should be disabled if a user 
regularly issues more than one serial controlled device per ear.             

Note: Changes in article status create clinical actions. If you have attached them to 
appropriate appointments, they can be seen in the Clinical actions tab of the Referral 

module.
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15.5 Edit item
To change details for an item, open the Edit item dialog by selecting Edit -> Edit item or clicking 
Edit item.

The following item details can be changed: 

 l Serial number; in this case the system changes the serial number in postings if any for 
the item. Invoiced postings can also be modified if configured in the Administration tool

 l Purchase date if the user has the corresponding right granted
 l Purchase and sales prices 
 l Warranty checkmark and expiration date 
 l Recycled flag (it is possible to mark a serial number controlled article as Recycled. This 

means that the article has been invoiced already and can be reused for another client. 
You can mark an article recycled from Item information or when changing the article’s 
status in the New status-dialogue.

 l Warranty code (Danish) 
 l Batch/lot number
 l Item number
 l Battery
 l Colour
 l Type 
 l Label
 l Version 
 l Interface connection flag 
 l Item information
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 l Barcode: select Product ID from a Product ID barcode list specified for the article. This ID 
is used by the system to identify the item by scanning an item barcode.

At the bottom of the dialog, name of the user is seen in read only mode. This is a user who 
recently performed an action with the item.

 l Click Save to save the changes. 
 l Click Delete to delete the item from the database. Note that this in only possible for items 

in stock.
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15.6 Reduce quantity
When you have selected a stock group and related manufacturer, article and stock type, the 
number in that stock type can be reduced. Go to Edit -> Reduce quantity.

 l The dialog window shows the number of items for the selected article available in 
selected stock type. 

 l Enter the relevant number and press OK to reduce the number of items. 
 l Deletion must be confirmed before it is complete.
 l The stock group must be defined as Quantity type from the Administration tool -> Stock 

definitions -> Stock group for this option to be enabled.
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15.7 Add external item
The Add external item window is initiated by selecting Functions -> Add external items -> Add 
serial numbers or Add amount controlled articles. 

In the Stock tree view, all devices are shown in the hierarchy Group/Manufacturer/Article.

In the Stock list view, you can see all devices in a table.

By default, discontinued items are filtered out. They can be included in the list when the "Show 
discontinued" option is selected.

In the Filter field, you can enter any part of the device name and all related items will be 
displayed. In the Stock tree view, the search is conducted within the chosen Group and 
Supplier. In the Stock list view, the search is comprehensive and the output will include items 
from all Groups and Suppliers.

Optional fields (e.g., price, article ID, item information) are hidden behind the Show details 
button.
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The dialog is used to register on stock issued items, for instance when a client brings a device, 
which is purchased elsewhere, for repair.

You can register Warranty information, Price information, Item information, side of Ear, etc.

For serial numbers, the functionality of the dialog is the same as for the Register for Stock 
dialog, with the exception that in this dialog, you register devices directly to stock types of the 
Issued category.

NOTE: The system will display a warning message if the serial number being registered already 
exists, even if it is associated with another article or manufacturer. This is aimed at preventing 
the creation of duplicate entries in stock, including duplicate article definitions. This warning 
only occurs when creating new devices, not when changing the serial number on existing 
devices.

For quantity controlled articles, the functionality of the dialog is the same as for the New Status 
dialog.

NOTE: Changes in article status create clinical actions. If you have attached them to 
appropriate appointments, they can be seen in the Clinical actions tab of the Referral 

module.
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15.8 Moving single articles of stock
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Navigation -> Stock or press Shift+Ctrl+S.
 l Select Group.
 l Select Supplier.
 l Select the article/instrument type.
 l Select the current location of Stock type.
 l Enter the serial number in Filter for serial numbers box, if required.
 l Click New status.
 l Select the new stock type.
 l Check the number to be moved and click OK.
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15.9 Moving single articles of stock using a Barcode reader
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Navigation -> Stock or press Shift+Ctrl+S.
 l Scan the hearing instrument barcode.
 l If the hearing instrument is already registered in stock the New status window will open.
 l Select the new stock type and click OK.

The system will read either the European standard barcodes known as EHIMA bar codes, GS1 long 
barcodes or GS1 2D barcodes known as Matrix or QR codes (providing the barcode scanner supports 
this type of barcode).

Note: Some barcode scanners will not activate if the mouse cursor is in a read-only text field.  If 
you find the scanner does not seem to action a barcode, try moving the mouse cursor to an 

editable field or list box.
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15.10 Barcode scanning functionality
The system will read either the European standard barcodes known as EHIMA bar codes, GS1 
long barcodes, or GS1 2D barcodes known as Matrix or QR codes (providing the barcode 
scanner supports this type of barcode).         

The typical EHIMA barcode device label looks like the one below. Please note that it consists of 
2 barcodes, both of which must be scanned:

The typical 2D barcode device label can look like this: 

The typical 1D long barcode device label can look like this: 

 

Technical principles of scanning barcodes

The barcode scanner attached to a PC simulates typing on the keyboard. Text input from the 
scanner contains a sequence of symbols encoded in the barcode.         

To let the system distinguish between the users’ typing and the typing emulated by the scanner, 
the scanner must be configured to produce the prefix and suffix strings. These strings must be 
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further specified in the Auditbase Administration tool (For details, see Auditbase Admin Guide, 
section on ‘Bar code settings’).             

Information the system gets from the barcodes

After the barcode scanning is recognized, the system takes the following information for 
processing:         

 l Manufacturer code             
 l Device model (article) code              
 l Device serial number 
 l Batch/Lot number (only for 2D barcodes and 1D long barcodes)            

IMPORTANT note for EHIMA device barcodes:  

 l Both barcodes contain important product-identifying information, so both must be 
scanned for the intended processing.             

 l The 2nd barcode contains the device serial number prefixed by the ‘21’string. This 
‘21’string is an integral barcode part, and that is how Auditbase recognizes the serial 
number. Therefore, ‘21’ is only removed by the system when both barcodes have been 
scanned.

 o The existing functionality in Auditbase is NOT intended for scanning only the 
barcode part of the EHIMA full barcode.

If the content of the recognized string of symbols cannot be interpreted properly (e.g., the 
format is wrong), the system displays an error message about the wrong barcode detected at 
scanning.         

 

Processing the recognized data

Manufacturer code, article code and the device serial number are processed by the system in 
the following way:         

 l The system will search for the manufacturer using the manufacturer code. If the code is 
not found, manual selection will be suggested. After the selection, the code will be saved 
to the selected manufacturer (the system will use the saved manufacturer code for all 
subsequent searches).                              

 l Then, the system will search for an article within the manufacturer. If the article is not 
found, it will suggest manual selection. After the selection, the article code will be saved 
to the selected article (the system will use the saved article code for all subsequent 
searches).                              

 l Finally, the system will search for the recognized serial number. If the device with that 
serial number is found in Stock, the system will assign a New status for that device. 
Otherwise, it will initiate Registering to Stock.             
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15.11 Bulk transfers of stock
Large numbers of serial controlled articles can be moved from one stock type to another by 
using the Bulk transfer option. Articles can only be moved from a stock type with an 'In stock' 
category to another type of the same category OR to a stock type of the 'Lost' category.

 l Navigation -> Stock or press Shift+Ctrl+S.
 l Choose Group, Supplier, Article and Stock type to move the stock from.
 l Functions
 l Bulk Transfer

 l Select Group, Supplier and Article and the serial numbers for the articles that are in 
stock will appear in the Devices in stock window.

 l Select the required articles to transfer by checking the box next to the serial number. 
Select all can be chosen.

 l Once the articles have been chosen, use the arrow to move them to the Selected devices 
window.

 l At this stage, articles can still be moved back to Devices in stock by unchecking Select 
all, checking the required serial number and use the back arrow to de-select an item.

 l Select Location (only an option if your site has the appropriate license).
 l Select New stock type from the drop-down menu. Only stock types with the stock 

category of In stock will be displayed.
 l Information can be added to the History comment and Add to item information boxes.
 l Transfer
 l A confirmation message will appear letting you know how many articles were transferred.
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 l OK the information message.
 l Further articles can then be transferred or Close the transfer window.

Auditbase

© Auditdata – 2025, ID: 20.0040/38

User Guide



307

15.12 F10 Fast battery issue
Items in one stock group can be set up as a quick stock issue group by the System 
Administrator. If this is set up, use the following procedure:

 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Press F10.
 l Select Manufacturer.
 l Select Article.
 l Manufacturer and Article will depend on the Group which has been selected for Fast 

battery issue when the Groups were set up. 
 l The Date and Signature are automatically filled in but can be manually changed if 

required. 
 l The Invoice type is optional and is not generally used. 
 l The Customer must be selected. 
 l The client's name is displayed. If this is not required, check the Invoice without client 

reference box, and the client's name will disappear. 
 l Choose the number of items that are having their status changed and enter the New 

NHS serial number if required.

NOTE: Changes in article status create clinical actions. If you have attached them to 
appropriate appointments, they can be seen in the Clinical actions tab of the Referral 

module.
 l Click on OK and the information will be saved and the window will close. 
 l If you want to close the window without saving, select Cancel.
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15.13 Search for a serial number
 l Navigation -> Stock or press Shift+Ctrl+S.
 l Click Search.

 l Enter the serial number. Or scan the number using the barcode reader.
 l Click Search.
 l Note that the complete serial number is not required to search. As with a client search, if 

the first part of a serial number, for instance F412, is entered, Auditbase will display all 
serial numbers beginning with F412.

 l The system shows the number of found items in Quantity found. You can scroll through 
them by clicking the arrow buttons.

 l When you select an item, you can click New Status to open the New Status dialog. 
 l The History button initiates the History dialog for the item selected. 
 l Click Select to show in the main Stock screen.
 l Another way to search for a serial number is to select the relevant Group, Supplier, 

Article and Stock type, then enter the serial number in the Filter serial numbers field. 
The information for this item will appear in the box below. 

 l You can also search by entering the first part of a serial number. If more than one item is 
found, the system shows the number of found items below the item information box and 
arrow buttons scroll over the items.
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15.14 Search for serial number in Noah
 l Navigation -> Stock or press Shift+Ctrl+S.
 l Click Search.

 l Enter the serial number. Or scan the number using the barcode reader.
 l Click Search in Noah.
 l Now you can search for the serial number in Noah fitting actions.
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 l The Date from field is automatically set to a year since today’s date and the to field is set 
to today’s date.

 l Check the box Suspend search on most recent occurrence found to stop the search at 
the most recent match.

 l Click Find next to continue the search.
 l Select a fitting action and click Close to return to the Search window, where you can enter 

a New status, see the History or Select the article to show it in the main Stock module. 
The client will also change in Auditbase, if different from the previously selected client.
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15.15 Search by batch/lot number
The batch/lot search functionality allows users to quickly locate devices from a specific batch 
and transfer them between different stock types. For instance, if the devices in a particular 
batch/lot are malfunctioning and need to be returned to the manufacturer for replacement, 
using this functionality optimizes stock management and customer notification. Additionally, 
users can create lists of clients who should be notified if there are issues with devices that have 
already been sold or lent out.

To do so, navigate to the Stock module > Functions and click Search Batch/Lot on the top 
toolbar.

Enter the Batch/Lot number and click Search. 

Below you will see all articles from that batch/lot. You will see a list of all articles from that 
batch. If the articles belong to different stock types, choose the one you intend to process.

Bulk transfer

For bulk transfers, follow these steps:

 1. In the “Stock items” section, select the relevant items.

 2. Click the corresponding control for bulk transfer.

 3. Choose the location and the new stock type for the transfer. The devices you selected on 
the previous screen will be preselected here.

 4. Verify the list of devices to be transferred and click Transfer.
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 5. If the transfer is completed without any issues, you will see a success message.

Adding clients to the list

When you need to notify groups of clients, use the Clients to list option:

 1. Click the respective control.

 2. In the dialog that appears, select a pre-created list (e.g., a device recall list).
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 3. The added clients will appear in the corresponding list in the Clinic Management 
module.
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15.16 Item and article information
 l Select Functions -> Item information to open a window to enter information about an 

item, for instance settings and special conditions.
 l Select Functions -> Article information to open a window to enter information about an 

article, for instance settings and special conditions.
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15.17 Register for Stock
Registering items to increase stock is done manually or by using a bar code reader.

 l Navigation -> Stock or press Shift+Ctrl+S.
 l Select Group and Manufacturer.
 l Select Functions.
 l Select Register for stock manually and add the relevant items. You can use different 

types of views to find devices you want to register. NOTE: Registration cannot be done for 
groups of articles, an article must be selected.

 o In the Stock tree view, all devices are shown in the hierarchy 
Group/Manufacturer/Article

 o In the Stock list view, you can see all devices in a table.

By default, discontinued items are filtered out. They can be included in the list when 
the "Show discontinued" option is selected. 

In the Filter field, you can enter any part of the device name and all related items 
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will be displayed. In the Stock tree view, the search is conducted within the chosen 
Group and Supplier. In the Stock list view, the search is comprehensive and the 
output will include items from all Groups and Suppliers.

 o To see additional fields, click "Show details".

Your System Administrator can define whether the type is Serial number or Quantity 
controlled.

 l When scanning any new item with the bar code reader, the system will open the Register 
for Stock dialog automatically.  Once opened the Manufacturers that the manufacturer 
element of the barcode has been used for before will be highlighted in blue.  The user 
must select either one of these or a another one if the item comes from a different 
manufacturer (Note that due to HIMSA rules it is allowed for manufacturers to supply 
items as OEM to other manufacturers while retaining the original manufacturer's 
barcode). If only one Manufacturer has been used previously with the manufacturer 
element of this barcode that(than?) Manufacturer will be preselected.           

 l If registering for stock using a bar code scanner, the Group and Manufacturer must be 
selected before scanning bar codes as the same Manufacturer could exist in multiple 
stock groups.

 l Barcode reading can be done on serial numbers only. Users can scan just the serial 
number part of a barcode rather than the Manufacturer and model (article). This allows 
users to search for the device using the barcode and to register the device when the 
manufacturer is already selected.

 l When registering for stock the following fields can be filled in:

Type: Serial number

 l Available articles of the selected group/manufacturer are listed together. Select the 
Article and Stock type, this is generally Stock or In Stock, depending what it has been 
called and enter the Serial number of the Articles that are being registered. 

 l A number of articles can be entered by separating the numbers with a comma, i.e. FG6 
453678,BH1 678125 to register these two articles. Ensure that there are no spaces 
after the comma or it will be taken as a character.

 l A series of numbers can be entered by separating the first number in the series and the 
last number in the series with a semicolon, i.e. 100;120 will add all serial numbers 
between 100 and 120.  Ensure that there are no spaces after the semicolon or it will be 
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taken as a character.  Certain letters can also be used in the sequence if enabled for that 
manufacturer, see the text on the dialog for details.

 l The Warranty date can be added by selecting the Warranty check box and adding the 
number.

 l The Purchase price incl. vat and Sales price incl. vat is automatically entered from the 
Article information. Batch/lot is taken from the barcode if it is included in the barcode. 
Purchase price and batch/lot number are manually adjustable if required. Battery and 
Colour are also automatically entered if they have been set up and can be changed.

 l When registering a Serial Number controlled device to Stock, Users can select the Stock 
Category “Lent out to other” and register a device to the Employee’s name.

 NOTE: The system will display a warning message if the serial number being registered 
already exists, even if it is associated with another article or manufacturer. This is aimed 
at preventing the creation of duplicate entries in stock, including duplicate article 
definitions. This warning only occurs when creating new devices, not when changing the 
serial number on existing devices. 
           

 l Save the entry, and more can be added.

Type: Quantity

 l The Stock registration window is opened and a list of available Articles is displayed. 
Select the Article and Stock type, this is generally Stock or In Stock, depending what it 
has been called and enter the number of Articles that are being registered. When 
registering for stock it is now possible to hide the discontinued stock; if you wish to show 
the discontinued stock then the button should be selected and the discontinued items 
will be shown.
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 l The Purchase date is automatically entered as the current date but can be changed 
manually if the user has the corresponding right granted.
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15.18 Stock verification using a barcode reader
 l Navigation -> Stock verification or press Shift+Ctrl+V.
 l Specify the parameters needed in the Session list tab; choose which stock you would like 

to verify based on Locations, on categories of In stock, Repair and Lost, and on Stock 
Groups, Manufacturers, Articles and Stock types. Either one or all of each criterion must 
be selected.  Selected criteria appear in the lower boxes.

 l Click on Lock stock for verification in order to prevent stock modification by other users 
while verifying.

 l Now scan the barcodes one by one.
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 l After each scan, the system recognizes the scanned barcode and searches for the 
scanned serial number on stock.

 l Depending on the search result, the scanned articles are given a condition.
 l The following conditions are possible:

Verified – the article is on stock and has been scanned

Not in Auditbase – the article has been scanned but is not available on stock neither in the 
stock that has been locked for verification nor in the stock that hasn’t been locked

Other stock – the article has been scanned but it was found in the stock that hasn’t been 
locked for verification

Not verified – the article is on stock but hasn’t been scanned yet (this is the initial status for all 
articles on stock)
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 l During the scan, the Summary of conditions is shown.
 l Once the conditions are shown, the statuses that are not satisfactory can be edited i.e. by 

moving the article to a different stock type with the New status button or using the 
Register for stock button to register those articles to stock that are Not in Auditbase. 
Change condition can be used to change the outcome of the verification manually.

NOTE: Changes in device status create clinical actions. If you have attached them to 
appropriate clinical actions, they can be seen in the Clinical actions tab of the Referral 

module.
 l With Add device you can manually add a device, if for instance a barcode cannot be read. 

Once the session is saved, the system searches for the device and changes its condition.
 l Once the verification is finalised, go back to the Session list-tab.
 l You may add comments to the session, a note about the result or to a colleague who is 

working with you.
 l You can now export the session data to a CSV file by clicking Export. The current date will 

be the 1st row, site name (which is retrieved from the system administration tool/General 
settings/Database site name) is the 2nd row, the number of detailed rows is the 3rd row 
and headers on the table columns on the Session details-tab is the 4th row. The 
destination file now contains the values that are visible on the Session details-tab.

 l Click on Complete session to save the changes made and open up the stock for other 
users.
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15.19 Requisition
The requisition window is for an audiologist to fill in, if a particular hearing instrument should be 
ordered for a client or for keeping stock level(s). 

Ordering items for stock follows one or more steps involving System requisition and Purchase 
orders.

To create a new requisition:         

 1. Choose whether an article(s) is due for selected client or no client using the check box at 
the top.             

 2. Select an article from Group/Manufacturer/Article going through the hierarchy as it is 
displayed in the Stock module.             

 3. Specify quantity (mandatory).
 4. Define colour (optional).
 5. Choose an Audiogram if it is needed on Order form for the manufacturer. This option is 

only available for selected client  and defaults to the latest audiogram.
 6. Select a Stock type for the initial registration of the article (within a session, this value is 

remembered inside the form). Opt for either of the following:
 l To in Stock
 l To Lent out to Employee (Employee will default to the current user. When 

requisitioning for yourself, use this default as a fast option).
 7. Deliver by

 l When selected client is chosen, the next appointment appears. The 'Deliver by' 
date is set by the System Administrator for a specified number of days before the 
client's next appointment. This date can be altered manually.
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 l If the requisition is not created for a selected client, the 'Deliver by' date should be 
entered manually.

 8. Clear removes all selections.
 9. On Save, the new requisition appears in the 'Requisition list' table below.

 l If more articles are required from the same manufacturer, clicking Save will clear 
the Article, Quantity, Colour and Deliver by fields which are then free to specify 
additional articles for the Requisition list.

 l Note that Group, Manufacturer and Stock type will keep the information.

 

On the Requisition list table, all the details of the Requisitions are shown (Stock type, Deliver by 
date, Audiogram date, Patient identifier, etc.): 

 l The table can be re-ordered as usual by selecting a column and moving it to the desired 
position. To save the modified table configuration on user level or site level, right-click 
anywhere on the table and choose the appropriate option.

 
           

 l Yellow highlighted quantity is editable.             

The Requisition list can be exported to CSV. An extended right in the Administration tool 
controls this, and the export is logged in the security log.

Delete an existing order form line (done when ordered) by clicking on it and then clicking 
Delete.          

The New purchase order button will open a 'Purchase order' form for whichever requisition is 
selected in the table.

NOTE: The Requisitions window can be resized as needed. The modified size is retained after 
restarting Auditbase.
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15.20 Purchase orders
The 'Purchase orders' dialog is used to order requested articles. To open the dialog, select 
Functions -> Purchase orders from the Stock module or click on 'Purchase orders' in the 
Navigation menu.

The dialog contains:

 1. Show orders list button that opens the list of existing orders.                 
 2. 'Order details' section  where order information is entered. 
 3. 'Order status' section designed for order tracking.
 4. 'Requisitions and articles' table listing requisitions that can be included in the order. For 

existing orders, the lower part of the dialog will show the 'Order details' table.  
 5. Print, New, Save and Cancel controls.

15.20.1 Create/edit/print a purchase order

Create

To create an order:

 1. Click New on the 'Purchase orders' dialog
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or  New purchase order in the 'Requisition' form.

 2. Select the required supplier from the drop-down list. 
 l Coming from the Requisition form, the supplier and requisition will be preselected.

 3. Select the type of order (optional). 
 4. 'For selected client' filter will display requisitions for that client only. 

 l This filter is only available if the global client has been selected on the main screen.
 5. Specify order details in the 'Order details' section.
 6. Choose 'Deliver to' from the list of Locations.            
 7. Click Note to enter any comments for the article. 
 8. Highlight the requisitions to be ordered. Multiple requisitions can be highlighted by 

clicking and holding down Ctrl or Shift.
 9. Save. The order is now assigned a unique reference (DD-MM-YYYY, No.) and entered into 

the Existing orders list.
 10. On Save, the 'Order details' table is shown at the bottom of the 'Purchase orders' form. In 

the 'Order details' table, fields highlighted in yellow are editable (e.g., Quantity, Received 
quantity, Requisition date, Colour, Deliver by).             

 l Change the number of articles and colour as required. 
 l Changes can be made directly in the table by clicking the corresponding cell. 

 11. Fill 'Received' to complete the receipt of the order without triggering Stock Registration.
 12. 'Order fully received' is ticked automatically when the received quantity matches the 

ordered quantity.

 

Edit

Existing orders can be updated. 

To update an order:
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 1. Click the button Show orders list. This will open a separate pop-up with the list of orders. 
 2. Use filters to quickly find your order: 

 l Choose supplier to show orders for a certain supplier.  
 l Select the relevant order type to display orders only of this type.            
 l To view all orders, select Include fully received orders. Fully received orders are 

excluded by default. 
 l If necessary, use additional column filtering on table columns (NOTE: All Order 

columns can be pre-filtered).

Refresh  if some of the list content has changed (e.g., an order received a new 
status or more orders have been added).

Use the  icon to dock and undock the dialog within the 'Purchase orders' form.

 3. Once the order has been selected and the relevant information loaded into the 'Purchase 
orders' form, you can make the needed changes to your order. 

 l For instance, orders can be approved and marked as received by selecting the 
Order status check boxes. When the orders are received, the received quantity can 
be entered in the column next to the quantity ordered.

 

Print 

To print an order, click Print. 

You can choose a Standard printout template or you can configure a Word document template 
to be used for printing purchase orders. For more information on templates, refer to Documents 
and attachments.

NOTE that your order must be patient-related to use Word templates.         

 

To add a template to the 'Print pop-up menu' 

 1. Go to the Documents and attachments module.
 2. Select your template in Document type > All template documents.
 3. Go to Functions > Properties.
 4. Tick Available in module - Purchase order.
 5. Save.

 

To apply a new template

 1. Go back to the Purchase order screen. 
 2. Select your order from the Orders list (Navigate to the list using the Show orders list 
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button).
 3. From the Print menu, choose the newly added template.

If you do not need a certain template to be shown in the 'Print pop-up menu', follow steps 1-3 
from the procedure above and remove the selection from Available in module - Purchase 
order.

If the Purchase order has been printed out as a document, this document will be attached in 
the Printed area of the 'Order details' section of the 'Purchase order' form. 

 l You can open this order printout to make changes, or detach if it is no longer needed.

15.20.2 Register deliveries

After devices have been received, they should be registered as delivered on order and 
registered to stock. To do so, go to the Register deliveries tab.

There are two ways to enter device information:

 l With a barcode reader             
 l Manually 
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To register, follow these steps:

 1. Search an ordered requisition by selecting Supplier, Manufacturer and Article. When you 
scan the barcode with a reader, all these fields will be filled automatically.  

 2. Select a requisition
 l For faster selection, filter by Client or Order ID.

 3. Enter a serial number of the delivered item. Several serial numbers need to be separated 
by commas without additional spacing. To separate a range of numbers, use a semicolon  
without additional spacing.

 l Each item needs to be registered separately.
 l When using a barcode reader, the serial number of the device is filled 

automatically.
 4. Choose 'Initial registration to in-house - stock type' and employee if registered as 'Lent out 

to employee'
 l For patient-related items, additionally select 'Lent out to patient - stock type' and 

ear side.
 5. Click Register to stock

 l Each stock transaction needs to be confirmed if this is configured in the 
administration tool.

 l Additionally, information on delivered items can be attached to patient 
appointments and registered in journal.
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15.20.3 Delivery status overview

The Delivery status overview can be used to review the status of existing deliveries (e.g., partial, 
missing, complete).

Users can filter results by:

 l Supplier             
 l Delivery date 

 o 'Delivery from ... to...' can limit the number of orders by specifying the date range 
when these deliveries are expected. 

 l Whether only a part or the entire order is missing 
 o 'Show not delivered only' check box is selected by default to limit the list to 

outstanding deliveries. You may clear this selection  to see old orders.
 l Requisition date 

 o 'Requisition date from' defaults to the date ONE month from the current date. It is 
used to remove old  irrelevant records from search results.
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15.21 Purchase statistics
In this window, statistics of article purchases is retrieved. To open the dialog, select Statistics -
> Purchase statistics from the Stock module.

Statistics are calculated based on registered devices in stock. 

 l Selecting Group lists the Manufacturers defined in this group. 
 l Selecting two and more groups selects all manufacturers of these groups and clears the 

list of manufacturers. Select or deselect a group by clicking on it in the list.
 l If a single group is selected, one or more, or all, manufacturers from the list can be 

highlighted. 
 l Add or deselect manufacturer(s) by clicking in the list. Selecting none of the 

manufacturers implies selecting all.
 l You can specify whether statistics should be done on Summary of articles, Summary of 

article groups or Detailed. Summary calculates totals per manufacturer/device, 
Detailed shows serial numbers.

 l Specifying a purchase period in From and To limits statistics to the selected date range. 
 l Click Show to calculate the statistics. The results of the calculation are shown in the 

Statistics table. Below the table the total number of purchased devices and the total 
purchase price is shown.

 l When statistics are calculated, you can print the results by clicking Print. 
 l Detailed statistics can be exported to a comma-separated (CSV) file by clicking Export to 

CSV.
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15.22 Stock statistics
To open the dialog, select Statistics -> Stock Statistics from the Stock module. In this window 
statistics for activities in stock are retrieved.

The leftmost list contains stock groups. Depending on the group selected, statistics are 
calculated for serial numbers, quantity-controlled articles or services.

It is possible to save all selections and options made on the Stock statistics dialog as a filter in 
order to run the same statistics when needed. 

On the Save filter dialog, you can create a new filter, update and rename the current filter, or 
make your preferred filter the default.
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15.22.1 Statistics for serial numbers
 l Statistics for serial numbers can be calculated in total (summary statistics) or per item 

(detailed statistics) by selecting the corresponding option.
 l Detailed statistics can be calculated with or without mention of a client by selecting or 

deselecting Client reference.
 l Select Recycled articles only to calculate statistics for the recycled devices only. This can 

be calculated for current stock status or on the basis of transactions by selecting this 
option. If this option is selected, statistics can be restricted for a time range and user-
performed transactions.

 l One or more manufacturers can be selected by clicking in the Manufacturer list. 
 l All manufacturers can quickly be selected by checking the Select all box. 
 l Statistics will be filtered for the selected manufacturers.
 l If a single manufacturer is selected, one or more articles of this manufacturer can be 

selected by clicking in the Article list. 
 l All articles can quickly be selected by checking the Select all box. 
 l Selecting more than one manufacturer implies selecting all the articles from these 

manufacturers.
 l For Current status statistics, one or more stock types can be selected in the Stock type 

list.
 l For statistics based on transactions, one or more stock types can be selected in the New 

stock type and Previous stock type lists.

15.22.2 Statistics for quantity-controlled articles
 l Statistics for quantity-controlled articles can be calculated for current stock status or 

based on transactions by selecting the corresponding option.
 l If the statistics are calculated based on transactions, statistics can be limited to time 

range and user-performed transactions.
 l Individual transactions with client details can be shown by selecting Per item with client 

reference.  The result will show the client’s details alongside article information.
 l One or more manufacturers can be selected by clicking in the Manufacturer list. All 

manufacturers can quickly be selected by checking the Select all box. Statistics will be 
filtered for the selected manufacturers.

 l If a single manufacturer is selected, one or more articles of the manufacturer can be 
selected by clicking in the Article list. All articles can quickly be selected by checking the 
Select all box. Selecting more than one manufacturer implies selecting all articles from 
these manufacturers.

 l For Current status statistics, one or more stock types can be selected in the Stock type 
list.

 l For statistics based on transactions, one or more stock types can be selected in the New 
stock type and Previous stock type lists.
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15.22.3 Statistics for services
 l Statistics for services are calculated on the basis of transactions.
 l Statistics can be limited to time range and user-performed transactions.
 l One or more manufacturers can be selected by clicking in the Manufacturer list. All 

manufacturers can quickly be selected by checking the Select all box. Statistics will be 
filtered for the selected manufacturers.

 l If a single manufacturer is selected, one or more articles of the manufacturer can be 
selected by clicking in the Article list. All articles can quickly be selected by checking the 
Select all box. Selecting more than one manufacturer implies selecting all the articles 
from those manufacturers;

 l Invoiced services only can be included by selecting this check box.
 l Clicking Show activates a search in the database and a listing on screen and the totals 

calculated are shown in the result table. 
 l The set of totals depends on the statistics type selected. Total quantity and total price are 

calculated for all statistics. For serial numbers statistics, the average device price is 
calculated and if client reference is checked, the average number of devices per client is 
also calculated.

 l Click Print to print the listing. 

15.22.4 Issue advanced statistics

This dialog is used to calculate the number of monaural and binaural hearing instrument issues 
using specified criteria. Note that the binaural issue is the issuing of hearing instruments to a 
client for both ears on the same day. Monaural issues are all other issues.

The dialog is called by selecting Statistics -> Issue advanced statistics from the Stock module.
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 l The Calculation criteria area is used to specify the parameters for the statistical 
calculation. The following parameters can be specified:

 l Date range: hearing instrument issues falling into a specified range of dates will be 
included in the statistics. If the field is empty the interval is unlimited.

 l Age interval: issues to clients with their age falling into a specified interval will be 
included in the statistics. No value in the range means unlimited interval.

 l Client gender: Male, Female or Not specified. Check the boxes to include in the statistics, 
issues to a client of a chosen gender. At least one of boxes must be checked.

 l Issue type: the statistics calculate Monaural and Binaural issues separately, so the 
required issue type must be selected before calculation.

 l When all the criteria have been specified, press Calculate to calculate the statistics. The 
result is shown in the result table below and includes client name, personal number, 
issue date and total number of issues.

 l Press Print to print the results.
 l You can also export the results to a comma-separated (CSV) file. Click Export to file and 

select the target file in the file selection dialog.
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15.23 Lent out Articles
 l Select Statistics -> Lent out items.
 l An empty dialog will appear. 
 l Chose a stock type in the Stock type select box and then press Show. The 'Next 

upcoming appointment' column will show when the client's next appointment is 
scheduled, which may indicate whether the patient needs to be invited to return the item.

 l If no search filters are applied, a warning message will be displayed.

 l The view can be filtered with respect to User, Stock type and price interval. 
 l If a line in the result is selected, you can print a recall letter to the client by clicking Print 

letter.
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 l The total list can be printed by clicking Print list.
 l You can print a recall letter by selecting one item in the list and clicking Print.
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15.24 Financial stock report
 l Select Statistics -> Financial Stock Report.

This report is generated and printed based on a selection of Location, Date interval, Stock 
Groups and price limits.

The report lists information such as:

 l Issued articles in period
 l Issued recycled articles in period
 l Articles on stock
 l Articles lost during a period of time
 l Articles taken back during a period of time
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15.25 Bar code print
When you have selected an item from stock which is controlled by serial number, a label with 
the item data can be printed. Go to Functions -> Print bar code.

The layout of the barcode print depends on the type of barcode to be used. This is defined by 
the System Administrator. The settings for type of barcode standard, prefix and suffix are also 
defined by the System Administrator.
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15.26 Articles
The Articles dialogue is opened by selecting Functions -> Settings -> Articles from the Stock 
module. You can also double-click an article in the list.

In this dialogue articles can be added to the list of the selected group or details of a selected 
article can be changed.

 l To add a new article, click New and enter the information for the article. 
 l To edit an existing article, select it in the list and modify the record. 
 l The following information can be entered for an article:
 l Article: the name of the article.
 l Article type: the type of the article should be selected from the drop-down list.
 l Supplier: select the supplier of the article from the drop-down list.
 l Supplier article number: this can be the catalogue or part number of the Article.
 l Priority: a priority can be assigned and Auditbase will list the articles by priority and then 

alphabetically.
 l NHS article no, Colour, Battery, Type, Version, and Internal article no: these fields can be 

entered as any symbols.
 l Purchase price incl. vat, Discount on purchase, and Sales price incl. vat can be added. 

This will help in stock taking if required. Sales price can be calculated based on article 
profit by pressing the Calc. button.

 l Warranty: check this box and specify the number of months if the article has a warranty.  
A maximum of 999 months can be added.

 l Discontinued: if this box is checked, the Article will not be listed. 
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 l Associated articles: is a list of articles associated with the current article, for instance 
spare parts. Press Add” to specify a new associated article, and select it in the opened 
dialogue (see Associate articles for details). Press Delete to remove the association with 
an article.

 l Manufacturer ID barcode: the barcode for the specific manufacturer can be chosen 
here. Several barcodes might exist for the same manufacturer, if the manufacturer 
produces articles in different countries.

 l Product ID barcode: a list of possible barcodes for the current article can be entered in 
this table. The format of the barcode is set by the system administrator. The system uses 
barcodes to identify articles via scanning with a scanner attached to the computer.

 l Article information: this is a free text field for entering any required information about the 
Article. 

 l Save saves the current article. 
 l Delete deletes the selected article from the database.

15.26.1 Associated articles

In the    Associated article dialogue, you can add a dependent article to an article being edited. 
To open the dialogue, click Add in the Associated article section in the Article dialogue.

 l In the dialogue, select Stock type, Manufacturer, and Article.
 l Click OK to add a selected article to the list of associated articles.

15.26.2 Merge and move articles

The Move and Merge functionality can be used to:

 l Reorganise stock: When the same article is registered under different manufacturers, 
possibly due to a manufacturer being acquired by another, and you need to consolidate 
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these entries.

 l Correct mistakes: If an article was mistakenly registered under the wrong manufacturer, 
it can be moved to the correct one.

 l Merge duplicate entries: To combine duplicate articles that have been registered 
multiple times under different manufacturers, ensuring that stock records are accurate 
and up-to-date.

 l Resolve serial number conflicts: To address conflicts where the same serial number is 
registered under different articles, ensuring that the stock history is consistent.

 

PREREQUISITES

The move and merge articles functionality is regulated by the corresponding extended user 
right. Only authorized users can perform these actions. If the extended right is not granted, an 
error message will appear.

To start merging or moving articles:

 1. Open the Stock module and navigate to Functions > Move and merge articles.
 2. On the Move/merge articles dialog, choose the action you wish to perform.

NOTE: When you switch to the "move article" functionality in the dialog, only the source article 
is availalbe; other fields are disabled. For the "merge article" functionality, all fields are 
available.

 

Move Articles

The “Move Articles” feature enables you to transfer an article from one manufacturer to 
another. Before initiating the move process, please consider that multiple cannot be moved at 
once; each move must be performed individually.

To move an article:

 1. Select the source stock group and manufacturer.
 2. Select the stock group and manufacturer to which the article will be moved.
 3. Click Apply to transfer the article.
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NOTE: The system will provide a warning to prevent duplicate serial numbers from being 
registered. If a serial number already exists, you will be prompted to confirm the action.

 

Merge Articles

The Merge Articles feature allows you to combine two articles, typically when the same article is 
registered under different manufacturers.

Before initiating the merge process, please consider that:
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 l Quantity controlled articles cannot be merged.
 l Devices cannot be merged individually unless they have the same serial number.
 l Multiple devices cannot be selected from an article; instead, all items are moved 

together. The selection of a specific item is provided to enable the movement history to 
be viewed by clicking "Show History."

To merge the articles:

 1. Select the source and target articles; both articles must be serial number controlled.

 2. Click Apply. A confirmation message will be displayed.

 3. If source and target articles have the same serial numbers, a warning message will be 
displayed.

 4. Upon merge, the article will be displayed under Target stock items.
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 5. To review history for the merged article, select the article an clicking Show history.
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15.27 Edit groups of articles
You can set up groups of articles per manufacturer. This is useful if you for instance want to 
group articles with the same colour.

The dialog is opened by selecting Functions -> Settings -> Edit groups of articles from the 
Stock module.

 l Give the group a name, type and supplier – mandatory in order to save.
 l Enter other relevant information.
 l Click Save.
 l Once the group is saved it will show up in the main Stock window, when you select main 

group and manufacturer.
 l Right-click the group to edit it directly from the main Stock window.
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15.28 Manage articles in groups
When you have created a group of articles, you need to manage the articles in the group, which 
you do by selecting Functions -> Settings -> Manage articles in groups.

 l First choose the relevant article group from the drop-down list.
 l If you want to edit groups of articles, click on Edit Groups.
 l The list to the left contains all articles that haven not been put into a group.
 l The list to the right contains the articles that are currently in the selected group.
 l Choose an article and use the arrows in the middle to move it either into a group or out of 

a group.
 l Changes are automatically saved.
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15.29 Creating a new or modifying a service
Select the service and the type and open the Services dialogue by selecting Functions -
> Settings -> Services from Stock.

In this dialogue services pertaining to a selected manufacturer can be defined. Services are 
defined by name and prioritised for the list order. Additional attributes can also be specified.

 l To create a new service, press New and enter the name of the new service. 
 l To edit an existing service, select a service in the list. The service number (ID) is added 

automatically. 
 l If required, specify a priority for this service.
 l Article type can be selected from the drop-down list. The entire list of types is defined in 

the dialogue opened by selecting Functions -> Settings -> Article types.
 l Enter a sales price for the service and a comment if required. 
 l Click Save to save the new or modified information to the database. 
 l Click Delete to delete a selected service from the database. 
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15.30 Suppliers
From this menu item a window is displayed in which suppliers can be defined by name, 
address, contact person, supplier number, etc. In  Functions -> Settings -> Suppliers:

 l Select New and then enter the name of the supplier in Selected supplier. 
 l A Priority can be assigned and Auditbase will list the suppliers by priority and then 

alphabetically. Each supplier must have a unique Supplier no assigned to it. 
 l The supplier's address and contact details can be added to the appropriate fields. 
 l Click Save to save new or altered information to database.
 l Select Outdated if you want to outdate a supplier.
 l Click Delete to delete a defined supplier from database.
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15.31 Manufacturers
In this dialog, you can define manufacturer with name, number and priority. 

To open the dialog, select Stock -> Settings -> Manufacturers from the Stock module.

 l To add a new manufacturer, click New and enter the name. The manufacturer number is 
added automatically. 

 l Specify a Priority for the manufacturer.
 l To edit a manufacturer, click an existing manufacturer and make the required changes.
 l A manufacturer can be configured to include alphabetic characters in all their serial 

numbers.  Certain alphabetic characters are never used, (see text warning for list of these) 
this is done according to the system used by Phonak.  This allows sequences of serial 
numbers to be created including alphabetic characters.  A text note will appear on the 
Register for stock dialog when a manufacturer with this setting is selected.   Even when 
only numbers are used for first and last serial numbers, the alphabetic characters will be 
used in between.

 l To mark a manufacturer outdated, select the corresponding checkbox
 l One or several barcodes can be specified for the manufacturer. If a manufacturer 

produces articles in different countries, it is necessary to register more than one barcode 
ID. 
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 l The name of the barcode depends on the barcode type used. This is defined by the 
system administrator.

 l Auditbase uses barcodes to recognize an item via scanning with a barcode scanner 
attached to the computer.

 l Click Save to save the new or modified record.
 l Click Delete if you want to delete a record.
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15.32 Article types
In the Stock module, go to Stock -> Settings -> Article types. From this menu item a window is 
retrieved in which types of articles can be defined.

 l Select New and then enter the name of the Article type in Selected article. A Priority can 
be assigned and Auditbase will list the types by priority and then alphabetically. 

 l Click Save to save a new or changed article type in the database.
 l Click Delete to delete a defined article type from the database.
 l Click Cancel to close definitions of article types.
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15.33 Order levels
In the Stock module, go to Stock -> Settings -> Order levels. Select this function to type 
ordering levels for defined articles. Two levels can be typed, urgent level and an ordering level 
which is used at bulk purchasing or for the purchase of more than one article from the same 
supplier.

 l Select article and stock location for article.
 l Type number in the fields Point of ordering and Point of warning.
 l Click Save to save levels in the database.
 l Click Cancel to close this function.
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15.34 History
By activating this function all changes made in the field Stock type for a specific serial number 
are displayed. Select the specific item in Stock and go to Functions -> History.

Date of change, new stock type and client together with the option to add a note concerning 
changes is shown.
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15.35 Fast accessories issue
The “Fast accessories issue” dialog allows users to quickly select several different accessories 
(quantity-controlled articles) of any quantity and issue them in one step.  To enable fast 
selection of the articles we have the traditional Stock Group and Manufacturer route plus three 
new fast-to-access ways that accessories are grouped together.

Lists of accessories can be created including associated articles.

15.35.1 Creating lists of accessories

The “Frequently used accessories lists” are the third option for populating articles on the “Fast 
accessory issue” dialog.  They enable users to select from lists of articles that you can construct 
based on what you have issued in the past or on articles that you add to the list manually.  You 
can make different lists for different groups of users or patients such as one for Hearing Aid 
users and one for Cochlear Implant users.

Lists of accessories can be added in the Stock module from Settings -> Frequently used 
accessories.

Enter a name for the new list and set a Location and/or Department if required.  Select Save.   
Once you have saved the list, you can add quantity-controlled items in two different ways and 
combine them, from those recently issued and by manual selection.  Firstly:
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1. (Optional) Create or recreate from recently issued items. 

Choose a Stock group or groups and a date range for the most issued accessories.  By default, 
the Date from is set to one year before the to date.  You can choose the Maximum rows in 
result, this defaults to 20.  By selecting Populate, the Selection result is filled.

The list will be populated based on the most issued articles in the period you choose.  The 
system will scan through all issues in the period and then present the top according to how 
many you limit it to, therefore a long period will take longer to populate.
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You can either Select all articles, which is the default setting, or select articles using the check 
boxes to the left of the Article name.  Once you have selected the appropriate articles press the  
Recreate list button in the bottom right to populate or repopulate the accessory list.
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Articles can also be added manually to the list using the second option.

2. (Optional) Add items manually.

This option opens a window where you can choose accessory articles from the stock module 
using the standard grouping hierarchy.

Select a Stock group, Manufacturer and Article and use the arrow to move the article to 
Selected articles and article groups.  You can Show discontinued stock groups or articles by 
checking the appropriate box.  Add selected items will add these articles to the previously 
selected list.  Close will close the window without moving any articles and take you back to the 
Frequently used accessories window.
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Once you have created your list, Close will close the window.  Delete will remove the selected 
Accessory list.  Another list can be created by selecting New and re-starting the process.

The up and down arrows in Accessory list and Accessories will move the lists and the articles 
in the list so that they are in your preferred order.

When articles are set as ‘Discontinued’ they will be removed from lists automatically but Article 
Groups will not, so they must be removed manually.

15.35.2 Opening ‘Fast accessories issue’

Fast Accessory Issue dialog can be opened in a number of ways, the quickest is to press 
Ctrl+F10 on your keyboard.  There are also buttons in Stock -> Functions -> Fast accessories 
issue or Device list -> Accessory issue or Client Information -> Devices tab -> Accessory 
issue.  Using these ways the same window will open with the same selection filter showing the 
previous Accessories issued to the client, in date order.

The Issue details on the right side of the window are similar to other stock new status functions 
and need to be set first.   Select the From stock type; this selection will be remembered for the 
next time you issue accessories.  The To stock type will default to the option selected in the 
stock type set up in the System Administration tool but can be changed manually by selecting 
from the drop-down list.  The Date will default to today’s date but can be adjusted if required.  
Select an Invoice type and Reason to issue if required and choose whether the Invoice should 
be assigned to client or to customer.

15.35.3 Filtering potential articles
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There are three other possible filters in the Filter articles area to get you to the accessories you 
need as quickly as possible.

 l Accessories issued to the client, in date order.  This will show a list of all the accessories 
that have been issued to the client previously so you can quickly reissue.

 l Manufacturers of current devices and Accessories linked to current devices.  Selecting 
this option will display:

 o All accessories from the Manufacturer of the client’s current articles.
 o All the accessory articles which are linked, in the article set up, to devices that have 

been issued to the client.
 l You can Limit to Stock group and select from the drop-down box which stock group the 

accessory list will be limited to. Sorting results will be in the order:
 l Accessories linked to articles
 l Article groups from suppliers
 l Articles from suppliers

 l Articles that have been grouped will display the group name.  If the group is expanded, the 
Accessory in Group is shown in the next column.

 l Frequently used accessories from list.  Any lists of articles created in the Frequently 
Used Articles  dialog will be shown in the drop-down menu and the contents of the one 
you select will be displayed in the Accessory/Group window.

 l Select by Stock group and Manufacturer.  This selection will default to All groups for 
Stock groups and All for Manufacturers.  If you select one Stock group the Manufacturer 
defaults to All in stock group but you can also then filter on any one Manufacturer from 
that Stock Group. Sorting will be:

 o Manufacturer
 o Article group
 o Articles

15.35.4 Selecting the accessories to issue

Once you have selected the appropriate filter for the articles, they can be selected by 
highlighting the Accessory/Group or Accessory in Group, if an article has been grouped and 
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expanded, and using the right facing arrow or by double clicking, move the article to the right-
hand side of the window.  An Ear side can be selected before moving the article by checking the 
appropriate box, otherwise it will default to N/A.

The fastest way to select accessories to issue without side is just to double-click on as 
many as you need.

The number of articles can be adjusted by using the Qty selection before moving the article or 
after using the plus and minus buttons.

The article can be removed using the X button.

15.35.5 Stock level control

The number of articles in stock are shown in the Stock column.  If there are no articles in stock, 
an information window will open.

Selecting Yes will enable you to change the article or number of articles being issued.  The 
number selected will automatically change to the number of articles in stock.  No will allow you 
to issue the article but will result in a negative number in the stock module and will be shown in 
red.

If Full inventory control is set for an article, an information window will warn you that the stock 
article cannot go below zero.

Auditbase

© Auditdata – 2025, ID: 20.0040/38

User Guide



362

You will only have the option to OK and return to the Fast accessories issues window and 
select another article.    You will need to register additional articles into the stock module before 
you can issue a Full inventory control article which is at zero stock.

Using the left facing arrow will remove an article from the list to be issued to the client.  The 
double arrow will remove all articles in the list.

15.35.6 Completing the issue

OK will issue the selected accessories to the client with the chosen options.  If an Automatic 
Journal Event is set for issuing stock, a single entry will be added to the Journal which just 
states Article released to client.

If Show confirmation request on stock article issue is switched on for a user, this will not 
display if a number of accessories are issued to a client using Fast accessories issue.

Close will close the window without saving any articles to the client.

15.35.7 Issuing accessories from Noah

Accessories can be issued directly from the Noah stock dialogue.  If Open ‘Accessory issue’ 
automatically is checked, once the new status for a device has been changed and any 
automatic journal events have been added to the Journal, the Fast accessories issue window 
will open with the filter Manufacturers of current devices and Accessories linked to current 
devices.
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16 Journal
Click the button below to access our training materials.

 

The Journal module is used to create and review client journal text. The main screen consists of 
an upper area that shows existing records and a lower area used for entering new records.

To view the Journal a client must first be selected. Some of the Journal entries are 
automatically entered and some must be entered manually. 

Reading the complete Journal can be time consuming and some of the entries may not be 
relevant. This is where the Search string is used. By choosing an appropriate string, only the 
entries concerned with the relevant event are viewed. If all entries need to be viewed then All 
should be selected. Search strings (keywords) and date is typed for every entry made in the 
selected client's record to provide easy access to information and ensure that once information 
has been saved it cannot be changed.

To enter text manually into the Journal, type the required text into the Input text box. This text 
can then be formatted. When the text is formatted as required, click Save. Once the text has 
been saved it cannot be altered or deleted from the database for medico-legal reasons. If a 
mistake is made another entry explaining the mistake must be entered. The entered text will 
appear in the Journal Text window and is sorted by date either ascending or descending as 
required.

When entering text to the journal for a client, search strings should be selected so that the 
corresponding text is displayed in the upper part of the window while the new text is in the lower 
part.

Signature will indicate which employee is typing the text and can be changed here. The default 
is the logged in user.

Journal text formatting options are available from the top window bar or via right mouse 
clicking, when typing in text.

Auditbase

© Auditdata – 2025, ID: 20.0040/38

User Guide

https://www.auditdata.com/courses/6.0.2/journal-treatment-summary-and-imp-new-user-training-raw--hbCN0qG/content/index.html#/


364

16.1 Journal overview, appearance and layouts
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l To open the module, go to Navigation -> Journal or press Shift+Ctrl+J.

The module is divided into four tabs: View, List, Treatment summary, and Individual 
Management Plan. 

There are two tabs for journal text:

 l The View tab shows a print layout view of the journal text.
 l The List tab is a list of journal records ordered with time as well as date that you can 

select and edit, sign or delete. Unsigned journals will be deleted permanently. Signed 
journals will be marked deleted, but you can see the deleted signed journals by checking 
the deleted box. Unsigned entries appear in red. Records marked as Deleted are shown 
as crossed-out on the List tab or are marked with a text comment on the View tab.

Journal layout

In both tabs, you can toggle between the following layouts: 

 l Normal layout is used for viewing and editing journal text at the same time. With this 
layout, a larger section of the screen is available for existing records and a smaller 
section for editing.

 l Edit layout is also intended for viewing and editing journal text at the same time, but with 
this layout a larger section of the screen is available for editing.

 l View layout is used for viewing journal text only. With this layout, the screen contains no 
record editing area.

To toggle the layout, use the buttons in the upper right corner of the screen.

Zoom

The view of the journal on the screen is adjustable via the Zoom option. However, Printing the 
journal produces the layout of the screen without the zoom. You can change the default 
margins used for Keywords and Text in the View to limit the paper consumption when 
printing journals. This can be done by the System Administrator. 

Filtering

In the View and List tabs you can filter the records by checking the following boxes:

 l Unsigned
 l Signed
 l Deleted

Filtering can also be done per keyword, which is explained in the next chapter. 
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The Show all (F11) button on the View tab forces all journal records to be shown. The System 
Administrator can define the settings for the whole site to make Auditbase limit the number of 
records to be shown automatically on the View tab. This may be useful where clients have a 
very large number of entries that may take some time to load. However, the user can select his 
or her specific settings in the Administration tool as well. The Show all button overrules these 
settings.

Sorting

By choosing the View menu item, you can sort the journal text ascending or descending by date 
and time. Time can be viewed in the List tab, edit section.

Date

Auditbase automatically enters today's (system) date, but this can be manually altered if 
required.

Save window setup
 l To save the window setup, choose View -> Save window setup.
 l The saved settings are:
 l The current keyword group or keyword
 l The font on the current cursor
 l The zoom level
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16.2 Keywords
You can select a keyword from the keyword drop-down list to view a specific type of journal 
entry. The keywords are set up by the System administrator. All entries will be linked to a 
keyword and you can then view journal entries of a specific type. Keywords are linked to 
different keyword groups in system settings. A keyword can be part of more than one keyword 
group.

In System Administration settings, the administrator can define user rights linked to specific 
keywords, for instance the right to enter journal keyword entries and read keyword entries or 
the right to sign and delete specific keyword entries. If a user does not have the right to read 
journal entries, the user can only see the keyword header, but not the journal text.

Auditbase

© Auditdata – 2025, ID: 20.0040/38

User Guide



367

16.3 Use of hot-keys
 l To speed up the process of entering text into a journal, you can make use of Hotkeys.
 l Hotkeys can also be used in auto journal event pop-ups.
 l If the system administrator has provided you with extended rights for this, the hot-keys 

are created in the Journal module for the whole site.
 l Select Use hot-keys under the Functions menu.

 l Once the feature is selected you can enter Hot-key properties.

 l Click on New to enter a new hot-key.
 l First enter a Number for the hot-key – all numbers below 10 will have a 0 placed before 

them, i.e. 01, 02 etc.
 l Enter a Name for the hot-key – not mandatory.
 l Enter the Text to insert.
 l Once you have created a whole list of hot-keys, you can print the list by clicking on Print 

list – this will give you easy access to all hot-keys instead of having to look them up in the 
system.
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 l Once back in the journal, the hot-keys are accessed by placing the cursor in the text field 
and pressing Ctrl+Shift+[number].

 l Example: For the hot-key created in the screen shot above, the short cut would be 
Ctrl+Shift+03 (not just Ctrl+Shift+3).

 l The text is then displayed in the text field.
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16.4 Entering journal text
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Navigation -> Journal or press Shift+Ctrl+J.
 l Select the View or List tab.
 l Select an appropriate keyword from the drop-down list for the journal entry.
 l Enter the required text in the text box.

 o Pasting copied content is also possible. However, the system prevents pasting 
images because they cannot be displayed correctly in the Journal.

 l The text can be formatted to bold, italics, black, blue or red, and it can be aligned to the 
right, centre or left via the formatting buttons. Text font can be changed as well.

 l The Users default font settings can be saved using the View -> Save window setup – 
make sure the font is selected in the Edit window beforehand.

 l Click Save unsigned to save the entry unsigned. You can also lock the new record from 
being signed by checking the Lock box.

OR

 l Save signedSign as user drop-down list

 l The Date and Time that a journal entry is saved is locked by default unless the user has 
the extended right to choose date/time of record.

Your System Administrator decides whether or not you have the right to save a journal 
unsigned, so you may experience that the button Save unsigned is disabled if you do not 

have the extended user right to save unsigned.
It is important to check the client’s name regularly to make sure you are working with the 

correct client.
On PCs in slower networks your System Administrator can configure a checkmark to not 

‘Refresh Journal view after saving’ to prevent you having to wait while the Journal 
refreshes.
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16.5 Editing a journal entry
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l To open the module, go to Navigation -> Journal or press Shift+Ctrl+J.
 l Select the List tab.
 l Mark the check box for the record you wish to edit. Note that only unsigned records can 

be edited.
 l Edit the text in the text box at the bottom of the screen.
 l Click Save unsigned to save the entry unsigned. You can also lock the new record from 

being signed by checking the Lock box. If the journal record was created by another user,  
the system will overwrite the value of the Created by column with your name.

OR

 l Click Save signed to both save and sign the entry at the same time. You may select user 
signature in Sign as user drop-down list (logged in user is selected by default). The 
system will put your name to the Signed by column of the list.
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16.6 Use of spell checking
Another feature of the journal is the spell checking tool, activated while typing text to the input 
window. This works in a very similar manner to Word.  Incorrectly spelt words will either be auto 
corrected if the word is already in the dictionary or will be highlighted.  It will suggest spelling 
options when the highlighted word is right clicked.  A window will appear giving spelling options 
to choose from.   The misspelt word can be ignored or added to the spell check dictionary.         

 l Spell checking is disabled /enabled by right clicking and choosing Disable 
spelling/Enable spelling or via the Functions menu -> Spell check -> Use
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16.6.1 Customising the spell check dictionary

 l As well as adding words to the dictionary as you type, the dictionaries that are used by the 
spell check can be adjusted by using Properties.  A window opens where the default 
dictionary can be edited if required.  Words that have been added to the dictionary will be 
displayed in the default.dic.

• Selecting a dictionary and then Edit dictionary will open a note pad where the words in 
the dictionary can be edited or added to.
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16.7 Signing a journal entry
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l To open the module, Navigation -> Journal or press Shift+Ctrl+J.
 l Select the List tab.
 l All journal records are either unsigned or signed. 
 l An unsigned record can be modified and is shown in red. A signed record cannot be 

modified. However, you can mark it as deleted. A signed record is shown in black.
 l You can view the signed records, the unsigned records or both kinds by checking the 

boxes Unsigned and Signed                             .

Signing the record also means saving it. If a mistake is made, another entry explaining the 
mistake must be entered.

 l Check the boxes for the records you wish to sign. You can sign more than a single record 
at a time.

 l The system automatically signs with the name of the logged in user, but this can be 
manually altered if required in the Sign as user drop-down list.

 l Click Sign.
 l The records are now shown as signed in black on the list.
 l If unsigned journal text is included in a treatment summary, this text can be signed along 

with the summary, if this operation is allowed by the system administrator.

Any unsigned journal record can be locked to avoid it being signed until the text is finalized. 
To lock a record, check the Lock box in the edit area and save it unsigned.
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16.8 Finding unsigned journal entries
 l To find unsigned journal entries, go to Navigation -> User Tasks -> Attention list and 

choose the Unsigned journal tab.
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16.9 Deleting a journal entry
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l To open the module, go to Navigation ->  Journal or press Shift+Ctrl+J.
 l Select the List tab.
 l Mark the check boxes for the records you wish to delete. You can delete more than a 

single record at a time.
 l Click Delete.
 l Deleted text is shown by date of creation, with search string and an indication in RED by 

whom and the date and time when the text was deleted. 
 l On the List tab, signed deleted text is shown as crossed out.
 l Unsigned deleted records can either be shown as crossed out, or disappear from the list. 

This depends on the rights defined by the system administrator. 
 l If deleted records were filtered out, they are not shown in the list.

Note that only unsigned text can be physically deleted from the journal. Deletion of signed 
text only marks the text as deleted. Deleted signed text can be viewed again when you 

check the Deleted box. 
The system will not allow deleting signed text if the text is included in a treatment 

summary. To delete the text, exclude it from the summary first.
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16.10 Printing and previewing the journal
To print or preview the entire journal for the client’s:

 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Go to Navigation -> Journal or press Shift+Ctrl+J.
 l Select the View tab.
 l Select File -> Print journal to print a copy of the report on the default printer.
 l Select File -> Print preview to display the report on the screen.

To print selected records only:

 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Go to Navigation -> Journal or press Shift+Ctrl+J.
 l Select the List tab.
 l Check the boxes for the records you wish to print and click Print.

Crystal Reports is the program presenting the preview and from here, the journal can be printed 
or exported in a selectable format and to the relevant path.

Closing down the preview on the screen is done by clicking X in the upper right corner returning 
to Auditbase Journal.
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16.11 Issue & review checklist
This function displays a window where you can add more information about a fitting.

 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Go to Navigation -> Journal or press Shift+Ctrl+J.
 l Select Functions -> Issue & review check list.
 l Click New.
 l Clicking in the various fields will produce a Y, N or blank.
 l Click Save. 
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16.12 Individual Management Plan (IMP)
In the Journal module, there is a tab on which you can create an IMP for a client including 
Needs, Actions and Outcomes; which can be printed out and an automatic journal event 
created. A ‘snapshot’ of the IMP can be taken and stored for future reference.

Information documents can be easily printed from the IMP once they have been set up in 
Documents and Attachments. You can choose to store these information documents either as 
complete documents or by title only.

All columns in all of the tables on the IMP have configurable width set ups. Make adjustments 
to the column and then right click and Save user view. See Section 1.7 for further information.

Your System Administrator can set up the required default fields.
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16.12.1 To create an IMP

 l Choose a Referral using the  icon and click Attach.

 l The date that the IMP was Started on will default to today's date but can be changed 
manually.

 l The IMP type will use the default type set by the System Administrator. This can be 
changed using the drop-down list.

 l Created by will show the logged-on user.  This can be changed, only if the user has the 
extended user right. 

 l An Audiogram for the IMP can be attached by selecting from the   icon .  Once the 
audiogram is attached, it can be shown by selecting the preview icon.   

 l The appointment that the IMP was started on will be shown in the At appointment field. If 
no appointment is shown in this field, one can be added in the same way as adding a 
referral above. If the appointment is not attached to a referral or attached to a different 
referral, you will see an information window asking if you wish to link the appointment to 
the IMP rather than the selected referral.

 l Agreed needs will default to those set by your System Administrator.

 l Further needs  can be added by either:
 l Clicking in the Need column and selecting from the drop-down menu.

OR

 l Clicking in the Need column and typing in free text.
 l A category for the Need can be selected from the Categories drop-down menu.   Multiple 

categories can be used by selecting the Multiple categories… option.  A window opens 
where you can Select IMP category.
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 l Check the appropriate categories and then Select.  The categories will be shown 
separated by a comma.

 l The Need can be outdated if it is no longer required by selecting the Outdated check box.  
Outdated Needs remain in the list, but they are greyed out.  

 l A free text Comment can be added to Needs by clicking in the Comment column and 
adding text.  

 l The order of Needs can be altered by highlighting an item and using the up and down 
arrows to move it.  

 l Needs are linked to actions by clicking in the Need column of the Agreed and completed 
actions table and selecting the appropriate need number.  

 l If the Need in the Agreed needs table is re-prioritised, then the Need in the Actions table 
will automatically re-number.

 l To remove a Need, highlight the text and click Remove.
 l Actions are added in same way as Needs.  
 l To remove an Action, ensure the Action is highlighted with the box on the left side 

checked and then click Remove.
 l To complete an Action, ensure that the box on the left side of the Action is checked. 

Select Complete and an information message will ask if you wish to complete the action. 
Select Yes. Selecting No will cancel the operation.
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Once an Action has been completed, it will be highlighted in green text.  The date of completion 
defaults to the current date, but can be edited by clicking in the Compl. date column and typing 
in the required date. 

 l If only one appointment occurs for the client that day, and the appointment start time is 
earlier than the current time, then the action will be attached to that appointment. If this 
is not the correct appointment, it can be removed by checking the relevant box and 
selecting the Detach button. The correct appointment can be added by selecting Attach 
and choosing the correct appointment. If the appointment is attached to a referral, the 
Referral field will be filled in automatically.

 l If the incorrect Action was completed, select Un-complete to remove the Action from the 
Completed actions table.

The next appointment can be booked using the Book or Search and Book facilities in the same 
way as for Referrals. See Section 3 for further details.

If a future appointment exists, this will be shown in the Next appointment window.

16.12.2 To add Outcomes to an IMP
 l Choose a Need number.

 l Input any outcome text by clicking in the Outcome column.
 l Click in the Score column to add a free text score.  The limits for the score are set by the 

System Administrator.  
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 l Double-click in the Date column to add the current date. This can be edited if required.
 l Click in the Need status column and select from the drop-down menu of pre-defined 

need statuses.
 l If an Outcome should be removed, highlight the Outcome and select Remove.

Once the IMP has been completed, it can be printed. A snapshot of the IMP can be taken at any 
time. Both of these actions are performed by selecting Print and Store.

 l Once Print and Store has been selected, a window opens giving you three options.
 l Print – Will print the full IMP.
 l Snapshot and AJE – Will take a snapshot of the IMP as it is on the current day. A 

snapshot is a locked version of the IMP taken on that date, so that the current IMP can be 
compared to what the earlier state was. The information from the snapshot can be added 
to the Journal as an Automatic Journal Event (AJE) if this is set up by the System 
Administrator.

 l at appointment – you can attach the snapshot to an appointment by clicking the button 
to the right of the field. The button will be disabled if you have not selected Snapshot and 
AJE.

 l IMP has been Shared with patient on (date) – This will indicate on the main IMP page 
that the IMP has been shared with the client. The text for this is configurable by the 
System Administrator.
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 l Check or un-check the relevant boxes to choose which action to undertake.
 l If a snapshot is taken, the IMP can be seen in the IMPs list as a folder item with the 

snapshot attached to it. The folder icon indicates that an IMP has attached snapshots. If 
the snapshot is attached to an appointment, it appears under the appointment it is 
attached to, but not under the appointment the original IMP is linked to.

 l If Print and Store is selected for a snapshot, only the Print option will be active.

 l Information documents can be printed out for the client by selecting the Print 
information documents button.

 l A window will open with a list of the available documents. These are set by the System 
Administrator.

 l All the documents can be selected by checking the Select all box. Individual documents 
can be selected by un-checking this box and checking the box of the relevant document.

 l Print will send the document to your default printer.
 l Cancel will close the window without printing.
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Once the IMP is completed, the date of this can be added to the IMP finished and patient 
discharged on (date) field. Double clicking in the box will add the current date or the calendar 
can be used to add another date.

16.12.3 Adding IMP to offline databases

IMPs are copied to the laptop database. However, referrals are not copied, and not all 
appointments are copied.

An IMP appears in the offline database as not attached to a referral, and potentially not 
attached to the appointment it was started at.

Similarly, IMP completed actions can be detached from appointments during copying to the 
offline database.

However, for IMP snapshots copied to the laptop database, appointment information is copied 
as well.
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16.13 Searching the Journal text
The text in a Journal can be searched using the    icon in the upper window or by right clicking 
in the lower window.  A box will open where you can insert the text to be searched.

Depending on which are you are searching, the box will be labeled Find in upper text or Find in 
lower text.    There are two choices which are selected by checking the box; Match whole words 
only or Match case.  Find Next will search the journal and highlight the searched for word.

Cancel will close the box.
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17 Treatment summary
Click the button below to access our training materials.

 

To view treatment summaries for a client, select the client, select the Journal module and click 
the Treatment summary tab.

Treatment summary consists of two sections. The upper section is a list of existing client’s 
summaries. The lower section is for viewing and entering details about a specific treatment 
summary.

The lower section can be in either brief or extended form, i.e. showing standard or extended 
data. This can be toggled on/off by the View -> Extended treatment summary menu.

As for journal text, treatment summary can be signed or unsigned. A signed summary cannot be 
changed, whereas an unsigned summary can be edited. Signed summaries are shown in black 
in the upper table; unsigned summaries are shown in red.

Be aware: Before proceeding, please make sure the correct client is selected to avoid making 
an incorrect summary.
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17.1 Treatment summary overview
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Navigation -> Journal or press Shift+Ctrl+J.
 l Select the Treatment summary tab.
 l A shortcut is available in the menu bar. This can be selected from any module .

A treatment summary can contain links to the following data for the client:

 l Observations
 l Hearing instruments and earmoulds
 l Journal text
 l Audiogram
 l Referrals
 l Waiting list entries
 l Appointments
 l Clinical history
 l Tympanometry information

Since a summary contains only links, adding information in the summary only creates a link, 
and removing information from the summary only deletes a link, but not the information itself.
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A summary can be signed or unsigned. Only unsigned summaries can be modified or deleted.

Unsigned summaries are shown in red in the upper table of the summary window; signed 
summaries are shown in black.

A treatment summary cannot be signed when it contains no journal text, or unsigned 
journal text, or an unsigned audiogram, or any data in extra details.

 

The Preview and Print buttons will take you to a selection window, where you chose which 
recipient to preview or print the summary for.

The lower part of the window contains details of the summary selected using the check box. 
This lower part is intended for the creation and/or editing of summary details.

The detailed part consequently consists of two further parts. The upper part stores 
observations, Hearing Instruments and earmoulds, journal text and audiogram.

The extra part is visible when View -> Extended treatment summary menu is flagged from the 
menu item View -> Extended treatment summary, and contains the tabs Contact history, 
Clinical history and Tympanometry information.
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Under Contact history you will find referrals, waiting list entries and appointments. The Clinical 
history will show medical history and questionnaires. Tympanometry includes tympanograms 
with values.
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17.2 Creating a summary
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Go to Navigation->Journal or press Shift+Ctrl+J. 
 l Select the Treatment summary tab.
 l Click New.
 l In the opened window, click either Open blank summary or Create summary of type and 

select a type in the drop-down list.

 l Click OK.
 l The system shows a blank summary or one filled with some details independent of the 

above selection.

OR

 l From any module, click the  toolbar button. The system will create a summary pre-filled 
with details as configured by the system administrator. The automatically filled details for 
a new summary can be modified as required.

In the summary details area:

 l In both cases the system assigns a number for a new summary and shows any pre-filled 
summary details in the lower part of the screen, where the details may be modified if 
required to add client observations or procedures, click Add above the table.

 l To add client hearing instruments and/or earmoulds, click Add above the table.
 l To add journal entries, click Add above the table.
 l To add an audiogram, click List above the table.
 l In the corresponding windows, select the entry to add.
 l In Treatment summary, click Save unsigned.

OR

 l Click Save signed to both save and sign.

Please note that lower screen section view may show standard or extended details 
depending on the setting in View -> Show extended treatment summary 

(checked/unchecked).
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17.3 Editing a summary
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Go to Navigation -> Journal or press Shift+Ctrl+J.
 l Select the Treatment summary tab.
 l Mark the check box for the summary you wish to edit.

In the summary details area:

 l Modify the summary date if required.
 l To add a client observation or procedure, click Add above the table. To remove an 

observation or procedure, click Remove.
 l To add a client's hearing instruments and/or earmoulds, click Add above the table. To 

remove an instrument or earmould, click Remove.
 l To add a journal text, click Add above the table. To remove a journal text, click Remove.
 l To review journal text included in a summary, select the records you want to see in the 

Journal text table by checking the box, and press Show text. The system shows a dialog 
where the text is seen.

 l To add an audiogram, click List above the graph. To remove an audiogram, click Remove.
 l To include referrals, check the Show referrals box.
 l To include waiting list entries, check the Show waiting list entries box.
 l To include appointments, enter Number of appointments in the past and Number of 

future appointments.
 l Click Save unsigned.

Or

 l Click Save signed to both save and sign.

Note that only one audiogram can be included in a summary, whereas more than one 
observation, hearing instrument, earmould and journal record is allowed.

 
Extended summary details can include the client’s referrals, waiting list entries and 

appointments.
 

The summary contains references to already existing data for the client. Therefore, when 
adding a record to a summary, for instance an observation or procedure or hearing 

instrument, only a link to the existing data is established, but no new data is created. 
Likewise, removing a record from a summary only removes the link.

 
Changes made to a summary detail remain only on the screen until the summary is saved.
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17.4 Signing a summary
Signing means "locking" a summary and protecting it from changes.

 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Go to Navigation -> Journal or press Shift+Ctrl+J.
 l Select the Treatment summary tab.
 l Check the boxes for the unsigned summaries you wish to sign. You can sign multiple 

summaries at the same time.
 l If defined by the system administrator, any unsigned journal text included in the summary 

may be signed along with the summary.
 l Click Sign.
 l The selected summaries will become signed and show in black in the table.

Auditbase

© Auditdata – 2025, ID: 20.0040/38

User Guide



393

17.5 Deleting a summary
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Go to Navigation -> Journal or press Shift+Ctrl+J.
 l Select the Treatment summary tab.
 l Check the boxes for the summaries you wish to delete. You can delete multiple 

summaries at the same time.
 l Click Delete.
 l The selected summaries will disappear from the table.
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17.6 Printing or previewing a summary
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Go to Navigation -> Journal or press Shift+Ctrl+J.
 l Select the Treatment summary tab.
 l There are two ways of printing a summary:
 l Select one or more summaries in the upper table and press Print. 
 l If you just want to print one summary, press the Print button below the details area.
 l Either way, the Print summary dialog opens. In the dialog you can select who the 

summary should be printed for and the number of copies.
 l You can preview the print layout before printing. Please note that the layout for a single 

summary only can be previewed.
 l To preview, select a summary by checking the mark in upper table and press Preview. 

The Print summary dialog opens and you can define the recipients.

Please note that a summary print layout can depend on the summary type. This is defined 
by the system administrator. The system administrator can also define that an unsigned 

treatment summary is marked with additional text on the print layout. 
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17.7 Sending status of summary review
There is a possibility of sending the status of the treatment summary electronically instead of 
printing it:

 1. Make sure that the necessary client is selected.
 2. Open the Journal module and go to the Treatment summary tab.
 3. In the list of treatment summaries, double-click the summary to open it.
 4. Under the audiogram, select the appropriate summary review status.
 5. Under the treatment summary list, click the Print button.
 6. In the Print summary dialogue box, select the necessary recipients and click Send 

electronically.

The system will collect submitted summaries and will reflect the acknowledgement status in 
the treatment summary list.

To review the submission status of the treatment summary, please follow these steps:

 1. In the treatment summary list, double-click the necessary summary to open it.
 2. Under the treatment summary list, click the Sending status button.
 3. The Treatment summary submission status dialogue box opens. Use the Edit and 

Delete buttons to edit or delete the treatment summary status correspondingly.
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18 Invoice
The invoice module is divided into two tabs; Postings and Invoice. Postings are orders which 
are not yet invoiced. When you open the invoice module the postings view is shown by default. 

The top part of the screen is a filter. You can use a user defined filter or use filter criteria such 
as date interval, customer, for instance an insurance company, or invoice type.
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18.1 Symbols
   

Invoice, in the list

   

Credit note, in the list

   

At least one invoice has been credited

   

All of the invoices have been credited

   

Invoice, in the Invoice window

 

Credit note, in the Credit note window
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18.2 Set up filters
You can apply a filter to the list of postings or invoices.

Two filters are pre-defined for both Postings and Invoices, Client and All. These filters are shown 
and accessed via buttons above the table containing the list of postings and invoices. By 
default, when entering the invoice module, all postings and invoices for the selected client are 
listed. If you change the client, the list is updated. If you check the All button, all postings or 
invoices are listed. 

You can also create more complex filtering criteria such as pre-defined date range or a specific 
customer, by setting up a user-defined filter.

If you want to use an existing filter, the filter can be applied by selecting the Filter from the drop-
down list.

If you want to create a new filter, first create the filter parameters in the section Search. You 
can filter the list by customer, customer group, date range, payment method, invoice type or the 
user who created the posting or invoice. Note that you can leave one of the date fields empty. If 
you leave the From field empty, the date interval indicates less than or equal.

For invoices, two more criteria are available. If you wish to see invoices as well as credit notes 
select both in the View drop-down list. Otherwise, select either invoice or credit note. You can 
also specify invoice number.
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Next, save the defined filter by pressing Save. In the opened Setup filters dialog, select a filter 
type, Posting or Invoice and enter a name for the new filter. If you want to overwrite an existing 
filter, select its name in the list and press Save.

From now on the new filter can be applied by selecting in the Filter drop-down list.

Alternatively, you can start by creating a name for the new filter in the Filter setup dialog. Then, 
specify parameters and save the filter.
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18.3 Creating an invoice
An invoice is created from postings. A posting is a row describing a number of articles of the 
same type which have been issued to a client.

 l Select Modules -> Invoice or press Shift+Ctrl+I.
 l From the stock module, you can access the invoice module directly by clicking the invoice 

button.
 l Select the Postings tab.
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Postings for the selected Client are displayed or select postings for All.
 l Choose the posting(s) and click on the Invoice button. You can only select one type of 

posting.
 l Specify the payment accounts and submit the invoice by clicking Invoice.
 l The invoice module creates and saves the invoice. 
 l The postings are transferred to one single line with the same invoice number and are no 

longer listed in the postings tab. 
 l The Invoice module returns and displays the remaining postings.
 l If the invoice addressee is a customer or group, the system requires customer code. 
 l Depending on the setting made by the System Administrator, if the customer has no code 

specified, the system either show a warning or prohibits the invoice saving.
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18.4 Payment accounts
 l Select Functions -> Payment accounts to view accounts listed.

 l Press New to initiate the creation of a new account.
 l Enter Name, Number and Description of a new payment account.
 l Set the default payment account by checking the default box. 
 l Press Save to save the account.
 l To edit an account, select the account in the list and modify the details. Then press Save.
 l Press Delete to delete an account selected in list. 

Note that the system does not allow for deleting an account referenced by an invoice.
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18.5 Customer groups
Creating a Customer or Customer group has now been moved to the Administration portion of 
Auditbase and is now an extended right for users.

Information on how this is done can be found in the Administration User Guide.
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18.6 Creating a credit note
A credit note is created from the invoice view in the invoice module.

 l Go to Navigation -> Invoice or press Shift+Ctrl+I.
 l Select the Invoice tab.
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Invoices for the selected client are displayed. You can also select invoices for All.
 l Double-click on the invoice. If the invoice contains several postings, select the invoice(s) 

you wish to credit and click on Credit note.

OR:

 l Select the invoice and click Credit note from the invoice tab.
 l Click Yes on the appeared warning.
 l Click Print to print the credit note.

Only users who have been granted rights to create notes can create the credit notes.
You cannot cancel a credit note when you have pressed the credit note button.
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18.7 Editing postings
Sometimes you need to modify a posting before invoicing, e.g. change customer or price.

 l Go to Navigation -> Invoice or press Shift+Ctrl+I.
 l Select the Postings tab.
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Postings for the selected client are displayed or select postings for All.
 l Highlight the posting and click Edit button. 

In the opened Edit posting dialog, the following data can be modified:

 l Invoice type may be selected in the drop-down list.
 l Price.
 l Invoice payer.
 l The “to customer” option must be selected along with Customer in the drop-down list if 

the payer is a customer. 
 l An Invoice without client reference can be made by selecting the corresponding check 

box.
 l The “to client” option must be selected if the payer is a client.
 l Click Save or Cancel to close without saving.

   

Auditbase

© Auditdata – 2025, ID: 20.0040/38

User Guide



405

 l If Visit charge features are enabled in the Administration tool there will be a section in 
the bottom of the dialog referring to visit charges. Here you can read or enter Annual card 
number, Annual card date due, Preferred Payment method, Receipt ID, Card request 
status, Transaction submission status and Transaction ID which are options that refer 
to managing visit charges, primarily used in Sweden.

In this case you will also see a Receipts key in the top part of the dialog. Receipts allows the 
user to select and print one or more of the following documents: Anonymous number, Roadmap 
or route directions from present location to selected waiting room, and Payment receipt.
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18.8 Deleting postings
 l Go to Navigation -> Invoice or press Shift+Ctrl+I.
 l Select the Postings tab.
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Postings for the selected client are displayed, or select postings for All.
 l Select one or more postings and click on the Delete button.

User rights to perform this action are set up by the System Administrator.
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18.9 Regenerating postings
Postings can only be regenerated if they have been created from services, not from stock 
articles. This is set by the System Administrator.

 l Go to Navigation -> Invoice or press Shift+Ctrl+I.
 l Select the Postings tab.
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Postings for the selected client are displayed, or select postings for All.
 l Select one or more postings by clicking on the far-left hand box and click on the 

Regenerate button.  An information box will appear asking for permission to continue.

 l The postings will then be copied but one year will be added to the date of the postings.
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18.10 Export invoices to CSV file
A list of invoices can be exported to a CSV file by selecting Functions -> Export to CSV file from 
the Invoice tab.

 l In the opened dialog, select a delimiter to use from the drop-down list. Semicolon is the 
default setting.

 l Choose a file name by pressing the ‘…’ button near the Save as field or enter a file name 
manually.

 l Check Include column headers in CSV file if the data should be created with headers.
 l Check Open file after creation if you want to view or edit the file after creation.
 l Save performs the export.
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18.11 Cancelling an invoice
 l Go to Navigation -> Invoice or press Shift+Ctrl+I.
 l Select the Invoice tab.
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Invoices for the selected client are displayed, or select invoices for All.
 l Select the invoice and click on the Cancel invoice button.
 l The system asks the user to confirm the invoice cancellation.
 l Once an invoice has been cancelled, an Automatic Journal Event can be created if this 

has been set up by your System Administrator.             

 l To view cancelled invoices, select View -> Show cancelled invoices.

Note: Only users who have been granted rights to cancel invoices can perform the cancel 
action. 

It is only possible to cancel one invoice at a time.
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19 Repair
The repair module keeps track of on-going and closed repair tasks in a hearing clinic. The main 
screen in the repair module shows a list of on-going and closed repair tasks.

When the module is opened, the number of displayed tasks is limited by the system 
administrator. Click on the More button to show all tasks. The actual task is described in a 
repair task.

The repair task contains a description of the task to be conducted and elements and parts 
(articles) used to fulfil the task. The repair task will automatically calculate the repair price and 
update stock, based on elements and parts used. Each repair task is linked to a client or a 
stock item. The repair task is identified by a unique number, and holds information about how it 
is handled in the clinic work process.

The repair task is divided into a description of the work to be done (the Order tab) and a list of 
actual parts and services used to do the job (the Workflow tab). 

The Repair Task list can be printed out.

 l Click Print or select File -> Print list.
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19.1 Repair task list filter
You can apply a filter to the list of repair orders.

 l To modify criteria of an existing filter, select the filter from the Filter drop-down list and 
click Filter.

 l If you need a new filter, select Functions -> Search, or with <All active tasks> selected in 
the Filter drop-down list, click Filter.

 l Enter criteria for a new filter. You can combine the filter criteria in many different ways, 
using repair task status and label, date, workshop used, warranty, etc. 
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 l Enter a filter name and decide whether this filter should be available for all users or only 
for the current user. 

 l Click Save.

The filter is now saved and available from the drop-down list in the Repair task list on the main 
screen in the repair module.

You can then edit the user-defined repair list filter.

 l Select a filter to be edited in the Filter drop-down list, and click on the Filter button or 
select Functions -> Search. 

 l Modify the criteria you wish to use for this specific filter. 
 l Modify the filter name if required. 
 l Select the Save as current option. 
 l Click Save.
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19.2 Repair order
The repair module is designed to handle different types of orders. The repair orders are defined 
by the system administrator. Each order has three subcategories. Two repair order types could 
be Repair and Service issue.

Repair

The order type Repair is used for physical repairs of hearing instruments and other serial 
number controlled items. This repair takes place in the hearing clinic or the item is sent for 
repair to an external workshop.

Service issue

The order type Service issue is used for service tasks and repairs of items without a serial 
number. A Service issue could be a repair or installation of hearing accessories in the home of 
the hearing impaired.
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19.3 Creating a new repair task
A new repair task is created from the main screen in the repair module. Either the repair task is 
created for the selected client or the repair task will be created based on a hearing instrument 
serial number.

 l Go to Navigation -> Repair list or press Shift+Ctrl+R.
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Click on New or select Functions -> New repair task -> Create for current client.

OR:

 l Create new repair task by serial number. Enter the serial number of the hearing 
instrument and click on New or select Functions -> New repair task -> Create by article 
s/n. To create a new repair task by serial number; the article must be on stock.

 l Select order type from the drop-down list and select details in Breakages description. 
Group is linked to Type in Order information (pre-defined by the administrator), whereas 
Details and Second details are articles in stock.

 Once you have selected Type, you cannot undo or change the record.

The Order types are defined by your System Administrator. Additionally, some types require 
selection of a device to be repaired. Each order type has three sub-categories: Group, Details 
and Second details.
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 l The repair task identifier number is automatically generated by the repair module. You 
can type the number manually, e.g. a number that reflects the year and the month.

 l Select who to send the Invoice to. The clients default customer is defined in the client 
module. The customer can be a person or an organisation pre-defined by the 
administrator. 

 l Enter Customer and Internal data or select from the drop-down lists. 
 l Enter the appropriate data or select from the drop-down list Delivered by.
 l Enter the appropriate data or select from the drop-down list After repair. Note that the 

content of the After repair list is defined by the system administrator.
 l If you wish, select the Workshop to perform the repair and write a message to that 

particular workshop, e.g. internal workshop, cleaning. The workshops are predefined by 
your System Administrator, who can also configure the order they appear in the drop-
down menu and a default workshop.

 l Click the Device list button. Select the device that needs to be repaired. The Device list 
shows all devices restricted to a specific client divided into serial number controlled 
articles, amount controlled articles and ear moulds.

 l If a hearing instrument is not listed in the device list, click the Add external article button, 
select the device and Save. You typically need to add a hearing instrument to the device 
list if a client has been provided with the instrument from another hospital. 

 l Up to two devices can be selected in the same repair order, for example, one for the left 
ear and one for the right ear.
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 l When accessing the device list outside the repair module, the list will also contain a list of 
the clients pending and closed work orders.

 l By default, only not discontinued articles will be shown. To also show discontinued 
articles tick the Show discontinued checkbox.

 l Save the repair order.
 l If the warranty has expired, the warranty date will turn red.
 l You can now print the repair task by clicking the Print button.
 l Close the repair order.

NOTE: Creating a repair task creates a clinical action. If you attach it to an appropriate 
appointment. it will be seen in the Clinical actions tab of the Referral module.
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19.4 Finding a repair task
You can find a repair task either by entering the serial no. of a hearing instrument or by entering 
the task no. of the repair order.

19.4.1 Find by article
 l Go to Navigation -> Repair list or press Shift+Ctrl+R.
 l Enter Serial No. in the Quick select repair task field.
 l Click on Find or select Functions - > Find repair task -> Find by article s/n.

19.4.2 Find by Repair task number
 l Go to Navigation -> Repair list or press Shift+Ctrl+R.
 l Enter Repair task no. in the Quick select repair task field.
 l Click on Find or select Functions -> Find repair task -> Find by repair task number.
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19.5 Repair task status
The status of the repair task is either Registered, Assigned, Invoicing, or Completed.

Registered - When an order is created and saved, it will automatically be set to the status 
Registered. You can change the status manually to Assigned or the repair task can stay as 
Registered until Completed.

Assigned- If the repair cannot be performed now, you can set the status manually to Assigned. 
Use a repair task status label to specify why the task is not completed, for instance waiting for 
spare parts or external repair. The Assigned status is used together with a status label to detail 
the repair process.

Assigned and all further statuses require a technician to be specified for order.

Invoicing - Set task status to Invoicing when the repair of a device is completed, but the task 
cannot be closed yet because third parties have not yet issued invoices.

Completed - When the repair task is completed, set the status to Completed manually. An 
invoice will be issued and stock will be updated. If the repair price is set to 0, the system will 
ask if you wish to issue an invoice

Note: The system administrator can configure the system to automatically set the 
Completed status for a task right after creation. This may be useful for tasks requiring no 

action. 

Repair task status label

The Repair task sub-status provides additional details for the repair task status. Each repair 
task status can have different user-defined additional sub-statuses.

An assigned task could for instance have the sub-status waiting for spare parts. The repair 
task sub-statuses are predefined by the system administrator. 
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19.6 Handling a repair task
 l Go to Navigation -> Repair list or press Shift+Ctrl+R.
 l Find the repair task.
 l You can use the Quick select repair task. Enter either the Repair task no. or the Serial 

no. of the hearing instrument and click the Find button.
 l Or find a repair task by Article or by Repair task number – See earlier chapter Finding a 

repair task.

 l Choose the Workflow tab. Your system administrator can setup what tab will be default 
for each work order type.

 l The Technician on the Workflow tab can be filled out with the logged in user as default – 
contact your System Administrator.

 l Enter work date, status and sub-status. The work date is set by default to the current 
date, but you can change the date if you wish. Status is set by default to Registered.

 l Select the article(s) you have used to perform the repair task by clicking on Type, 
Component and Detail.

 l To reduce the number of articles and faster find the one you are looking for you can also 
enter part of the Supplier article no. or Article name in these two fields and press the 
Apply filter button.

OR:
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 l Click on the Articles shortcut button to select from a list of the 10 most often used 
components. The 10 shortcuts are pre-defined by the administrator.

 l Open up the article’s information by right clicking on the article under Details.
 l Specify Repair type (pre-defined by system administrator) and number of units.
 l Adding a Repair type can be made mandatory by your System Administrator.
 l Click on Add.
 l Once the article has been added, you can also open up the article’s information by right 

clicking on the article in the bottom table.
 l Complete the repair task by changing the Status to Completed and click Save. 

   A dialog box stating the price is shown. You now have the possibility to change the price 
of the invoice. If the total price of the invoice is zero, you will be prompted to accept or 
reject the invoice.

 l Once the repair task has been saved, stock is immediately updated.
 l You can now Print the repair task.
 l Close the repair task.
 l When a repair task is completed an invoice will be generated based on the articles used 

to perform the repair.
 l The repair module generates postings to the invoice module.

Workflow article

Workflow articles are items used during a repair process. The article is either a part of a hearing 
instrument or a device to be repaired/changed, such as a microphone or a job to be done, such 
as cleaning up and final assembling of the device. Based on the workflow article used in the 
repair process, stock will be updated and a repair price will be calculated automatically.

By default, only not discontinued articles will be shown. To also show discontinued articles, tick 
the Show discontinued checkbox.

Repair type

The repair type details how the Workflow article will be used. This could be a used spare part 
(article) to be exchanged or cleaned. The repair types are predefined by the administrator, for 
instance exchange, cleaning or used part.

Each repair type can be marked under stock control, i.e. under full stock control or amount 
controlled, see Repair task status. If a repair type with stock control is selected for a Workflow 
article, the stock is updated (reduced) with the parts used for the repair.

The repair type factor is pre-defined by the administrator e.g. a cleaning could be defined as 
30% of the full price.
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20 Questionnaires
Click the button below to access our training materials.

 

A number of questionnaires are available from Auditbase. They are all accessible from 
anywhere in Auditbase System via Navigation -> Questionnaires. When working with 
questionnaires, a client should be selected.

When the required information has been entered, you can save the questionnaire with the 
client's record and view it later. 
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20.1 HI satisfaction questionnaire
The HI satisfaction questionnaire window is called via Navigation -> HI satisfaction 
questionnaire. The window handles and processes HI satisfaction questionnaires 
automatically generated by the system.

The window consists of two parts: one for searching for a questionnaire, and one for editing the 
retrieved and selected questionnaire.

20.1.1 Search

The following search criteria are available:

Label. You can search for a specific questionnaire by entering its label number.

Client. You can search for all questionnaires for a specific client by entering the Client number. 

For selected client. You can mark this check box to copy the number of the current global 
client into the Client number.

You can also perform a search without specifying any criteria, but the system will issue a 
warning that the search result can be large.

 l Press Find to search using the specified criteria. Questionnaires meeting the criteria will 
be filled into the Found drop-down list.

 l Once questionnaires have been retrieved, you can select any of the questionnaires in the 
Found drop-down list. 

 l The system shows details of the selected questionnaire in the HI satisfaction 
questionnaire area, and changes a global client to one the selected questionnaire 
belongs to. 

20.1.2 Edit

The following data can be reviewed and/or changed:

 l Client name, personal number, questionnaire label number and creation date are shown 
in read-only mode.

 l Questionnaire sent check box and Date: Reflects whether the questionnaire is sent to a 
client. You cannot check this box manually; you can un-check it if you want to resend the 
questionnaire.

 l Questionnaire received check box and Date: This is used to register a client’s reply to a 
questionnaire.

 l Questionnaire cancelled check box and Date: Used to register if a questionnaire has 
been cancelled.

 l Press Save to save the changes made to the questionnaire.
 l Send initiates the window for storing unsent questionnaires in a file. See Send 

questionnaire  for details.
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Send questionnaire
 l Click Send from HI satisfaction questionnaire to open this window. This window 

produces a list of unsent and un-cancelled questionnaires to a file according to 
parameters specified in the window.

 l In Send questionnaire registered not later … days ago specify the minimum age of 
questionnaire to be included into a file. Age is specified in days. The default value for this 
parameter is defined by the system administrator. When creating the list, the system 
calculates the questionnaire age from the creation date.

 l In Limited or unlimited number of questionnaires per file specify whether the file 
should include an unlimited number of questionnaires, or limit the amount to a specified 
number.

 l In File name enter the name of the file to be created.
 l Click Send to start the scanning of the database for questionnaires meeting the entered 

age criteria and creation of the file. 
 l For each questionnaire included in the file, the system sets a send date. Note that only 

one questionnaire per client is included, and if a questionnaire for a client is included in 
the file, the system cancels all other questionnaires for that client. 
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20.2 Medical History Questionnaire
The Medical History questionnaire window is called via Navigation -> Medical History 
questionnaire.         

 l For details, refer to the Section below (19. Medical History).
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20.3 Completing a Glasgow Hearing Aid Benefit Profile
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Click Navigation -> Questionnaires, and then click  Glasgow Hearing Aid Benefit Profile.
 l Fill in First part date. To enter the current date, double-click.
 l Fill in First part user. To enter the current user, double-click.
 l Special buttons are available for attaching the questionnaire parts to or detaching them 

from appointments. The buttons have a picture which reflects the state of the 

questionnaire part: either attached ( ) or not attached ( ). In addition, the buttons 
have a tooltip that displays detailed information about the questionnaire linking.

 l Click Before Fitting.
 l If you want the client to consider additional situations, click Yes.
 l Select answers to the questions.
 l When the client considers his own situations, type these in and click Finish to ask about 

these situations.
 l Click OK when the questionnaire window is complete.
 l Click Show stats.
 l To view the results, click OK and view Raw scores and Percentiles as required.
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 l The Glasgow Hearing Aid Questionnaire can also be used offline. 
 l The questionnaire can be started in the main mode and completed in the laptop mode. 

For more information, see Glasgow and COSI questionnaires in laptop mode.
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20.4 Dizziness Handicap Inventory
The Dizziness Handicap Inventory (DHI) can be completed and saved for a client. To access the 
DHI, select a client and then select Navigation -> Questionnaires -> Dizziness Handicap 
Inventory.

 l A New DHI can be created.
 l History will show all previous DHI for the selected client.
 l The date the DHI was completed is shown in the Date field.
 l Special buttons are available for attaching the questionnaire parts to or detaching them 

from appointments. The buttons have a picture which reflects the state of the 

questionnaire part: either attached ( ) or not attached ( ). In addition, the buttons 
have a tooltip that displays detailed information about the questionnaire linking.

 l Phase can be selected from the drop-down list.
 l As each Answer (Yes, No, Sometimes) is selected, the Total score for questions is 

completed automatically.
 l The DHI can be saved or printed by selecting the appropriate button.
 l Delete will remove the selected DHI from the database.
 l Once changes have been made, Close will shut the page.
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20.5 Custom questionnaires
Auditbase users can create their own customized questionnaires using this feature found in 
Auditbase rather than the System Administration tool. No additional user rights are required to 
save the questionnaire for a client, but there is a required extended user right to be able to 
create or edit questionnaires. The questionnaire that is created can become a clinical action 
and can be seen on the Client Pathway Overview. Questionnaires that have been designed or 
saved for a client can be found in Navigation –> Questionnaires –> Custom Questionnaires. 
They can be moved to Favourites in the usual way. Once information has been entered into a 
questionnaire for a client, you can print the questionnaire by clicking the Print button.

20.5.1 Questionnaire design

Select Navigation -> Questionnaires -> Custom questionnaires -> Questionnaires design.

Previously designed questionnaires are shown in the drop-down menu labelled Questionnaires. 
Selecting a previously designed will allow it to be edited.

Auditbase

© Auditdata – 2025, ID: 20.0040/38

User Guide



429

To create a new questionnaire, select New and give the questionnaire a Name. Once the 
questionnaire has been saved, an ID (internal) number will be automatically created which will 
be needed when designing a Crystal Report.

If the questionnaire is to be attached to forms in the Implant module, the Available for 
attaching to implant forms box should be checked.

A questionnaire can be hidden from view by checking the Outdated box.

A copy of a current questionnaire can be made by selecting a questionnaire and then select 
Copy. You will be asked if you want to make a copy of the selected questionnaire. Select Yes 
and the name of the questionnaire will have  - Copy added to the end of it. This can then be 
edited.

Questionnaires can be saved or deleted by selecting the appropriate button. In each case you 
will be asked for confirmation.  Deletion is only permitted if no questionnaires have been 
completed for clients, in that case outdating should be used.

The design of a particular questionnaire can be exported by selecting a questionnaire from the 
drop-down menu and then Export. The Save file window will open and you can select where to 
save the resultant XML file.

The design of a questionnaire can be imported from a file using the Import button.  Once this 
has been selected, a Save file window opens where you can navigate to where the file has 
been stored.  Select the File name and click Open.  The new questionnaire will then be saved if 
the name of the questionnaire does not match any you have already saved.         

A questionnaire can be previewed at any stage by selecting the Preview button. This will show 
the questionnaire as a user will see it.

The components of the questionnaire are known as Attributes and can be added, removed, 
copied and re-ordered. To create a new attribute, select    and a New attribute will appear in 
the Attributes window. To remove an attribute, select  and you will be asked if you want to 
save the questionnaire. Select Yes and you will then be asked to confirm that you want to 
delete the selected attribute. The order that attributes appear can be changed using the up and 
down arrows  .  Highlight an attribute then use these arrows to change the position of 
the attribute in the questionnaire.

The Name of the attribute is displayed as well as the Type of attribute and any Value(s) 
associated with that Type. 

There are a number of different predefined attributes that can be added to a questionnaire. 
Selecting different attributes from the Type drop down menu will show information relevant to 
that attribute.  The system will request you to save the design between making each attribute.

Text can be formatted using the format icons at the end of each line. Additional parameters can 
be shown be selecting the double arrow icon. This will display a box labelled Height (px) where 
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the height of the attribute box can be changed. This is the number of pixels in height for the 
attribute box.   The system attempts to auto-size each control to fit the content, but you can fine 
tune it with this feature.

Each questionnaire must have one Date attribute which is mandatory for displaying on the 
Client Pathway View.  One such field will be created automatically with each questionnaire

Date - This attribute will display a date and can be made mandatory by checking the box Value 
is mandatory. If you want to see the date in the Client Pathway View, check the box labelled 
Use this date in Client pathway view. A Name can be given to the date and text to Prompt the 
user can be added. 

Number - This attribute will display number values and can be made mandatory by checking 
the box Value is mandatory. The Name for the new attribute will default to New attribute, but 
this can be changed. As with the Date attribute, text can be added to Prompt the user and the 
text can be formatted. A Numerical value range can be added to restrict the numbers that can 
be entered. Entering the From value and the To value means that users will only be able to 
enter values between these two numbers.  If the result needs to be shown in the Implant 
module test summary, the Include result in Implant test summary box needs to be checked. 
Once a number of questionnaires have been saved for a client, you can compare the results 
over a time period by selecting the box Enable ‘Compare results’ over time. This will enable a 
further box where you can add a Short result name which will appear in the compare results.
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Slider - This attribute will display a sliding scale and can be made mandatory by checking the 
box Value is mandatory. The Name for the new attribute will default to New attribute, but this 
can be changed. As with the Date attribute, text can be added to Prompt the user and the text 
can be formatted. A Numerical value range must be added to display the numbers that can be 
entered. Entering the From value and the To value means that users will only be able to move 
the slide between these two numbers.  If the result needs to be shown in the Implant module 
test summary, the Include result in Implant test summary box needs to be checked.  Once a 
number of questionnaires have been saved for a client, you can compare the results over a 
time period by selecting the box Enable ‘Compare results’ over time. This will enable a further 
box where you can add a Short result name which will appear in the compare results.

 

Text - This attribute will display a box where free text can be added and can be made mandatory 
by checking the box Value is mandatory. The Name for the new attribute will default to New 
attribute, but this can be changed. As with the Date attribute, text can be added to Prompt the 
user and the text can be formatted. If the result needs to be shown in the Implant module test 
summary, the Include result in Implant test summary box needs to be checked.  This will 
enable a further box where you can add a Short result name which will appear in the compare 
results.

Drop-down list - This attribute will display a drop-down list of items that can be added and can 
be made mandatory by checking the box Value is mandatory. The Name for the new attribute 
will default to New attribute, but this can be changed. As with the Date attribute, text can be 
added to Prompt the user and the text can be formatted. Option values are added using + sign 
and removed using -. Selecting + will create a New value which will be highlighted. This value 
can be edited and more added to build up the list. The position of each value can be adjusted 
using the up and down arrows. If the result needs to be shown in the Implant module test 
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summary, the Include result in Implant test summary box needs to be checked.  This will 
enable a further box where you can add a Short result name which will appear in the compare 
results.

 

Radio buttons - This attribute will display a series of radio buttons. This attribute cannot be 
made mandatory as it will default to the value at the top of the list. If a negative response is 
required then a list item called “Not responded” or “Not answered” can be added as the first 
item in the list which will then be the default. The Name for the new attribute will default to New 
attribute, but this can be changed. As with the Date attribute, text can be added to Prompt the 
user and the text can be formatted. Option values are added using + sign and removed using -. 
Selecting + will create a New value which will be highlighted. This value can be edited and more 
added to build up the list. The position of each value can be adjusted using the up and down 
arrows. If the result needs to be shown in the Implant module test summary, the Include result 
in Implant test summary box needs to be checked.  This will enable a further box where you can 
add a Short result name which will appear in the compare results.

Checkbox - This attribute will display a check box. Checkboxes cannot be made mandatory as 
the desired option could be unchecked. The Name for the new attribute will default to New 
attribute, but this can be changed. As with the Date attribute, text can be added to Prompt the 
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user and the text can be formatted. If the result needs to be shown in the Implant module test 
summary, the Include result in Implant test summary box needs to be checked.  This will 
enable a further box where you can add a Short result name which will appear in the compare 
results.

Multi-selection list - This attribute will display a box from which a series of options can be 
selected and can be made mandatory by checking the box Value is mandatory. The Name for 
the new attribute will default to New attribute, but this can be changed. As with the Date 
attribute, text can be added to Prompt the user and the text can be formatted. Option values 
are added using + sign and removed using - sign. Selecting + will create a New value which will 
be highlighted. This value can be edited and more added to build up the list. The position of 
each value can be adjusted using the up and down arrows. If the result needs to be shown in 
the Implant module test summary, the Include result in Implant test summary box needs to be 
checked.  This will enable a further box where you can add a Short result name which will 
appear in the compare results.

 

Fixed comment text - This attribute will display a box where fixed text is displayed and cannot 
be edited by the user. The Name for the new attribute will default to New attribute, but this can 
be changed and formatted as before.
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Separator line – Inserts a line into the questionnaire to separate sections. No formatting or 
editing can be performed.

Once the questionnaire has been created, it can be previewed so that you can see the 
attributes with their values.
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A re-start of Auditbase is required to display the newly created questionnaires in the Navigation 
window.

20.5.2 Questionnaires export to csv

Once information has been entered into a questionnaire for a number of clients, the data can 
be extracted by selecting Navigation -> Custom Questionnaires -> Questionnaires export to 
csv. A window will open where the required Type or name of the questionnaire can be selected. 
A Date range can be selected by typing in a date in the format dd/mm/yy or by right clicking 
and choosing a date from the calendar. A delimiter can be chosen by selecting one of the 
options from the Choose delimiter drop down menu. Semicolon or comma are commonly used 
for this field. The location to save the file can be selected by typing in the path in the Save as … 

box or by using   at the end of the field. This will open a Windows explorer window and the 
save location can be browsed for.

If you want to view the file that is created, check Open file after creation and Microsoft Excel will 
open and will display the data from the questionnaire.
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20.6 Glasgow and COSI questionnaires in laptop mode
An audiologist can complete part of a Glasgow (GHABP, GHDHP, HDHP MHAS) or COSI 
questionnaire online and the rest offline during a home visit. Then, the part filled out offline can 
be synchronised with the main database. It is also possible to create a new questionnaire in 
offline mode.

Synchronising questionnaires

 l When changes are made to a questionnaire offline, the central database records will be 
overwritten.

 l A user can create the initial part of a questionnaire directly in the central database while 
maintaining another instance in an offline database.

 l If a patient is in the offline database and the user opens an existing questionnaire 
instance from the offline database, a warning appears in the central database: “This 
patient is on an offline database. If the questionnaire record in the offline db is changed 
then any changes you make in this central database will be overwritten.”

Deleting a questionnaire

When a user attempts to delete a questionnaire, the system checks its origin.

 l If the questionnaire was created during the current offline session, deletion is allowed.

 l If the questionnaire was imported from the central database to an offline session, 
deletion is prohibited. A warning message explains why the questionnaire cannot be 
deleted. 
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21 Medical History
Medical History is now available as a separate module that may contain the current medical 
data of the client and/or the client’s history of medical issues, including:

 l Otoscopy, Audiometry
 l Ear disease, Surgery
 l Balance, Hearing
 l Ext.History, Aetiology
 l Tinnitus, Other history
 l Lifestyle and Communication
 l Outcome and Other data

The Medical History window is called from the Navigation pane. If it has been added to 
Favourites, it can be accessed from the Favourites section.

The Copy option allows reusing Medical History questionnaires. An existing instance of the 
Medical History can be saved with a new date.

The copied questionnaire becomes available when the Medical History window is called again. 
Users can then apply and save the required changes.

The Medical History questionnaire can also be printed by employing the corresponding controls.
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22 Other Features
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22.1 Client’s entries
Click the button below to access our training materials.

 

Client’s entries presents an overview of a client’s appointments and waiting list entries.

 l Go to Navigation-> Client’s entries or press Shift+Ctrl+Q or from the Booking screen 
Functions  -> Client’s entries.

 l Сlick Show in appt. book to go directly to the appointment in the appointment book. Note 
that the appointment or waiting list  entry can be displayed on the Booking and Waiting 
List screen, even if these screens are not currently behind the Client’s entries.

 l If a clinic view has been applied to the Booking screen and the appointment you want to 
look at is not available due to this filter, you will receive a message that you will need to 
change the clinic filter before you can view the appointment.
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 l Select Yes and you will be taken to the appropriate date.  Once the clinic filter has been 
changed, the required appointment will be highlighted.

 l No will return you to Client’s entries
 l To view any clinical actions, documents or IMPs attached to the appointment, click the 

Attached actions button. A list of attached clinical and other actions will open in a 
separate dialogue box where you can detach them from the appointment if needed. 

 l You can Add and Edit waiting list entries directly from here and jump to the Waiting list 
module by pressing Show in waiting list.

 l To delete cancelled actions—they appear in grey—from the history, select them in the list 
and click the Delete from history button.

 l Navigate fast between the two lists by using TAB or the keyboard shortcuts Alt+p for 
Appointments and Alt+t for Waiting list entries. Use the keyboard arrows to navigate 
inside the list.
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22.2 Day view
Day view represents an overview of a booking day. The default setting of the Day view is today's 
date, but you can change the date manually if you wish to see a list of appointments for another 
day.

 l Go to Navigation -> Day view or press Shift+Ctrl+F3.

The system updates the view automatically with the timeout set by the System Administrator.

You can filter the day view by:

 l View: All appointments, client bookings, reservations or workflow (see below for more 
information).

 l Date
 l Symbol: If you only wish to view appointments with a specific symbol including outdated 

symbols.             
 l Status: If you only wish to view appointments with a specific appointment status e.g. 

DNA, Finished. The statuses can be selected by clicking on the … icon at the end of the 
field and then checking the box next to the required status. Multiple statuses can be 
selected by checking multiple boxes. Select will then filter the view showing the selected 
appointment statuses. The selection can be cleared by clicking on Reset. If multiple 
selections are chosen, their code will display in the Status field. The full description of the 
status can be seen resting the mouse cursor on the Status field and a tool tip will display 
the code and description for the appointment statuses.             

 l Resource: If you only wish to view appointments associated with a specific resource.
 l You can navigate between the filters by using the TAB button and select specific filters by 

using the keyboard arrows or the mouse wheel.
 l You can choose to view appointments for all locations and departments, individual 

locations/departments or several specific locations/departments.
 l Right-clicking on an appointment initiates the Booking information window where you 

can modify e.g. the appointment Information or enter Outcome status.
 l Double-clicking on an appointment initiates the Edit booking window, so you can edit the 

booking directly from Day view.
 l Clicking on the Save window setup button saves the currently selected view plus column 

order, columns width and the table sort order. The next time you run the Day view 
window, the saved table configuration will automatically be used.

 l The system refreshes the Day view with the data currently present in the database. The 
interval is defined by the System Administrator.

22.2.1 Appointments / Reservation view
 l Select the View drop-down list.
 l Select either All appointments, Client bookings, Workflow or Reservations.
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 l The appointments of the selected type are shown in the table.
 l Select an appointment by highlighting it.
 l If you right-click anywhere in the appointment, the Booking information opens up, where 

you can edit appointment status and outcome status.
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 l If you double click on the appointment, the Edit booking window opens up, so you can 
edit the appointment directly from Day view.

22.2.2 Workflow view
 l Select the View drop-down list.
 l Select Workflow.

This view is used for tracking client appointments flow via observation and changing of 
appointment stage conditions.

The table shows client appointments and their stages.

 l A grey square means that the appointment does not include a specific stage.
 l Red square means that the appointment includes a stage but no condition has been set 

yet.
 l Right-click on the stage cell to set a condition for the stage.
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22.3 Device list
Use this module to review devices, accessories, earmoulds and repair tasks for a client.

 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Go to Navigation -> Device list or press Shift+Ctrl+D.
 l Only Serial number controlled articles are shown on the Devices tab. Quantity controlled 

articles can be shown on the Accessories tab, if configured so by your System 
Administrator.

 l For Devices and Accessories the current situation or the historical situation can be 
shown by clicking Present or History.

 l Devices  are listed with stock type, the date when the device entered this stock type, the 
name of the device, quantity, status of left/right along with the signature of the user 
logged in to the system when the new status was given to the device. Left/right status is 
presented by symbols defined by the system administrator.

 l Accessories are listed with Created date (the date the article was first added to the 
client's device list), Latest issue date (showing the last time one of these articles were 
added to the device list), Stock type and Stock Group, the Article name, status of left/right 
and quantity along with the signature of the user logged in to the system when the new 
status was given to the accessory. When this information is viewed in Client Information, 
Devices tab, only the Created date is shown NOT the Latest issue date. This is for 
performance reasons.

 l Devices and accessories can be attached to or detached from an appointment by clicking 
Attach or Detach, respectively.

 l The Device tab also shows the serial number of the device and a version number.
 l Item information is shown where it has been added for a particular article.
 l You can change the status of an item marked in the listing by clicking New status or 

Alt+N.

NOTE: Changes in device status create clinical actions. If you have attached them to 
appropriate appointments, they can be seen on the Clinical actions tab of the Referral 

module.
 l For devices, you can view the selected device in the Stock module by pressing Show in 

stock, or Alt+S, or show information for a device by pressing Information or Alt+I. You 
can view the History of a particular Serial number controlled article by pressing the 
History button or pressing Alt+T.

 l Earmoulds list shows the date of impression, date of sending to manufacturer, ready 
date, types of left and right mould and comments. 

 l Repair list shows which devices are being repaired. The information shown is the 
information from the Order tab in the Repair module. Depending on how the Order type 
has been set up by the System Administrator, breakage details can be shown over 
several lines.

 l Double-click on a post to open the post.
 l Click Print to get the listing on paper.
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 l You can print a receipt from the Device list by selecting one or more articles and pressing 
Print receipt.

 l The Copy SN button allows you to copy the serial number from a selected row. If no row is 
selected, it will copy the serial number from the most recently issued device.

 l An appointment associated with when an article was modified can be attached to the 
Device list by selecting Attach. This will display all the client’s appointments. The 
appropriate appointment can be selected by highlighting it and selecting Attach. Close 
will shut the window without selecting. If the clinical action for issuing an article is set up 
by your System Administrator, an appointment on the same day as a modified article 
event will automatically link the event with that appointment, if the appointment start 
time is earlier than the current time. The appointment can be unlinked from the event by 
selecting the article in the list and choosing Detach.
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 l On the Requested tab, the system displays all requisitions for the patient along with their 
order numbers (IDs). If the order number is empty, it indicates that the requisition has not 
been included in an order yet. Only undelivered items are shown on this tab. Delivered 
items appear on the Devices tab.

NOTE: The ‘Device List’ window can be resized if necessary. The modified size is retained after 
restarting Auditbase.
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22.4 Client observations and procedures
Click the button below to access our training materials.

 

Use this function to add a predefined observation or procedure to a client. 

 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Go to Navigation -> Observations and procedures.

 l Select the Current or All location to filter the observations.
 l Select Observations and/or Procedures to filter the observations.
 l To add an observation or procedure to a client record, highlight the observation or 

procedure in the upper table and click Add to client or double-click. Repeat this process 
until all required observations/procedures are displayed in the lower table.  Click Save.

Be aware: Be careful when adding observations and procedures; ensure the Client is 
correct. Entering an incorrect observation or procedure can cause incorrect treatment.

 l To remove an observation or procedure from a client record, highlight it in the lower table 
and click Delete.

 l In the lower table, you can type in a number in the Add. column (Additional code) and a 
preconfigured text created by your system administrator is added to the Text field.

 l Enter L, R or B in the S column for left, right and bilateral or use the Side box to select it.
 l To edit the Comment column, double-click in the lower table and the Edit client’s 

observations and procedures window appears.
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 l Enter your comments and click Save.
 l You can also add a comment to the observation directly in the list by clicking in the 

Comment’s field and entering your comment.

 l Once saved, you can also attach the observation or procedure to an appointment by 
selecting the observation or procedure in the lower table and click Attach appointment.
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 l Choose an appointment from the list of appointments and click Attach.
 l If you wish to detach the observation or procedure from an appointment, you simply 

select the observation or procedure in the lower table and click Detach appointment. 

If you choose to detach the observation or procedure from the appointment, it will still 
remain on the client’s record.

 l Once an observation or procedure is attached to an appointment, it will show up on the 
Booking information dialogue box, from where an observation or procedure can also be 
attached, edited or deleted.

 l Back in the Observations and procedures window, everything from the observation or 
procedure will be written to the journal when you save, including full text and comments 
as well as appointment information if the observation or procedure was attached to an 
appointment.

 l You will also find the observation or procedure in the Referral module with the option of 
editing the observation or procedure from the Referral module.

 l Further, all changes are reflected in the Paediatric module on the Clinical information tab.
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22.5 Hearing Therapist
The Hearing Therapist module contains a number of check boxes and free text fields used to 
store specific Hearing Therapy data for the selected client.

 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Go to Navigation -> Hearing Therapist.
 l Previous reports can be viewed by selecting the required date from the Therapist 

Reports drop-down list.
 l When a previous report is selected, the button Progress report becomes active and brief 

comments on specific areas of Therapy can be added such as date and note to training, 
visits, etc., to get an overview of the client’s progress.

 l Comments can be added and saved with the signature of the Auditbase System user 
logged in at the time.

 l New clears the details so a new report can be added.
 l Click Save.
 l Print the report if required.
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22.6 Direct Referral HI (adult)
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Go to Navigation -> Direct referral HA (adult).
 l GP and ENT are selected from lists using the button at the end of the fields.
 l Choose reason for ENT referral from the drop-down lists if required.
 l You can right-click on the drop-down boxes to edit the list of reasons for ENT referral.
 l Choose Priority of referral from the drop-down list.
 l Click Save.

When this referral page is completed the Direct Referral box in the Details tab of the Client 
Information module is automatically checked.

This referral form is a shorter version of the Direct Referral – Medical/audiological history –
DR-Med questionnaire covering the TTSA guidelines for Direct Referral. 
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22.7 Tinnitus
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Go to Navigation -> Tinnitus.
 l Fill in the required details using the tabs to view each screen.
 l The Audiogram list will show a list of the client's audiograms. Double-click the date of the 

audiogram to view it; no adjustments can be made to the audiogram.
 l Click New to create a new form for tinnitus analysis and type in the relevant information.
 l Save the report when finished.

The Tinnitus Analysis drop-down field lists any previous tinnitus reports for the selected client.

You can also delete a tinnitus report and print the reports using the buttons at the top of the 
page.

 l Under Inventory, you can either manually enter the percentage score from a pre, post or 
current Tinnitus Handicap Inventory questionnaire or you can attach a score from a 
questionnaire by clicking the Browse button next to the percentage field and choosing 
from a list of questionnaires.
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22.8 Run an external application
 l Go to Navigation->Run an external application.

The external application configured by your Administrator will be launched with the parameters 
configured.         
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22.9 Attention list
Click the button below to access our training materials.

 

When opening the Attention list the system will check the database for issues requiring special 
attention. The Attention list consists of several lists, including:

 l Referrals
 l Journal
 l Unsigned journal
 l Unsigned summaries
 l Deceased alerts
 l Electronic submission
 l Interface notifications

Each time you open the Attention list, the system automatically generates the list. Progress is 
shown at the bottom of the window. You can start to work on the top rows while others are 
populating. To cancel this, just select another tab. The text below the tab names describes the 
reason why clients are shown.

Floating attention list

The Attention list can remain open while you deal with records in Auditbase. This allows you to 
work faster by avoiding the need to close and reopen the list repeatedly.

Full and collapsed views

The Attention list can be collapsed and expanded using this button  .
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Manual refresh

The list does not refresh automatically after each problem is resolved to avoid performance 
issues. You can manually refresh the list when needed. The refresh button   is available on 
various tabs.

Module navigation

The Journal tab allows you to jump directly to the relevant module, while other tabs require you 
to manually select the module to work on the record. You can work on records from different 
tabs, such as the journal or referral tab, without closing the Attention list.

Global client change

When you select a record from the Attention list, the global client changes. However, you need 
to select the module you want to work on manually.

Usage tips

 l You can start working on the top rows while the rest of the list is still populating.
 l Keep the list open, minimize it to deal with a record, and then maximize it again to 

continue with the next record.
 l Refresh the list manually after dealing with several records to keep performance optimal.

Locations filter

If a user has a Location or Multiple locations selected, the results will be further filtered by the 
client’s Location and they will not see all records. 
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When location is selected globally, a corresponding message will appear informing that "The 
List is filtered by Client's Location" .

If they want to see all clients, they should change to All Locations.  There will be a message to 
users on the first time they do this which they can then check to prevent it showing again.

If configured  in Auditbase Administration (General settings > Options), the warning on changing 
the global client will be applied.
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Referrals

Lists all clients with a referral which has not been followed up by an appointment or put on a 
waiting list from the referral page. This list makes sure that no referred clients are left without 
attention. It is possible to see the Referral Treatment Type on the list of Referrals:

Journal

Lists all client appointments which have not been followed up by journal entries during the last 
month. This list makes sure that there is a journal entry for each appointment. 

Unsigned journal

Lists all clients with journal texts which have been saved unsigned. This list makes sure that no 
journal text is left unsigned.

To select a client, click on the row in the list. The client now becomes the global selected client. 
When you have taken care of the issue, the client is automatically removed from the list. 

The columns in the list can be sorted by clicking on the column header. 

Unsigned summaries

Lists all clients with unsigned treatment summaries. This list makes sure that no summary is 
left unsigned.
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 l To select a client, click on the row in the list. The client now becomes the global selected 
client. 
   When you have taken care of the summary, the client is automatically removed from the 
list. 

The columns in the list can be sorted by clicking on the column header.

Deceased alert

Lists uncompleted activities for clients with Deceased alert. Separate tabs show each kind of 
open record that a deceased client could have. The text below the tabs describes why a client is 
shown on that particular tab.

 l To select a client, click on the row in the list. The client now becomes the global selected 
client. 
   When you have taken care of the issue, the client is automatically removed from the list. 

The columns in the list can be sorted by clicking on the column header.

Deceased alerts can be searched for in two separate places to make the results populate 
quicker. The user must select either PAS alert or Alert in the D-Alert Selection method drop 
down list depending how deceased alerts are normally entered.

Auditbase will retain the D-Alert Selection method chosen by the user for any future lists to be 
populated. Any subsequent change to the selection method will be retained for the user.

 

A warning is shown when there are a lot of deceased records. If the user does not wish to see 
the message each time the Deceased attention tab is selected the box Don’t show this 
message again can be checked to disable the message.

Within the Deceased attention tab there are further tabs to identify clients with a Deceased 
alert whose Referrals are not closed, are still on a Waiting list, have Appointments booked in 
the future, have unsigned journal entries and have unsigned treatment summaries.
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In the bottom left corner of the Attention list is an indication the current state of the search and 
once populated will indicate how many records are specific to the tab selected.

Electronic submission

This is intended for reviewing all Electronic Submission events and for dealing with Treatment 
Summary submissions. These could be for optional interfaces of clinical documents with 
Hospital Electronic Patient Record Systems or of appointment details for patient arrival or 
Hospital appointment systems.

Depending on the option set in Administration under Event Settings-> General settings some 
of the controls may not be available.  If the option is checked to not show Treatment Summary 
submission controls then only the Data type filter will be available and should be set to All or to 
one of the configured event types.  In the case of event driven automatic Electronic Submission 
events will only be shown in the list between the action being performed on the client and the 
regular scanning work of the server components. Users have the ability to Show data to show a 
Treatment Summary, Audiogram or Document (document Properties dialog) whose submission 
was rejected. The Delete button can be used with supporter assistance in the case of serious 
failure but the event will not then be resent.

Treatment Summary electronic submissions will remain in the list after they are actively 
submitted by a user.  The following filtering options are available for displaying Treatment 
Summary electronic submissions:

 l Data type
 l Detail type - shows the sub-type of the event 
 l Ready for submission
 l Submitted
 l Rejected
 l Signed not submitted
 l Status date.  A range of dates can be added.  Double clicking in the field will add today’s 

date.  The Status date is only relevant for Treatment Summaries where the record of 
Submitted is kept.

When an option changes, you have to press the Refresh button to update the list of electronic 
submissions. 
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Unsubmitted postings

This list is shown if Visit charge features are enabled in System administration. It shows the 
postings which should have been submitted to the Swedish online reimbursement system 
eFrikort, but have not been.         

The list can be filtered by creation date to e.g. only show those created this week. After editing 
the date range, press the Refresh button to update the list.

Interface notifications

When an HL7 message is received from the hospital system informing of the need to merge two 
patients in Auditbase, an email (not containing Patient Identifiable Information) will be sent 
informing about it, and an entry will be added to the 'Interface Merge Notifications' Tab in the 
Attention list.

Identifying information is displayed for both major and minor patients:
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 l Users with the corresponding Extended Right can open the Client merge screen from here 
with the Major and Minor clients preselected.

 l The Major client is selected as the Global client after the successful merge, and the 
notification about the merge record is then removed from the list. 
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22.10 Location and Department handling
Location and Department are found in the upper right part of the toolbar.

Filter information

You can use locations to filter information in Auditbase. The Location and Department can be 
seen and selected in the upper right part of the toolbar.

The selected location will filter:

 l Resources, symbols and appointment stages in Appointment book
 l Day view in Appointment book
 l Letters in Appointment book
 l Document types
 l Waiting lists
 l Stock types in Stock
 l Earmould delivery address on the printout
 l Stock types and requisitions list on Requisitions
 l Ordered requisitions on Purchase orders (filter by ‘Deliver to’ location)

Location

A location can be a physical location, such as a satellite clinic or a department. It could also be 
a separate functional area within the clinic, such as an ENT clinic, Paediatric services.

Department

Departments are virtual groupings such as Adult, Paediatric or Implant which could have 
activity at more than one location.

Creation of Location and Department 

Locations are created in the System Administration tool. 

Default Location and Department 

A user or a workstation can be assigned to a specific location i.e. this location will be selected 
by default when logging in.

Resources

Resources can be associated with more than one location so that they can be seen and booked 
from any of their associated locations. 

Locations that the user is allowed to access are shown in black on the drop-down lists; 
Locations that the user has restricted access to are greyed out.  If a user selects a greyed-out 
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location, it won't select, but will return the user to the last selected one.  If a user has the 
extended user right of overruling the client access restriction, they can move a patient from a 
Location they are not allowed to normally access, but that action is logged in the Security log.
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22.11 Visit charge management
In Sweden, everyone is entitled to receive financial aid once you have surpassed a specific 
amount used on hospital, dentist and doctor bills for the year. This makes you eligible for an 
annual card on which the rest of the health care visits will be charged. As a patient, your visits 
are free of charge for the remainder of the year.

In Auditbase, you can register details such as the annual card number, payment method and 
whether or not the client is eligible for free of charge visits. In order for these functions to be 
enabled, your System Administrator needs to do the following settings in the System 
administration tool:

 l Under Invoice definitions -> Preferences, check the box Enable visit charge features on 
invoice events and postings.

 l Under Event definitions -> Event settings, make sure the event number 1921, Add 
services on appointment status change, is enabled (checked) and set up correctly 
(choose the service associated with visit charges and check the box Prompt for user 
input).

 l Under Appointment definitions -> Appointment statuses, make sure the appropriate 
status (usually Arrived) is associated with invoice event 1921 (choose the status in the 
list and check Associate with invoice event 1921).

With these settings in place, you will see the following invoice event after having changed a 
client’s status to the status defined in System administration associated with visit charges 
(usually Arrived):

 l Here you can enter the client’s Annual card number, Date due, Payment method and 
whether or not the visit is Free of charge. 

 l You have two options for printing:
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 l Full page receipt (size A4)
 l Receipt as label (only possible if you have a label printer set up to your computer)
 l The selection you choose for printing will be saved per workstation.
 l The Free of charge option will not take effect, if the Date due has been surpassed and 

therefore the client is not eligible for the visit to be free of charge. Change the date in 
order for the Free of charge option to take effect again (the Total price will be zero when 
the visit is free of charge).

 l If the visit is not free of charge, choose the Payment method being either Cash or Credit 
card.

 l If Visit charge features are enabled in System administration it is possible to let the 
system automatically set the patient to free of charge status depending on age (e.g. if 
younger than 19 or older than 85).

 l All this information will be saved on the Client information screen, under the tab Visit 
charge. The data on the Client information screen is always the most recent.

 l You can also change the default information for the client here.
 l Free of charge, shows if the patient receives services free of charge.
 l Protected identity, shows if the patient has protected identity.
 l Prohibit Self-check-in, shows if self-check-in is allowed for the patient. Can be pre-

filled based on symbol or locked if the patient has protected identity.
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23 Documents and attachments
Click the button below to access our training materials.

 

You can write and store ad hoc documents, general letters and reports or set up templates for 
these documents. The documents can be saved in the database under the client's registration 
number instead of in separate files.

There is an optional extended licence for this module called File attachments, which enables 
you to create file types as well as upload and download documents of any format. 

The user access to the document types is defined by the settings for the individual user in the 
system administration. The rights are Read, Create and Update/Delete.

A separate document database can be specified by the System Administrator.
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23.1 How to handle Documents and attachments
 l Press F3 to search for the client or Ctrl+F3 to make a quick search.
 l Go to Navigation  -> Documents and attachments or use the shortcut Shift+Ctrl+U.
 l Your System Administrator configures what rights you have within this module. You either 

have rights to Read, Create and/or Update/Delete per document type. For that reason, 
some of the features might not be available to you.

 l While you have a document open, you are still able to browse through other Auditbase 
screens.

 l When editing only one document can be open at a time.

Note: with the extended license File attachments, you are able to upload documents of 
any format type such as .jpg, .pdf and .bmp files, and you will be able to filter documents 

on File type.

Document types

All documents are divided into Patient related documents or Templates. The specific document 
types are set up in System Administration. A document can also be saved with a patient record. 
Patient related document types can be a letter type or a document and attachment type. 
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Templates can also be either a letter template or a document and attachment template. All of 
this is set up by your system administrator.

If the Location and Department Filtering option is licensed then Document Types can be 
filtered by Location and/or Department with Location groups and the multiple locations 
options.

A Document Template can have a Location and/or Department which is used for filtering only 
in the Letters dialog.

Document types are identified by an icon:

Patient related documents

Letter templates

Document templates, not letters

NOTE: Outdated document types cannot be used for creating new documents.

Filters
 l The documents listed are the currently available templates or patient related documents 

and saved letters.
 l You can filter on Document type (patient related or template) and on Letters or Docs 

and attachments.
 l You can also filter on File type if you have the extended license for File attachments.
 l You can save a default filter, so you only view the documents relevant to you when 

opening the module. Choose relevant Document type, whether to view Docs and 
attachments, Letters or All, File type, if applicable, and press Save filter. This will be your 
default view when opening Documents and attachments in the future.

 l Filters are included to view All client's documents or All template documents, 
regardless of their Document Type.
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Icons and columns in the document list table

Indicates if the document is a letter.                     
Indicates if the document has content.                     
Indicates if the document can be edited.                  
Indicates if the document is read-only.                     

Date created The date on which the document was first saved

Date sent

Will be filled automatically for letters with the date sent where the 
sent date is recorded. For documents that are generated in the 
Documents module and not as a letter, this can be added to the 
document by opening Properties and entering a date.

Date modified The date on which the document was last changed. 

Appointment

If the document was saved from a letter about an appointment, 
that appointment is the one that appears here.                     
If the document was saved from the Documents module, then any 
appointment that happened that same day is the one that 
appears here.                     
If only one appointment occurs for the client that day, and the 
appointment start time is earlier than the current time, then the 
action will be attached to that appointment.                     
If the doc was saved from the Documents module but no 
appointment happened that day, then no appointment will appear 
here.  You can link the document to an appointment by opening its 
properties and selecting the browse button and Attach. 

Name/Comments Enter name and/or comments directly in the table by clicking in 
the field, which will open up an editable text area 

Recipients

You can see who have received the highlighted document in the lower table. Highlight a letter or 
document in the selected patient’s letters and the table ‘Recipients of highlighted document’ at 
the bottom of the screen will display all those recipients the letter/document was sent to.  The 
relevant icon will be marked, denoting whether the letter/document was posted or emailed.

Edit the properties of a document.

23.1.1 Create and edit document templates
 l To create a new document template, first select a template document type as your filter 

and click on New. New document templates will be created as DOC or DOCX depending 
on the settings in the Administration tool.

 l To edit a template, choose the document in the list and click on Edit template. Enter a 
Name and/or add Comments for your template.
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 l Set up the document as you need with variables and layout.
 l You can insert variables in the Word template in 3 ways:
 l Place the cursor at the required position in the document and double-click on the variable
 l Place the cursor inside the document and click on Insert variable
 l Click and drag the variable into the required position in the document – it is important 

that you hold the mouse still above the variable before you click and drag the variable 
into the required position

 l If the Clinical action for documents has been activated by your System Administrator and 
there is only one appointment on that day, the attachment will be made automatically. If 
there is no appointment or more than one then a box will appear asking you to Attach the 
document to an appointment. Select the required appointment and click Attach. If it is 
not relevant to attach an appointment, click Close to close the window without attaching.
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This box can be minimized or maximised by two levels if the  button is selected.

 l When finished with your document, click on Save and close and the file will appear in the 
list of documents.

 l To close without saving, click on Cancel.
 l You will be prevented from saving the document if the size exceeds that allowed by your 

system administrator.
 l You can also edit the name of your document directly in the list of documents in the 

Name/Comments field.
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 l Decide or change the default template document type for the document to save to when 
applied to a patient.  Highlight the document template in the template list.  Click 
Properties.  Select the Default type for client document from the drop-down list.  Click 
Save.  When you now apply this document template to a patient, the document type it 
saves to will default to the one you have selected. 

 l Via Properties, you can optionally choose the Location and Department that can use this 
template. Also, you can specify the modules where the document template will be 
available for usage by selecting the corresponding boxes in the Available in box.

 l On emailing multiple recipients, you can choose to send a single email or separate 
emails for this document template. 

 l After a new client document or template is created, the Document list will refresh to show 
the new document according to the sort order.            

Note: Occasionally you may have a Word dialogue box open in the background. If the floating 
dialogue box does not close after you think Word has closed, check your Windows task bar to 
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see if a Word dialogue has been left open. If it has, close this, the dialogue will then close 
correctly. 

23.1.2 Turn templates into patient related documents
 l To edit a template for a client and attach the document to the client, choose the template 

in the list and click on Open for client or double click on a template. This will open the 
template for the active client only.

 l New client documents will be created as DOC or DOCX depending on the settings in the 
Administration tool. File type description on the File type column will be taken from the 
Attachment file types setup in System Administration.

 l If the Clinical action for documents has been activated by your System Administrator and 
there is only one appointment on that day, the attachment will be made automatically. If 
there is no appointment or more than one, then a box will appear asking you to Attach the 
document to an appointment. Select the required appointment and click Attach. If it is 
not relevant to attach an appointment, click Close to close the window without attaching. 
This set up will be required if appointment variables are to be used in documents. 

 l If the variable is linked to a selected clinical action e.g. BKB test, Audiogram or 
Tympanogram, then the document will request the Auditbase user to select the correct 
action for the variable being inserted. A selection dialog for this will appear on screen (if 
opened for a patient) with the list of related actions:
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The above box will appear for Audiogram and Tympanogram information.

The above box will appear for BKB tests.
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 l The Type has now changed to a Patient related type, which you can edit to other Patient 
related document types, and you will see the client name at the top of the floating 
dialogue.

 l The variables within the floating dialog are hidden unless expanded.  To expand click the 
down arrow and a list of available variables will appear.  Keeping them hidden by default 
will make this dialog open quicker, the system will remember the previous state.             

 l Enter a Name and/or add Comments for your document.
 l Make changes to the layout of the document as you need. 
 l You can insert values in the Word document in 3 ways:
 l Place the cursor at the required position in the document and double-click on the variable
 l Place the cursor inside the document and click on Insert value
 l Click and drag the variable into the required position in the document – it is important 

that you hold the mouse still above the variable before you click and drag the variable 
into the required position.

 l If the template contains the audiogram graph variable or tympanometry graph, a window 
will open to allow the user to select which audiogram is to be used.  The number for the 
audiogram variable (there can be up to four) will appear at the top of the Audiogram List 
dialog. 

 l Click Send and the document will print according to the options set by the System 
Administrator or email to recipient's dependent on your preferences as set in system 
administration or on the recipient.  

 l The document will either be sent to the default Windows printer or a message will appear 
where you can choose printers, number of copies etc.  This depends on the setting for the 
workstation in Auditbase Administration.

 l To change the preferences for this document as a one off, click the browse box next to 
Send.  In the pop up that has now opened, change settings between email or print as 
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needed.  Select or de-select available recipients and change whether document should be 
sent as an attachment or in the body of the email.             

 l If creating a patient document from Letter, the document will go into the body of the 
email whereas if creating from the Document module, the information goes into an 
attachment.            

 l Use the printer icon at the top of the floating box to print just one copy of the document.             
 l When finished with your document, click on Save and close and the file will appear in the 

list of documents.
 l To close without saving, click on Cancel.
 l If you close Word without saving, you will be asked whether you want to save the 

document or not.

 l Select Save or Don’t Save as appropriate. Either of these options will close the 
document.  If you want to go back to the document, select Cancel

 l To print a single copy of a document without opening the document, highlight the 
document in the table and click the Print once icon on the ribbon (Functions tab).             

 l To print and/or email a document according to recipient option or to display dialog for 
print and/or email, highlight the document in the table and click the Send icon on the 
ribbon (Functions tab).             

23.1.3 Turn document templates into letter templates and vice versa

You can convert an existing document template into a template that can be used for letters with 
a CC list and variables pertaining to a future appointment.

 l First an existing or a new document template type needs to be defined in System 
Administration as Letter templates. In the Documents and attachments module, select 
the template type that the document template is in.

 l Choose it and click Edit template.
 l Check the box in the MS Word assistant floating dialog to Save as a new document.
 l If a new Template type is being used for letter templates then choose that from the 

Template drop down list.
 l Save and close the document.
 l The new letter template will now be available in the Letter module from Booking -> 

Functions -> Letters where CCs can be added.

You can also build a Word letter template in Booking -> Functions -> Letters  and save that 
letter template to Documents.
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Note that a CC list cannot be used on  Templates in the Documents module;  in Documents, you 
can neither add CCs to Templates nor see Recipient types in Templates saved from the Letters 
module. 

If you need to have CCs in the Documents module you can do the following:
 l A CC list can be built for a Client letter in Booking -> Letters, either from the pre-set 

recipients in a letter template or by adding named recipients to the letter. If this letter is 
saved to the Documents module the recipients are seen there and can be  printed from 
the floating Word dialog using the Print to all CCs button at the bottom. The letter can be 
further edited in Documents and then If Read only is set it must be removed in order to 
add further recipients.

 l Alternatively, a Document can be made either from a Document template or from scratch 
and specific recipients added to that individual document for printing by opening the 
Properties window for that doc.

Note that unlike the Letter module there is no facility to print address labels for recipients in the 
Documents module.

23.1.4 Edit patient related documents

Edit
 l Chose a patient related document in the document list.
 l Click on Open for client or double click on a document to edit it.
 l Edit Name and/or add Comments for your document.
 l Set up the document as you need with variables and layout.
 l You can insert variables in the Word document in 3 ways:
 l Place the cursor at the required position in the document and double-click on the variable
 l Place the cursor inside the document and click on Insert variable
 l Click and drag the variable into the required position in the document – it is important 

that you hold the mouse still above the variable before you click and drag the variable 
into the required position

 l Instead of inserting variables you can insert the current values of the selected client. 
Either chose a variable in the list of variables and click on Insert value or click on 
Replace all variables with values to edit the whole document at once.

 l When finished with your document, click on Save and close and the file will appear in the 
list of documents.

 l To close without saving, click on Cancel.

 

23.1.5 Status message on document opening

When Auditbase opens a document, it displays a status message to indicate that the system is 
processing the request. This prevents confusion, particularly when documents contain macros 
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or when the opening process is slow due to network performance.

The status message displays: “Auditbase is opening a document” and advises you to check for 
any hidden pop-up windows if the message does not disappear. This ensures that you are 
aware the system is operational and responsive.

Recommended Use

The status message can be switched on/off in the Administration tool.

 l Enable the status message on slower systems or when documents contain macros, as it 
reassures you that the system remains responsive.

 l Disable the status message on fast systems, where its brief appearance may be 
unnecessary or distracting.

23.1.6 Issues working with Word 

Cannot open a document

If the system cannot open a template or substitute variables with values because of 
unexpected technical reasons, it opens MS Word (so that you can see any problems there) and 
shows a message about the inability to read content, with the options Retry, Ignore, Abort.
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Ignoring the error may allow Auditbase to produce a correct document using a slower but more 
robust way of population.

Cannot save a document

If the system cannot save a document because of unexpected technical reasons, it displays a 
message with an option to retry (e.g., if more time is needed for Word to save). You can either 
retry or cancel saving.

If you cancel the action, then it is possible to copy the edited content or save and upload the 
document manually.

Losing saved changes

Changes will be lost when you open a document in Auditbase, make changes, save those 
changes to a location outside of Auditbase and close Word by any method without saving those 
changes also to Auditbase. This happens because the document location has changed.  If a 
document opened from Auditbase is saved from MS Word to a different location, then the 
button Save and close in the Word Assistant floating window must be used to save the 
document to the Auditbase database if changes are to be retained.

Just closing MS Word will not save the latest changes to Auditbase if Save as has been used to 
change the save location of the document.
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Document locking

Sometimes, while working with Word documents, you may encounter an unwanted lock on a file 
when a document is edited outside of Auditbase. In this case, the system will display a warning: 
'Please close all Word windows or applications that may be using Word before proceeding'.  To 
resolve the issue, close all Word windows or applications.

23.1.7 Edit the properties of a document
 l When you have a document selected in the list, select Functions -> Letter Properties. 

 l Here you can see different information about the document such as file type, if the 
document has content, creation date etc.

 l You can also set if the document should be Read only, which means other users cannot 
make changes to the document. A user can only remove this flag, if he or she has the 
extended user right “Documents: Remove ‘read only’ flag”, configurable by your System 
Administrator.
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 l You can choose if The document is a letter. In the document list, a letter icon with a tool 
tip to the left will reveal that the document is a letter.

 l You can enter a Description of the document, if it is not Read only.
 l A special button is available  for attaching the document to or detaching  it from an 

appointment. The button has a symbol which reflects the state of the document: either 

attached ( ) or not attached ( ). In addition, the button has a tooltip that displays 
detailed information about the document linking. 

NOTE: The document is automatically attached to an appointment, if the document was 
saved from a letter about the appointment. If the document was saved from the 

Documents module, then any appointment that happened that same day that has the 
appointment start time earlier than the current time is the one that the document 

automatically attaches to. If the document was saved from the Documents module but no 
appointment happened that day, then no appointment will appear here.      

 l Date is the date the document or letter was first saved.
 l If the document or letter is a patient related document or letter, you will see a Date sent 

field. This is the date the document or letter was printed and thereby sent. You can 
manually add a date, if the document has not been sent.

Recipients
Note: You can only add recipients to patient related documents and attachments. 
To edit an existing letter, you need the extended user right given by your system 

administrator to add or remove letter recipients after creation.
 l To add recipients, click on Add.

 l You can add the selected Client.
 l You can choose to add All relatives and other contacts marked as CC in the Client 

information module under the tab Contacts.
 l You can add All professional contacts.
 l You can add just a Specific professional contact type.
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 l You can add a Specific referring agent.
 l And you can add a Specific relative or other contacts, even if they have not been 

marked as CC in the Client information module.
 l Back in Properties, you can remove a recipient or recipient group by choosing the 

recipients in the list and click on Remove.
 l Highlight a letter or document in the selected patient’s letters and the table  at the bottom 

of the screen will display all those recipients the letter/document was sent to.  The 
relevant icon will be marked, denoting whether the letter/document was posted or 
emailed. 
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23.2 Importing and exporting documents
Word documents created outside Auditbase can be pasted into Auditbase as templates or ad 
hoc documents.

 l Open a new document in Auditbase under the document type required.
 l Go back to the start menu on your desktop and open your normal word-processing 

document.
 l Choose Edit and Select all.
 l Choose Edit and Copy.
 l Click on the minimised Auditbase document at the bottom of the screen.
 l Choose Edit and Paste.
 l Select File and Exit and click Yes to save.
 l Type the letter name in the Name/Comment field.
 l Close your other word-processing document.

 

23.2.1 Extended license: File attachments

If you have the extended licence called File attachments, you can upload documents in any kind 
of format, like .jpg, .pdf etc., by simply using the Upload button.

 l Open Documents and attachments from Navigation -> Documents and attachments or 
use the shortcut Shift+Ctrl+U.

 l Select Upload.
 l Choose files you wish to import in the file directory. Multiple files can be selected.             
 l The Files chosen for upload are shown in the window.             
 l The Document type where the chosen files will be stored to, can be selected from the 

drop-down list.             
 l There are two further options to Attach to appointment and to Delete file(s) after 

upload. These are check boxes which can be selected.             
 l Once the choices have been made, OK will then close the window.             
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 l The document is now imported into Auditbase and attached to the current patient.

With the File attachments extended licence, you can also download documents from Auditbase 
to your computer.

 l Open Documents and attachments from Navigation -> Documents and attachments or 
use the shortcut Shift+Ctrl+U.

 l Highlight a file in the list.
 l Select Download.
 l Choose where to save the file.
 l Enter a file name.
 l The document is now exported from Auditbase.

 

23.2.2 Automated upload of PDF attachments to Auditbase

Auditbase allows PDF printouts from other software (such as measurement applications) to be 
automatically uploaded to the Documents and attachments module using a dedicated printer 
driver called PDF to Auditbase. This feature reduces manual steps and simplifies the process of 
adding external reports to patient records.

How to upload a PDF attachment to Auditbase

 1. Select the correct global client in Auditbase.
 2. Print the document using the printer named PDF to Auditbase.
 3. Auditbase will display a PDF preview dialog.
 4. Review the details: document name, type, and appointment (if needed).
 5. If everything is correct, click OK to confirm and upload the document.

 

Auditbase

© Auditdata – 2025, ID: 20.0040/38

User Guide



487

Preview and upload options

In the dialog, you can preview the PDF (Adobe Acrobat Reader must be installed for this 
feature).

 l If the document is correct and should be uploaded, select "Load this document for the 
current client". With this option, you can also:

 o Choose the document type.
 o Attach the document to an appointment.

 l If the document should be uploaded to a different client (the current client is 
incorrect), select "Reopen the document loading dialog when the next client is selected". 
After closing the dialog, select the correct client — the system will reopen the dialog 
automatically.

 l If the document is completely wrong, select "Discard this document".
 

 

Licensing requirement

For this functionality to work:

 l The File Attachments option must be licensed and enabled in the Administration tool.
 l If this option is not enabled, the automated upload will not function.
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23.3 Password protected documents
You can limit access to a word-processing document:

 l Type the document.
 l Select Tools -> Options -> Security.
 l Set a password to avoid unauthorised access to the document or edition of the 

document.
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24 Tests
Creating a new test

A new test can be created in one of two ways:

 l From Navigation, select Tests and then select the required test.
 l From the Auditory Implant module – Expand the referral then expand a stage. The 

predefined tests will be displayed. Select the required test. The order of the tests is based 
on the priority order in the System Administration tool -> Client Scheduling -> Client 
pathway overview settings -> Auto-linking settings and ordering.

Each test has a similar header comprising of:

 l Compare results – Select to enable a comparison of test results. Tests with scores which 
are available for comparison over time can be selected according to the date they were 
performed and the score type in use on each test can be selected for plotting.  Only one 
test from any one day can be used since the comparison is always over time.

 l A number of variables can be selected and a graph displayed. This option is for the 
following tests only:

 l BKB test
 l BKB Sentences (Adaptive or Standard)
 l AB words test
 l CUNY test
 l New – Select to create a new test.
 l Save – To save the current test.
 l Delete – Will remove the selected test from the database.
 l Close – Will close the test without saving it.
 l Tests – A drop-down menu which shows existing instances of the test for the client.
 l Created by – Will display the name of the logged-on user that created each instance of 

the test.
 l Date of test – Defaults to the highlighted date, but can be adjusted to reflect the actual 

date of the test.
 l Age at test – This is calculated and fixed when saving so that the age will be displayed 

whenever the test is shown. The age is shown in years unless the patient is less than 5 
years old, when years and months are shown. 

 l A special button is available for attaching the test to or detaching it from an appointment. 

The button has a picture which reflects the state of the test: either attached ( ) or not 

attached ( ). In addition, the button has a tooltip that displays detailed information 
about the test linking.

NOTE: If only one appointment occurs for the client that day, and the appointment start 
time is earlier than the current time, then the test will be attached to that appointment.
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 l Referral stage – This displays the stage in the referral that the appointment is in 
currently, if a stage can be identified.

 l Test ver. – Shows the version of the test being used, the default for this is set in the 
System Administration and can be changed when a new version or edition is released.   
This means that when auditing test results you can be sure that you are comparing like-
with-like.  The version can be changed when any test is performed so that non-default 
versions can still be used.

 l Not administered - a reason can be selected to record why a particular test was not 
performed.  The drop-down list can be defined by the System Administrator. 

For individual tests where percentile is in use, the percentile rank field will take values of -1 and 
99+ as well as numeric values.  These values are held in the database but values of 0 and 100 
are also stored in order to enable plotting graphically.
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24.1 CELF school age test set up
The CELF school age test can have different layouts; Concise, Extended, Extended with 
limited number of values or Test Scaled Scores.  The required layout is selected in the System 
Administration tool -> Testing -> Test settings -> General test settings.
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24.2 Other speech test
After a hearing assessment, you can do other speech tests to verify primarily special hearing 
aid types. In the Navigation area, under  Tests, select Other speech test.

Click on Add to register a new test; a pop up will open. Choose from the drop-down lists and 
enter the results directly into the different fields. Some column content is configured by your 
System Administrator.

Once a test has been registered, you can edit or remove the test by highlighting it in the table 
and clicking either Edit (which opens a pop-up window for editing) or Remove (deletes the test 
from the list). You can also edit the test directly in the table by clicking in each field.

You can Sign the test so that it is locked for editing, it cannot be changed apart from linking it to 
an appointment.

The signed user appears on the window title bar.
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The Notes field is for general notes about the client in connection with the tests and the field 
Comments under each test refers to the specific test.
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25 Auditory Implant module
With an extended licence for Auditbase, you can have access to the Auditory Implant module, 
which handles the workflow for Implant patients.
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25.1 Referral settings
A Treatment Type for Implant needs to be set up by your System Administrator. Please contact 
your System Administrator for more information.

The Referral Module now shows a client’s age in years.  If the client is under the age of 5, the 
age is shown in years and months.
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25.2 Opening the main Auditory Implant module page
To open the main Auditory Implant module, Navigation → Client pathway overview. The views 
are described in more detail in the Client pathway overview.
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25.3 Opening other Auditory Implant Module pages
To open other pages in the Auditory Implant Module, select from the Navigation-> Implant → 
choose which page from the following options:

 l Pre-op assessment Form
 l Switch on / Review sessions
 l Programming sessions
 l Rehabilitation sessions
 l Implant surgery
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25.4 Pre-op assessment forms
This screen serves several purposes:

 l A checklist that can be used to ensure that all the necessary steps have been completed 
before moving the patient to the next stage in their pathway.

 l A collector for the results that should be produced on the report for that stage.
 l A place to record information specific to that stage in the pathway that is not recorded 

elsewhere in Auditbase.

 

The following options are available:

 l New – Select to create a new test.
 l Save – To save the current test.
 l Delete – Will remove the selected test from the database.
 l Close – Will close the test without saving it.
 l Assessment – Displays a list of any previous assessment forms.
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 l Date – Defaults to the highlighted date but can be adjusted to reflect the date of the 
assessment either by entering the date manually or by clicking on the calendar icon to 
choose a date from a calendar float-window. Double-click in the field to enter today’s 
date.

 l User – Will be the name of the logged in user.
 l Funding authority – Will be the client’s customer but can be altered if required.
 l Referral – The relevant referral for the client can be attached to the form using the 

button.

If the referral does not exist or an existing one cannot be used, you can create a ‘quick’ 

referral by clicking the New button from the  button to the right of the Referral field. 
See details in Quick referral creation.

 l Planned date of surgery – The date for surgery can be entered manually or by clicking on 
the calendar icon to choose a date from a calendar float-window. Double-click in the field 
to enter today’s date.

 l Ear side – Right, Left or Binaural can be selected. This is a mandatory field.
 l Treatment stage – If a Referral has been selected above, the relevant treatment stage is 

displayed here.
 l DR-Med – it is now possible to create a new DR-Med questionnaire from the Pre-Op 

Assessment form in the Implant Module.
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There are a number of tabs which can be selected. These tabs show different information under 
the following headings:

 l Essential
 l Related data – Various tests and appointments that are stored in Auditbase can be 

added including Initial appointment, PTA, Tymp, OAE etc. can be added to the form by 

selecting the browse button. 
 l Clinician – The user that saw the client can be added from this drop-down menu. 

Clinician can be used if Resource is not linked to a specific staff member and you want to 
manually assign the staff member involved. 

 l Concerns – 
 o Adding Concerns - These can be added to the form by selecting the Add concern 

button. Once selected, the Concern name can be chosen from the drop-down 
menu. The Type of action, ear Side and Date can be added and a Clinician should 
be pre-selected from the appointment or test that the concern is logged against. 
There is a text box for comments. 

Auditbase

© Auditdata – 2025, ID: 20.0040/38

User Guide



501

 o Viewing Concerns - The concerns from each tab are then displayed at the bottom 
of each tab page.  You can see the action the concern came from. Numerous 
concerns can be displayed. 

 o Show all – All concerns can be shown regardless of which tab they were inserted 
under.

 l CT Scan – It can be indicated if a left, right or head CT has been performed, on which 
date and by whom. A concern can be added in the same way as above.

 l MRI Scan – It can be indicated if a left, right or head MRI has been performed, on which 
date and by whom. A concern can be added in the same way as above.

 l Optional – Various Related data, Clinicians and Concerns can be added in the same 
way as the essential tab.

 l Decision – Various Related data and data specific to the team decision and client’s 
choices can be saved here. The implant decision or Discharge reason, Clinicians and 
Concerns can be added in the same way as the Essential tab. In this tab, there is now a 
section where multiple client preferences can be selected relating to their accessories. 
Where these have been selected they will transfer through to the Client Information tab.

 l Multi-disciplinary team – Decisions made by the multi-disciplinary team can be recorded 
including the date of decision and any Discharge reason.
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 l Implant type – Right and Left are identical options. There are a number of options from 
the drop-down menus. These are set up by the system administrator. These client 
preferences are transferred to the Client Information module on the Implant tab. This is 
done by selecting the Copy to Client Information button.

 l Final – Various related data, clinicians and concerns can be added in the same way as 
the Essential tab.

 l Baseline test results - Tests performed during the stage can be selected.  The results of 
these tests will be the ones which are included on the report for that stage.  Other 
instances of these tests may have been performed in that stage which you may not want 
to include in the summary.  The tests will be grouped under the same test type and some 
summary results will be seen. A New test can be created, the list of available tests and 
any custom questionnaires will be listed and can be selected.  The selected test or 
questionnaire will open in a new window.  Tests can be viewed by selecting a test and 
choosing Open. The appropriate test will be displayed.  Additional tests can be added 
using Attach or removed using Detach.  The order of the tests is based on the priority 
order in the System Administration tool -> Client Scheduling -> Client pathway overview 
settings -> Auto-linking settings and ordering.

 l Counselling – Appointments are shown in chronological order with a series of counselling 
topics which can be checked to show they have been covered. There are 4 user definable 
topics that are set by the system administrator.

 l Questionnaires – These can be added by selecting the button and attaching any 
previously completed questionnaires. 

 l Concerns can be added in the same way as above.  
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25.5 Switch on / Review sessions
This screen serves several purposes: 

 l A checklist that can be used to ensure that all the necessary steps have been completed 
before moving the patient to the next stage in their pathway.

 l A collector for the results that should be produced on the report for that stage.
 l A place to record information specific to that stage in the pathway that is not recorded 

elsewhere in Auditbase

There are the following options:

 l New – Select to create a new session.
 l Save – To save the current session.
 l Delete – Will remove the selected session from the database.
 l Close – Will close the session without saving it.
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 l Reviews – Displays a list of any previous sessions.
 l Review Date – Defaults to the highlighted date but can be adjusted to reflect the date of 

the session either by entering the date manually or by clicking on the calendar icon to 
choose a date from a calendar float-window. Double-click in the field to enter today’s 
date.

 l User – Will be the name of the logged in user.
 l Treatment stage – If a Referral has been selected above, the relevant treatment stage is 

displayed here.
 l Referral – The relevant referral for the client can be attached to the form using the 

button. This is a mandatory field; a referral must be selected.    

If the referral does not exist or an existing one cannot be used, you can create a ‘quick’ 

referral by clicking the New button from the  button to the right of the Referral field. 
See details in Quick referral creation.

 l Purpose – The purpose of the session can be selected from the user defined drop down 
list.

 l The selection here will define which date appears on the Implant tab on the Client 
Information screen.  If Switch-on/Re-implant is selected, then the date on this form will 
transfer to Latest Switch on date in Client Information.

 l Upgrade due date – Can be selected from the calendar
 l This date is calculated depending on the value of the field in the Administration tool 

under Implant module definitions - General settings - General settings.  It will add this 
period to today’s date when opening a new form

 l This date will be shown on the Client Information screen - Implant tab – Upgrade Due 
date

 l Ear side – Right, Left or Binaural can be selected. This is a mandatory field.

There are a number of tabs which can be selected. These tabs show different information under 
the following headings:

 l Main data – Multiple Programming and Rehabilitation sessions can be recorded and 
saved.  Any of these can be linked to a Switch-on/Review screen.  They will be linked 
automatically if they are opened using the New button on the Switch-on/Review screen or 
can be attached after saving.

 l Attach – Can be used to attach a Programming or Rehabilitation session. Once selected, 
choose the required session and Select.

 l Detach – Can be used to remove a selected Programming or Rehabilitation session.
 l New – This will create a new Programming or Rehabilitation session.
 l Open – This will open a selected Programming or Rehabilitation session for viewing.
 l Condition – The condition of the middle ear can be selected from the drop-down menu 

and further information can be added to the free text box.
 l Result – Tympanometry results can be selected from the drop down menu.
 l Programming summary – Additional information can be added to this free text box.
 l Rehab summary – Additional information can be added to this free text box.
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 l Audiometry – Results from audiometry can be displayed.
 o Condition left or right ear – The type of audiometry can be displayed by selecting 

from the drop-down menu. 
 o An audiogram can be selected by using the browse button . This can either by 

attached to the session or just viewed by selecting Show.
 l Preservation of hearing – This can be selected from the drop-down menu. 
 l ENT review – The date of an ENT review and the name of the referring agent can be 

added.
 l Expectations Q – The date and a user can be added to show when this questionnaire 

was completed.
 l Other Q – The date and a user can be added to show when another questionnaire was 

completed.
 l Information Pack – The date and a user can be added to show when an information pack 

was given to the client.
 l Report sent – The date and a user can be added to show when a report was sent for this 

client. 
 l Attached tests and other – Once a review has been selected, any tests that have been 

attached to that session can be observed. 

Tests performed during the stage can be selected.  The results of these tests will be the ones 
which are included on the report for that stage.  Other instances of these tests may have been 
performed in that stage which you may not want to include in the summary.  The tests will be 
grouped under the same test type and some summary results will be seen. Tests and 
questionnaires can be added in the following manner:

 l New test - A list of tests and questionnaires will be shown. Select from the list and 
complete the test then Save and Close.

 l Open - If a test is already attached, the test can be viewed by selecting the test and 
choosing Open. The test will then be displayed.

 l Attach – By selecting Attach, all currently saved tests and questionnaires will be 
displayed. Check the required test and Select. These will then be added to the session.

 l Any test or questionnaire can be removed by selecting it and then using the Detach 
button. Tests can be viewed by selecting a test and choosing Open. The appropriate test 
will be displayed.  Additional tests can be added using Attach or removed using Detach.  
The order of the tests is based on the priority order in the System Administration tool -> 
Client Scheduling -> Client pathway overview settings -> Auto-linking settings and 
ordering.

 l Issued devices and accessories - Once a review has been selected, any stock articles 
that have been attached to that session can be observed. Articles can be added in  the 
following manner:

 lIssue device - A search dialogue will be shown.

 o Add a serial number or article name to the search fields. Please note that 
these fields are case sensitive.
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 o Articles can be filtered using the Default filter view button. By selecting this, 
options are shown for various Articles and Stock Types. 

 o Select Search.
 o Select from the list ensuring the left-hand column in the table is checked and 

then Issue. 
 o A New status for serial number: XX or New status for quantity controlled 

article: XX window will appear.  
 o Select a Location if relevant. 
 o Select the new To stock type.
 o Depending on the selection, a number of other fields will need to be 

completed in the same way as for issuing an article from the Stock module 
directly. Once the options have been selected, select OK.

 o The selected article will now be included in the table.

NOTE: Changes in device statuses create clinical actions. If you have attached them to 
appropriate appointments, they can be seen on the Clinical actions tab of the Referral 

module.
 l Attach – By selecting Attach, all currently issued articles will be displayed. Check the 

required article and Select. These will then be added to the session.
 l Articles can be removed from the list by using the Detach button.
 l Warranty registration – A Right and Left check box are available to show that the 

warranty registration for an implant has been sent back to the manufacturer. 
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25.6 Programming sessions
This screen serves several purposes:

 l A checklist that can be used to ensure that all the necessary steps have been completed 
before moving the patient to the next stage in their pathway.

 l A collector for the results that should be produced on the report for that stage.
 l A place to record information specific to that stage in the pathway that is not recorded 

elsewhere in Auditbase

Multiple instances of Programming screens can be recorded and saved.  Any of these can be 
linked to a Switch-on/Review screen.  They will be linked automatically if they are opened using 
the New button on the Switch-on/Review screen or can be attached after saving using the 
Attach button.

 l New – Select to create a new session.
 l Save – To save the current session.
 l Delete – Will remove the selected session from the database.
 l Close – Will close the session without saving it.
 l Sessions – Displays a list of any previous sessions.
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 l Session Date – Defaults to the highlighted date, but can be adjusted to reflect the date 
of the session either by entering the date manually or by clicking on the calendar icon to 
choose a date from a calendar float-window. Double-click in the field to enter today’s 
date.

 l User – Will be the name of the logged in user.
 l Purpose of session – The purpose of the session can be selected from the user defined 

drop down list.
 l A special button is available for attaching the session to or detaching it from an 

appointment. The button has a picture which reflects the state of the session: either 

attached ( ) or not attached ( ). In addition, the button has a tooltip that displays 
detailed information about the session linking.

 l Referral stage – This displays the stage in the referral that the appointment is in 
currently, if a stage can be identified.

There are two tabs which can be selected. These tabs show different information under the 
following headings:

 l Main data – A number of check boxes, free text boxes and drop-down lists can be 
selected.  The drop-down lists can be defined by the System Administrator. In this section 
the Processor type has now had Hearing Aid added, as this particular drop down is hard-
coded it is only possible to have changes made by the developers.

 l A reason for electrode deactivation can be added by clicking in the Reason field under 
Electrode reason and selecting from the drop-down list.  The reason lists can be defined 
by the System Administrator.  

 l Electrodes in use – The current electrodes in use can be entered into this box. The 
Electrodes in use (previous) box will display the previously saved figure. The number of 
electrodes entered can be up to twenty one.

 l Additional data – More information can be added to the number of free text boxes and 
drop-down lists. 

 l Program – Is a free text box.
 l Strategies and Add-ons are drop down lists configured by the System Administrator. 

Where more than one Add on is in use for a Strategy, that Add on pair can be defined as 
a new one by the System Administrator.
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25.7 Rehabilitation sessions
This screen serves several purposes:

 l A collector for the results that should be produced on the report for that stage.
 l A place to record information specific to that stage in the pathway that is not recorded 

elsewhere in Auditbase.

 

Multiple instances of Rehabilitation sessions can be recorded and saved. Any of these can be 
linked to a Switch-on/Review screen. They will be linked automatically if they are opened using 
the New button on the Switch-on/Review screen or can be attached after saving using the 
Attach button.

 l New – Select to create a new session.
 l Save – To save the current session.
 l Delete – Will remove the selected session from the database.
 l Close – Will close the session without saving it.
 l Sessions – Displays a list of any previous sessions.
 l Session Date – Defaults to the highlighted date, but can be adjusted to reflect the date 

of the session either by entering the date manually or by clicking on the calendar icon to 
choose a date from a calendar float-window. Double-click in the field to enter today’s 
date.

 l User – Will be the name of the logged in user.
 l A special button is available for attaching the session to or detaching it from an 

appointment. The button has a picture which reflects the state of the session: either 
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attached ( ) or not attached ( ). In addition, the button has a tooltip that displays 
detailed information about the session linking.

 l Referral stage – This displays the stage in the referral that the appointment is in 
currently, if a stage can be identified.

 l Device use can be used to record hours in use (0- 24 hours).

Information can be added to the various check boxes and free test boxes. User check box 1 
and 2 labels at the bottom left of the screen can be defined by the System 
Administrator. Checkboxes are grouped into roughly child or adult at the top, adult at the 
bottom and closed/open set question in the centre.  

When saving the Rehabilitation session it is possible to Sign and Lock the data. This is done by 
pressing Save and the following pop-up will appear:

Selecting the sign with date box will allow the user to lock the data which has been entered 
therefore preventing anyone from editing the information. It is possible to Save the document 
without signing it and then review and Sign later.

If Save is selected and sign with date is not completed then the Sign button will become 
available for selection in the top right corner. Selecting it will provide a pop-up where the 
information is filled and the user selects OK to save and sign.
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When looking at the previous sessions there is information in the heading to state by whom it 
was signed and locked.
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25.8 Implant surgery
This screen serves several purposes:

 l A collector for the results that should be produced on the report for that stage.
 l A place to record information specific to that stage in the pathway that is not recorded 

elsewhere in Auditbase.

Multiple instances of Implant surgery screens can be recorded and saved.  

 l New – Select to create a new session.
 l Save – To save the current session.
 l Delete – Will remove the selected session from the database.
 l Close – Will close the session without saving it.
 l Surgeries – Displays a list of any previous sessions.
 l Date – Defaults to the current date, but can be adjusted to reflect the date of the session 

either by entering the date manually or by clicking on the calendar icon to choose a date 
from a calendar float-window. Double-click in the field to enter today’s date.

 l User – Will be the name of the logged in user.
 l A special button is available  for attaching the session to or detaching  it from an 

appointment. The button has a picture which reflects the state of the session: either 

attached ( ) or not attached ( ). In addition, the button has a tooltip that displays 
detailed information about the session linking.  
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 l Referral – The relevant referral for the client can be attached to the form using the 
button. This is a mandatory field.

If the referral does not exist or an existing one cannot be used, you can create a ‘quick’ 

referral by clicking the New button from the  button to the right of the Referral field. 
See details in Quick referral creation.

 l Treatment stage – The relevant treatment stage is displayed here.
 l Active – A check box can be selected to show that the client is active.
 l Add compl.  – A surgical complication can be added on any of the tabs below by selecting 

this button. 

 l Select a complication from the drop-down list Surgery Compl. Select a Side, Date, User 
and add a Comment if required. Select Add to include this in the list of complications or 
Cancel to leave the screen without saving.

There are a number of tabs which can be selected. These tabs show different information under 
the following headings:

 l Implant data and summary – Information from a number of drop-down lists can be 
selected. The drop-down lists can be defined by the System Administrator. 

 o Ear side – Right, Left, Unknown or Binaural can be selected. This is a mandatory 
field.

 o Procedure name – The name of the procedure can be selected from the drop-down 
menu.

 o Age at surgery – Will display the client’s age at the date of surgery not their current 
age.

 o Implant type – This can be selected for Right and Left.
 o Surgeon – Can be selected from the Referring Agents table using the button. 
 o Summary from other tabs, fill here or on other tabs – Selections can be made 

from the drop-down boxes if there are no entries in other tabs.
 o Additional details of procedures - Can be added using the Add/Remove button. By 

selecting this, a list of procedures is displayed. Procedures can be selected from 
this list.
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 o Implant details - Any stock articles that have been attached to that session can be 
observed. Articles can be added in the following manner:

 o Issue device - A search dialogue will be shown.
 o Add a serial number or article name to the search fields. 

Please note that these fields are case sensitive.
 

 o Articles can be filtered using the Default filter view button. By selecting this, 
options are shown for various Articles and Stock Types. 

 o Select Search.
 o Select from the list ensuring the left-hand column in the table is checked and 

then Issue. 
 o A New status for serial number: XX or New status for quantity controlled 

article: XX window will appear.  
 o Select a Location if relevant. 
 o Select the new To stock type.
 o Depending on the selection, a number of other fields will need to be 

completed in the same way as for issuing an article from the Stock module 
directly. Once the options have been selected, select OK.

 o The selected article will now be included in the table.

NOTE: Changes in device status create clinical actions. If you have attached them to 
appropriate appointments, they can be seen on the Clinical actions tab of the Referral 

module.

 o Attach – By selecting Attach, all currently issued articles will be displayed. Check 
the required article and Select. These will then be added to the session. 

 o Detach - Articles can be removed from the list by using the Detach button.

 l Approach/entry – A number of drop-down and free field text boxes are shown and 
information can be added to them. 

 l Anchoring and closure - A number of drop-down boxes are shown and information can be 
added to them. 

 l Postoperative - A number of drop-down and free field text boxes are shown and 
information can be added to them. 

 l Explant - A number of drop-down and free field text boxes are shown and information can 
be added to them. Check the Explant performed box to make the options active.

 l Intra-Op audiology – Information from a number of free text boxes and drop-down lists 
can be selected. 

 l Complications – Surgical complications can be added by selecting either Add or Add 
compl. Both have the same function. 

 o Select a complication from the drop-down list Surgery Compl. 
 o Select a Side, Date, User and add a Comment if required. 
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 o Select Add to include this in the list of complications or Cancel to leave the screen 
without saving.

Auditbase

© Auditdata – 2025, ID: 20.0040/38

User Guide



516

25.9 Implant surgery complications
Any surgical complications that are added to the Implant surgery form can be listed here. All 
surgeries are shown here grouped by surgery; if there are no complications recorded, a value of 
<No complications> will be shown. You can also add any complications which may appear 
after the surgery from this screen and thus the date of them will not be a surgery date.

 l Add – Will display a further window. 

 l Select a complication from the drop-down list Surgery Compl. Select a Side, Date, User 
and add a Comment if required. Select Add to include this in the list of complications or 
Cancel to leave the screen without saving.

 l Delete – Will remove a highlighted complication from the list.
 l Print – Will send a copy of the list to the default printer.
 l Close – Will close the Implant surgery complications window.
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25.10 Additions to other Auditbase screens
25.10.1 Client Information screen

An additional tab has been added to the Client Information screen. This is the Implant tab. 

The top section shows information from various Implant screens including:

 l Implant type – From the Implant surgery screen.
 l First surgery date – From the Implant surgery screen.
 l Latest surgery date – From the Implant surgery screen.
 l First switch-on date – From the Implant surgery screen.
 l Latest switch-on date – From the Implant surgery screen.
 l Upgrade due date - From the Switch on / Review sessions screen.
 l Client preferences – From the Decision tab on the Pre-op assessment form. 

Thesepreferences can be overwritten as choices change.
 l Immunisation and Status – Choose an immunisation and/or a status e.g. Immunized, 

Patient advised, Parent advised or GP advised. Double-click in the date field for today’s 
date or chose a date by clicking on the calendar icon.
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 l Surgical consent – Indicate whether or not consent has been given to e.g. use pictures of 
the patient for educational purposes or scientific research. Double-click in the date field 
for today’s date or chose a date by clicking on the calendar icon.

 l Consortium (Customer Group) – A consortium or group of customers can be added by 
selecting from the drop-down list. This list is populated by the following method and 
assumes that Customers have been set up:

 l From the Client Information screen select Functions in the menu bar.
 l Select Settings.
 l Select Customer Groups.
 l Select New and enter a name for the Customer group.
 l Other details can be added as required. 
 l Save the new group. Once this has been done, group members can be added.
 l Select the required Customer group and choose the Edit group members button. 
 l A list of available customers will be displayed. These can be chosen by highlighting them 

and using the Add button. Customers can be removed from a group using the Remove 
button. 

 l Once the customers have been selected, Close the window.
 l Close will then save the customer group.
 l A group can be removed by using the Delete button.
 l Funding status – This is a drop-down list that can be defined by the System 

Administrator.
 l Implant keyworker - This field displays a list of users, one of which can be selected. 
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26 Surgery Module
An optional module for entering Surgery details is available. It is possible to record pre-
operative and perioperative assessment and post-operative follow-up data for three main ear 
surgery types.

 l Otosurgery
 l Stapes surgery
 l Implant surgery – using existing screens from the Auditory Implant module.

For complete research data, the majority of field options are hard-coded and are not user 
definable. The two user definable fields in each type of surgery can be defined in the System 
Administration tool. Client drop out and the reason for it, can be recorded.

Surgery stages can be linked to appointments either automatically or manually. Referrals can 
be attached to surgeries, this can either be made mandatory or non-mandatory in the System 
Administration tool.

Planned clinical actions will be visible in the Client Pathway Overview. These clinical actions 
include Pre/Per-operative, Postoperative 2-5 month follow-up and Postoperative >12 month 
follow-up for Otosurgery and Stapes surgery.

User reports have been added to include:

 l Audiometric outcome and surgery data reports
 l Visual histograms and CSV export for full research

To open the Surgery module,        Navigation → Surgery or Ctrl+Shift+Y. If the client does not 
already have an ongoing surgery, a window is displayed for you to select the type of surgery 
required.

Double-click on the required surgery or highlight it and click OK. Cancel will close the window 
without selecting a surgery.

Be aware:  Before proceeding, please make sure the correct client is selected to avoid 
incorrect operation planned.
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26.1 OtoSurgery
There are tabs for Pre/Per-operative, Postoperative 2-5 month follow-up, Postoperative >12 
month follow-up and Drop Out along the top of the page showing different information. 

General data will display the Operation information on each tab, it can only be edited on the 
first tab, the same information is displayed but greyed out on the others. 

Other indications and diagnosis are also shown above each tab. 

To save an OtoSurgery, the minimum data required to be entered is Op. side.  Date is also 
required but is set to today’s date by default.  If Referral has been made mandatory, this will 
need to be saved as well.

 l Select – Displays a list of any previous sessions. Choose a surgery and click OK to display 
the information relating to that date.
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 l New – Select to create a new surgery.  The New Surgery dialogue will open.
 l Delete – Will remove the selected surgery and all related sessions from the database.
 l Close – Will close the session without saving it.
 l Date of surg.  – Defaults to the current date, but can be adjusted to reflect the date of the 

operation either by entering the date manually or by clicking on the calendar icon to 
choose a date from a calendar float-window. Double-click in the field to enter today’s date 
again.

 l Age – Will show the client’s age at the time of the surgery. If the client is less than 5 years 
old, the age will be displayed in years and months.

 l Op. side – Left or right can be selected for the Operated side. This is a mandatory field.
 l Op. Number – 1-12 or unknown can be selected manually.
 l Created by – Will be the name of the logged in user.
 l Referral – The relevant referral for the client can be attached to the form using the 

button. This may be a mandatory field depending on your settings. 

If the referral does not exist or an existing one cannot be used, you can create a ‘quick’ 

referral by clicking the New button from the  button to the right of the Referral field. 
See details in Quick referral creation.

 l Surgeon – Can be selected from the Referring Agents table using the button. The list will 
default to the Surgeon referring agent type.  Click New to create yourself as a Surgeon if 
not already in the system. If another referring agent type is required by default, your 
System Administrator can set this up. If you as a user are linked in Administration to a 
Referring Agent, the Surgeon field will be pre-filled with your data.

 l Other indications, such as Hearing impairment, Tinnitus and Need to Swim are 
displayed as check boxes on each surgery screen.  There are two site configurable 
checkboxes available.  Apply your own values to these from within System Administration.             

 l A special button is available for attaching the session to or detaching it from an 
appointment. The button has a picture which reflects the state of the session: either 

attached ( ) or not attached ( ). In addition, the button has a tooltip that displays 
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detailed information about the session linking.   The appointment will be linked 
automatically if the data entry takes place on the same day.

 l Stage – The relevant treatment stage is displayed here.

26.1.1 Pre-/per Operative Assess
 l Pre-/per-operative data – There are a number of hard coded drop-down lists which can 

be selected. These are not user definable, in order to produce consistent research data.
 l User field #1 and User field #2 – These fields’ labels and content can be defined by your 

System Administrator.
 l Delete – This button will only remove the details on the current session. It does not 

remove the entire surgery. To do that, use the Delete button at the top as described in 
the OtoSurgery topic.

 l Save – To save the information on the selected tab for the current session.
 l Other indications – These can be added by using the Add/Remove button. A user 

definable list of other indications is displayed. Check all that are appropriate and click 
Select. Cancel will close the dialogue box without adding any indications.

 l Audiometry – Audiograms can be added to the session by selecting the button. This will 
give you a choice to Attach an audiogram, Detach an already attached audiogram or to 
Show an already attached audiogram. Clicking Attach will display the list of currently 
saved audiograms for the client.  This list will include the ability to Preview a selected 
audiogram. The audiogram can be selected by double clicking or by highlighting and 
clicking Select. Once the audiogram has been attached, the details for it are displayed. 
The attached audiogram can be viewed by selecting the preview button.

 l Click Go to to open the audiogram in the full Audiogram module.
 l Comments – A free text box is available for comments.
 l Concurrent procedures – These can be added by using the Add/Remove button. A user 

definable list of other procedures is displayed. Check all that are appropriate and click 
Select. Cancel will close the window without adding any indications.

26.1.2 Post-Operative follow up 2-5 m
 l General data is displayed as described in the OtoSurgery topic.
 l Created by – This will be the user that has created the information on this tab. Users can 

be selected from the drop-down list.
 l A special button is available for attaching the session to or detaching it from an 

appointment. The button has a picture which reflects the state of the session: either 

attached ( ) or not attached ( ). In addition, the button has a tooltip that displays 
detailed information about the session linking.

 l Stage – The relevant treatment stage is displayed here.
 l Post-operative data 2-5 months – Information from a number of drop-down lists can be 

selected here.
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 l Date of event – This will be the date of the 2-5 month review and is independent of the 
main date of surgery.

 l Delete – This delete button will only remove the details on the current session. It does not 
remove the entire surgery. To do that, use the Delete button as described in the 
OtoSurgery topic.

 l Save – To save the information on the selected tab for the current session.
 l Audiometry – Audiograms can be added to the session by selecting the button. This will 

give you a choice to Attach an audiogram, Detach an already attached audiogram or to 
Show an already attached audiogram. Clicking Attach will display the list of currently 
saved audiograms for the client.  This list will include the ability to Preview a selected 
audiogram. The audiogram can be selected by double-clicking or by highlighting and 
clicking Select. Once the audiogram has been attached, the details for it are displayed. 
The attached audiogram can be viewed by selecting the Preview button.

 l Press Go to to open the audiogram in the full Audiogram module.
 l Comments – A free text box is available for comments.
 l Drop out – This button will take you directly to the Drop out tab so that information can 

be added.

26.1.3 Post-Operative follow up >12m
 l General data is displayed as described in the OtoSurgery topic.
 l Created by – This will be the user that has created the information on this tab. Users can 

be selected from the drop-down list.
 l A special button is available for attaching the session to or detaching it from an 

appointment. The button has a picture which reflects the state of the session: either 
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attached ( ) or not attached ( ). In addition, the button has a tooltip that displays 
detailed information about the session linking.

 l Stage – The relevant treatment stage is displayed here.
 l Post-operative data 12 months – Information from a number of drop-down lists can be 

selected here.
 l Date of event – This will be the date of the twelve month review and is independent of 

the main date of surgery.
 l Delete – This button will only remove the details on the current session. It does not 

remove the entire surgery. To do that, use the Delete button as described in the 
OtoSurgery topic.

 l Save – To save the information on the selected tab for the current session.
 l Audiometry – Audiograms can be added to the session by selecting the button. This will 

give you a choice to Attach an audiogram, Detach an already attached audiogram or to 
Show an already attached audiogram. Selecting Attach will display the list of currently 
saved audiograms for the client.  This list will include the ability to Preview a selected 
audiogram. The audiogram can be selected by double clicking or by highlighting and 
Select. Once the audiogram has been attached, the details for it are displayed. The 
attached audiogram can be viewed by selecting the preview button

 l To open the audiogram in the full Audiogram module, click Go to.              
 l Comments – A free text box is available for comments.
 l Drop out – This button will take you directly to the Drop out tab so that information can 

be added.
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26.2 Stapes Surgery
There are a number of tabs along the top of the page showing different information. 

General data will display the same information on each tab. Once a surgery session has been 
saved, this information is displayed but greyed out on all but the first tab.  To save a Stapes 
Surgery, the minimum data required is Op. side. If Referral has been made mandatory, this will 
need to be saved as well.

 l Select – Displays a list of any previous sessions. Choose a surgery and click OK to display 
the information relating to that date.

 l New – Select to create a new surgery.
 l Delete – Will remove the selected surgery and all related sessions from the database.
 l Close – Will close the session without saving it.
 l Date of surg.  – Defaults to the current date, but can be adjusted to reflect the date of the 

session either by entering the date manually or by clicking on the calendar icon to choose 
a date from a calendar float-window. Double-click in the field to enter today’s date.

 l Age – Will show the client’s age at the time of the surgery. If the client is less than 5 years 
old, the age will be displayed in years and months.

 l Op. side – Left or right can be selected. This is a mandatory field.
 l Op. Number – 1-12 or unknown can be selected.
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 l Created by – Will be the name of the logged in user.
 l Referral – The relevant referral for the client can be attached to the form using the 

button. This is may be a mandatory field depending on your settings.

If the referral does not exist or an existing one cannot be used, you can create a ‘quick’ 

referral by clicking the New button from the  button to the right of the Referral field. 
See details in Quick referral creation.

 l Surgeon – Can be selected from the Referring Agents table using the button. The list will 
default to the Surgeon referring agent type. If another referring agent type is required by 
default, your System Administrator can set this up. If you as a user are linked in 
Administration to a Surgeon Referring Agent, the Surgeon field will be pre-filled with your 
name.

 l A special button is available for attaching the session to or detaching it from an 
appointment. The button has a picture which reflects the state of the session: either 

attached ( ) or not attached ( ). In addition, the button has a tooltip that displays 
detailed information about the session linking.

 l  Stage – The relevant treatment stage is displayed here.

26.2.1 Pre-/per Operative Assess
 l Pre-/per-operative data – There are a number of hard-coded drop-down lists which can 

be selected. These are not user definable to assist in research.
 l User field #1 and User field #2 – These fields can be defined by your System 

Administrator.
 l Delete – This button will only remove the details on the current session. It does not 

remove the entire surgery. To do that, use the Delete button as described in the Stapes 
Surgery topic.

 l Save – To save the information on the selected tab for the current session.
 l Other indications – These can be added by using the Add/Remove button. A user 

definable list of other indications is displayed. Check all that are appropriate and click 
Select. Cancel will close the window without adding any indications.

 l Audiometry – Audiograms can be added to the session by selecting the button. This will 
give you a choice to Attach an audiogram, Detach an already attached audiogram or to 
Show an already attached audiogram. Clicking Attach will display the list of currently 
saved audiograms for the client.  This list will include the ability to Preview a selected 
audiogram. The audiogram can be selected by double-clicking or by highlighting and 
clicking Select. Once the audiogram has been attached, the details for it are displayed. 
The attached audiogram can be viewed by selecting the preview button.
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 l Click Go to to open the audiogram in the full Audiogram module.
 l Comments – A free text box is available for comments.
 l Concurrent procedures - These can be added by using the Add/Remove button. A user 

definable list of other procedures is displayed. Check all that are appropriate and click 
Select. Cancel will close the window without adding any indications.

26.2.2 Post-Operative follow up 2-5 m
 l General data is displayed as described in the Stapes Surgery topic.
 l Created by – This will be the user that has created the information on this tab. Users can 

be selected from the drop-down list.
 l A special button is available for attaching the session to or detaching it from an 

appointment. The button has a picture which reflects the state of the session: either 

attached ( ) or not attached ( ). In addition, the button has a tooltip that displays 
detailed information about the session linking.

 l Stage – The relevant treatment stage is displayed here.
 l Post-operative data 2-5 months – Information from a number of drop-down lists can be 

selected here.
 l Date of event – This will be the date of the 2-5 month review and is independent of the 

main date of surgery.
 l Delete – This button will only remove the details on the current session. It does not 

remove the entire surgery. To do that, use the Delete button as described in the Stapes 
Surgery topic.

 l Save – To save the information on the selected tab for the current session.
 l Audiometry – Audiograms can be added to the session by selecting the button. This will 

give you a choice to Attach an audiogram, Detach an already attached audiogram or to 
Show an already attached audiogram. Clicking Attach will display the list of currently 
saved audiograms for the client.  This list will include the ability to Preview a selected 
audiogram. The audiogram can be selected by double-clicking or by highlighting and 
clicking Select. Once the audiogram has been attached, the details for it are displayed. 
The attached audiogram can be viewed by selecting the preview button.

 l Click Go to to open the audiogram in the full Audiogram module.
 l Comments – A free text box is available for comments.
 l Drop out – This button will take you directly to the Drop out tab so that information can 

be added.
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26.2.3 Post-Operative follow up >12m
 l General data is displayed as described in the Stapes Surgery topic.
 l Created by – This will be the user that has created the information on this tab. Users can 

be selected from the drop-down list.
 l A special button is available for attaching the session to or detaching it from an 

appointment. The button has a picture which reflects the state of the session: either 
attached ( ) or not attached ( ). In addition, the button has a tooltip that displays 
detailed information about the session linking.

 l Stage – The relevant treatment stage is displayed here.
 l Post-operative data 12 months – Information from a number of drop-down lists can be 

selected here.
 l Date of event – This will be the date of the twelve month review and is independent of 

the main date of surgery.
 l Delete – This button will only remove the details on the current session. It does not 

remove the entire surgery. To do that, use the Delete button as described in the Stapes 
Surgery topic.

 l Save – To save the information on the selected tab for the current session.
 l Audiometry – Audiograms can be added to the session by selecting the button. This will 

give you a choice to Attach an audiogram, Detach an already attached audiogram or to 
Show an already attached audiogram. Clicking Attach will display the list of currently 
saved audiograms for the client.  This list will include the ability to Preview a selected 
audiogram. The audiogram can be selected by double-clicking or by highlighting and 
clicking Select. Once the audiogram has been attached, the details for it are displayed. 
The attached audiogram can be viewed by selecting the preview button.
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 l Click Go to to open the audiogram in the full Audiogram module.
 l Comments – A free text box is available for comments.
 l Drop out – This button will take you directly to the Drop out tab so that information can 

be added.
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26.3 Surgery Drop out
A client Drop out  can be opened from the tab of the Surgery window or with the button of that 
name on the two follow up screens.

 l General data is displayed as described in the OtoSurgery and StapesSurgery topics, 
correspondingly.

 l Created by – This will be the user that has created the information on this tab. Users can 
be selected from the drop-down list.

 l A special button is available for attaching the session to or detaching it from an 
appointment. The button has a picture which reflects the state of the session: either 

attached ( ) or not attached ( ). In addition, the button has a tooltip that displays 
detailed information about the session linking.

 l Stage – The relevant treatment stage is displayed here.
 l Drop-out data – A Reason for the drop-out can be chosen. If the selected Reason is 

State of drum, then the field Otomicroscopy is activated and items can be selected.
 l Date of interruption – This can be added in the same way as other dates. Once a date 

has been added, the Follow-up duration is displayed in months and days.
 l Delete – This button will only remove the details on the current session. It does not 

remove the entire surgery. To do that, use the Delete button as described  in the 
OtoSurgery and StapesSurgery topics, correspondingly.

 l Save – To save the information on the selected tab for the current session.
 l Comments – A free text box is available for comments.
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26.4 Additions to AB Audiogram
If the Surgery module has been added as an option, an additional tab is activated in 
Measurements → AB Audiogram. This tab is called Surgery and shows additional data for a 
selected audiogram.

Linking audiograms to surgeries can be performed in either direction. Audiograms can be linked to 
surgeries or surgeries can be linked to audiograms. To link an audiogram to a surgery, see above 
sections.

An audiogram can only be attached to one stage in any surgery but to more than one surgery.  An 
audiogram cannot be attached to a stage date earlier than one that is attached to a later stage date for 
the same surgery.

 l To link a surgery to an audiogram, select the button at the end of the Surgery field. Select 
Attach and a list of the client’s available surgeries will be displayed.
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 l Double-click or highlight the appropriate surgery and click OK. Cancel will close the 
window without selecting a surgery.

 l The surgery  is now linked to the audiogram and the information will be displayed 
including Surgery stage.

 l The surgery can be viewed by clicking the Open button.
 l 4 point mean values for AC, BC and Air-Bone Gap (ABG) are displayed. These means are 

set for US research publication purposes.

 l If 3 kHz is not plotted, the user will get a warning by the relevant box flashing in an 
appropriate colour, i.e. red for right and blue for left. The mean will then be calculated 
using 4 kHz instead. If this is the case, a tooltip will be displayed.

 l A flag is stored in the database for the audiogram if this warning is required. This flag is 
for reporting purposes only and cannot be seen by the user.

 l By checking Compare to operated ear side, a previous audiogram can be selected. This 
will populate further fields regarding the operated side.
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 l An icon will be displayed to show whether the compared audiograms meet the Belfast 
15/30 dB rule of thumb. The Belfast rule is calculated according to two interpretations 
of the rule.  One with 'AND' where the interaural difference must be less than 15dB and 
the hearing loss in the ear is under 30dB and the other with 'OR' where either of these 
conditions can be met.

 l The colour of the audiogram that is being compared can be changed by selecting the 
coloured square to the right of the compare field. A colour palette opens and the new 
colour can be selected.

 l If more than two audiograms need to be compared then the Compare tab on AB 
Audiogram should be used. The current selections will be shared between the two tabs.

Auditbase

© Auditdata – 2025, ID: 20.0040/38

User Guide



534

26.5 Other Additions
26.5.1 Reports

Crystal and CSV reports have been added to Navigation → User reports → Surgery → Crystal 
Reports tab or CSV reporting tab. These are run in the same way as other Crystal and CSV 
reports.

26.5.2 Client pathway overview

The following actions have been added to client pathway overview settings in the System 
Administration tool. All except Surgery Drop out can be added as planned actions.

 l OtoSurgery Pre-Op
 l OtoSurgery PostOp 2-5m
 l OtoSurgery PostOp > 12m
 l StapesSurgery Pre-op
 l StapesSurgery PostOp 2-5m
 l StapesSurgery PostOp > 12m
 l Surgery Drop out.

Icons have been added to the Client Pathway Overview for these surgery actions. The relevant 
surgery screen can be viewed by selecting it from the overview. They will be under the 
appropriate referral if this has been set by your System Administrator.
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27 Laptop Synchronization
If laptop synchronization has been purchased, Auditdata IT Support staff will set up a laptop to 
allow parts of Auditbase to be used without a network connection. If this has been set up, you 
must connect your laptop to a network point and create the database you will be using without 
your network connection. This is the 'off line-database' and is usually called ABASEOFF.
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27.1 Creating the offline database
 l Log in to the online database as a normal user.
 l System settings -> Prepare offline database.
 l Make sure that you have selected the correct name of the database you want to create in 

the Offline database drop-down list, usually ABASEOFF.
 l Click Next.
 l Click OK to overwrite the existing database. Note that the laptop database must be 

synchronised in advance with the main system to recreate the same database. If this has 
not been done an error message will be displayed.

 l When the database structure has been created you can choose clients to add to the 
database in one of the following ways:

 l Add Client allows you to use the Search Client function and add individual clients by 
highlighting them and clicking on Select.

 l Add Clients from waiting list allows you to add all the clients from a waiting list to the 
offline database by choosing the waiting list from the drop-down list.

 l Add clients from a resource allows you to select the clients who already have 
appointments booked in the diary. Choose the name of the resource from the drop-down 
list and fill in the date range required. The date range needs to specify the date before 
and the date after those required, for instance for 3rd April 2005 choose 02/04/2005 to 
04/04/2005.

 l When all the required clients are selected, click Next.
 l When the wizard is complete, click Finish. The database is now ready to use offline.

It is important that the network connection is not unplugged during this procedure.
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27.2 Appointment symbols in the offline database
To minimize the time it takes to prepare an offline database not all appointments are visible on 
the laptop. 

 l If the selection of clients for creating the offline database was made based on Resources 
then all the appointments and reservations in the period selected will have their symbols 
copied to the booking screen on the offline laptop.  

 l If the selection of clients for creating the offline database was based on client names or 
via a Waiting List then only the appointments for the forthcoming 30 days will have a 
symbol on the booking screen. No other reservations or group appointments will be 
copied.

 l All the appointments belonging to a client, that have taken place in the past or are 
booked for the future, will be copied to the laptop, but apart from the ones above the 
symbols will not be visible on the booking screen.  

Auditbase

© Auditdata – 2025, ID: 20.0040/38

User Guide



538

27.3 Logging in to the offline database
 l Double-click on the Auditbase icon on your desktop.
 l Change the database name in the drop-down list to the name of your offline database, 

usually ABASEOFF.
 l Logging in

 1. Logging in with a Microsoft Windows account
 l The login name will be preselected. No need to enter a password.

 2. Logging in with an Auditbase account
 l Type your normal username and password.

 l You can now use the areas of the database which are accessible offline in the normal 
way.

 l Creation of documents and templates is allowed.  Editing of either offline is not supported.   
To work around this, make a copy of an existing document when offline and edit that.
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27.4 Synchronization
When a user has connected to the offline database, for instance during a house visit, changes 
in the laptop (local database) must be synchronized with the central database when back at the 
clinic.

 l Connect the laptop to a network point.
 l Log onto the normal Auditbase database, usually the database name is ABASE.
 l System settings -> Laptop synchronization.
 l Follow the onscreen wizard instructions ensuring that the right name appears in the 

database name field, usually ABASEOFF.

It is important that the network connection is not unplugged during this procedure.
 l The synchronization wizard activates a search for the name of the offline database. If not 

found, the user is asked to select from a list.
 l A search on the client ID(s) from the offline database is performed in the central 

database. If a client with the same ID exists in the central database, the client data is 
transferred without prompting the user.

 l If no identical client ID is found in the central database, the user is asked whether the 
client should be inserted as new or merged with an existing client in the central database.

 l If the replication log table holds a record of a new client registration, the merge client 
dialog will appear.

 l To process client data from offline database, one of three solutions must be selected:
 o import as new
 o merge with existing client data
 o skip client –all data related to this client is skipped and cannot be retrieved

 l By using a subset of client data from the offline database, the user can locate the right 
client in the central database by searching on for instance:

 o client ID
 o name(s)
 o birth date
 o address

 l Entering one or some of the criteria and pressing Search opens the Client search dialog 
with results matching those criteria.

 l Not entering any criteria but pressing Search still opens the search dialog for a user to 
search for a client in the usual way.

 l After processing all new and changed client information, other changes are copied to the 
offline database by the system. The user is informed that the offline database is no longer 
available but needs to be reinitialized prior to further use.

 l In the offline laptop database, clinical actions will not be linked automatically to 
appointments and cannot be linked manually. Appointments from the offline database 
are not synchronised back to the main database so linking cannot be updated. To link 
actions on the offline laptop to appointments use the Attach feature after the database 
has been synchronised and the actions are in the main database. Noah actions however 
can be linked automatically to the appointment when the database is synched back to 
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the main database. If the patient has more than one appointment on the same day then 
the action will be linked to the latest appointment.
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27.5 Merging new clients created when you were offline
If new clients were created in the offline database you can merge them into existing records or 
create them as new records in the main database during laptop synchronisation.

A window box named A new client is found in the offline database appears during the laptop 
synchronisation wizard.

The left-hand side of the window fields are filled with the new client data and the user should 
select which criteria to search on by pressing the arrow(s) > copying the field value(s) to the 
right-hand side and pressing Search.

Clients matching the criteria are listed to Select from filling in the information in the right-hand 
side fields. 

Having the data of the clients to be merged respectively on the left and right-hand side, 
pressing Merge will log all data on the ‘two’ clients into a log table in the database.

Client data as first name, surname and address of client in the offline database are ignored as 
this data is retrieved via a PAS link connection and updated from there.

If the user decides not to merge the two clients, pressing Load as new will save the client from 
the offline database as a new, separate client.

If the user decides to leave the client from the offline database out of the central database, 
pressing Skip will perform this action.

Continue the synchronisation wizard in the usual way.
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27.6 Offline mode restrictions
When using Auditbase in the offline mode, there are certain constraints to be aware of: 

 l Client summary module is not available in the offline mode.
 l It is not possible to transfer clients who have a Noah action on the date you are creating 

the offline database.
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28 PPP and Import/Export
Auditbase contains an import/export facility to enable the transfer of patient data between 
databases.

With the PPP module, you can export a selected number of clients from a Public Partner, put 
the client data on a CD and send it to a Private dispensing company who will consult the client 
and fit them with a hearing instrument. Having done so, the Private Partner will refer the client 
back to the Public Partner with the revised client data.

All PPP transfers have to be approved by the client.

The module is also referred to as PPP list.

General workflow of the PPP module goes in 5 stages:

 l Export of client data from Public Partner (data retrieved from Auditbase System e.g. at 
hearing clinic).

 l Import of client data at Private Partner (data imported to local Auditbase System e.g. at 
hearing instrument dispenser A).

 l Intermediate work with client data at Private Partner's (e.g. client visiting hearing 
instrument dispenser A and being granted a hearing instrument).

 l Export of revised client data from Private Partner (revised data retrieved from local 
Auditbase System e.g. at hearing instrument dispenser A).

 l Import of revised client data to Public Partner (revised data is merged into respective 
client records in central Auditbase System e.g. at hearing clinic).

The most likely flow is looking up a Waiting list and selecting one or more clients to be referred 
to the private partner.
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28.1 Definitions
The following definitions are used throughout this document.

 l External site – this is the site to which you are sending the database. It could be a PPP 
partner, education or another hospital.

 l External partner – essentially the same as an external site also known as a private 
partner.

 l Configuration file – this is a special type of file which is used to set up the import/export 
facility.

 l Journal mapping – this is where you decide what a journal string is called. Rarely do two 
databases have the same names for journal strings so you need to associate what you 
call your string with what the external site calls theirs.

 l PPP – Public Private Partnership.
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28.2 Setting up
The following will assist you to set up and use this facility. The setting up needs to be performed 
in the Auditbase Administration tool, which is opened from Auditbase by going to System 
settings -> Open system administration. Once opened, select Import/Export.

28.2.1 Import Configuration

Setting up the import configuration will define which fields are imported into the database. 
There are two default configurations. Default has all options selected. Default   demographics   
only has client demographic information only. A new configuration can be made by selecting 
New. The Name of the new configuration should be entered in the field provided. There are 
then 3 tabs which also need to be selected. 

 l Client – The client demographics can be selected for import. 
 l Update demographics for existing clients – If this option is selected, then the client’s 

demographic details will be automatically over written when data is imported. When you, 
at the public partner, import a PPP file from a private partner, data will never be updated, 
but when differences shown in a log file after the import is completed.

 l Selection of client data to import – Here information from the Clientinformation module 
can be selected for import. To select all demographics select All.

 l Journal - Journal data will be imported if this option is selected. Note that only mapped 
journal strings are imported.

 l Other – There are a number of check boxes that can be used to select which information 
is created or updated when the data is imported. Check the required options or All for 
everyone.

Once the options have been selected, Save will store the configuration. To remove a 
configuration, select Delete.

Note: When importing a PPP file at a private partner, you will not be able to select a specific 
import configuration; all data for the client will automatically be created/updated when 

imported.

28.2.2 Export Configuration

Setting up the export configuration will define which fields are exported from the database. 
There are two default configurations. Default has all options selected. Default   demographics   
only has client demographic information only. A new configuration can be made by selecting 
New. The Name of the new configuration should be entered in the field provided. There are 
then 3 tabs which also need to be selected.

 l Client – The client demographics can be selected for export. 
 l Journal – Here, choices are made as to how much of the journal is to be exported.
 l Enable export of journal data – If this option is selected, the journal search strings can 

be chosen to export data.
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 l Export data for all search strings – When this option is selected, all search strings from 
both Audiologist and Hearing therapist journal are exported. Also search strings to be 
created in future will be included in an export.

 l The alternative is to configure exactly which search strings those are to be exported. 
There are a number of check boxes that can be used to define this. Check the required 
options or All for everyone. 

 l Other – There are a number of check boxes that can be used to select which information 
is exported. Check the required options or All for everyone.

Once the options have been selected, Save will store the configuration. To remove a 
configuration, select Delete. 

 Note: When exporting a PPP file from a private partner, you will not be able to select a 
specific export configuration; all data for the client will automatically be exported.

28.2.3 External site set up
 l Once a configuration file has been sent to an external site, the file can be used to set up 

that external partner.
 l The site name will be produced by the imported configuration file and cannot be adjusted 

manually. 
 l The Default   configuration can be set for both importing and exporting. The required 

configuration is selected from the drop-down menu.
 l The search strings in the journal must be mapped so that the search strings from the 

external database match those for the main database.
 l Selecting Journal mappings will open a window called Map search strings for journal.  

Search strings for the audiologist or hearing therapist can be selected using the Select 
type of journal search string to map drop down menu. 

 l The journal entries for the Source site are shown in the left window, the Target search 
strings are shown on the right. Select a search string from the source site by clicking on 
it. 

 l Select a Target search   string and Map. The Current mappings are displayed at the 
bottom of the window. 

 l To remove a map, select from this window and Delete   map. Note that unmapped search 
strings will not be imported.

28.2.4 Exchange set up
 l This is where the exchange configuration files are imported and exported. A partnership 

cannot be set up until these files have been exchanged. 
 l To export a configuration file, it has to be decided if the file will be password protected or 

locked for a single site. A site locked configuration file can only be made for already 
known sites. 

 l Choose either Password protect file or Lock for site and then select the site from the 
drop-down list. If no site is in the drop-down list, a file will have to be imported first. 
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 l To export this file, select Export and decided where the file should be saved. This file can 
then be saved to disk or emailed to the appropriate partner. 

 l To import a file from a partner, select Import and open the file from wherever it has been 
saved to. You will be asked to confirm the password that the partner will have sent you 
and the configuration will be imported. At this point you will be asked if you wish to map 
journal search strings in the same way as for the external site set up above. 

 l The Exchange identification code is used to identify a client when exchanging between 
Auditbase databases. This can either be the NHS or Case note number. It is possible to 
allow export without identification number, but this is mandatory for the PPP project. 
Partners in the NHS project must use the NHS number as exchange identification code 
when exchanging client information.

28.2.5 PPP specific set up

This feature is only available if you have a license to the PPP module. There are 3 Site 
definable settings check boxes.

 l Warn before creation of sessions if PPP exchange is not approved by client – A 
warning will appear when adding a client to PPP list if the client has not given approval to 
join the PPP.

 l Block for export of clients without approved PPP exchange – 
 l Display warning when client with open session is selected – A warning is given each 

time a client is selected that has an open PPP session.

Once the options have been selected, Save will store the information.

It is possible to add status labels for two of the system statuses, In   process and Returned.  
Status labels can be added by selecting the New button. The label name is then added in the 
Status   label field. Save will store the information and Delete will remove a Status label from 
the database.

28.2.6 Session filter set up

This feature is only available if you have a license to the PPP module.

 l The session filter can be set up so that the PPP list can be viewed any way that the user 
wants. A new filter can be created by clicking the New button. Visible columns can be 
selected by checking or un-checking the boxes. Conditions can also be added by 
selecting from the Status, Public partner or Private partner drop down menus and 
clicking the Add   buttons. 

 l The order that columns appear in the PPP list can be changed by selecting a column and 
then moving it up or down using the arrows. Once the filter has been set up, Save will 
store the information. 

 l The order of filters in the drop-down list in PPP list can be changed by selecting a filter, 
and then moving it up or down using the arrows. The filter on top will be the default filter 
used when the PPP list is opened.
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28.3 Additions to modules
28.3.1 Client Information

The Client Information module now has an additional tab called PPP (only available with license 
to PPP module). This tab contains information on the client’s PPP session status. If the client 
gives permission for them to be added to the PPP list, the Approval field should be checked.

The Sessions drop down list shows all the instances that this client has of PPP sessions.

28.3.2 Waiting List

Once a client has been selected, Export and Move to PPP become active. The client is selected 
by checking the box on the left-hand side of the waiting list. All clients on the waiting list can be 
selected by checking the Select all field. The number of clients selected is displayed below this 
field. These selected clients can now either be moved to the PPP export list or exported directly.

 l Move to PPP – When this option is selected, a PPP session properties window is 
displayed.  The client’s name and NHS number are displayed as well as their approval 
status. If the PPP approval given box is un-checked, it must be determined if this client 
has given approval to be sent to a PPP dispenser. This field must be checked in order for 
the patient to be exported. The Session status will default to new as this client is being 
moved from a waiting list. The Session setup will determine which external site the client 
is being sent to. Choose the Private partner from the drop-down list. The Referral status 
can be selected from another drop-down list. This will indicate the referral route. If the 
client is being transferred by paper only then the box should be checked. Once the 
choices have been made, Save will transfer the details from the waiting list to the PPP 
list. 

 l Export – When this option is selected, an Export data window is displayed. Clients can be 
added to the export by using the Search button. Remove will take the selected client off 
the list for export. The export file can either than be password protected or locked for the 
particular external site. The Export  configuration has to be selected from the drop-down 
list. This operation can be cancelled using the Cancel button. Once Export has been 
selected, you must Enter password for encryption and then re-enter to confirm. Once Ok 
has been chosen, the Saveexport file window opens and the path where to save the file 
can be chosen. Auditbase automatically names the file, but this can be re-named 
providing the file extension remains agi. Once Save is selected, a progress bar appears. 
Once the export is complete, the Export status log can be viewed or printed. The text can 
be copied and pasted into another application such as Word. The export log can be saved 
as a text file by selecting Save as. Close will complete the export. The client’s details will 
remain on the waiting list.
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28.4 PPP list
The PPP list is open from Navigation -> PPP list. 
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28.5 Exporting from the PPP list
The PPP list is opened from Modules -> PPP list.

 l The session information can be displayed using the drop-down list titled Filter. These 
filters are set up by the System Administrator. Clients for export must be selected by 
checking the box to the left-hand side of the client’s details. 

 l Next to this box is a flag, this will be green if the client is ready for export. Red flag shows 
that there are details missing for the export. All the clients can be selected by using the 
Select all check box. The number of rows selected will be displayed. Once at least one 
client has been selected, the Properties and Export buttons become active. 

 l Properties will display the PPP session properties window where changes can be made 
to ensure the client is ready for export. The client’s name and NHS number are displayed 
as well as their approval status. If the PPP approval given box is un-checked, it must be 
determined if this client has given approval to be sent to a PPP dispenser. This field must 
be checked in order for the patient to be exported. 

 l The selected client’s import/export History can be shown. The Session status can be 
changed to show that the client has been exported. The Session setup will determine 
which external site the client is being sent to. Choose the Private partner from the drop-
down list. The Referral status can be selected from another drop-down list. This will 
indicate the referral route. If the client is being transferred by paper only then the box 
should be checked.

 l Once all clients are ready, the Export button should be selected, which will display the 
Export clients for PPP window. This will show the Destination site, number of Clients 
and the export File name. The Export configuration can be chosen, either the default one 
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or a particular configuration depending on the external site to which this data is being 
exported. The file name can be changed by selecting the Change file name button. The 
export can be cancelled or a file skipped by selecting the appropriate buttons. 

 l Once the Export button is selected, a progress bar appears and then a window telling you 
how many clients were successfully exported. 
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28.6 Importing to the PPP list
Once a file has been sent to you, it must be imported to be read. Once the PPP list is opened, 
select the Import button and a Client import for PPP window is displayed. Use the browse 
button to find the correct file and then Import.  The import file must now be found using the 
browse button.

Once the file has been found and opened, the details are displayed, including Exporting site, 
User, Date/time and Number of clients in the file.
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A Match clients for import window now opens. Automatically matched clients are shown in the 
bottom half of this window. If there is a problem with the matching of any client due to an 
absence of an NHS number or other match criteria, they are displayed in the top half of this 
window. Using the Find match and Accept buttons, you can decide whether to accept these 
clients or not. Once all the clients have been accepted, select Import.

Once this has been done, a progress bar will be displayed. As soon as the import is complete, 
an Import status log is shown. This log shows the following:

 l Filename - that was imported.
 l Username – of the user logged in during import.
 l Org. site - the originating site of the import.
 l Clients total – the total number of clients that were in the import file.
 l Clients imported – the number of clients that were imported from the import file.
 l Clients errors – the number of clients that had errors during the import. 
 l Time – the time and date of the import.
 l Id, Name – displays the NHS number and name of the clients that were imported.
 l Status – shows which client had an error during import.
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This log can then be stored in a number of ways:

 l Save as - the log can be saved as a text file to either disk, locally or to a network.
 l Print – the log can be printed using the Windows default printer.
 l Copy text – the log file is copied to the Microsoft Office clipboard and can be pasted into 

a Word document.

Once the log file has been saved or if you do not wish to save the log, Close will close this 
window. You will then return to the PPP list.
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28.7 Exporting an Import/Export data file
Clients can be added to be exported by hitting Search. When a client is selected, they are 
added to be exported by pressing Add client. Remove will take the selected clients off the 
export list. Multiple clients can be selected using the Shift key.

The export file can either be password protected or locked for the particular external site. The 
Export configuration has to be selected from the drop-down list but can be cancelled by 
pressing Cancel.

Once Export has been selected, the Password for encryption must be entered twice for 
confirmation. Press OK, and a window opens to Save export file and the path where to save 
the file is defined.

Auditbase automatically names the file which can be renamed providing the file extension 
remains *.agi.

Pressing Save is followed by a progress bar and when this has finished, the Export status log 
can be viewed or printed. The text can be copied and pasted into another application, for 
instance Word. The export log can be saved as a text file by selecting Save as.

                     Close                               will complete the export.

When exporting from a waiting list, the client's data will remain in the selected list and must be 
deleted when the export is initiated by moving the client. This should then also be reflected in 
the client information/Alert. See Client information.
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28.8 Importing an Import/Export data file
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29 Noah Import/Export
Noah import

It is possible to import client data from Noah, namely all Noah actions, including fast data 
views, actions in sessions, and client demographics according to the mapping in Auditbase 
Administration. Noah Audiograms can also be created as Auditbase audiograms. Noah Journal 
module's text content will be imported into the Auditbase Journal under the Keyword set in 
Admin; however, the attached files will not be imported.

NOTE: the same patient can be imported multiple times.

To import a file to Noah, go to the File menu > click Import from Noah. Two types of files are 
used for import: Nhax and Enhax (which is password-protected). When using an Enhax file type, 
it is necessary to enter a password.

Pre-import dialog

On the Import clients from Noah dialog (which is shown before the actual import is performed), 
you can verify the number of patients in a file and patient details (Noah client no, social security 
number, first and last name, date of birth, gender). 

NOTE: you cannot import over 10 patients without an extended licence.
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The pre-import dialog also displays:

 l User that all import actions will be logged under. It is recommended to have a specific 
user for Noah imports. All imported records will be logged under this user regardless of 
who created them.  

 l Journal Keyword used for saving all records that are imported from the Noah Journal 
Module.

 l Social security no. will be imported to ... - shows which Auditbase identifier (Hospital no. 
or NHS code)  Noah's Social Security number will be mapped to. The matching of 
identifiers is set in Auditbase Administration (via Data handling and technical > Export / 
Import to Noah settings)

 l Whether patients with invalid IDs can be imported. If invalid IDs are allowed, patients 
with such IDs will be listed under 'Clients with match problems' on the 'Match clients for 
import' dialog.

 l Apply notification rules based on audiograms - an option to apply Auditbase notification 
rules for audiogram content. The checkbox controls whether you will be shown 
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notifications immediately after import.

 l Lists for new and merged patients that in Auditbase Administration can be configured 
as either Client Lists or Trial Lists. You will need a Noah import licence to be able to 
collect all new and matched clients in a List.

 l Import configuration: if there are several configurations set up in Administration, use the 
dropdown to select the required configuration from the list.

NOTE: pre-selected checkboxes on the Pre-import dialog show that the option is enabled in 
Administration; empty boxes signify that the option is available but was not activated in Admin. 
Greyed out Client lists/Trials section means that the extended licence was not granted.

Use the Import button to open the Import dialog. The import process is not initiated at this 
stage.

 

Import dialog

On the 'Match clients for import' dialog, you can review clients with matched problems and 
automatically matched clients. The dialog is resizeable, and the system remembers the last 
used size and returns to that size.

The table provides patient details (DOB and Gender for both the source and the target patients 
as well as Auditbase identifiers, i.e., NHS no./Hospital no.), so that matching can be analysed 
better.

 l An import file can be processed more than once; not all patients need to be imported on 
each processing. 

 l If a patient has been imported before, then you cannot change the match to the patient in 
Auditbase; that patient will be shown as matching on Noah's internal ID.

 l Demographics matching is done on First name, Last name, DOB, and Gender. For the 
matching of two patients, all four attributes must not be empty and must match.  If only 
some criteria are met on a particular pair, that pairing is not suggested to the user and 
the record is reported as a New client.

 

Clients with match problems (top list)

Here you can see records for import where an issue is found that needs to be resolved. When 
you select a row in the top list, the following controls become active: Find match, Accept, Skip, 
Create as new. 

If you tick the left-hand column, any problems will be alerted on a message. You can also review 
the text in the Problem column.
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The issues described in the Problem column may be as follows:

 l If a Noah patient has an ID that does not pass Auditbase validation rules but the 
import of patients with invalid IDs is allowed, the system will inform that "Invalid <Id 
name> must be corrected in Auditbase before any changes can be made."

 l If a match is found on the Identifier number in Noah with the Auditbase identifier 
(whichever type has been configured as matching) but Name, DOB, Gender do not 
match, the following text is displayed: "Matched on <id name>, please check 
demographics match," and the system suggests the target patient.   Selecting another 
patient is allowed.  

 l If the Identifier is not matched but a single match on Name, DOB, Gender is found, 
the following text is displayed: "Matched one result only on Name/gender/DOB, <id 
name> does not match," and the system suggests the target patient.  Selecting another 
patient is allowed.

 l If the Identifier is not matched and multiple matches are found on Name, DOB, 
Gender, the following text is displayed: "Match to more than one result only on 
Name/gender/DOB," and the system does not suggest a target patient, the target name 
says '<multiple match>' and the user must select a patient for match. 

 

Automatically matched clients (bottom list)

Here you can review records that were matched automatically. To be able to use available 
controls, you need to select a row by clicking on it so that is becomes highlighted. Then the 
buttons become active: Find match, Accept, Skip. 
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The Import match status column contains a description of the match status. 

Possible matching scenarios:

 l A match is found between the user entered identifier number in Noah and the linked 
identifier code type in Auditbase;  First Name, Last Name, DOB and Gender match. 
The Import match status says 'Match on <Id name>/name/DOB/gender'. The system 
suggests the target patient and automatically selects the checkbox in the left-hand 
column to include the patient in the import.

 l The record from Noah has been imported previously; the match to that Auditbase 
patient is locked.  The dialog shows the target patient and the text says Matched on Noah 
internal ID from a previous import, cannot change target.  The record can be reimported 
to update the information from Noah. 

 l If the record was imported previously, so it matched on the internal identifier, but 
Name, Gender or DOB differ, the Import match status is described as:   Matched on Noah 
internal ID from a previous import, name/gender/dob doesn't match. In this case, the 
system does allow the import to proceed if the user changes the Import checkbox from 
clear to selected, so users have to review the match. 

 l No match is found on identifiers or demographics. In this case the system does not 
suggest a target, and the Import match status contains  New client but an existing patient 
can be selected for matching. 

Click Import to start importing patients. NOTE: The checkbox in the left-hand column must be 
selected for any record to be imported.

Since another user can potentially add or modify Auditbase patients on another workstation 
while the Import dialog is still open, the uniqueness of patient identifiers is checked during 
import. If any identifiers are found to be duplicated, this information is included in the text log 
produced after the import, and a warning is displayed to review the log.

 

Post import dialog and logging

On the Import Status Log, you can review:

 1. File user statistics on file content;
 2. List of patients and their status.

If necessary, the log can be saved to a secure location.
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Noah export

To export a file to Noah, go to the File menu > click Export to Noah. On the 'Export data' dialog, 
click Add client to add the current global client to the export file. Use Search to add multiple 
clients. 

Use the export preview to verify export information and, if necessary, remove those clients that 
do not need to be exported.

You can protect the file with a password. If you enter the password in the corresponding field, 
an Enhax export file will be created. If the password is not set and the field is left blank, the 
system will create an Nhax file.
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For security reasons, you can anonymize clients by selecting the corresponding chekbox.

After the file is exported from Auditbase, an Export Status Log is shown with export information 
specifying the folder where the export file is stored, the name of the user that initiated the 
export, the number of exported clients, etc.
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30 Reports
Click the button below to access our training materials.

 

You can create your own reports or queries in Crystal Reports, Microsoft Query and Microsoft 
Excel, and access them directly from Auditbase. Reports can be stored in sub-directories in the 
correct country directory under the directory specified in Auditbase Administration -> User and 
workstation options -> Workstation settings -> Printing and reports - > Path to reports. The 
system shows reports in a folder-like structure corresponding to the disk sub-directories 
reports. This may be used for logical reports grouping.  Folders will appear under each tab on 
the User Reports dialog whether they include reports of that type or not.

A CSV reporting tool tab provides reporting in a different format. Report parameters are 
indicated and corresponding values must be selected in order to run the report.

When you open a Crystal Reports report, the database, user and password currently used in 
Auditbase will be used for an automatic login with the ODBC data source name Auditbase - 
ODBC. When using Microsoft Excel and Query, you will be prompted for login, with database and 
username set in the ODBC set-up in the administration tool.

To edit a report made with Crystal Reports, you will need a full installation of Crystal Reports 
Professional edition. A license for this product is not provided by Auditdata. With Auditbase only 
a viewer for existing Crystal Reports 11 is provided. When Standard User reports provided with 
Auditbase are saved, they are editable in Crystal Reports Version 9 Professional.  However, this 
version will not work on an Auditbase client PC without first installing the Crystal Reports 
Service Pack 7, which can be found on the Auditbase installation disk or on the Crystal Reports 
website. 

To use the Microsoft Excel and Query examples you will need an installation of Microsoft Office 
(or the products mentioned), in order to open the files. To open a Microsoft Query file (*.dqy) in 
Microsoft Query, you will need to manually associate the file type with Microsoft Query. 

 

Notes:  

Microsoft Query editor is not installed by default by the Microsoft Office installation wizard. 

When you create your own new report, you should always use the ODBC data source name (also 
called DSN) Auditbase - ODBC to make sure the settings are correct. You should then make 
sure your report is located in the folder specified by the system administrator. 
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When you create reports in Microsoft Excel, you should be aware that Excel by default saves the 
password and data with the spreadsheet. To avoid this, you should modify the properties for the 
data area in the Excel sheet. With Crystal Reports, you have a similar setting under File -> Save 
data with report where you should avoid saving data with the report. 

If using Windows Single Sign-on to access Auditbase and you receive a log in prompt for any 
report, please enter an asterisk symbol * in the user field and leave the password field empty. 

Be aware 

It is strongly recommended NOT to edit data in the Auditbase database from an external tool. 
Errors caused by such an action are not supported by Auditdata. If you want to edit data in an 
Auditbase database from an external tool, you should only do it on a database copy - never the 
live database - and make sure you are actually connected to this copy before performing any 
actions.

Auditbase

© Auditdata – 2025, ID: 20.0040/38

User Guide



566

30.1 Report examples
The following reports (specified by the UK user group) have been supplied as examples on how 
to access the Auditbase database from external tools supporting ODBC. 

Crystal Reports

Age of All Clients Alive

Shows the basic client data with a simple calculation of the age based on today's date and date 
of birth. Only clients alive are listed.
Created with Microsoft Query. 

All Client Type of Aid - Quantity Controlled

Shows the quantity controlled hearing instrument models and counts currently issued. The 
report is based on stock types set up as Released.
Created with Crystal Reports. 

All Client Type of Aid - Serial Number Controlled

Shows the serial number controlled hearing instrument models and counts currently used by 
clients alive, in the specified date of birth range. Aids issued to clients with no registered date of 
birth will not be included. The report is based on stock types set up as Released.
Created with Crystal Reports. 

Appointment symbol list

Shows the Appointment symbol names and symbol id referenced from Calendar table

Appointment Type and Article

Shows the hearing instrument models and count associated with the appointment type the 
client had in a certain date range.
Created with Microsoft Query and Microsoft Excel. 

Duplicate lastname, firstname, DOB and sex

Shows groups of clients having the same last name, first name, DOB, and sex and displays their 
addresses and primary codes so that merging can be considered.

Earmould Types Left

Shows the count of the different types of earmoulds for left ears made in a certain date range.
  Created with Microsoft Query. 
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Earmould Types Right

Shows the count of the different types of earmoulds for right ears made in a certain date range.
   Created with Microsoft Query. 

Earmould Types

Shows that you can have two Microsoft Queries in the same Excel sheet.
Created with Microsoft Excel. 

Firstname with space character at beginning

Lists clients having a space character at the start of the name which therefore may not be 
found using Firstname as a search criteria.

Lastname with space character at beginning

Lists clients having a space character at the start of the name which therefore may not be 
found using Lastname as a search criteria.

Hearing Aid Clients Male-Female-Other

Shows the distribution of gender among clients alive. Can also be used to check for typing 
errors in the gender data field.
Created with Crystal Reports. 

Hearing Aid Clients Gender Other List

Lists clients alive with a gender different from M (male) or F (female). Should be used to check 
for typing errors in the gender data field.
Created with Crystal Reports. 

Hearing Aid Type

Shows basic client data with used hearing instrument(s) born in a certain date range.
Created with Microsoft Query.

Incorrect Age

Lists all clients with a default age of less than 0 (negative) or greater than 110, default can be 
changed. Use this report to check if you have clients with wrong D.O.B. registration.
Created with Crystal Reports. 

Number of 15 Minute
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One-page report displaying the most frequently used appointments in a pie chart. This version 
is ordered by the number of used 15 minutes timeslots in a certain date range. This report also 
demonstrates how to use parameters in Crystal Reports.
Created with Crystal Reports. 

Number of 15 Minute - Resource

Same as above, except that you can limit the appointments to those booked with a certain 
resource. The resource parameter can be configured to some default values. This is site 
dependent and has to be done for each site. The resource parameter must match the case 
used in the database (upper case).
Created with Crystal Reports. 

Number of Procedures

One-page report displaying the most frequently used appointments in a pie chart. This version 
is ordered by the number of procedures booked in a specific date range. This report also 
demonstrates how to use parameters in Crystal Reports.
   Created with Crystal Reports. 

Number of Procedures - Resource

Same as above, except that you can limit the appointments to those booked with a specific 
resource. The resource parameter can be configured to some default values - this is site 
dependent and has to be done for each site. The resource parameter must match the case 
used in the database (upper case).
Created with Crystal Reports. 

Number of referenced appointments

Appointments created with Referred by field completed.

Number of Left Earmoulds

Displays the number of earmoulds for left ears created in a specific date range.
Created with Microsoft Query. 

Number of Right Earmoulds

Displays the number of earmoulds for right ears created in a specific date range.
Created with Microsoft Query. 

Client List With Temporary Numbers
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Lists all clients that have been created with a temporary hospital ID. If you use a prefix different 
from 'T' for your temporary hospital IDs, you will need to modify the criteria in the report.
Created with Crystal Reports, Microsoft Query and Microsoft Excel. 

Referrals grouped by Treatment Type & Client's GP PCT Code

Shows summary count of client referrals between specified Start and End dates, grouped by 
Client’s GP PCT Code and by Treatment type.

Referrals grouped by Treatment Type & Client's GP PCT Code – detailed

Shows summary count and individual details of client referrals between specified Start and End 
dates, grouped by Client’s GP PCT Code and by Treatment type.

Post Code Extract

Lists hospital ID with post code for all clients where the Comm. Hearing Aid or the NHS Hearing 
Aid check box has been checked in the Client information window, but you can modify this to 
meet your wishes. This report is intended for further processing by another tool - i.e. Excel.
   Created with Microsoft Query. 

Furthermore, a report to view/print the schedule of a certain resource has been added as a 
system report, and it can be accessed from the menu Functions->Print schedule in the 
Booking screen. This report should not be modified by the user. 

Activity by PCT code

Shows a table of appointments by PCT code within a date range. The PCT code is taken from 
the Referring Agents (GP) table within Auditbase.

Appointment code numbers

Shows the appointment symbol names and their symbol id referenced from the Calendar table.

Appointments by PCT code with date range

This shows two tables of selected appointments using the code numbers obtained from the 
Appointment code numbers report. The first table shows how many appointments have been 
made for each PCT code. The second shows the amount of time in weeks that the 
appointments have been waiting since their referral. To use this report accurately, the referral 
page must be used.

Waiting list by customer with last referral using AC date

This report shows two tables of selected waiting lists using the code numbers obtained from the 
Waiting list code numbers report referenced to the customer table rather than the Referring 
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Agents table. The first table on the report shows how many clients are on the selected waiting 
lists for each customer. The second table shows how long each client has waited on the 
selected waiting lists for each customer. The wait time is calculated from the last audiogram 
made for the client.

Waiting list code numbers

Shows the waiting list names and their symbol ID referenced from the waiting list table.

Waiting list printout with addresses

Shows a printout of a selected waiting list and includes the following details:

 l Wait time – taken from the waiting list module.
 l Hospital number
 l Name and address
 l Date of Birth
 l Postcode
 l Home phone
 l Information taken from the waiting list module

Custom Report and Statistics

These reports can be accessed from the Custom reports and statistics reporting tab and will 
report data in Comma Separated Values (CSV) format. For these reports, the user is able to 
select the parameter values from a list of options (pre-defined in Administration).

Reports for this tab can be found in the folders:

 l AQP reports
 l Surgery
 l CIDS reports

These include:

 l AQP - Monthly full patient minimum dataset – Per piece of activity
 l AQP - Monthly full patient minimum dataset – Per referral
 l Hearing aid journey outcomes
 l Patients access service in extended hours
 l Re-fitted with hearing aid after re-assess
 l Referrals with a ‘rejected’ referral outcome applied in a chosen period
 l Referral with an outcome of a request to transfer provider
 l Aids replaced due to mechanical failure
 l Lost, damaged hearing aids
 l And more.
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30.2 Running a standard user report
A series of standard reports are available in Crystal Reports, Excel or Microsoft Query report 
formats.

 l Navigation -> User Reports.
 l Use the tabs to select a Crystal Report, Microsoft Excel,  Microsoft Query or Custom 

report.
 l Open the relevant folder.
 l Select the relevant report.
 l Select Open or double-click the report to run it.

An EXAMPLE of a standard user report indicating clinical activity in a department:

 l Open the Number of procedures report. 
 l Select a Start date for your report.
 l Click on End date and select the date you want the report to end. 
 l Click OK and then view the report and/or print it.
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Crystal Reports

 l You may need to press the refresh button on the report to update the report.
 l Print as required.

The user reports will only work on a computer where the system administrator has enabled the 
correct driver.

For advanced reports, Crystal Reports training courses can be provided. Please contact the 
Auditdata Help-desk for further information. 
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30.3 Running a  report from the Custom reports and Statistics 
tab
Select and Open the required report by double clicking it. 

To set up the report fill  each of the mandatory parameters and whichever of the non-mandatory 
parameters you want to filter your data on.

Mandatory items

The red exclamation mark alongside a parameter denotes a mandatory field. When a 
mandatory field is completed, the exclamation mark will disappear from alongside it.

If you attempt to run a report without completing one or all of these parameters, a warning will 
appear on screen.

If you should save a report without completing one or all of these parameters, a warning will 
appear on screen. 
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Output file name and location

Each report requires a designated name and location for the output file, which is where the 
data will be saved once the report is run. On selecting the Value field for the output file the user 
must browse to select the destination folder for the report output.  

It will however still be possible to save the report without completing the mandatory fields.

Filling parameter values

Parameters selections are made in recognisable controls depending on the type of data, such 
as dates, single selections, multi-selections, number fields, etc. 

For drop-down single selections, click on the drop-down arrow for a parameter. 
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Select the value you wish to populate that parameter. 

Multi selection fields

To  report on multiple values from multi-selection fields, each value is clicked on and moved to 
the Selected items box using the arrows adjacent to the box.   When a value is transferred to the 
Selected items box that value will be reported on and anything left in the Available items box 
will not be reported on. 
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Above each Selected items box is a check box titled Ignored.  This remains checked until a 
value is moved into the box.  If values are not moved across to a Selected items box and that 
box remains empty, no filtering will be done on that selection and all parameter values will be 
included in the report. 

Lists

If there is a list of possible values which could be used in multiple reports (such as Assessment 
appointment symbols) these can be defined in Lists set up in Auditbase Administration -> 
Other definitions -> Lists for report parameters. 

Show List Items
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When a parameter is a list of items, you can view the items by clicking on the Show list items 
button.  The button will only appear when you have selected a value containing a list. 

Although the list items will be shown, you cannot make changes to the list from here.  This must 
be done from within Auditbase Administration since the same list may be being used in other 
reports and to make changes will affect all the reports it is used in. 

Report Filters

To save report value selections you have made, click Save.  You will be asked to give the 
selections a Filter name. 
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Once you have done this, the report selections are saved as a named Filter and can be 
accessed from the Current filter drop down list. 

Multiple Report Filters

You can create differing versions of the same report and save them as Filters.  To do this, open 
the report you wish to adjust the parameters on.  Change the values and click Save as.   Give the 
filter a name. 

This will now be available in the Current filter drop down box along with your original report set-
up.  Saving each report change as a filter will mean they are all there to be re-used in the future.  
There is no need to keep re-building reports with varying values. 

You can also direct Auditbase as to which report should be the default.

The report will always open the default report as standard. 

If you have made changes to report parameters but have not saved them, you will be asked if 
you wish to save them if you re-open the User reports list or exit Auditbase. 

Run and refresh 

The Run report button will highlight yellow as soon as a parameter is changed.  This will alert 
the user to the need for refreshing the existing report output.  Clicking on the Run report button 
will generate a new output for CSV reports. 
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The white space to the right of the parameter lists will display the running dialogue and its 
progress.  If the report data is short, the dialogue will only flash onto the white area before 
disappearing.  A Stop button will display along with the report dialogue in order that the process 
can be brought to a halt if it is taking too long to complete. 

A LOG file is included in the output file in case there were errors which can be reported to 
Support.  If the report ran without errors, then it does not need to be retained and can be 
deleted. 

Once the report has completed running, the output file will open automatically in Excel. 

Opening the report in Excel

The output file will open automatically in Excel. 

Data will populate the corresponding headed columns.  Empty cells will indicate there is no 
corresponding information available in the patient’s record. 

The CSV report once opened in Excel can be re-saved as an Excel document using the File -> 
Save As option.  If required it can also be renamed and/or dated to prevent overwriting by a 
future report run. 

Opening other reports from the Custom reports and statistics tab

To open a new report, go back to Modules -> User reports.

When you open a new report from Modules -> User reports, and another report is already 
open, the back-ground screen will change.  Despite this, the report screen will re-open once your 
desired report has been selected. 

Custom Reports and Statistics with Crystal report output
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Only in the Surgery folder will you find reports that display as Crystal reports. The Crystal report 
output is displayed in the white space to the right of the report parameters. 

When parameters are changed on a report, clicking the Run report button will cause the report 
to be refreshed.  Differences in output with modified selections can therefore be easily seen. 

Crystal report output can be exported to a PDF document. 

Scroll Bar 

The scroll bar to the right of the report cannot recognise the size of the report and therefore will 
always display as though the report is large (the scroll bar will be small).  This scroll bar does not 
support mouse scroll wheels. 
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31 Communication
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31.1 Task list
Click the button below to access our training materials.

 

A task list is a list of tasks that are not completed yet, for instance new appointments. Access 
the Task list module from Navigation -> Task list or press Shift+Ctrl+T.

 l The Task list shows the tasks created by any user linked to the current location or to the 
global location. Change location to filter all entries for the desired location or choose All to 
see all tasks.

 l When location filtering is used, tasks will appear in the locations to which both the 
assignee and the assigner belong.

 l Tasks assigned to me will show all your tasks to do regardless of location.
 l To create a new task, click New.

 l Select a client. 
 l Click Add client to select the current client or press Alt+a for a shortcut to add the current 

client. If you wish to add a different client, click Search client. Click Clear client to create 
a task without associating it with a client.
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 l Select Task type, for instance Appointment or Audiogram. The task types are predefined 
by your System Administrator. Task types can be outdated by your system administrator 
and if so they will show in Auditbase with an asterisk * but will not be selectable.

 l Select Task label. The task labels are only enabled in Auditbase if defined by your system 
administrator first and linked to a task type.

 l Add/move sections from below on entering Assignee, date priority etc.
 l The default date is set to today’s date. You can change the date manually.
 l Select the person to whom you wish to assign this task. You can select one or more 

resources or a resource group. Users are listed by those from the currently selected 
location first.

 l You can set the task to high, normal or low priority.
 l The System Administrator can link a predefined description to the task label or you can 

type a description here.
 l When you have completed a task, select the check box column to the left and click 

Complete.
 l To delete a task, select the check box column to the left and click Delete. Deleting tasks 

is a permanent action.  Once deleted, tasks cannot be retrieved.  The System 
Administrator can control which users are permitted to delete tasks which are not created 
by themselves.  If a user does not have the extended user right Task list: Delete any task 
they will only be able to delete tasks created by themselves.

 l A warning is displayed to users when deleting tasks and includes the number of tasks 
being deleted, this will mitigate the risk of users accidentally deleting tasks or deleting 
more tasks than intended.             

 l An Auto Journal Event can be enabled for Task deletion of uncompleted tasks associated 
with Clients.  This can be used to ensure that a record of an uncompleted Client Task is 
always kept since it can include the Task description.             

From the task list view you can see the priority of a task, which can be high, normal or low:

 High priority

 Low priority

 l To filter the task list view, select a filter from the drop-down box. You can also filter on 
Completed tasks  by checking the corresponding box.

 l Tasks related only to the current global client can be filtered by selecting Tasks for 
selected client from the filter drop down.             

 l The content of the filter and state of the Completed checkmark is remembered for each 
user so they do not have to reapply their preferred filter.             

 l To edit a task, double click on the task or select the check box column to the left and click 
Edit.

 l When a user selects a Task on the list which is related to a different client, the System 
Administrator can enable a warning to the user that the client is changing.             

Auditbase

© Auditdata – 2025, ID: 20.0040/38

User Guide



584

 l As a default, only the creator of the task and the person assigned to the task have a right 
to edit the task. However, the system administrator can give extended rights to other 
users so they can edit tasks as well. 

 l Click Save.
 l When assigning a task, the user to whom the task was assigned will be alerted. If the task 

is assigned to a whole group, all resources within the group will receive an alert. The user 
must be associated with a group to receive group alerts. The alert for the task will be 
cleared for all resources once the first user opens the task for review. Your system 
administrator can set up whether the user should be notified only at login or also on the 
screen while working.

 l Bulk multi selection of Tasks is done using Shift and Control buttons in combination with 
the mouse click in the normal Windows method.  This will highlight the chosen rows in 
black which can be selected for a Delete or Complete operation by checking the Select 
highlighted button which reads Select all when no rows are highlighted. 
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31.2 Auditbase Viewer
The Viewer enables a user to view a client’s articles and audiograms. The user is not allowed to 
enter any client data.

The Viewer is typically used as an interface application between a central Client Journal system 
and Auditbase.

 l Start the Viewer from the desktop icon.
 l Log in with username and password.

You can also start the Viewer from the command line or from external application launch 
facilities in third party applications in the following way:

 l To start the program only by logging in:
 l Viewer.exe – DBNAME:xxx-USERID:xxx-PASSWORD:xxx
 l To start the program only by logging in and by pre-selecting a client:
 l Viewer.exe – DBNAME:xxx-USERID:xxx-PASSWORD:xxx- CODE_P:xxx-CODE_S:xxxx
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31.3 General notes and daily notes
Both General notes and Daily notes are resource specific. General notes will be seen every day 
until they are deleted. Daily notes will only appear for that particular day.

 l Notes may be entered by clicking either General or Daily on the booking screen while 
having selected a resource.

 l To save the note, close the window and click Yes when prompted to save.
 l The resource name in the resource list will now appear in red. To see the note, select the 

resource and click Daily note/General note.
 l The resource will also be alerted of the note with an alert, either at login or on screen 

while working. Settings for this function are done by your system administrator.
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32 Technical Information
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32.1 Installation and Set-Up
For minimum and recommended client and server specifications, please refer to the Auditbase 
Server and Client Specification. 

For full step by step guidelines on how to install Auditbase System, please refer to the 
Auditbase Complete Install Guide.
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32.2 Symbols Used on the System and in Documentation
Symbols are used on the system and in the documentation in places where this is required by 
regulations or where it is simply more convenient due to space restrictions. 

You can find an overview of the symbols used on packaging. Also, see below.

General warnings                     

Manufacturer address

 0123 CE mark and Notified Body number
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33 Manufacturer and System Data
The SaMD Auditbase System is manufactured and sold in the EU by:

 

Head office:

Auditdata A/S

Wildersgade 10B 1408 København K Denmark

Phone: +45 70203124

www.auditdata.com

 

  0123
 

2003 Auditbase 

 

Documentation version:

Auditbase Help System  version 20.0040/38

 

Symbols used on the system, its packaging, and in documentation:

See the section "Symbols Used on the System and in Documentation" for an overview of 
symbols used.
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